Alle
Foren
Vaillant Icovit VKO 246 Fehler F 28
Verfasser:
roterpaprika
Zeit: 20.11.2010 19:04:19
0
1442157
Hallo

Nach dem Kundendienst ging mein Vaillant Icovit mit 0,3er Düse und 14 kw auf Störung mit Fehler F 28 - Probleme beim Zündvorgang. Düse, Elektroden und Feuerungsautomat wurden gewechselt, Pumpendruck und Luft überprüft. Der Fehler ist immer noch vorhanden. Der Vaillant Werkskundendienst meint die Ursache wäre die 0,3er Düse. Der Icovit würde mit der kleinen Düse instabil laufen und empfahl die Umrüstung auf 0,4er Düse mit 17/19 KW.
Die 0,3er Düse lief bis zu der Fehlermeldung 2 Jahre problemlos.
Ich würde gerne weiterhin die kleine Düse einsetzen und mit 14 KW den Icovit als Langläufer fahren, um das ständige Takten bei höhere KW Zahl zu vermeiden.

Welche Erfahrungen habt Ihr mit dem Icovit und 0,3er Düse.
Verfasser:
Neumann
Zeit: 20.11.2010 21:30:05
0
1442207
schon einmal die Düsse und den Filter gewechselt? Ansonsten alles reinigen lassen insbesondere die Neutralisation und den SPihon im Gerät. Dann noch Öl sytem und Abgasleitung auf Dichtheit prüfen.
Welchen Durchmesser hat deine Öl Saugleitung, was für einen Ölfilter setzt Du ein?
Verfasser:
olli43
Zeit: 20.11.2010 21:38:02
0
1442208
Zitat von roterpaprika Beitrag anzeigen
Hallo

Nach dem Kundendienst ging mein Vaillant Icovit mit 0,3er Düse und 14 kw auf Störung mit Fehler F 28 - Probleme beim Zündvorgang. Düse, Elektroden und Feuerungsautomat wurden gewechselt, Pumpendruck und Luft überprüft. Der Fehler ist immer noch vorhanden. Der Vaillant[...]


Oder mal mit einer 0,25er probieren ? Brennerspezialist weiß, wie's geht.
Verfasser:
roterpaprika
Zeit: 21.11.2010 10:42:40
0
1442336
Hallo Neumann,

danke für die Antwort.

Düse und Filter wurden zusammen ausgewechselt. Neutralisation ist nicht vorhanden, da schwefelarmes Heízöl verwendet wird. Der Ölfilter ist der TOC-Duo-N von Oventrop an Einstrangleitung. Der Außendurchmesser der Saugleitung ist 8,3 mm. Innendurchmesser ist mir unbekannt.
Je kürzer die Sperrzeit ist desto mehr Schwierigkeiten bekommt er beim Zünden (Zündung erst beim 2. Zündvorgang bzw. bei noch kürzerer Sperrzeit geht er mit Fehlermeldung auf Störung). Momentan fahre ich mit 60 min Sperrzeit und er hat nur ein leichtes Stottern beim Anfahren.
Verfasser:
brennwertneuling
Zeit: 26.11.2010 20:45:56
0
1445389
Hallo

Hatten auch nach der Wartung Probleme mit dem gleichen Kessel und einer neuen 0,3er Düse.

Probleme beim Anlaufen bzw. Zünden, Flammenabriss usw.
Es wurde dann die alte Düse wieder eingebaut und alle Störungen waren weg.
Nach Bestellung einer 2ten neuen Düse wurde diese eigebaut und alles läuft seitdem wieder bestens.
Verfasser:
Helmut6866
Zeit: 24.10.2015 15:54:59
0
2285498
Fehler F 28 bzw. Fehler F29 und F36 behoben

Ich habe eine Vaillant Icovit exclusiv Öl-Brennwertheizung.
Vor einem Jahr ging die 5 Jahre Heizung zum ersten Mal auf Störung. Abwechselnd auf F29, F28 oder F36.
Manchmal 1X alle 2 Wochen, wöchentlich, täglich oder mehrmals täglich.
Unser Heizungsmann war Dauergast und hat Düse, Filter gewechselt, daraufhin wurde es immer schlimmer. Dann wurde der Vaillant Kundendienst hinzugezogen, die habe gefordert dass die Ölleitung, der Ölfilter und die Sauggarnitur erneuert wird. Der Kundendienst hat ein Chaos angerichtet. Auf dem Boden lagen Kleinteile herum, alle Verkleidungen waren abgeschraubt und Teile der Styropor Isolierung am Kessel waren herausgebrochen.
Als weitere Maßnahme wollten die jetzt Teil für Teil austauschen, bis der Fehler gefunden ist. Das machte auf mich einen sehr unprofessionellen Eindruck. Das waren für mich keine Fachhandwerker, Kosten 250€ für nichts und zusätzliche Kosten für unseren Heizungsmann von 600€!!

Die Probleme mit den Störungen zogen sich noch weitere 6 Monate hin.
Unser Heizungsmann hatte aufgegeben und darum gebeten jemand anderes zu suchen.

Unser neuer Heizungsmann ging sehr analytisch an das Thema heran. Er fand heraus dass ein Übertemperatur Sensor am Kessel defekt war. Das war aber nicht die Ursache für die Störungen.
Er hat auch noch festgestellt dass die Förderleistung der Ölpumpe nicht hoch genug war. Möglicherweise sind das Verschleißerscheinungen im Inneren der Zahnradpumpe.
Die Ölpumpe wurde ausgetauscht (Kosten ca. 300€), seit dem hat es keine einzige Störung mehr gegeben. Die Heizung läuft jetzt seit 7 Wochen störungsfrei.
Warum ist der Vaillant Kundendienst nicht darauf gekommen??

Der Ölfilter ist etwa 1/3 gefüllt, während des Betriebes sieht man eine kräftigen Ölfluss. Von oben läuft an der Wandung ein Ölstrom herunter.
Vor dem Pumpenwechsel war der Ölfilter 1/5 gefüllt und während des Betriebs war keine Bewegung zu sehen.
Verfasser:
WalterMB
Zeit: 24.10.2015 18:12:03
0
2285554
Zitat von Helmut6866 Beitrag anzeigen
Fehler F 28 bzw. Fehler F29 und F36 behoben

Ich habe eine Vaillant Icovit exclusiv Öl-Brennwertheizung.
Vor einem Jahr ging die 5 Jahre Heizung zum ersten Mal auf Störung. Abwechselnd auf F29, F28 oder F36.
Manchmal 1X alle 2 Wochen, wöchentlich, täglich oder[...]


Hallo Helmut,

aus didaktischen Gründen diesen Bericht an 2 verschiedene Stellen im Hause Vaillant schicken, damit sie ihren Laden in Ordnung bringen,

Grüße WalterMB
Verfasser:
mstem
Zeit: 05.11.2016 21:51:02
0
2428305
Hallo, haben eine Icovit VKO 256/3-7. Nachdem nach Jahrzehnten eine alte Ölleitung in betrieb genommen haben war zunächst immer die Filter verstopft bzw. musten die Düsen getauscht werden. DAs Probelem hat sich mittlerweiele verkleinert und es wurden zwei zusätzliche Filter vorgesschaltet.
Aktuelles Problem ist, dass nach Austausch allter Filter und neuer Düse (Danfoss OD-Düse Halbhohlkegel 0,4 Gal/h 80° H)

a) es täglich zu einen F28 Fehler kommt.
b) je länger der Brenner steht (Brennersperrzeit) desto besser zündet dieser

Ideen oder Hinweise für die Störung?
Verfasser:
HJH1
Zeit: 05.11.2016 22:23:15
0
2428317
Hallo,

Es könnten 2 Fehler sein.

Einmal die kleinere Düse.
Der Lichtsensor sitzt bei mir so schlecht das kurz nach der Zündung es noch recht dunkel ist.
Die Ausrichtung des Sensors ist nicht genau auszurichten.
Mit der großen Düse hatte ich vorher keine Probleme.

Ich habe dann versucht den Sensor genau auszurichten.
Danach hatte ich über ein Jahr Ruhe.

Dann fing es wieder an, diesmal immer öfter.
Nachdem ich eine Fangschaltung eingebaut hatte war der Fehler ersichtlich.
Das Magnetventil hatte eine Macke.

Nach einer Investition von ca. 7€ läuft die Kiste wieder.

mfg
HJH
Verfasser:
mstem
Zeit: 07.11.2016 13:00:07
0
2429017
Hallo HJH1,

danke für die schnelle Antwort. Wenn ich es richtig verstehe empfiehlst Du mir

a) eine größere Düse zu verwenden, aber welche immerhin habe ich schon die 0,4. Oder soll man hier den LE Düsentyp verwenden
b) Lichtsensor zu checken
c) Magnetventil tauschen

mfg
mstem
Verfasser:
mstem
Zeit: 07.11.2016 13:18:01
0
2429028
Fehlerbild Icovit VKO 256/3-7:
a) es täglich zu einen F28 Fehler kommt.
b) je länger der Brenner steht (Brennersperrzeit) desto besser zündet dieser

Ergänzung: Es kommt bei der Fehlzündung zu einer ordentlichen Verpuffung die den ganzen Brenner/Heizkessel wackeln lässst.

Ideen oder Hinweise für die Störung?
Verfasser:
HJH1
Zeit: 07.11.2016 22:51:23
0
2429301
Hallo,

Ob der Fehler bei dir die gleiche Ursache hat, kann ich natürlich nicht sagen.

Investiere die 7 Euro, evtl. hast du dann Ruhe.

Der andere Fehler hängt mit viele Ruhe und Geduld zusammen, das genaue Ausrichten der Fotozelle.

Evtl. gibt es ja bei Vaillant einen Umbausatz dazu.

mfg
HJH
Verfasser:
mc.stoni
Zeit: 10.11.2016 09:10:38
0
2430346
Hallo

Wie sieht der Öldruck und das Vakuum aus??
Vorallem nach Längerer Standzeit würde ehr auf eine verstopfte Ölleitung schließen alls ein Problem am Brenner
Verfasser:
mr0reed
Zeit: 01.03.2017 05:21:32
0
2483684
Zitat von Helmut6866 Beitrag anzeigen
Fehler F 28 bzw. Fehler F29 und F36 behoben

Ich habe eine Vaillant Icovit exclusiv Öl-Brennwertheizung.
Vor einem Jahr ging die 5 Jahre Heizung zum ersten Mal auf Störung. Abwechselnd auf F29, F28 oder F36.
Manchmal 1X alle 2 Wochen, wöchentlich, täglich oder[...]


Hallo,

bei mir liegt ähnlicher Fall vor:
Seit Dezember letzten Jahres hab ich Dauerprobleme mit meiner Vaillant Icovit exclusive VKO 246 (10 Jahre alt), angeschlossen an ein Tuc-DUO-N-Filter von Oventrop, verbunden über ein Einstrangsystem an einer Batterietankanlage.

Im Dezember hat es angefangen mit F28 und F30 (Abgasaustritt erkannt), welche abwechselnd aufgetreten sind, auch total sporadisch. Die Heizung stotterte arg bzw. haute recht laut beim Versuch eine Zündung zustande zu bringen, so dass man das oben drüber in der Wohnung deutlich hörte. Mein Heizungsinstallateur hat versucht den Fehler zu finden, was ihm nicht gelang. Dafür baute er notgedrungen eine neue Düse mit einem weiteren Sprühwinkel ein, da er keine andere parat hatte (45 Grad, statt 80 Grad wie von Vaillant empfohlen wird). Die Probleme haben jedoch damit nicht aufgehört. Weiterhin arges stottern bzw. Hauen beim Anlaufen mit Fehlermeldung F28 und F30. Nach mehrmaligem Quittieren der Fehlermeldungen meinerseits am Regelgerät lief dann die Heizung immer irgendwann an.
Da mein Heizungsinstallateur nicht mehr weiter wusste, habe ich also den Vaillant Werkskundendienst kontaktiert, die auch prompt vor Ort waren, zumal ich auch dann einmal die Heizung gar nicht mehr zum Laufen bekam.
Der erste Kundendienstmitarbeiter anfang Januar untersuchte also Ölpumpendruck und Kondensatablauf und tauschte die Düse durch die von Vaillant empfohlene Danfoss 80 Grad - Düse. Zudem tauschte er das Magnetventil an der Ölpumpe, da diese angeblich kaputt war. Problem bestand jedoch weiterhin. Stottern beim Anlaufen mit Abbruch durch F28. F30 trat ab dann nicht mehr auf. Also wieder Vaillant kontaktiert.
Der zweite Kundendienstmitarbeiter untersuchte wieder Ölpumpendruck und ersetzte nach mehrmaligen Hinweise meinerseits aufgrund dieser Forumseinträge dann die komplette Ölpumpe samt Magentventil. Ab dann lief die Heizung ca. 3 Wochen problemlos. Dann gingen die Probleme wieder los. Offensichtlich geht die Heizung immer auf F28, wenn der Brenner längere Zeit "stand". Vor allem morgens (aufgrund der Nachtabsenkung läuft nachts keine Heizung und Warmwasseraufbereitung ist eh aus nachts) oder mittags (ich habe mittags drei Stunden Heizpause). Also wieder Vaillant kontaktiert.
Der dritte Kundendienstmitarbeiter, der in den letzten zwei Wochen dann zweimal da war, stellte fest, dass wohl der Brenner falsch eingebaut wurde und wunderte sich, dass der Brenner überhaupt laufen konnte. Nach korrektem Einbau des Brenners stellte er diesen neu ein und seitdem lief die Heizung ohne Stottern an, richtig schön leise. Jedoch kam jetzt ein neues Fehlerbild hinzu: Gebläse im Brenner geht an, aber statt überhaupt irgendwelche Zündvorgänge zu unternehmen kommt sofort die Fehlermeldung F28. Nach mehrmaligem Quittieren der Fehlermeldung springt dann der Brenner irgendwann an. Auch hier wieder nur dann, wenn der Brenner längere Zeit "Ruhepause" hatte. Einmal gezündet, läuft die Heizung dann den ganzen Tag ohne Probleme, bis nach der nächsten längeren Ruhepause. Der Kundendienstmitarbeiter vermutete also den Feuerungsautomat, dass dieser ein Defekt haben könnte. Also lies ich den auf Verdacht tauschen. Die eben geschilderten Probleme bestehen aber weiterhin.
Also kam der dritte Kundendienstmitarbeiter ein zweites Mal und stellte wohl fest, dass durch die zu Beginn verbaute 45-Grad Düse sich Ablagerungen am Brennrohr abgesetzt hätten, die für inkorrekte Misch-(?)Verhältnisse im Brennraum gesorgt hätten, die für die Probleme verantwortlich sein könnten. Diese Ablagerungen hat er entfernt und musste dann Brenner neu einstellen. Jetzt läuft sie aber nicht mehr so leise an und stottert wieder. Zumindest nicht mehr so schlimm wie am Anfang und dieses starke Hauen beim Zündvorgang tritt auch nicht mehr auf. Das ist jetzt zwei Tage her. Seitdem läuft die Heizung wohl mittags nach der "Heizpause" an, aber in der Nacht geht sie immernoch auf Störung, so dass ich morgens erstmal Fehler quittieren darf. Die Heizung scheint jetzt aber gleich beim ersten oder zweiten Mal gleich anzuspringen. Trotzdem ist das unzufriedenstellend, weil ich in den letzten drei Wochen immer um 4:30 Uhr aufstehe, um die Fehler zu quititeren, damit die Heizung und Warmwasser läuft.
Morgen kommt Vaillant das fünfte Mal, wird aber wahrscheinlich wieder Probleme haben was zu finden, weil wenn die Heizung mal läuft, dann kann das Problem wohl nicht mehr so leicht nachgstellt werden. Nur nach der besagten längeren "Ruhepause" des Brenners.

Zudem kommt noch, dass der Ölfilter ständig leer läuft, also bis zum Ende des Filters im Schauglas. Hier vermutete bisher jeder, dass Luft mit angesaugt wird, dies aber wohl nicht die Ursache für die ganzen Probleme sein könnte. Zumal hatte ich die Batterietanks mal abgeklemmt und an ein Ölkanister angeschlossen. Dabei wurde der Ölfilter innerhalb von 21 Stunden stets nur bis zur Hälfte "leer gesogen", was wohl normal sei. Trotzdem sind die oben beschriebenen Probleme dabei aufgetreten.

Das Gerät ist mit einer Neutralisation versehen und im Brennrohr sind wohl aufgrund der vielen Versuche eine Zündung zustande zu bringen auf dem Boden verbrannte Rückstände vom zuviel eingespritzten Öl zu finden, was aber laut Werkskundendienstmitarbeiter keinen Einfluss auf die Funktion des Geräts haben soll.

Ich bin mittlerweile echt am verzweifeln (und Vaillant anscheinend auch), zumal ich jetzt schon vermutlich zuviel Geld in Bauteile investiert habe, die anscheinend nicht für die Probleme verantwortlich sind.
Hat hier jemand vielleicht noch Erfahrungswerte was hier das Problem sein könnte? Dann kann ich den fünten Mitarbeiter morgen darauf hinweisen :)
Verfasser:
Onkel2012
Zeit: 01.03.2017 07:44:11
0
2483699
Deine Probleme deuten tatsächlich auf eine Undichtigkeit in der Ölversorgung hin. Diese kann an der Tankanlage zu finden sein (Endstopfen!!!) oder aber auch am Brenner selber. Ganz wichtig: wenn der Techniker kommt, bitte betonen, dass die Störung vorwiegend morgens nach der Nachtabsenkung auftritt.
Wobei ich etwas bezweifle, dass sich ein Vaillant WKD mit der Tankanlage auseinandersetzen wird.
Verfasser:
mr0reed
Zeit: 01.03.2017 13:16:15
0
2483831
Leider ist es so, dass die bisherigen Kundendienstmitarbeiter tatsächlich immer nur am Brenner den Fehler gesucht haben, aber Filter bzw. Tanks aus irgendwelchen Gründen außen vor gelassen haben. Und ich hatte bisher immer betont, dass der Fehler vornehmlich nach der Nachtabsenkung auftritt. Reaktion war bisher immer eher bescheiden bis zurückhaltend und ich blickte in ratlose Gesichter. Aber mittlerweile weiß ich auch nicht mehr was ich sagen oder denken soll, weil gefühlt mit jedem Techniker-Besuch das Fehlerbild sich verschiebt.
Aber die Undichtigkeit werde ich heute abend nochmal prüfen, indem ich nochmal die Batterietanks abklemme und den Ölkanister am Filter anschließe. Dann sehe ich ja morgen früh, ob der Brenner anläuft.
Parallel habe ich jetzt auch angeleiert bei einem dritten "Öl-Experten", dass die Ansauggarnitur in und an den Tanks erneuert wird.

Kann der Techniker denn eine Undichtigkeit am Brenner überprüfen?
Verfasser:
Onkel2012
Zeit: 01.03.2017 13:42:49
0
2483840
Nicht wirklich gut. Aber Brennerschläuche sind im Alter ganz heiße Kanditaten. Ich kenne den Brenner zwar nicht, aber es gibt sicherlich noch Verschraubungen, die man nachziehen könnte. Weiterhin wäre da noch der Ölfilterdichtring.
Aber mit der provisorischen Kanisterversorgung kann man der Sache schon gut auf die Schliche kommen.
Verfasser:
mr0reed
Zeit: 02.03.2017 05:39:48
0
2484074
Also das Ölkanister-Provisiorium zeigt, dass der Ölfilter seit gestern mittag recht konstant halb voll bleibt. Sprich da ist wohl wirklich die Undichtigkeit an der Tankanlage zu suchen.

Trotz Ölkanister ging die Heizung heute morgen/heute nacht trotzdem wieder auf Störung und ich musste heute morgen wieder 20 Minuten lang Fehler quittieren. Jetzt habe ich aber wieder das Fehlerbild, dass zwar das Gebläse angeht, aber es gibt keine Zündversuche. Nachdem das Brennersymbol angeht, tut sich nichts und das Gerät geht direkt auf Fehler (F28). Nach 20 Minuten gab es dann einen Zündvorgang und der Brenner ging direkt an. Wenn Ölpumpe und Feuerungsautomat schon getauscht worden sind, was kann es noch sein? Flammenwächter? Defekte Kabel? Andere Bauteile? Irgendwas verstopftes? An der eigentlichen Ölzufuhr kann es ja wohl dann nicht liegen? Das das Gerät direkt auf Fehler geht ohne Zündversuche zu tun, muss doch auf irgendwas konkretes hinweisen? Merkwürdig ist nur, dass es wirklich nur nach der Nachtabsenkung auftritt...

Und jetzt läuft das Gerät den ganzen Tag wieder und der Vaillant WKD hat wieder das Problem, dass er es nicht nachstellen kann.
Verfasser:
PeterBayer
Zeit: 02.03.2017 07:08:43
0
2484079
Guten Morgen,

ein häufiger Fehler bei einem solchen Verhalten ist der große weise Stecker am Brenner. Der Stecker sitz auf dem Brenner. Wenn du daran wackelst und der Fehler danach verschwindet, sollte der Kabelbaum ersetzt werden. Manchmal lockern sich auch einzelne Drähte. Daher kontrolliere bitte, ob die Drähte noch alle fest sind.

Wurde das schon versucht?
Verfasser:
mr0reed
Zeit: 02.03.2017 08:09:50
0
2484090
Zitat von PeterBayer Beitrag anzeigen
Guten Morgen,

ein häufiger Fehler bei einem solchen Verhalten ist der große weise Stecker am Brenner. Der Stecker sitz auf dem Brenner. Wenn du daran wackelst und der Fehler danach verschwindet, sollte der Kabelbaum ersetzt werden. Manchmal lockern sich auch einzelne Drähte. Daher[...]


Guten Morgen...
und Danke für den Hinweis.
Ich habe zwar nicht jede Sekunde neben den Technikern gestanden, aber ich glaube so genau haben die auf Kabel noch nicht geschaut.

Aber wie wäre dann zu erklären, dass diese Ausfälle nur nachts passieren bzw. in der Nachtabsenkung? Denn wenn die Heizung einmal erfolgreich angegangen ist, also einmal ein Zündvorgang geschafft wurde, dann läuft sie den ganzen Tag stabil durch und läuft nicht auf Fehler.
Verfasser:
mr0reed
Zeit: 02.03.2017 08:35:39
0
2484098
Ein Kollege meinte gerade, vielleicht sind es kalte Lötstellen, die bei Wärme eben guten Kontakt haben (also wenn der Brenner läuft und warm macht). Wenn kalt (weil Brenner länger aus war bzw. nachts eben), dann wird der Kontakt schlechter.
Mal sehen was Vaillant später dazu meint.
Verfasser:
PeterBayer
Zeit: 02.03.2017 11:24:32
0
2484170
Hallo mr0reed,

warum das so ist, kann ich leider auch nicht erklälren. Hatte jedoch mit diesem Stecker schon 2x erfolg bei ähnlichen Fehlern. Seitdem kontrollieren wir immer zuerst den Stecker.
Verfasser:
mr0reed
Zeit: 02.03.2017 11:31:39
0
2484179
Fazit aus dem heutigen Vaillant WKD - Besuch:
Defekte Kabel etc. und kalte Lötstellen wurden ausgeschlossen, weil wohl der Feuerungsautomat das einzige Bauteil mit komplizierter Elektronik sei. Dann wurde Öldüse wieder getauscht, weil die komplett zugerußt und schwarz war und weil vor zwei Monaten eine Düse von Danfoss 80° mit 0,45 Bohrung eingebaut worden ist. Empfohlen wird für das Gerät aber 80° mit 0,4 Bohrung. Dann wurde der Pumpendruck neu eingestellt und Luft etc. am Brenner.
Witzigerweise ist mir gerade auch aufgefallen, dass das Absperrventil der Ölzufuhr auf einmal viel weiter aufgedreht werden kann (zuvor konnte ich nur drei/viermal dran drehen, weiter ging nicht). Und auf einmal kommen auch richtig viel Schmutzpartikel mit aus der Leitung und der Ölfluss ist viel viel kräftier als zuvor. Das habe ich bisher noch nie gesehen...Und ich habe das Schauglas mit Öl gefüllt und der Ölstand im Glas fällt seit 20 Minuten kein bisschen ab. Zuvor konnte ich innerhalb von 30 Sekunden zusehen, wie das Ölglas regelrecht leer gesogen wurde.

Aber wenn es an dem nicht ganz aufgedrehten Hahn, der Düse und neuem Pumpendruck gelegen hat....dann muss ich das ganze wohl mit einem Schmunzeln ad acta legen...

Aber gut...erstmal abwarten, ob das Gerät morgen früh jetzt anläuft.
Verfasser:
mr0reed
Zeit: 10.03.2017 08:34:27
0
2487157
Ich möchte nochmal kurz Feedback zu meiner Situation geben:
In den letzten drei Monaten wurden Feuerungsautomat, Ölpumpe und Brennerdüse (diese mehrfach) getauscht und der Brenner mehrfach eingestellt. Nachdem jetzt gestern noch die komplette Ansauggarnitur der Öltanks ausgetauscht wurde (hier waren die Schläuche wohl am oberen Ende porös), Kupferrohr von 8mm auf 6mm getauscht + neuer Filter (TOC-DUO-3) läuft das Öl wieder in Hülle und Fülle. Der neue Filter läuft nicht mehr leer.
Auch Umwälzpumpe wurde gegen neue Energie-Effienzpumpe getauscht, womit jetzt auch das nervige Phiepen bzw. Summen weg ist.
Die Heizung läuft seit 02.03. wieder stabil ohne Ausfälle.
Erstaunlich das alles doch so gut gehen kann, wenn man mal einen guten Monteur erwischt.
Verfasser:
hako5
Zeit: 09.04.2017 20:47:58
0
2497068
Hallo zusammen, dieses Forum hat mich interessiert weil auch bei mir F28 immer öfter auftauchte.Nach ebenfalls 5 Jahren Betrieb habe ich alle Zündelektroden und die Düse getauscht, alles original Vaillant, aber das Fehlerbild wurde nicht besser, nur bei Kaltstart mit Glück.Da Öl am Brenner, konnte es nicht an der Einspritzung liegen sondern an der Luftzufuhr bzw. Mischung. Eine Fehlermeldung Abgasdruckdose brachte mich darauf auch mal die Abgasseite zu betrachten. Nach Demontage und Reinigung des Abgassammlers habe ich auch den dort befindlichen Abgas-Sicherheitstemperaturbegrenzer herausgezogen und gereinigt, war mit Ruß überzogen - seitdem läuft der Brenner tadellos!!!Was mir auffällt ist, das dieses Detail auch bei Vaillant nicht beschrieben wird!?Der Austausch des Dichtungssatzes ist unnötig sofern die Dichtungen nicht porös sind, einfetten mit Armaturenfett sollte ausreichen.Man tut sich leichter wenn die rechte Seitenwand abgenommen wird auch das wird in der Wartungsbeschreibung nicht erwähnt.Vielleicht kennt diesen Kniff auch der KD!?



Aktuelle Forenbeiträge
Günter Paul schrieb: Heute die erste Wartung.. und bei der Gelegenheit soll der Monteur auch gleich den Kessel anwerfen , ich hatte den Tank leergelutscht . Punkt 8.00 Uhr stand der Junge auf der Matte , na , hab`ich...
HFrik schrieb: Also für die Kühlung würde ich noch eine Entfeuchtung mit vorsehen - d.h. ein Kühlregister das deutlichkälter gefahren wird als die Flächenheiuzungen, damit an dieser Stelle das Wasser aufällt und abgeleitet...
ANZEIGE
Hersteller-Anzeigen
Pumpen, Motoren und Elektronik für
Steuerung und Regelungen
Hersteller von Tanks und Behältern aus
Kunststoff und Stahl
Website-Statistik

Vaillant Icovit VKO 246 Fehler F 28
Verfasser:
hako5
Zeit: 09.04.2017 20:47:58
0
2497068
Hallo zusammen, dieses Forum hat mich interessiert weil auch bei mir F28 immer öfter auftauchte.Nach ebenfalls 5 Jahren Betrieb habe ich alle Zündelektroden und die Düse getauscht, alles original Vaillant, aber das Fehlerbild wurde nicht besser, nur bei Kaltstart mit Glück.Da Öl am Brenner, konnte es nicht an der Einspritzung liegen sondern an der Luftzufuhr bzw. Mischung. Eine Fehlermeldung Abgasdruckdose brachte mich darauf auch mal die Abgasseite zu betrachten. Nach Demontage und Reinigung des Abgassammlers habe ich auch den dort befindlichen Abgas-Sicherheitstemperaturbegrenzer herausgezogen und gereinigt, war mit Ruß überzogen - seitdem läuft der Brenner tadellos!!!Was mir auffällt ist, das dieses Detail auch bei Vaillant nicht beschrieben wird!?Der Austausch des Dichtungssatzes ist unnötig sofern die Dichtungen nicht porös sind, einfetten mit Armaturenfett sollte ausreichen.Man tut sich leichter wenn die rechte Seitenwand abgenommen wird auch das wird in der Wartungsbeschreibung nicht erwähnt.Vielleicht kennt diesen Kniff auch der KD!?
Weiter zur
Seite 2