Alle
Foren
Viessmann Eurola startet nicht mehr
Verfasser:
jürgen123
Zeit: 27.12.2010 19:20:20
0
1462672
Hallo zusammen,

ich bin neu hier im Forum und habe - logisch - gleich eine "coole" Frage: Unsere Viessmann Eurola hatte in letzter Zeit beim Starten nach der Nachtabsenkung Probleme (Funktionsanzeige: 4 blinkt). Nach dem Drücken der Entstörtaste nahm sie ihren Betrieb jedoch dann wieder auf. Allerdings nicht nach dem ersten Mal: Man musste schon 10 - 20 mal "entstören". 3 Tage vor Weihnachten habe ich dann entnerft (da alles morgens immer kalt war) meinen Heizungsfachmann angerufen: Der hat getauscht: Gas-Öffnungseinheit, den Zündstab mit der Ionisationskontrolle - mit keinem Erfolg. Nach stundenlangem Telefonieren mit dem Viessmann-Fachmann hat er recht entnervt sich an Heiligabend gegen 17:30 mit warmen Worten des Bedauerns verabschiedet. Da die Heizung nun schon seit 3 Tagen stand war das nicht so ermutigend. Mir kam dann allerdings eine geniale Idee: Mit einem Fön habe ich die Anlage (und die Elektronik) etwas "vorgewärmt" und siehe da: Entstörtaste gedrückt - funktionier! Seither läuft sie eben "durch" (keine Nachtabsenunkung mehr) - und zwar einwandfrei. Für mich als Laien baut das Ding keine stabile Flamme auf. Am Gasdruck etc. kann es nicht liegen - das stimmt alles. Die Zündeinheit ist auch neu. Kann es auch nicht sein. Die Zündung kommt für rund 1 - 2 Sekunden, dann: Abbruch. Also muss es wohl ein "Kommunikationsproblem" der Zündungsüberwachung (Ionisation) sein, denke ich - und mein Monteur.
Die Lösung mit dem Fön lässt darauf schließen, dass diese Überwachung (Elektronik - auf Platine) irgendwo einen thermo-empfindlichen "Schuss" hat. Laut Viessmann nicht mehr reparabel, Austausch der Platine (ohne Erfolgsgarantie!) liegt bei rund 1.000,- und außerdem sei die Anlage doch auch schon viel zu alt (13 Jahre). Da ich aber weder im Geld schwimme, wie Viesmann das wohl annimmt noch Lust auf einen teuren Austausch habe, meine Frage nun an das Forum: Wer kennt das Phänomen und kann eventuell weitere Hinweise oder Lösungen mit schreiben? Ich freue mich sehr darüber - danke fürs Lesen. Gruß!!

Jürgen
Verfasser:
DonRavon
Zeit: 27.12.2010 20:41:55
0
1462709
also so wie du das schilders wird dir wohl nichts anderes über bleiben als die platine zu tauschen aber wenn du meine meinung hören möchtest ;)
deine anlage ist nun 13 jahre alt und die Platine ist mit am Teuersten an deiner anlage
nun must du dir mehrere fragen Stellen
1.
Willst du sie tauschen? Mit glück war es der einzige fehler und du hast 4-5 Jahre deine Ruhe
2.
willst du nicht Lieber ein wenig mehr Geld ausgeben hast eine nagelneue anlage (mit viel besserer Verbrennung und Energysparsammer) wo du die nächsten 10-15 Jahre deine ruhe hast und keine kosten auser die Jährliche Wartung
3.
Sie läuft laufen lassen und warten bis nochmehr kaputt geht

Also ich würde in deinen fall punkt 2 wählen
Verfasser:
Stefan Fuchs
Zeit: 27.12.2010 22:15:45
0
1462752
Der Fehlercode 04 bedeutet Ionisationsstrom wird nicht erkannt oder reißt ab.

Ich gehe mal davon aus, das der Ionisatisstrom nicht schwankt und auch gemessen wurde. Die Brennkammer (der Matrixbrenner mit 4 Schrauben) wurde geöffnet und begutachtet? Die Ionisationselektrode ist 8 mm vom Drahtnetz weg ? Fehler in der Gasversorgung ist ebenfalls ausgeschlossen ?

Eine Fehler- Möglichkeit ist die Stellung des Potentiometers auf der Leiterplatte des sog. Feuerungsautomaten LGM 18 (bei 13 Jahren sollte noch kein LGM 29 drauf sein, das wäre dann auch evtl. eine andere Fehlerquelle). Wenn man durch lösen von 2 Schrauben und herausklappen des Bedienteiles (kleiner Computer) auf die Elektronik schaut, gibt es nur 2 einstellbare Regler, der obere(!) sollte fast oder ganz am rechten Anschlag gestellt sein (Verstärkungsfaktor Ionisationsstrom).

Mit dem unteren Potentiometer wird die EUROLA von Max- Leistung auf 11 KW umgestellt.

Nächste Möglichkeit: Die Ionisationsstromüberwachung kann gestört werden wenn auf dem Feuerungsautomaten (linke Platine, links unten) die Sicherheitsfunkenstrecke durch Staub, oder anderen leitfähigen Schmutz (noch nie Staub raus geblasen ?) überbrückt ist( Vorsichtig mit Pinsel oder Druckluft reinigen ist ein guter Versuch).

Eine neue Platine sollte ggfls. unter 600 EUR Mat. kosten+ Zeit zu dto.

Stefan Fuchs
Verfasser:
Hahneko
Zeit: 29.12.2010 10:30:53
0
1463645
DonRavon,

"willst du nicht Lieber ein wenig mehr Geld ausgeben hast eine nagelneue anlage (mit viel besserer Verbrennung und Energysparsammer)"

Den zweiten Teil dieses Satzes halte ich für sehr gewagt.
Bei der Eurola handelt es bereits um ein Brennwertgerät, da wird auch ein Neugerät kaum sauberer und sparsamer arbeiten können.

Jürgen,

habe auch eine 11jährige Eurola. Vor 3 Jahren wurde die Platine getauscht (450 Euro plus MWST und Montage), jetzt war die Umwältzpumpe oder deren Ansteuerung defekt, wieder 450 Euro Reparatur fällig. Als nächstes ist lt. HB wahrscheinlich der Wärmetauscher fällig, und dann ist endgültig Exitus.
Also gut überlegen, was Du noch reinstecken willst. Diese Baureihe war einfach nur Murks.

Hahneko
Verfasser:
jürgen123
Zeit: 29.12.2010 22:55:50
0
1464172
Hallo,

danke für die rege Beteiligung! Ich schaue mal, ob man was sieht in der Elektronik... Zur Umwälzpumpe: War vor 3 Jahren fällig, habe ich selbst getauscht. Super einfach... Die Dinger gibt es von Wilo etc. auch im Internet. Auch das defekte Lager des Lüfters habe ich schon getauscht. Kostet unter 10,- und ist ganz gut selbst zu machen. Das mit der Elektronik ist natürlich etwas anderes... Die Zündeinheit ist übrigens neu (so viel zur Anmerkung) und auch das "Gasventil", also muss es die Ionisierungsüberwachung sein.

Sobald ich mehr weiß, melde ich mich.
Verfasser:
jürgen123
Zeit: 08.01.2011 21:34:57
1
1470472
Hallo zusammen,

nachdem durch eine kleine (Fön-)Vorheizung die Anlage wieder startete, funktionierte sie brav bis gestern (allerdings ohne Nachtabsenkung...).
Heute habe ich dann also die warme Witterung genutzt und mal die Platine angesehen: Die linke Platine im Bereich der Brennüberwachung war über einem 17 kOhm Widerstand (?) angeschwärzt... außerdem war ein Kondensator leicht dick. Durch Wärme veränderte sich der Wert des Kondensators. Also: Teile rausgelötet (ging gut) ausgetauscht beim örtlichen Elektronikhandel (Materialwert ca. 10,-), eingelötet: Läuft. Danke Viessmann für den guten Rat, mir doch lieber gleich eine neue Heizung zu kaufen... Sollbruchstelle?? Oder einfach nur tolierierbare Alterserscheinungen? Kann sein, da der Widerstand im Betrieb doch etwas warm wird. Aber deswegen gleich eine neue Anlage für netto ohne Einbau 3.000,- aufschwätzen?

Also Leute: Traut Euch!! Die Elektronik ist durchaus überschaubar. Natürlich muss man aufpassen, dass man nichts zerstört, Kurzschlüsse vermeiden und vielleicht hatte ich auch nur Glück, dass der Fehler so offensichtlich war... Ich freue mich, 1.000,- bis 4.500,- Euros gespart. Danke für Eure Tipps.

Gruß
Jürgen
Verfasser:
netzwerk
Zeit: 24.01.2011 23:18:11
0
1479984
Hallo jürgen123,

welchen Kondensator haben Sie ausgetauscht? Ich habe gerade dasselbe Problem mit der geschwärzten Stelle auf der linken Platine.

Vielen Dank von
netzwerk
Verfasser: jürgen123
Beitrag entfernt. Grund: Sicherheitsgefährdender Ratschlag (siehe Forumsregeln)
Verfasser:
Techniker2
Zeit: 29.01.2011 18:12:50
0
1482982
Zitat von jürgen123 Beitrag anzeigen
Hallo,

linke Platine: Links unten ist ein waagrecht montierter Widerstand (16 kOhm 3 Watt - den haben wir ersetzt durch 15+1 je 5 Watt, da es den originalen Wert so nicht gab), dieser überwacht die Zündspannung. Durch das Alter verändert sich der Wert des Kondensators (wird hochohmig)[...]




Du bist sehr mutig. An alle andern : Finger weg von Gasgeräten!
Verfasser:
jürgen123
Zeit: 01.03.2011 21:27:37
0
1501657
Danke, nett gemeint, sollte man auch ernst nehmen, läuft aber immer noch. Aber jetzt tut sich etwas anderes auf: Auf der Therme selbst sitzt ganz oben ein automatischer Entlüfter (das ist das linke, etwas größere "Messingmodell"). Das hätte heute Abend beinahe einen Kurzschluss fabriziert mit dem Exitus der Anlage, da ein viertel Liter Wasser sich aus der Verschraubung des Entlüfters über die Heizung ergossen hat (lief zum Glück am Kasten innen nach unten)! Einfach so - zum Glück hatte ich ein Handtuch darunter gelegt, damit habe ich die größte Menge Wasser erstmal aufgesammelt, bevor es in die Anlage lief... Da steht drauf: 110°C, 10 Bar. Ist das nicht etwas viel?? Bei 10 Bar Druck möchte ich die Leitungen sehen... Wer weiß Rat? Danke!
Verfasser:
MacFrog
Zeit: 01.03.2011 21:35:27
0
1501663
Das kann wohl sein das der hinüber ist . Die 10 bar sagen nur aus , das drt Lüfter BIs 10 Bar ausgelegt ist und nicht das er erst bei 10bar entlüftet :)
Verfasser:
Steffex
Zeit: 11.10.2011 22:42:22
1
1591000
Hallo liebe Haustechnikforum-fans :-)

Ganz dickes DANKESCHÖN an den User mit den Hinweis auf die Elektrolykondensatoren !!!!!
Meine Eurola startete ebenfalls nicht mehr- Fehlecode4.
Ich habe geprüft:
1. Zündblock überprüft/Abstände eingestellt ---- Fehler blieb bestehen
2.Syphonabfluss überprüft,Abgasweg- war alles frei
3. Zündblock getauscht -Fehler blieb
4. Lastwiderstand 16kOhm war extrem verraucht(jedoch messbar), ausgetauscht-Fehler blieb bestehen
5. sämtliche Elkos(6-7Stück), welche sich auf linken Platine befinden ausgetauscht---
Fehler verschwunden-Heizung startet wieder einwandfrei ...!!

Materialpreis Conrad--ca 5 Euro.

Der Bauelementetyp bei Conrad sagte mir auch,daß sich nach 10 Jahren das Elektrolyt der Kondensatoren verändert(trocknet aus?!) , dann machen die Kondis die Hufe hoch.
Bei mir war kein einziger Kondi aufgebläht. Aber der, welcher direkt über dem 16kOhm Lastwiderstand war, der war definitiv hinüber.

Gruß, Stefan.
Verfasser:
Armin1962
Zeit: 24.10.2011 22:25:26
0
1597891
Hallo
habe das gleiche proplem
Föhn reingehalten und läuft
kannst du mir ein foto schicken oder reinstellen
Danke Armin
Zitat von jürgen123 Beitrag anzeigen
Hallo,

linke Platine: Links unten ist ein waagrecht montierter Widerstand (16 kOhm 3 Watt - den haben wir ersetzt durch 15+1 je 5 Watt, da es den originalen Wert so nicht gab), dieser überwacht die Zündspannung. Durch das Alter verändert sich der Wert des Kondensators (wird hochohmig)[...]
Verfasser:
Hansi52
Zeit: 27.10.2011 17:40:08
0
1599494
Hallo,

ich möchte gerne die Elkos wechseln, kann mir jemand die Werte nennen? Da das Ablesen im eingebauten Zustand, doch etwas etwas
kompliziert ist. Danke
Verfasser:
jrgen6190
Zeit: 21.12.2011 11:17:09
0
1631064
Hallo jürgen123, wo hast du das Lüfterlager gekauft / hergenommen ?
Verfasser:
jürgen123
Zeit: 06.03.2012 21:13:53
0
1684810
Hallo zusammen,

sorry, mein Laptop mit den Passwörtern war mal ne Weile defekt und ich habe so lange am normalen PC gearbeitet... Also: Meine Eurola läuft immer noch wie eine 1 !!! Die Lager für das Lüfterrad gab es im ganz normalen Fachhandel. Die gibt es in jeder größeren Stadt oder auch im Internet. Einfach mal die Abmessungen (innen / außen) notieren und anfragen. Es stehen meist auch kleine Nummern drauf, die helfen auch. Die Dinger sind Standard und gehen auch recht einfach raus und rein. Natürlich wie immer: Wer 2 linke Hände hat, soll sich helfen lassen. Aber: Es lohnt sich!!

Gruß
Verfasser:
jürgen123
Zeit: 08.03.2012 19:44:56
0
1686112
Ja, da fällt mir noch was ein: Die elektronischen Bauteile wie Elkos etc.: Wer die Werte nicht ablesen kann oder unsicher ist, ob die Dinger erst bestellt werden müssen: Fotografiert das Ding so gut wie möglich ab mit der Digi-Cam und geht damit zum gut sortieren Elektronik-Fachhandel. Die Menschen dort kennen sich meistens gut aus und können das auch anhand der Fotos identifizieren! Man muss sich nur trauen.
Verfasser:
jrgen6190
Zeit: 10.03.2012 18:59:57
0
1687083
Hallo jrgen123,

leider bekomme ich das Gebläserad garnicht vom Gebläse gezogen.

Gruß Jürgen
Verfasser:
jürgen123
Zeit: 14.03.2012 21:02:28
0
1689533
Sorry, bin ich aktuell auch etwas ratlos. Nochmals genau hinsehen. Evtl. das ganze Gebläse abmontieren und dann in Ruhe von allen Seiten begutachten. Mit etwas sanftem Druck vielleicht? Es darf natürlich auch nicht durchrutschen nachher...
Verfasser:
domik
Zeit: 19.07.2012 12:17:58
0
1740159
Hallo, dieser Beitrag von Jürgen hat uns auch weitergeholfen. Nachdem uns von unserem Heizungstechnicker gesagt wurde wir bräuchten eine neue Platine für 700 Euro - diese ist aber im Moment nicht lieferbar - zum Glück ist Sommer und nur unser Warmwasser geht nicht- haben wir den Test mit dem Fön gemacht. Die Heizung ist angesprungen! Die Elkos getauscht - Heizung springt an - perfekt 700 Euro gespart!h
Verfasser:
madoo
Zeit: 10.09.2012 15:59:50
0
1760212
Danke juergen123! Dein Beitrag hat mir 600 Euro netto gespart. So viel wollten die bei Viessmann fuer eine neues LGM (Leitergrundmodul).

Bei mir ist nach dem Urlaub die Heizung immer sofort in Storeung (Brenner) gegangen. Der Heizungsbauer hat erst mal die Ionisationselektrode getauscht, was nicht geholfen hat. Dann zeigte er mir das LGM, bei dem unten um die Diode rum alles geschwaerzt war. Da er nichts von Elektrik versteht, konnte er mir nur den Austausch anbieten.

Bei dem Preis wollte ich mir die Sache erst mal naeher anschauen. Die total verrusste Diode und der Widerstand (ausgebaut gemessen 16,9 kOhm) scheinen trotz des schlechten Eindrucks noch zu funktionieren. Dann habe ich die Kondensatoren C600 (220uF, 10V) und C502 (470uF, 50V) getauscht, wobei ich C600 durch 2x 100uF parallel ersetzt habe. Eingebaut, eingeschaltet, geht! Nur das Plastikgehaeuse aussenrum schliesst nicht mehr richtig -> Tesa hilft.

Wenn ich Zeit habe, lasse ich die beiden ausgeloeteten Kondensatoren mal nachmessen, wie viel Restkapazitaet die noch hatten.
Verfasser:
muscheid
Zeit: 10.09.2012 16:46:00
2
1760233
Das Problem dabei:
LGM ist ein Brennersteuergerät, eine Reparatur ist nicht erlaubt da sicherheitsrelevant. Eine eigenmächtige Reparatur ist eine Manipulation - wehe wenn es zu einem Schaden kommt und die Manipulation festgestellt wird - die Versicherung würde sich freuen....
Verfasser:
fasch
Zeit: 04.10.2012 20:15:02
0
1771419
Hallo!
Nachdem ich das selbe Problem vor 4 Jahren schon einmal hatte, trat es nun wieder auf mit dem selben Ablauf:

Nach Abdrehen der el. Zuleitung von rund 2 Stunden kommt unmittelbar nach dem Wiederaufdrehen die rote LED mit der Meldung "Störung Brenner" (Kurzabfrage1 meldet an den Stellen 3+4 jedoch 0 - also keine Störung!) - nach dem Durchmessen sämtlicher externer Bauteile und dem Organisieren einer Ersatz-Platine steht kein Fehler mehr an. Messen diverser Bauteile (Relais, Widerstände, Dioden, ...) sowie Tauschen von Kondensatoren, Dioden ergab keinen Erfolg.
Kurz vor dem Aufgeben holte ich dann doch den Fön und "föhnte die Platine warm", vor allem im Bereich des Widerstandes R600, IC600.
...und es funktionierte!!
Mein Verdacht, die Platine hat einfach ein Problem mit dem Anlaufen nach längeren Stillständen bzw. im "kalten" Zustand zu starten, lag ja dann doch richtig, bestärkt wurde dies durch die Forumsbeiträge hier.

DANKE für die Hilfe hier!!!
Verfasser:
adrinhaus
Zeit: 16.10.2012 10:05:58
0
1777560
Hallo liebe gefrusteten Viessmann-Besitzer,
auch ich habe eine Eurola mit dem Haus miterworben und jetzt fängt das Theater an. Nach einem Stromausfall, verursacht durch einen Kurzschluß (Sicherung ist rausgeflogen), ging meine heizung auf Brennerstörung (die "1" blinkt) und die Heizung streikte. Sie läßt sich per "Entstörknopf" wieder zum Leben erwecken und läuft dann erst mal wieder, allerdings ist nicht voraussehbar, für wie lange. mal nur für eine Stunde, dann auch mal einen ganzen Tag.
Mein Heizungsmonteur stand auch erst einmal ratlos davor, er konferierte mit Viesmann. Ergebnis: die Leiterplatine LGM18 ist hinüber und muss ausgetauscht werden. Jetzt festhalten: die wollen 775,00 Euronen plus Steuer für das Teil haben, oben drauf noch die Monteurkosten, da bin ich mal ganz schnell auf über 1.000 Euro.
Merkwürdig an der ganzen Sache ist dann noch, dass es die Platine nur im Austausch gibt, d.h. Viessmann will unbedingt die alte Platine zurückhaben, sonst gibts keine neue. Mein heizungsmonteur berichtete mir, dass die Platinen seinerzeit von Siemens hergestellt worden sind und nicht mehr produziert werden. Angablich hat dann Viessmann alle Bestände aufgekauft und kann nun so den Preis diktieren. Wenn ich dann lese, dass oftmals nur einige Komponenten für wenige Euros ausgetauscht werden müssen, drängt sich mir ein ganz bestimmter Verdacht auf. Jeder kann sich sicher denken, welchen Verdacht ich habe, ich schreibe ihn mal nicht nieder, ich will ja keinen Ärger mit Viessmann haben. Ich werde jetzt erst einmal wie jürgen123 vorgehen und berichte nach.
Verfasser:
rocco
Zeit: 16.10.2012 12:59:02
0
1777688
Hallo,
na ja dann ist die Anlage vermutlich älter als 13 Jahre und man sollte man eher froh sein das es noch Ersatzteile gibt.Die Pflicht sind 10 Jahre und wie viele Hersteller haben dann auch nix mehr.

MFG



Aktuelle Forenbeiträge
winni 2 schrieb: "Es ist ja schon ungewöhnlich, dass 2 Wohnungen gleiche Verbräuche haben - aber wenn es vielleicht sogar 5 oder 6 Wohnungen wären, halte ich das für ausgeschlossen. " Ich auch. Hier wurde nichts gemessen....
FranksBude schrieb: Eine Wärmepumpe läuft besser, je näher die Temperaturen der Quelle (Grabenkollektor) und der Senke (Heizung bzw. Warmwasser) aneinander liegen. Kurz: Temperieren mit WP ist sehr effizient, WW-Bereitung...
ANZEIGE
Hersteller-Anzeigen
Hersteller von Armaturen
und Ventilen
Hochleistungsfähige, intelligente Systeme und Produkte für Bad und Sanitär
Lüftungs- und Klimatechnik vom Produkt zum System
Website-Statistik

Viessmann Eurola startet nicht mehr
Verfasser:
rocco
Zeit: 16.10.2012 12:59:02
0
1777688
Hallo,
na ja dann ist die Anlage vermutlich älter als 13 Jahre und man sollte man eher froh sein das es noch Ersatzteile gibt.Die Pflicht sind 10 Jahre und wie viele Hersteller haben dann auch nix mehr.

MFG
Weiter zur
Seite 2