Mi, 01. Oktober 2014 | 18:16:06 Uhr

Haustechnikforum
  - Heizung

Haustechnikforum<br/><span class="subtitle">&nbsp;&nbsp;- Heizung</span>
Foren
Einträge
Foren
Einträge
Heizung 648100
Sanitär 152757
Fußbodenheizung 74754
Brennwert 121383
Lüftung 66672
Regen- und Grauwassernutzung 21776
Bioenergie 150761
Solarenergie 209506
Wärmepumpen 317579
Betriebswirtschaft 14927
Schwimmbadtechnik 4994
Smarthome / Gebäudeleittechnik 21723
Dämmung 14637
Sonstiges 279000
News 4992
Pressungsschieber bei Hansa-Brenner
Verfasser:
Andi_77
Zeit: 02.11.2011 07:05:36
0
1602315
Guten Morgen,

welche Aufgabe hat eigentlich der Pressungsschieber bei Hansa-Brennern?
Ich habe einen HVS 5.3. Laut Anleitung sollte bei meiner Leistung der Pressungsschieber auf 1,5 stehen.
Der Monteur hat ihn bei mir auf 3 eingestellt. Welchen Einfluss kann das haben? Kann das Startschwierigkeiten beim Brenner verursachen? Der Brenner läuft öfter nicht an, keine Flammenbildung.

Danke.
Verfasser:
Zwenni268
Zeit: 02.11.2011 07:21:15
0
1602317
Hallo!
Diese 1,5 ist ein Richtwert für die Einstellung der Presseung. Sozusagen ne "Werkseinstellung" die je nach Gegebenheiten verstellt werden kann bzw muss.
Allerdings bevorzugt man zum Einstellen eigentlich den Öldruck oder die Luftklappeneinstellung.
Wenn der Brenner jedoch öfters nicht anläuft und somit auf Störung geht, dann passt was nicht. Kann tatsächlich ne fehlerhafte Einstellung sein.
Mein Tip: Fachmann holen zur Fehlerdiagnose. Auf keinen Fall selbst verstellen.
Verfasser:
Andi_77
Zeit: 02.11.2011 07:47:28
0
1602326
Danke Zwenni für die Antwort.
Ein Fachmann ist eingeschaltet. Ich habe seit einigen Wochen Probleme mit dem Brenner. Da die immer noch nicht beseitigt sind, möchte ich einfach auch selber verstehen, woran es liegt.
Grundsätzlich werde ich nicht dauerhaft irgendwelche Einstellungen verändern.
Aber ich habe, als der Brenner mal wieder überhaupt nicht anlief, mal alle Einstellungen überprüft (laut Herstelleranleitung) und war dabei auf diese Abweichung gestoßen.
Deshalb habe ich das zum Brenner starten mal ausprobiert (Pressungsschieber von 3 auf die empfohlenen 1,5 verstellt) und siehe da, er lief sofort an. Das konnte ich jetzt auch mehrfach reproduzieren. Immer wenn ich ihn resetet habe, ohne diesen Wert zu verstellen, sprang er erst nach einigen Versuchen oder gar nicht an. Habe ich jedoch diesen Wert verstellt, sprang der Brenner sofort an.
Anschließend habe ich immer wieder die 3 eingestellt.

Ich finde auch, dass er ungewöhnlich laute Geräusche macht bei der Einstellung 3.
Verfasser:
olli43
Zeit: 02.11.2011 08:34:55
0
1602336
Zitat von Andi_77 Beitrag anzeigen
Danke Zwenni für die Antwort.
Ein Fachmann ist eingeschaltet. Ich habe seit einigen Wochen Probleme mit dem Brenner. Da die immer noch nicht beseitigt sind, möchte ich einfach auch selber verstehen, woran es liegt.
Grundsätzlich werde ich nicht dauerhaft irgendwelche Einstellungen[...]



Wenn die Pressung geringer ist, dann muß der Querschnitt für die Verbrennungsluft größer sein. Die Flamme brennt dann weniger intensiv und ist länger. Da der Platz zum Ausbrand begrenzt ist, wird sie wahrscheinlich rußen. Die Verringerung der Pressung ohne Verstellung des Querschnitts führt auf jeden Fall zu einer unvollständigen Verbrennung.
Eine Verstellung der Pressung muß deshalb durch eine Abgasmessung überprüft werden.
Verfasser:
Andi_77
Zeit: 02.11.2011 08:49:45
0
1602342
Danke Olli,
und ist es möglich, dass die Pressung im Moment so hoch eingestellt ist, dass die Flamme deshalb nicht zuverlässig entstehen kann?
Verfasser:
olli43
Zeit: 02.11.2011 10:08:28
0
1602371
Zitat von Andi_77 Beitrag anzeigen
Danke Olli,
und ist es möglich, dass die Pressung im Moment so hoch eingestellt ist, dass die Flamme deshalb nicht zuverlässig entstehen kann?



Das ist möglich. Möglicherweise sind die Züdelektroden auch nicht optimal eingestellt.
Verfasser:
Benmax
Zeit: 02.11.2011 10:59:23
0
1602400
Hallo

Ich kenne diese Probleme mit dem Brenner,in 11 Jahren konnte keine
Firma den bei mir richtig einstellen.Er lief immer nur so an der erlaubten Grenze,und das noch mit 3-4 Brennerstörungen im Jahr.
Überschritt man allerdings die erlaubte Grenze,lief das Ding ohne
Probleme.Nur dann machte der Schornie Probleme.
Da dieser Brenner mir nur Nerven,Geld und Probleme gekostet hat,
hab ich ihn raus geschmissen.

Ich hoffe Du hast mehr Glück mit deinem Brenner

Gruß Michael
Verfasser:
Zwenni268
Zeit: 02.11.2011 11:40:28
0
1602426
Also wenn die Stauscheibe bzw Pressung auf diesen 1,5 Wert steht und er dann läuft, ist die Ursache ganz klar die Einstellung. Bitte unbedingt KD-Monteur darauf hin weisen. Allerdings muss ja beim Einstellen gemessen werden, nicht das er dann zwar läuft, aber dafür rußt oder CO produziert ohne Ende. Dann kann's sein das er nach paar Tagen wieder auf Störung geht. Aber der Monteur wird's schon richten wenn er etwas fähig ist. Gibt ja solche und solche. Schlimm ist nur wenn der Kunde eher eine afehlerdiagnose stellen kann als der Kundendienstler, obwohl der schon da war.
Allerdings muss ich zu geben das ein solcher Brenner auch schon mal an den Rand des Verzweifelns gebracht hat.
Meine Empfehlung: neuen Brenner Weishaupt WL5 1B H. Gibt spitzen Wirkungsgrad und somit Ölersparnis. Allerdings kosten ca 1300-1500 Euro
Verfasser:
loeti-new
Zeit: 02.11.2011 12:03:14
0
1602435
Diese Brenner haben ein Hauptproblem: Kaum ein HB kennt sich mit ihnen aus und kann sie einstellen. Bei Hansa-Brenner per Email einen Vertragshändler in der Nähe erfragen und den kommen lassen. Grüße
Verfasser:
JoergK
Zeit: 02.11.2011 12:43:31
0
1602451
Leute schaut Euch bitte die Einstellunterlagen vom Brenner an.
Allgemein üblich wird mit Pressung die Stauscheibenstellung bezeichnet.
Wenn ich die Beschreibung von Hansa richtig lese, ist bei diesem Brenner mit Pressungsschieber (Seite 3) die Luftklappeneinstellung bezeichnet!?
Wenn die beim TE auf 3 steht hätte der Brenner 33 KW mit einer 0,75 er Düse!
Hatte zwar schon länger keinen Hansa mehr, aber ansich früher damit nie Probleme.
Verfasser:
Andi_77
Zeit: 02.11.2011 12:58:13
0
1602464
@ JoergK

Genau das meine ich ja. Bei mir ist eine 0,50er Düse drin, daher 22kW.
Da müsste diese Einstellung ja wie Du auch sagst auf 1,5 stehen.
Eine gewisse Abweichung von diesem Wert durch Abgasoptimierung usw. kann ich mir ja vorstellen, aber nicht eine so große Differenz zum empfohlenen Wert.
Gehst Du mit, dass das die Flammenentstehung unter bestimmten Umständen behindern kann?
Verfasser:
Benmax
Zeit: 02.11.2011 13:30:16
0
1602488
@ Andy

Ziehe mal den Brenner ab.Und schaue mal ob sich vor der Düse,oder im
Rohr,wo der Brenner eingeschoben wird,sich ein Koksklumpen gebildet hat.Das war bei mir immer die Ursache.


Gruß Michael
Verfasser:
JoergK
Zeit: 02.11.2011 14:10:48
0
1602523
Wenn Du eine 0,50 Düse drin hast passt die Einstellung auf keinen Fall.
Der Brenner läuft mit Luftüberschuß.
Als Ausgleich wird der Heizungsbauer die Stauscheibe weit gedrosselt haben .
Dadurch reißt natürlich die Flamme ab bzw. wird instabil.
Der Brenner muß grundlegend neu eingestellt werden, vorher am besten auch eine neue und passende Düse rein.
Eventuell war ja auch die neue Düse Schrott und deshalb wurden beim einstellen keine vernüftigen Werte erreicht.
HB nochmal rufen und einstellen lassen, dabei drauf achten das der Öldruck gemessen wird.
Habe des öfteren fremde Anlagen, wo seit Jahren die gleiche Öldüse drinnen ist.
Jedes Jahr dreht dann der MIB ein bissl den Öldruck hoch, bis die Düse irgendwann ganz aussteigt.
Wenn dann ne neue Düse reinkommt und der Druck nicht wieder herunter genommen wird, gibts ne dolle Flamme im Kessel :-(
Da hab ich z.T. Pumpendrücke um 20 Bar bei Gelbbrennern angetroffen.
Entsprechend sah der Kessel auch aus.
Verfasser:
olli43
Zeit: 02.11.2011 14:25:53
0
1602538
Zitat von Andi_77 Beitrag anzeigen
@ JoergK

Genau das meine ich ja. Bei mir ist eine 0,50er Düse drin, daher 22kW.
Da müsste diese Einstellung ja wie Du auch sagst auf 1,5 stehen.
Eine gewisse Abweichung von diesem Wert durch Abgasoptimierung usw. kann ich mir ja vorstellen, aber nicht eine so große[...]



...und frag den HB, warum er soweit von den Werksvorgaben abgewichen ist. Wenn er das Tut muß er wissen, was er tut, aber nicht mit dem Ergebnis, daß der Brenner instabil läuft.
Der zu hohe Luftdruck lenkt den Zündfunken stärker ab, sodaß sich das Zündverhalten verschlechtern kann, wenn die Einstellung der Elektroden nicht optimal ist.
Verfasser:
Andi_77
Zeit: 02.11.2011 14:46:21
0
1602549
Danke bis hierher, es sind einige konstruktive Hinweise dabei.
Heute ist mein HB wieder da, ich werde dann berichten, was sich ergeben hat.
Verfasser:
olli43
Zeit: 02.11.2011 15:34:26
0
1602568
Zitat von Andi_77 Beitrag anzeigen
Danke bis hierher, es sind einige konstruktive Hinweise dabei.
Heute ist mein HB wieder da, ich werde dann berichten, was sich ergeben hat.



Das ist sehr löblich! Andere schleichen sich oft ohne Dank und Feedback davon.
Verfasser:
Andi_77
Zeit: 04.11.2011 06:20:50
1
1603461
Guten Morgen,

hier die versprochene Rückmeldung.
Pressungsschieber am Brenner ist nun auf 1,5 - so wie die Werksvorgabe. Brenner ist dementsprechend eingestellt und gemessen, alles okay.
Seit vorgestern nachmittag läuft er ohne Störung - ich hoffe das bleibt so.
Danke für alle Hinweise und Ideen!