Mi, 16. April 2014 | 12:08:42 Uhr

Haustechnikforum
  - Heizung

Haustechnikforum<br/><span class="subtitle">&nbsp;&nbsp;- Heizung</span>
Foren
Einträge
Foren
Einträge
Heizung 630897
Sanitär 148330
Fußbodenheizung 73020
Brennwert 118132
Lüftung 64384
Regen- und Grauwassernutzung 21084
Bioenergie 148536
Solarenergie 202684
Wärmepumpen 307072
Betriebswirtschaft 14439
Schwimmbadtechnik 4844
Gebäudeleittechnik 20487
Dämmung 13321
Sonstiges 268733
News 4965
Weishaupt-Steuerung WCM-FS
Verfasser:
werner_304
Zeit: 15.11.2011 19:53:11
0
1609611
Hallo,

habe eine Frage an die Weishaupt-Experten.

Im Service-Manual S.52 der WCM-FS steht unter 8.4.3 Einschaltoptimierung einstellen folgender Hinweis:

"Dieser Parameter ist nur wirksam wenn in der Ebene Regeltyp#1 die
Raum ODER Witterungsführung aktiviert wurde.

Interpretiere ich das richtig, daß dann der u.a. noch wählbare Regeltyp "Außen/Raum" NICHT gewählt werden darf?
Denn sonst müßte es ja heißen: ...Raum UND Witterungsführung aktiviert wurde.

Ich habe diesen Regeltyp bei mir eingestellt und frage mich nun, ob die bei mir fehlerhaft arbeitende Einschaltoptimierung auf obigen
Sachverhalt zurückzuführen ist.

Zweite Frage:
In der Beschreibung der E-Optimierung steht u.a.:

"Witterungsgeführte Variante:
Bei der witterungsgeführten Variante wird nur die Temperaturdifferenz der Außen- zur Raumsolltemperatur angezeigt."

Kann mir mal jemand diesen Satz genauer erläutern?

Für sachdienliche Hinweise zu obigen Fragen wäre ich sehr dankbar.

Viele Grüße
Werner
Verfasser:
psy.35i
Zeit: 15.11.2011 19:55:54
0
1609615
Wie äußert sich der Fehler?
Bei meinem Onkel funktioniert es mit Außen/Raum.

NICHT gewählt werden darf z.B. Konstanttemperatur.
Verfasser:
werner_304
Zeit: 15.11.2011 20:08:02
0
1609626
Hallo psy.35i,

Der Fehler äußert sich folgendermaßen:

Anfang Heizzeit: 6:00 Uhr
Soll-Temperatur 22°
Max-Opti: 120Min.

Die Heizung fängt morgends an aufzuheizen und regelt plötzlich
nach Erreichen von 20° den Vorlauf zurück und verharrt auf diesen erreichten 20° manchmal bis 8:00 Uhr oder auch schon 9:00 -10:00 Uhr. Die Anzeige "Opti" bleibt dabei in der Anzeige bestehen.

Erst, wenn dann z.B. ein WW-Zyklus dazwischen kommt, heizt der kessel
normal weiter auf die Solltemperatur von 22°.

Der Service von Weishaupt hat das Problem bisher auch nicht in den Griff bekommen.

Gruß
Werner
Verfasser:
psy.35i
Zeit: 15.11.2011 20:23:09
0
1609632
Hast du die Heizkurve korrekt eingestellt? also OHNE Raumeinfluss

Wie lauten deine P und I Werte des Raumreglers?
Verfasser:
werner_304
Zeit: 15.11.2011 21:17:46
0
1609660
Hallo,

Heizkurve ist korrekt eingestellt (14)

P=10, I=15

Alle Parameter wurden auch schon vom Weishaupt-Service überprüft.

Ich habe auch noch die "alte" WCM-FB-Fernbedienung, die bei der Installation der Heizung dabei war.
Wenn ich die wieder an die Wand hänge, funktioniert die Opti-Funktion perfekt.

Mit der neuen Steuerung WCM-FS dagegen zu 80% nicht - es funktioniert mal 2-3 Tage,dann wieder mehrere Tage nicht.

Gruß
Werner
Verfasser:
psy.35i
Zeit: 15.11.2011 21:24:52
0
1609663
P10 I15
ist natürlich ganz schön heftig

Da geht er ja sehr schnell auf die Maximale VL-Temp, wo bleibt da der Brennwertnutzen?
Heizkurve 14 klingt nach sehr schlecht bzw. ungedämmtem Altbau.

Probier doch mal P6 I60 und schau was passiert.

vielleicht meldet sich WolfK noch zu diesem Thema.
Verfasser:
werner_304
Zeit: 15.11.2011 21:56:05
0
1609683
Hallo psi.35i,

>> Da geht er ja sehr schnell auf die Maximale VL-Temp....

Ja wenn er denn da auch bleiben würde...

Der Kessel ist auch schon etliche Tage bei -10° mit Heizkurve 10 korrekt gelaufen.

ich habe die Kurve soweit angehoben, damit es trotz Fehler einigermaßen warm wird.

Den P-Wert habe ich so hoch, weil ich viel Südfensterfläche habe
und die Fenster (Sonne) mitheizt.
Mit P=6 würde die Raumtemperatur aus dem Ruder laufen.

Wenn die Solltemp. 22° mal erreicht sind, regelt die Steuerung schon sehr genau (+-0,5°) mit meinen Werten
Nur das Aufheizen klappt halt meistens nicht zum vorgesehenen Zeitpunkt (6:00 Uhr)

Gruß
Werner
Verfasser:
psy.35i
Zeit: 15.11.2011 22:03:47
0
1609687
du könntest noch die Zeit verlängern, auf 3h
Verfasser:
WolfK
Zeit: 15.11.2011 22:35:28
0
1609705
Hallo,
schalt opti aus, und verleg manuell das Ende der Absenkzeit 1 h vor! Dieses Programm funktioniert scheinbar nicht richtig, war bei mir genauso bis ich das Teil abgeschaltet habe und nur mit p und i gearbeitet habe. Scheinbar beeinflusst die opti auch die Funktionen p und i, und das negativ.

Gruss Wolfram