Alle
Foren
Buderus GB112 Ionisationsfehler Leistungsabhängig
Verfasser:
dsdommi
Zeit: 16.02.2017 17:46:46
0
2479029
Hallo,
bei meiner Buderus Heizung gibt es folgendes Phänomen.
Völlig unregelmäßig schaltet sich die Heizung mit dem Fehler keine Ionisation nach Start ab. Nun habe ich hier schon viel über den Fehler gelesen und jetzt kommt das aber :
Die Häufigkeit des Auftretens ist abhängig von der eingestellten Leistung. Heize ich mit voller Leistung 24kw dann schaltet sie nie ab. Verringere ich die Leistung so ist die Häufigkeit des Fehlers proportional zur Leistungsminderung. Also je kleiner die Leistung desto öfter tritt der Fehler auf lässt sich aber immer resetten.
Was wurde schon getan :
Ionisationssensor schon 2 mal getauscht,
Glühzünder gewechselt.
Messung vom Fachbetrieb über Maximalleistung der Therme 24kw.

Frischluft Zufuhr über Kamin.
Was würde ich ausschließen ?
Ionisationselektrode
Glühzünder
Verkabelung zu den Sensoren
Lüfter wie hier berichtet weil bei volllast ja genügend Luft gefördert wird.

Kann es vielleicht die Glühplatte sein ? Sie wurde vor dem erstmaligen Auftreten nicht entfernt wodurch ich einen seitenverkehrten Einbau auch mal ausschließe
Kann es sein dass irgend etwas defekt ist das die Gaszufuhr regelt ?
Oder wie wird denn die Luftzufuhr in den Brenner geregelt ? Kann da was defekt sein ?
Hat jemand Erfahrung mit diesem Fehler der nachvollziehbar Leistungsabhängig ist ?
Der Heizungsmonteur hat das noch nie gehabt und bevor wir wild darauf los wechseln erhoffe ich mir hier einen Tip von Euch.
Vielen Dank
Gruß
Dommi
Verfasser:
Heizungshelfer
Zeit: 16.02.2017 18:53:54
2
2479057
Gas-Luft Verhältnis per CO2 Messung für Voll-und Teillast prüfen. Co2 Werte der Montageanleitung entnehmen.
Verfasser:
dsdommi
Zeit: 16.02.2017 19:59:14
0
2479077
Hallo,
Danke. Er hat einige Messungen gemacht und mir einen Ausdruck hier gelassen.
Wie erkenne ich denn ob das dabei ist ?
Steht das so drauf ?
Gruß
Dommi
Verfasser:
Heizungshelfer
Zeit: 16.02.2017 20:25:10
0
2479087
Auf dem Messzettel müsste ein CO2 Wert stehen. Der sollte ca bei 9,6 % sein.
Sicherlich hat er aber nicht die Teillast gemessen,wo es ja Probleme gibt. Die steht nicht mit auf dem Ausdruck.
Verfasser:
Buddy5
Zeit: 17.02.2017 22:18:50
2
2479461
Bei dem Gerät als erstes die Druckdifferenz in Teillast messen, muss -5 Pa betragen. Toleranzbereich ist zwischen 0 und -10 Pa. Die Druckdifferenz zu messen ist eigentlich wichtiger als der CO² Gehalt. Der kann je nach gelieferter Gasqualität schon mal schwanken. Der Vorgang ist in der Montage-und Wartungsanleitung genau beschrieben.
Verfasser:
dsdommi
Zeit: 18.02.2017 10:51:25
0
2479541
Ok,
vielen Dank. Werde nächste Woche mal den Monteur anrufen.
Nur so für mich mal, wenn eines der beiden Werte nicht stimmt, was ist denn dann defekt ?

Gruß
Dommi
Verfasser:
Onkel2012
Zeit: 18.02.2017 10:58:06
0
2479548
Kaputt muss da erst mal nichts sein. Da muss dann einfach das Gas-Luft Verhältnis eingestellt werden.
Verfasser:
dsdommi
Zeit: 19.02.2017 09:40:04
0
2479841
Ah, ok.
Dann gehen wir das alles mal an.
Vielen Dank erst mal für die Tipps, ich werde den weiteren Verlauf mal berichten.

Gruß
Dommi
Verfasser:
JoergK
Zeit: 19.02.2017 09:56:29
0
2479847
Zitat von Buddy5 Beitrag anzeigen
Bei dem Gerät als erstes die Druckdifferenz in Teillast messen, muss -5 Pa betragen. Toleranzbereich ist zwischen 0 und -10 Pa. Die Druckdifferenz zu messen ist eigentlich wichtiger als der CO² Gehalt. Der kann je nach gelieferter Gasqualität schon mal schwanken. Der Vorgang ist in der Montage-und[...]


@ Buddy5,

dafür wird allerdings das Meßbesteck mit T-Stück benötigt, um den Differenzdruck vom Ventilatorschlauch abzugreifen.
Das werden die wenigsten HB haben.
Meines stammt noch aus Schulungszeiten bei den Firmen Sieger und Nefit, das war noch zu Zeiten der sinnvollen Schulungen und praktischen Werbegeschenke.
Lang ist es her.
Verfasser:
Buddy5
Zeit: 19.02.2017 23:33:33
0
2480110
@JoergK.

Ich gehe eigentlich davon aus das ein Fachmann geeignete Messgeräte hat, so ein T-Stück gibt es in jedem Zoogeschäft. Wie will man ohne so ein T-Stück z.B. Einen Luftdruckwächter prüfen? Das ist also kein spezielles Werkzeug sondern für jeden Kundendienstler ein Muss. Das die Realität anders aussieht weiß ich aber auch.
Verfasser:
dsdommi
Zeit: 02.03.2017 09:31:31
0
2484123
Hallo,
ich wollte ja mal berichten was sich ergeben hat. Also, Monteur war da und hat den Gasdruck gemessen und der war konstant und vom Wert OK.
CO² Messung im Teillastbetrieb auch ok.
Eine Luft Gas Verhältnis Messung bzw. Einstellung sei nicht nötig weil die Abgaswerte absolut Top sind und bei falscher Einstellung eben schlecht wären.
Also für ihn alles OK. Deshlab hat er die Ionisationselektrode nochmals geatuscht und seit 3 Tagen läuft die Anlage in allen einstellbaren Leistungsbereichen ihne Probleme.
Irgendwie habe ich aber das Gefühl dass das nicht so richtig sein kann, denn die Elekrode wurde ja schon erneuert.
Aber gut, wenn es weiter funktioniert ist alles gut.
Also vielen Dabk für die Tipps !

Gruß
Dommi
Verfasser:
Onkel2012
Zeit: 02.03.2017 10:26:23
1
2484145
Wetten, dass der Hodenkobold kein T-Stück hatte? Diese Geräte werden ausschließlich über den Differenzdruck eingestellt! Wenn ich merke, dass mich jemand veräppelt, suche ich mir wenanders. Und das rate ich Dir auch.
Aber rein aus Interesse: wie war den CO2 Gehalt?
Verfasser:
GB112 Fan
Zeit: 03.03.2017 09:33:40
0
2484488
Den 112 kann man auch über CO2 einstellen. Steht auch so in der Serviceanleitung. Differenz zwischen CO2 auf min. Modulation und max. Modulation muß 0,7% betragen.

Modulationsleistung ist dabei einzustellen über die Serviceebene am UBA mit dem Brauchwasserregler (1 oder 10).

Ich hatte das bei mir auch mal kontrolliert, um den CO2 Gehalt über die mit meinem Differenzdruckmessgerät eingestellten -5Pa mal zu kontrollieren. Bei Vollgas lag ich bei ca. 9,8% CO2, bei Teillast nur noch bei knapp über 8%, also ca. 1,7% Differenz anstatt 0,7%. Habe dann etwas nachgeregelt, bis ich bei Teillast ca. 9% hatte. Volllast blieb unverändert. So hatte ich die 0,7% lt. Anleitung.

Anschl. Kontrolle mit dem Testo 510 brachte dann einen DIfferenzdruck von ca. 0Pa, was auch noch gut passt. Die Geräte selbst haben ja auch eine Messtoleranz von ca. 3Pa, auch wenn sie auf 1Pa auflösen.
Verfasser:
dsdommi
Zeit: 03.03.2017 19:23:28
0
2484707
Hallo,
also die Werte kann ich Euch noch nicht sagen. Er sagte mir dass er mir das Meßprotokoll mit der Rechnung zuschickt.
@GB112Fan
Die Heizung Moduliert doch nicht oder ?
Ich kann nur feste Werte in der Leistung einstellen.
Bisher Läuft die Heizung ohne Fehler. Ich verstehe es nicht.
Kann es wirklich sein dass so ein neuer Sensor defekt war ?
Kann man den irgendwie im ausgebauten Zustand zB auf den Widerstandswert prüfen ?

Danke
Gruß
Dommi
Verfasser:
Paule 5019
Zeit: 03.03.2017 20:34:10
0
2484740
.

Zitat: Der Heizungsmonteur hat das noch nie gehabt und bevor wir wild darauf los wechseln erhoffe ich mir hier einen Tip von Euch.





Hallo,

Viele der Antworten zeigen schon den richtigen Weg hier auf. Aber in diesen besonderen Fall, sollte der >genau vorgeschriebende Fehler- Suchplan (von Buderus) schon eingehalten werden. Denn der Kundendienst- Mitarbeiter, von Ihren >Heizung- Fachbetrieb, sollte die regelmäßigen Werksschulungen schon mit Besucht haben.

In Ihren Fall, sollte der Abgas- Gegendruck als erstes gemessen werden. Wie das gemacht wird, ist ja schon hier gut mit Aufgezeigt worden. Denn wenn die Heizung Abgase, nicht mehr richtig Abgeführt werden können. So kann das, zu Unerwünschten Kondensat- Bildungen, im oberen Teil der Brennkammer, schon kommen.

Die Folge, wenn die Gasflamme (die heißen Abgase, durch ein Rückstau) an die kalten Außenwände der Brennkammer kommt ) so wird die durch die Flamme aufgeheizte Ionisationselektrode, von die im Abgas Kondensierten (an den Alu Wärmetauscher- Wänden) abgleitetenen Wassertropfen, die >Porzellan Isolierung, erheblich damit belastet.

Der Porzelan Isolierkörper, bekommt >Haarisse, (sind so nicht sichtbar, oder elektrisch Messbar) Nun das genügt, das die Ionisationselektrode, nicht mehr gnügend >Überwachung Strom, dem Feuerung Steuerautomaten liefern kann. Das hat dann mit zur Folge, eben Unregelmäßige Störabschaltungen.


Noch etwas..

Der Überwachung Strom, von der Ionisationselektrode, wird mit der (richtig eingestellten) Gasflamme, und auf dem >Glühstab Schutzschirm mit herbei geführt. Denn nicht Umsonst, befindet sich außerhalb der Brennkammer, dafür ein >extra Erdunganschluß...

Hat der Glühzünder Schutzschirm, wie hier auf dem Foto, gezeigte Verschleißspuren... Nun dann, kann es auch von dort, es zu Unerwünschten Störabschaltungen, schon kommen. Kann der Fehler so nicht weiter Eingegrenzt werden, nun dann, kann Ihr >Heizung- Fachbetrieb, den Buderus- Werkskundendienst mit dazu bestellen.

Denn der, kennt genau diese Brennwert Geräte, und wird mit Sicherheit, diesen oder noch weitere Fehler, dort noch finden und beseitigen können....





Paule 5019


.
Verfasser:
GB112 Fan
Zeit: 03.03.2017 20:52:59
0
2484750
Doch klar moduliert die! Stufenlos von 30-100% im Falle der (deiner) GB112-24. Entspricht feuerungstechnisch eben den angegebenen ca. 6,6-22kW Leistung.
Was du meinst, ist wahrscheinlich die Leistungsbegrenzung am UBA (der Regler mit der Flamme). Da kannst du sie nach oben begrenzen oder, wenn auf 1 gestellt bzw. kleinste Stufe, dann läuft sie nur noch mit den 6,6kW und moduliert nicht mehr hoch.
Wenn du sie z.B. auf 15kW begrenzt, dann moduliert sie nur noch zwischen 6,6 und 15. Kleiner als 6,6kW kann die 112 nicht. War aber seinerzeit das Gerät, welches mit am meisten runtermodulieren konnte.
Nimmst du die modernere 162er, so kann diese als 15kW Version schon bis ca. 2,7kW runtermodulieren, was längere Laufzeiten propagiert.

Was dein Problem angeht, so warte mal die Abgaswerte ab und poste dann hier.

Und was ich oben schrieb, bezog sich auf die Serviceebene am UBA. Da kannst du sie manuell von 30-100% rauf und runter regeln bzw. dein Heizungsfachmann, um Einstellungen (Gasgemisch) und Tests oder Abgasmessungen etc. unter verschiedenen Leistungsbereichen vorzunehmen.

Hoffe, ich konnte dir funktionstechnisch so etwas helfen.
Verfasser:
dsdommi
Zeit: 04.03.2017 19:57:39
0
2485019
Hallo an alle freundlichen Helfer hier.
Also meine Vermutung war leider doch richtig dass es nicht an der Elektrode gelegen hat.
Heute hat sich die Heizung wieder mit 6a abgeschaltet.
Kan man denn den Buderus Werkskundendienst nicht irgendwie gleich kommen lassen ?
Die Heizugsfirma habe ich mir auf der Buderus Seite rausgesucht in der Hoffnung geschultes Personal zu bekommen :-(
Ok. Ich warte mal die Werte ab und sehe dann mal was die Jungs zu sagen haben.
Interessant finde ich diese Kondensationstheorie bzw irgendwie eine falsche Verbrennung.
Was mir aufgefallen ist ist eben dass nach jedem Wechsel der Ion. Elektr. die Heizung mehrere Tage läuft. Und der Heizungsmonteur sagte dass die Elektrode wieder stark verdreckt war. Man hat auf ihr tatsächlich auf der oberen Seite richtige Verkrustungen gesehen, die Unterseite war noch sauber.
Auf meine Frage woran das liegen kann dass sie so schnell verdreckt wusste er keine Antwort
Wir sehen weiter und ich berichte wie sich das entwickelt.
Alos bleibt mir erst mal wieder vielen Dank zu sagen und den Monteur zu bitten
a ) eine Differentzdruckmessung zu machen und
b) den Ionisationsstrom zu messen, das konnte er wohl auch nicht weil er kein Messgerät dabei hatte dass so kleine Werte messen kann.
Gruß
Domi
Verfasser:
dsdommi
Zeit: 04.03.2017 21:08:50
0
2485050
Hallo, ich noch mal.
Habe soeben den Ionisationsstrom gemessen, sehr konstant bei 7 müA.
Sollwert 2mü.
Auch habe ich mal den Isolationswiderstand der alten Elektrode zwischen dem Pin und der Keramik gemessen. Bei 1000 Volt Messspannung ist der Isolationswiderstand immer noch unendlich hoch. Damit würde ich Haarisse in der Keramik ausschließen.
Habe auch mal die Erdanschlüsse und Kontakte gereinigt.
Am Montag lasse ich mir mal die Messwerte geben.
Jetzt ist nur die Frage ob ich die neue Elektrode bezahle. Es wurde ja schon der Glühzünder ohne Erfolg gew. Jetzt 2 Elektroden ebenfalls ohne Erfolg. Irgendwie sehe ich nicht ein das Material noch mal zu zahlen.
Na ja. Schauen wir mal
Schönes WE
Dommi
Verfasser:
dsdommi
Zeit: 21.03.2017 13:39:06
0
2491205
Hallo,
also Heizungsmoteu war da, die Messungen CO² in voll und Teillast waren ok.
Also sollte eine neue UBA ran.
Heute ist mir jedoch aufgefallen dass das Gebläse nicht läuft. Es läuft gar nicht mehr, 220Volt liegen am Gebläse an.
Nun habe ich ein neues Gebläse bestellt und wollte mir bis zur Lieferung mal die Platine anschauen.
Habe nun das Problem dass das Lüfterrad nicht abmontiert bekomme. Also das was über der Platine ist. Gibt es da einen Trick ? Habe schon leicht mit einem Schraubenzieher gehebelt aber ohne Erfolg.
Habt ihr einen Tipp wie ich das Teil abbekomme ? Da die Heizung gar nicht mehr anspringt haben wir auch kein warmes Wasser :-(

Gruß
Dommi
Verfasser:
dsdommi
Zeit: 27.03.2017 13:40:05
0
2493017
Hallo,
Fehler scheint gefunden. Der Lüfter war es wohl.
Danke für euere Unterstützung, hat sehr geholfen !
Gruß
Dommi



Aktuelle Forenbeiträge
skyme schrieb: Hallo alle zusammen! Zum Abgleich: dyarne hat es im letzten Post ja noch mal sehr schön zusammen gefasst: Die Auslegungstabelle dient dazu, die Verhältnisse der Räume (bzw. Kreise) zueinander einzustellen,...
kova1902 schrieb: Mein Info zur 30% Regelung habe ich aus dem Gespräch mit V.Planungsbüro. Damals beim bauen habe ich Planungsunterlagen von Bauleiter bekommen . Es stand drin : ERRs überall ausser Küche , Bad , Diele...
ANZEIGE
Ähnliche Forumsthemen für Sie
Hersteller-Anzeige
Pumpen, Motoren und Elektronik für
Steuerung und Regelungen
Wasserbehandlung mit Zukunft
Hersteller von Tanks und Behältern aus
Kunststoff und Stahl
Website-Statistik