Alle
Foren
Vitodens300W Typ WB3D heizt nur sporadisch
Verfasser:
Peter Brand
Zeit: 20.11.2017 20:50:13
0
2572636
Guten Tag,
unser Gas Brennwert Gerät Vitodens 300-W Typ WB3D mit einer Vitotrol 300A Fernbedienung wurde 2012 in Betrieb genommen .Wir haben das Gerät bisher jedes Jahr von einem Fachhändler servicieren lassen. Das Warmwasser funktioniert einwandfrei, allerdings funktioniert seit einiger Zeit die Fußbodenheizung nicht mehr bzw. auch die Heizkörper im Keller auch nicht. Es sind keine (!) Störungsmeldungen/Codes an irgendeinem Gerät ersichtlich.
Ich habe dies über einige Tage beobachtet, trotz Kälte (3-6 Grad Außentemperatur) ist die Heizung nicht angesprungen.
Da ich kein Experte bin habe ich versucht durch einschalten des Partybetriebs die Heizung zum Heizen zu bewegen, leider ohne Erfolg. Als Letztes habe ich dann vor einer Woche das Brennwert Gerät ab und wieder aufgedreht, siehe da die Heizung hat wieder funktioniert.
Eine Woche habe ich dann die Heizung beobachtet, alles funktionierte wie es soll.
Bis gestern, seit gestern Abend geht die Heizung wieder nicht mehr.
Tagsüber habe ich dann etwas recherchiert, in den Viessmann Foren sowie im Haustechnikdialog. Dort habe ich einige ähnliche, ich will sagen sogar gleiche Probleme laut meinem Fehlerbild vorgefunden. Dort war einer der Tipps in der Codierebene2 nachzusehen ob Fehlercodes drinnen stehen.
Codierebene 2 - Kessel - 38 = 0 sollte laut Handbuch in Ordnung sein
Ich habe jetzt 2 Stunden vor dem Brennwert Gerät verbracht und mir alle möglichen Dinge angesehen, in der Fehlerhistorie waren nur Einträge aus 2015, sonst nichts.
Dann bin ich zum Service Menü gekommen, ich bin das Diagnose Menü durchgegangen, danach habe ich auf den Menüpunkt Aktorentest gedrückt und danach ist die Heizung angesprungen. Seit 3 Stunden heizt sie jetzt schon. Vielleicht ist das auch alles Zufall aber ich würde meinen durch eines der letzten Maßnahmen startete die Heizung wieder.
Da ich denke das dies wieder nicht lange funktionieren wird würde ich euch um weitere Tipps bitten um den Fehler weiter einzugrenzen.
Wenn ich jetzt schon einen Heizungsfachmann kommen lasse habe ich die Befürchtung dass dieser eventuell wenn es jetzt wieder einige Tage korrekt funktioniert keine Fehler feststellen kann.
Vielen Dank für ein Feedback.

Liebe Grüße
Peter
Verfasser:
kathrin
Zeit: 20.11.2017 23:30:47
0
2572698
@Peter Brand

Sporadische Fehler sind immer nett... :-(

Hast du die Uhrzeit und die eingestellten Zeitprogramme überprüft (ggf. für alle Wochentage)?

Was tut das Gerät, wenn es "nicht mehr funktioniert": gar nichts, oder läuft die Pumpe, aber der Brenner nicht, oder geht der Brenner immer wieder kurz an und schon bald wieder aus? Ist das Gerät an einer Speicheraufheizung oder im Heizbetrieb? Stimmt die Anzeige der Aussentemperatur ungefähr mit der Wirklichkeit überein?

Wie wird die Vitotrol genutzt: reine Fernbedienung oder mit Raumeinfluss? (wie sind Adressen b0, ggf. b2 und b5 eingestellt?)

Wenn die Anlage mal wieder nicht "erwartungsgemäss" funktioniert, mache bitte eine Diagnoseabfrage und poste alle Ist- und Soll-Temperaturen sowie die Aussentemperaturen, Neigung und Niveau (bei mehreren Heizkreisen bitte von allen).

Schönen Abend + Gruss

Kathrin
Verfasser:
Peter Brand
Zeit: 21.11.2017 06:46:56
0
2572729
@Kathrin:

Guten Morgen und danke fürs erste Feedback.

Ja, die sporadischen sind immer nett.
An sich dürften wir den Fehler erst seit einigen Wochen haben.
Habe bei der Fernbedienung in der untersten Zeile die Vorlauftemperatur fix zur Ansicht eingestellt.Wenn ich in der Früh aufsteh schau ich zu 99% immer drauf und da hat sie bis vor ca 1,5 Woche geheizt.

Uhrzeit habe ich geprüft passt.
Wochentage alle kontrolliert passt, und haben sich auch nicht geändert-never touch a running system ;)

Jetzt zum schwierigeren Teil Deiner Frage (für mich).


Was tut das Gerät, wenn es "nicht mehr funktioniert": gar nichts, oder läuft die Pumpe, aber der Brenner nicht, oder geht der Brenner immer wieder kurz an und schon bald wieder aus?
-> wie ich sehe ob die Pumpe läuft weiß ich leider nicht !!
Ich nehme an der Brenner ist dieses Flammensysmbol am Gerätedisplay, das scheint dann nicht auf. Gestern habe ich es erst durch den Aktorentest geschafft dass die Anlage wieder heizt, wie gesagt vielleicht nur Zufall. Heute in der Früh hat sie dann ebenfalls wieder geheizt wie sie soll.

Ist das Gerät an einer Speicheraufheizung oder im Heizbetrieb?
->Ich nehme an Heizbetrieb, an einer Speicheraufheizung sagt mir leider nichts.

Stimmt die Anzeige der Aussentemperatur ungefähr mit der Wirklichkeit überein?
->Ja, das passt aus meiner Sicht überein.

Wie wird die Vitotrol genutzt: reine Fernbedienung oder mit Raumeinfluss? (wie sind Adressen b0, ggf. b2 und b5 eingestellt?)
-> Reiche ich nach habe ich zu Hause aufgeschrieben, ich glaube aber mit Raumeinfluss.

Wenn die Anlage mal wieder nicht "erwartungsgemäss" funktioniert, mache bitte eine Diagnoseabfrage und poste alle Ist- und Soll-Temperaturen sowie die Aussentemperaturen, Neigung und Niveau (bei mehreren Heizkreisen bitte von allen).
-> Mach ich , einige Infos dazu habe ich gestern zu Beginn schon herausgeschrieben.

Wie gesagt schon Jahre keine Änderungen an der Anlage gemach (ich weiß das sagen sie alle :))

Danke u lg Peter
Verfasser:
kathrin
Zeit: 21.11.2017 20:20:14
0
2573055
@Peter Brand

Speicheraufheizung sagt mir leider nichts.
Du hast geschrieben "Das Warmwasser funktioniert einwandfrei", von daher nehme ich an, dass die Vitodens auch für die Warmwasser-Bereitung zuständig ist, richtig? (Was steht in Codieradresse 00?) Das warme Wasser wird in einem WW-Speicher gespeichert ("grosser" Behälter, normalerweise rund und in der Nähe der Vitodens), und dieser Speicher muss von Zeit zu Zeit aufgeheizt werden, damit ihr an den Zapfstellen warmes Wasser zapfen könnt. Während der Speicheraufheizung findet keine Raumbeheizung statt. Es KANN sein, dass die Ursache für "kein Heizbetrieb" nicht beim Heizbetrieb, sondern bei einer hängen gebliebenen Speicheraufheizung zu suchen ist, deshalb ist der Betriebszustand des Geräts wichtig. Die Diagnoseabfrage bringt in der Regel Klarheit.

wie ich sehe ob die Pumpe läuft weiß ich leider nicht !!
Menüpunkt "Information", dort steht dann z.B. Heizkreispumpe ein oder aus, Speicherladepumpe ein oder aus.

Es wäre auch nicht schädlich, mal zum Gerät zu gehen und zuzuhören, was es so tut - vielleicht fährt dauernd das Gebläse hoch und runter, ohne dass der Brenner startet? Sowas sieht man an der Vitotrol nicht... (in solch einem Fall bitte Codieradresse 38 auslesen).

Warten wir mal deine restlichen Antworten ab...

Schönen Abend + Gruss

Kathrin
Verfasser:
Peter Brand
Zeit: 22.11.2017 18:24:46
0
2573398
Hallo Kathrin,

zunächst einmal danke für Deine Unterstützung.

Speicheraufheizung sagt mir leider nichts.
Du hast geschrieben "Das Warmwasser funktioniert einwandfrei", von daher nehme ich an, dass die Vitodens auch für die Warmwasser-Bereitung zuständig ist, richtig? (Was steht in Codieradresse 00?) Das warme Wasser wird in einem WW-Speicher gespeichert ("grosser" Behälter, normalerweise rund und in der Nähe der Vitodens), und dieser Speicher muss von Zeit zu Zeit aufgeheizt werden, damit ihr an den Zapfstellen warmes Wasser zapfen könnt. Während der Speicheraufheizung findet keine Raumbeheizung statt. Es KANN sein, dass die Ursache für "kein Heizbetrieb" nicht beim Heizbetrieb, sondern bei einer hängen gebliebenen Speicheraufheizung zu suchen ist, deshalb ist der Betriebszustand des Geräts wichtig. Die Diagnoseabfrage bringt in der Regel Klarheit.

-> ja natürlich, den habe ich. Und ja die Vitodens bereitet auch das Wasser auf
In der Codieradresse 00 steht 6
In der Adresse B0 für den Fussbodenheizungskreislauf steht 3 und bei b5=0
Beim 2. Heizkreislauf im Keller (Heizkörper) steht b=0 und B5=0

wie ich sehe ob die Pumpe läuft weiß ich leider nicht !!
Menüpunkt "Information", dort steht dann z.B. Heizkreispumpe ein oder aus, Speicherladepumpe ein oder aus.

-> Im Menü Information für Warmwasser steht
Speicherladepumpe EIN und Zirkulationspumpe EIN
Derzeit heizt sie nicht, aber bisher funktioniert sie wieder einwandfrei,
Aber letzten hat sie auch eine Woche funktioniert und dann war es wieder vorbei.

Es wäre auch nicht schädlich, mal zum Gerät zu gehen und zuzuhören, was es so tut - vielleicht fährt dauernd das Gebläse hoch und runter, ohne dass der Brenner startet? Sowas sieht man an der Vitotrol nicht... (in solch einem Fall bitte Codieradresse 38 auslesen).

Derzeit alles normal wie es gehört, keine komischen Geräusche.
Danke

lg Peter
Verfasser:
kathrin
Zeit: 22.11.2017 22:13:53
0
2573508
@Peter Brand
Zitat von Peter Brand Beitrag anzeigen
Speicherladepumpe EIN (...) Derzeit heizt sie nicht

Wenn die Speicherladepumpe EIN ist, ist das Gerät an einer Speicherladung, und DESHALB beheizt es die Heizkreise nicht.

Ich denke, du solltest der Speicheraufheizung etwas genauer zuschauen, vor allem, wie lange sie dauert, vermutlich liegt hier die Ursache. Bei einer normalen Speicheraufheizung läuft der Brenner mit hoher Leistung, die Kesseltemperatur steigt bis ca. 20 Grad über die eingestellte Soll-WW-Temperatur, und der Brenner geht erst aus, wenn die Ist-WW-Temperatur 2,5 Grad über der eingestellten Soll-WW-Temperatur ist (bis hierher normalerweise nur 1 Brennerstart); darauf folgt noch der Pumpennachlauf, der den Speicher noch ca. 1-3 Grad weiter aufheizt, und erst dann ist die Speicheraufheizung zuende - es macht "klack", das Umschaltventil schaltet von Speicheraufheizung auf Raumbeheizung, die Speicherpumpe ist AUS und die Heizkreispumpe EIN und die Räume werden beheizt (immer vorausgesetzt, dass um diese Zeit normale Heizzeit ist).

Die Aufheizung eines normal grossen Speichers dauert vielleicht 20-30 Minuten, und einen solchen Unterbruch im Heizbetrieb bemerkt man bei einer FBH nicht, bei einem Heizkörperkreis meistens auch nicht. Wenn der Unterbruch im Heizbetrieb aber z.B. 2-3 Stunden oder noch länger dauert (wäre nicht normal), dann bemerkt man ihn viel eher - die Raumtemperatur sinkt.

Wie sind die Zeiten für WW-Bereitung eingestellt, und wie der Heizbetrieb für beide Heizkreise? Normalerweise muss zu Beginn der ersten WW-Zeit der Speicher aufgeheizt werden, dann "erwischt" man die Speicherladung ziemlich sicher; im Verlauf des Tages je nach WW-Bezug und Zirkupumpe (wie ist diese programmiert)?

Versuche mal, bei einer Speicherladung zuzuschauen: Wie lange dauert sie (bis die Speicherladepumpe auf AUS schaltet), läuft der Brenner mit einem Start durch oder schaltet er öfters aus und wieder ein, welche Kesseltemperatur wird erreicht usw.

Schönen Abend + Gruss

Kathrin
Verfasser:
Peter Brand
Zeit: 26.11.2017 09:10:22
0
2574648
Hallo Kathrin,

momentan läuft alles wie es soll, verstehen tu ichs nicht ;)
Bin jetzt eine Woche in Spanien und hoffe dass es dann auch noch so ist.
Geb dann ein Update zum aktuellen Stand.

Danke

lg Peter



Aktuelle Forenbeiträge
tomrey schrieb: Hi, wollt mich nochmal melden, denn die Entscheidung für Flüssiggas ist gefallen. Nach intensivem Unterlagenstudium, Gesprächen mit Herstellern und lokalen Heizis kommen jetzt noch Buderus Kessel GB212/KB192...
Rastelli schrieb: In Temperatursensiblen Zimmern wie vielleicht das Kinderbad kann ein überdurchschnittlicher Volumenstrom schon sinnvoll oder notwendig sein, entgegen der Denke, dass es die optimal hydraulischen Verhältnisse...
ANZEIGE
Hersteller-Anzeigen
Pumpen, Motoren und Elektronik für
Steuerung und Regelungen
Website-Statistik