Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Nibe F1255 Regelverhalten
Verfasser:
matten666
Zeit: 15.01.2018 12:45:32
0
2597106
Hallo Forum,

Ich beobachte bei meiner Nibe F1255 ein "schwingendes" Verhalten der Gradminuten.
Die Pumpe bekommt den Wärmebedarf nur schleppend in den Griff, übersteuert dann und schaltet sich ab. Die GM rauschen wieder runter und das Spiel geht von vorne los.

Ich hätte jetzt gedacht, dass diese voll-Drehzahl-geregelte WP in der Lage ist den Bedarf auszuregeln und die GM bei ca 0 zu halten.

Ich habe lediglich die GM Verdichterstart auf -80 gestellt, Heizkurve 4 +-0 und HK Pumpe im Standby auf 15%.

Ergebnis:


Hat jemand einen tipp für mich, wie ich diese Verhalten optimieren kann?

Danke für eure Hilfe.

Verfasser:
Becker3
Zeit: 15.01.2018 13:54:54
1
2597148
Meine läuft wochenlang durch und hält die GM dann ziemlich genau auf den Wert "Start Verdichter" (-100).
Will damit sagen es geht.

Schreib mal alle restlichen Einstellungen aus dem Servicemenü wie Sperrbereiche, WT-Pumpe Einstellungen, usw.

Wie sieht deine Fußbodenheizung aus ? Hast du dort Einzelraumregler verbaut ?

Verfasser:
matten666
Zeit: 16.01.2018 10:32:53
0
2597511
Hallo Becker3,

Beide Pumpen stehen auf periodisch, die WT-Pumpe hat Standby von 15% die WQ-Pumpe ist aus wenn Verdichter aus.
Alles andere ist Standard, Verdichter min 20 Hz.

Ich habe 3 ERR: Schlafzimmer oben, Kinderzimmer und Gästezimmer.
Alles FBH im ganzen Haus.

Auch jetzt ist gerade wieder Verdichter auf 20 Hz, die Gradminuten fallen und der Verdichter reagiert nicht. Ziemlich merkwürdig. Er krebst (im Uplink) bei 19/18 Hz rum also theoretisch unterhalb seines Sperrbereichs. Die WT-Pumpe zappelt auch ziemlich rum.

Ich finde er müsste eigentlich doch die Steigung der Gradminuten sehen und bei negativer Steigung die Frequenz hoch nehmen um mit etwas mehr Vorlauftemp die negative Steigung ausgleichen.

Verfasser:
Becker3
Zeit: 16.01.2018 11:35:58
1
2597528
WT-Pumpe bei etwa 23% ? (Periodisch gibt es nicht bei WT)

Du kannst als erstes mal die WT-Pumpe manuell fixieren. Je nach Hydraulik auf 8-10l/min. Ich habe sie gerade auf 36% fixiert. So dass sich eine Spreizung von 3-3,5K einstellt.

Bei mir läuft sie mit automatischer WT-Pumpe auch nicht durch.
Warum?
Weil sie immer auf mind. 4K Spreizung regelt und das ist bei mir zu viel, sprich die GM werden irgendwann abgebaut, Verdichter geht runter, WT-Pumpe ebenfalls, Spreizung geht hoch, VLT liegt über VLT berechnet -> GM gehen gegen 0 -> Taktbetrieb.

Kannst ja mal mein Thema "F1x55 in der Übergangszeit" durchlesen, dort haben wir viel diskutiert.

Verfasser:
matten666
Zeit: 16.01.2018 11:37:26
0
2597529
Die Raumtemperatur schwankt auch etwa 1 Grad.

Wenn ich die Kurve im Moment sehe, kommt es mir so vor als ob der Verdichter im Blindflug fährt oder die Software ein Problem hat. Sprung der GM nach WW-Bereitung seitdem ändern sich die GM nur in Abhängigkeit der Außentemperatur. Der Verdichter ist stumpf bei 20%, WT Pumpe konstant 23%, WQ Pumpe konstant 1%, GM in 3 Stunden von -5 auf -85.

Verstehe ich nicht. Das Haus hat Wärmebedarf und die Pumpe pennt.

Verfasser:
Becker3
Zeit: 16.01.2018 11:43:16
1
2597532
Ich kann Hellsehen was? ;-D

Sprung der GM nach WW-Bereitung seitdem ändern sich die GM nur in Abhängigkeit der Außentemperatur. Der Verdichter ist stumpf bei 20%, WT Pumpe konstant 23%, WQ Pumpe konstant 1%, GM in 3 Stunden von -5 auf -85.
Hast du einen externen VL Fühler installiert ? BT25 ?

Verdicher ist bei 20Hz ?

Ist ja auch richtig wenn die GM bei -5 bis -85 stehen. Der wird erst hoch fahren wenn die GM noch weiter sinken.

Die VLT-berechnet steht in Abhängigkeit zur Außentemperatur.

Ich weiß jetzt nicht wie deine Werte konkret aussehen.

Meine VLT-berechnet steht z.B. bei 25,8°C.
Wenn die VLT nun mit 20Hz Verdichter 25,5°C beträgt, dann kriegst du alle 3,33min eine negative GM dazu.

Stell mal Fotos hier rein von der Serviceinfo.

Deine Heizkurve passt wohl nicht.
Du hast ein Vorlaufdefizit von nur 0,44°C im Durchschnitt über 3h. Der Regler macht alles korrekt.

Verfasser:
matten666
Zeit: 16.01.2018 15:32:18
0
2597621
Mit Bildern ist grad schlecht, Firma erlaubt kein Dropbox und ich weiß nicht wie ich die Screenshots hier direkt in den Post bekomme.

Ist total verrückt.
VL Berechnet = 28,2
VL Ist = 28,2
Seit mehr als 1 Stunde, aber:
Gradminuten fallen weiter, jetzt schon bei -152.

Ich wette die Pumpe wacht irgendwann auf und knallt dann in mordsgeschwindigkeit die GM wieder auf 0 und schaltet ab, werde berichten. Das hatte ich schon mal, da hat er bei den doppelten eingestellten GM Vollgas gegeben. Das wäre dann bei -160 im Moment.

Verfasser:
matten666
Zeit: 16.01.2018 18:22:01
0
2597715
Hallo,

hier nochmal das diagramm:



Und die Serviceinfo:


Die Raumtemp war immer noch bei 21°C.

Hab jetzt einmal WW angestossen, Tochter geht in dieWanne.

Was ich nicht schnalle ist warum die GM trotz VL berechnet = VL ist runterzählen bis ins nirgendwo. Mittlerweile ist die VL soll gestiegen und der Verdichter regt sich nicht. Ich hoffe er kommt bald sonst starte ich vorm Schlafengehen neu.

Verfasser:
matten666
Zeit: 17.01.2018 07:33:43
0
2597893
Moin,

folgende Feststellung nach dieser Nacht:

- WP ist es schnuppe ob VL-ist = VL soll, GM werden runter gezählt. (gestern bis ca. 16 Uhr)
- Verdichter reagiert nicht wenn VL ist < VL soll konstant 20 Hz (gestern ab 16 Uhr)
- Bei -300 GM WP neu gestartet (Gestern 20 Uhr)
- Gleiches Verhalten über die Nacht bis ca. -320 GM (nochmal, da zurückgesetzt)
- Heute früh gegen 3 dann alles auf Vollast, Verdichter auf 86 % und beide Pumpen auf 100 %
- Dadurch hat er jetzt VL ist > VL soll (ca. 1°C Delta), was bedeutet er wird diesen Zustand jetzt für 5 Stunden durchziehen wird und dann vermutlich wieder abschaltet.

Eigentlich hätte er ca 180 GM weniger haben müssen (da gezählt obwohl keine Differenz) und viel früher mit viel weniger Leistung einsteigen müssen (da VL ist < VL soll)
Im Moment sieht das Regelverhalten wie eine ON/OFF WP aus.

Werde beim NIBE Werkskundendienst heute anrufen und fragen ob es irgendwelche Erklärungen dafür gibt.

Verfasser:
Becker3
Zeit: 17.01.2018 08:46:38
1
2597918
Zitat:
Hast du einen externen VL Fühler installiert ? BT25 ?

oder externe Justierung aktiviert ?

Verfasser:
matten666
Zeit: 17.01.2018 11:31:51
0
2597980
Nein und nein.

Ich frag mich immer noch, ob der BT25 vom Sensor her Analog ist zum Raum-/Außentemperaturfühler. Da hat der Techniker nämlich 3 da gelassen.

Die Pumpe läuft wirklich völlig frei.

Sie hat auch gleich wieder ihre -392 GM abgebaut, schießt aber wieder so steil auf die 0 GM zu, dass der Verdichter wohl gleich wieder aus geht.

Eigentlich dachte ich schon sie wäre auf einem guten Weg (Schwingungen wurden flacher), aber diesen Ausreißer hatte ich schon mal vor ca. einer Woche.

Simple PID Regelung auf die GM mit Regelgröße VL ist das jedenfalls nicht. Verstärkung ist zu groß und D / I Anteil nicht sichtbar.

Verfasser:
Becker3
Zeit: 17.01.2018 13:44:49
1
2598018
Wenn VL-Ist = VL-Soll ist, dann kann/darf sie keine GM zählen.

Verfasser:
matten666
Zeit: 19.01.2018 12:22:10
0
2598967
Hallo,

hat hier jemand irgendwelche Info zum BT25?

Ist das auch einer dieser ganz einfachen vermutlich NTC widerständen wie der Raumfühler der beigelegt ist? (von denen habe ich noch 3)

Oder muss man den teuer bei NIBE erwerben?

Verfasser:
Passi
Zeit: 21.01.2018 19:51:21
0
2599966
Hi gibt es bei dir was Neues, ich habe das selbe Verhalten bei meiner Pumpe.

Nach dem runterdrehen der WT Pumpe von 48% auf 40% was bei mir 7 L/m zu jetzt 6,1 L/m sind, hat Sie angefangen erst einmal wieder hochzufahren und zu reagieren, baut im Moment noch GM ab, mal sehen was nun kommt!

Verfasser:
matten666
Zeit: 24.01.2018 09:48:52
0
2601276
Nein, noch keine News.

Hab noch mal beim Werkskundendienst um Rückruf des Technikers gebeten, der unsere Anlage in Betrieb genommen hat.

Verfasser:
radis
Zeit: 29.01.2018 16:47:25
0
2603376
Hallo matten666,
Einen Beitrag zur einstellung der 1155/1255 kannst du hier sehen (auch mit BT25).
Ob es in deinem fall etwas nützt, kann ich dir so nicht beantworten. Ist aber kein Hexenwerk und kostet kein geld, wenn du den Fühler hast. Sonst >10,-€.

Link

gruß radis

Verfasser:
radis
Zeit: 29.01.2018 17:14:44
0
2603392
Entschuldigung, meinte natürlich daß der Fühler <10,-€ kostet!

Verfasser: DV-Gergen
Beitrag entfernt. Grund: Persönliche Auseinandersetzung (siehe Forumsregeln)
Verfasser: MSBE
Beitrag entfernt. Grund: Bezug auf gelöschten Beitrag
Verfasser:
radis
Zeit: 30.01.2018 13:55:49
0
2604852
Zitat von matten666 Beitrag anzeigen
Hallo,

hier nochmal das diagramm:


[Bild]


Und die Serviceinfo:

[Bild]


Die Raumtemp war immer noch bei 21°C.

Hab jetzt einmal WW angestossen, Tochter geht in dieWanne.

Was ich nicht[...]


Hallo matten666,
ich kann keine bilder entdecken.
Ich habe das plötzliche Ausgehen der WP gerade in einem anderen Thread auch gesehen:

max. Diff. Verdichter (5.1.3)
Wenn die aktuelle Vorlauftemperatur vom eingestell-
ten Wert im Vergleich zum berechneten Wert ab-
weicht, wird die Wärmepumpe unabhängig vom
Gradminutenwert zum Anhalten gezwungen.

Was hast du hier stehen?

Verfasser:
matten666
Zeit: 01.02.2018 11:29:53
0
2605813
Hallo radis,

ich hab bei dem Menü den Standard drin, 15 GM.

Letzte Nacht war es wieder soweit:



Den Tag über Taktbetrieb weil Minimum VL-Temp > VL-Berechnet (Verdichter 20 Hz, WT-Pumpe 22 - 24 %, Sole-Pumpe 1 %).

Dann abends:
Mein Frauchen möchte abends gerne heißes Wasser haben, also noch ein WW-Zyklus.
Danach Verdichter auf 20 %, die berechnete VL-Temp steigt und steigt (AT fällt um 5 °C), der Verdichter bleibt bis 2 Uhr nachts bei 20%. Da sind die GM dann bei -299.

Dann muss er erstmal VL Temp = VL berechnet aufbauen (bis GM = -485) (zwischendurch gegen 4 Uhr wieder WW zum duschen morgens) und dann mit 1°C delta die GM abbauen. Das dauert.
Dann wird er wieder mit volle Kanne in die Abschaltung fahren bei + 15 GM.
Das ist eigentlich das, was mich am meisten stört. er könnte die GM ganz geschmeidig an die Null bringen, von wegen Regelkurve und so, heizt aber mit Vollgas durch bis zum Abschalten.

Habe den NIBE Werkskundendienst gebeten sich das anzuschauen. Gestern auch update auf letzte FW gemacht.

Verfasser:
matten666
Zeit: 07.02.2018 09:34:57
0
2608696
Moin,

Gestern Abend hat der Werks-Techniker noch kurz persönlich vorbei geschaut. Wirklich sehr netter Besuch.

Dieses "Abstürzen" der GM hat er auch noch nicht gesehen. Nach etwas konstruktiver und netter Diskussion sind wir dann übereingekommen die WT-Pumpe auf 40% festzusetzen. Ich war zunächst etwas skeptisch, das direkt vor einer kalten Nacht (-6° AT) auszuprobieren, aber heute morgen kein Temperaturabfall festzustellen. Lediglich die Spreizung ist bei 5,7° aber evtl. auch normal bei etwas kälteren AT. (WP läuft ca. 0,4°C über VL berechnet, also eigentlich 5,3° Spreizung).
Der Verdichter hat sich sehr schön eingeregelt und macht die VL jetzt schön alleine.

Der Techniker wollte auch bei NIBE noch mal nachhaken wie die Arbeitsbereiche und Schaltgrenzen sind.
Falls jemand hierzu schon info hat gerne. Mich würde z.B. interessieren, wie und wann der Verdichter entscheidet z.B. mit 0,4° mehr (als VL-Berechnet) in den VL zu fahren oder wann er hochfährt wenn er 0,3-0,5° unter VL-Berechnet ist.

Verfasser:
Passi
Zeit: 07.02.2018 10:01:38
0
2608716
Hi danke für die Info matten666,

das würde mich auch interessieren wie / wonach die Pumpe da regelt!
Habe ein ähnliches Verhalten!
Habe seit 3 Tagen meine WT Pumpe mal auf Auto gestellt um zu schauen wie sich dabei verhält! und nun wurde es die letzten Nächte / Tage ja ordentlich frisch, im Moment -11 Grad draussen, da läuft die Pumpe nun seit 2 Tagen durch.

Dennoch fiel sie mit den kalten Temperaturen erstmal ordentlich ab mit den GM und fing sich dann bei ca. -250 hielt sich dann ein wenig mit ca. 0,4 Grad VL über berechnet, nun fällt sie langsam wieder in den GM mit ca. 0,2 - 0,4 Grad VL unter berechnet!
ich lass Sie mal machen. Der Verdichter schwankt zwischen 20% und 39%.

Mein Graben hatte sich die Tage zuvor etwas erholt und war wieder bei 3,2 EIN und -0,5 AUS, nun sind wir eher bei 1,5 EIN und -1,9 AUS.

Meine Temperaturen im Haus gingen so, sind aber seit gestern eh gut durch den guten solaren Zugewinn, brachte gut 2 Grad im Haus, was sich auch über die Nacht gut auswirkte.

Bleibt spannend.

Verfasser:
matten666
Zeit: 08.02.2018 08:51:48
0
2609234
Moin,

die Einstellung mit der mit der manuellen WT-Pumpe klappt soweit.
Allerdings ist die Spreizung immer so bei 5, kaum tiefer. Ist das nach der Erfahrung der "Gurus" Ok oder ist die zu hoch. was ist effizient?

Wenn jetzt 3 K Spreizung effizient ist, ich aber dafür die WT-Pumpe auf 90% stellen muss ist das mMn auch nicht so super oder?

Zur Zeit bei -3,2°C außen im Mittel, 30,2°C VL berechnet und 50% WT-Pumpe fest läuft der Verdichter bei 54 Hz mit 5,2°C Spreizung.

Verfasser:
jogi54
Zeit: 08.02.2018 19:54:19
0
2609681
Noch heize ich mit einem atmo Gaskessel, will aber auf eine 1155-6 umsteigen.

Derzeit lädt der Gaskessel einen 1000l Speicher - daraus wird mit einem konstanten Durchfluss von 860l/h meine Flächenheizung (Außenwandheizung) bedient.

Das funzt wunderbar, ist thermisch abgeglichen und die Heizkurve passt. Geforderte Leistung zwischen~500W und 4200W fürs Heizen. Bedeutet natürlich, zwischen 500W und 1500W wird es mit ein wenig Takten abgehen - da 30kWh/K Speichermasse zur Verfügung stehen, dürfte das kein Problem werden.

OK - die Mindestleistung ist wohl ~1,5kW - das würde dann einem dT von 1,5K entsprechen.
Ich frage mich seit Monaten, ob das mit der 1155-6 dann auch noch klappt. Oder sind solche kleine dT wg. Gleit des Kühlmittels - unmöglich - uneffektiv (schlechter COP) - oder kein Problem.

Vielleicht liest ja jemand mit, der diese Frage beantworten kann - vielleicht ist das ja auch ein Hinweis, wo die hier diskutierten Probleme herrühren.

LG jogi

Aktuelle Forenbeiträge
woodi schrieb: Ich kann mir nicht vorstellen, dass ein Anheben des Einschaltdeltas wirklich hilft. Falls der Sensor die Temperaturerhöhung bei Sonneneinstrahlung mangels Volumenstrom bei ausgeschalteter Pumpe nicht...
tiber schrieb: Deswegen meiner Meinung nach den Öler raus und jetzt noch die bestmögliche Förderung ungekürzt nutzen. Zwei Wohneinheiten mit getrennter Heizungsanlage und eigener WP, d.h. je Wohneinheit dann...
ANZEIGE
Hersteller-Anzeigen
Website-Statistik

Nibe F1255 Regelverhalten
Verfasser:
jogi54
Zeit: 08.02.2018 19:54:19
0
2609681
Noch heize ich mit einem atmo Gaskessel, will aber auf eine 1155-6 umsteigen.

Derzeit lädt der Gaskessel einen 1000l Speicher - daraus wird mit einem konstanten Durchfluss von 860l/h meine Flächenheizung (Außenwandheizung) bedient.

Das funzt wunderbar, ist thermisch abgeglichen und die Heizkurve passt. Geforderte Leistung zwischen~500W und 4200W fürs Heizen. Bedeutet natürlich, zwischen 500W und 1500W wird es mit ein wenig Takten abgehen - da 30kWh/K Speichermasse zur Verfügung stehen, dürfte das kein Problem werden.

OK - die Mindestleistung ist wohl ~1,5kW - das würde dann einem dT von 1,5K entsprechen.
Ich frage mich seit Monaten, ob das mit der 1155-6 dann auch noch klappt. Oder sind solche kleine dT wg. Gleit des Kühlmittels - unmöglich - uneffektiv (schlechter COP) - oder kein Problem.

Vielleicht liest ja jemand mit, der diese Frage beantworten kann - vielleicht ist das ja auch ein Hinweis, wo die hier diskutierten Probleme herrühren.

LG jogi
Weiter zur
Seite 2