Di, 21. Oktober 2014 | 20:20:31 Uhr

Haustechnikforum
  - Brennwert

Haustechnikforum<br/><span class="subtitle">&nbsp;&nbsp;- Brennwert</span>
Foren
Einträge
Foren
Einträge
Heizung 651541
Sanitär 153429
Fußbodenheizung 74972
Brennwert 121999
Lüftung 66872
Regen- und Grauwassernutzung 21795
Bioenergie 150978
Solarenergie 210265
Wärmepumpen 319615
Betriebswirtschaft 14945
Schwimmbadtechnik 4999
Smarthome / Gebäudeleittechnik 21867
Dämmung 14806
Sonstiges 280033
News 4992
Hat jemand Erfahrungen mit Rapido- Heizungen?
Verfasser:
Quibble
Zeit: 17.01.2006 15:49:41
0
319837
hi Leute,

hat jemand Erfahrungen mit Brennwertgeräten der Fa. rapido.
Genau genommen geht es die Steuerung und um das Problem, wie man die mind. und max Temperatur bei der Warmwasseraufbereitung einstellen kann.

Wäre schön wenn sich einer damit auskennt.

Gruß


Quibble
Verfasser:
trainer
Zeit: 17.01.2006 16:06:44
0
319851
Hi Qibble,

guckst Du hier www.Rapido.de/download/anleitungen.htm

Gruß Martin
Verfasser:
Quibble
Zeit: 18.01.2006 07:21:27
0
320360
hallo Martin,

danke für den Hinweis.
Auf der Seite war ich schon. Aber die Lösung für mein Problem finde ich dort nicht.

Bräuchte wohl mehr Fachinfo.

Danke
Verfasser:
Eckart
Zeit: 18.01.2006 12:03:43
0
320552
Hallo Quibble

Erkläre mal genau was Du wissen möchtest.

Gruß Eckart
Verfasser:
Quibble
Zeit: 18.01.2006 15:02:02
0
320719
Hallo Martin,

erstmal danke für das Interesse an meinem Problem.

Das Problem ist die Warmwasseraufbereitung.
Wir haben einen 120 Liter WW-Speicher.
Das WW wird auf 58°C aufgeheizt. Kühlt aber bis auf 42 °C ab bevor der Aufheizvorgang wieder beginnt.
Das ist im normalen Alltag auch nicht kritisch, zum Duschen und zum Spülen etc. ist auch immer genug warmes Wasser vorhanden.
Das Problem ist die Badewanne: Erwischt man ein schlechten Zeitpunkt und der WW-Speicher ist schon ziemlich abgekühlt, wird die Badewanne nur halbvoll, danach eisekalt. Wir müssen ca. 30 min warten bis wieder heißes Wasser zur Verfügung steht. Nicht wirklich schön, zumal auch während dieser Zeit kein Heizbetrieb möglich ist. Im Winter auch blöd.
Ich möchte eigentlich gerne die mind. temperatur auf ca. 48°C erhöhen, sprich das Delta verkleinern.
Nach einigen Rückfragen, auch bei Rapido selbst(mein HB läßt mich da leider etwas im Regen stehen), bin ich bis jetzt leider nur in der Lage die max. Temperatur einzustellen, nicht aber die mind. Temperatur.
Dafür suche ich jetzt eine Lösung.
Irgendwie muss der Brenner doch an die Info kommen, bei welcher Temperatur er anfangen soll die WW-Aufheizung zu beginnen.
Ups, das war jetzt viel getippt.

Gruß

Quibble
Verfasser:
Quibble
Zeit: 18.01.2006 15:03:58
0
320725
Ups, meinte natürlich Eckart
Verfasser:
Eckart
Zeit: 18.01.2006 20:50:07
0
321084
Ich vermute mal Du hast ein Econpact Gerät.
Da kannst Du in der Parameter-Ebene die Brauchwasserfunktionen einstellen.
Du gelangst in die Parameterebene indem du zuerst die + Taste und dann die Mode Taste drückst, und diese 5 Sekunden gedrückt hältst. Wenn der Parametermodus im Display erscheint, kannst Du mit + oder - durchblättern. Auf dem linken Display erscheint eine Zahl welche die Parameter Nummer angibt ( 1 bis 9). Auf dem rechten Display wird der aktuelle Parameterwert angezeigt. Wenn ein Wert geändert werden soll; 1x Mode drücken, und die Zahl beginnt zu blinken. Der Wert kann dann mit + oder - verändert werden. Wenn der gewünschte Wert im Display angezeigt wird, nochmals die Mode Taste drücken um den Wert zu speichern.
Um aus der Parameterebene zu gelangen, nochmals + und Mode gleichzeitig drücken oder 1 Minute keine Taste bedienen.
Der zu ändernde Wert wäre in Deinem Fall Parameter 8. Minimale Speichertemperatur. Der Wert kann zwischen 40 und 65°C verändert werden.

Gruß Eckart
Verfasser:
Eckart
Zeit: 18.01.2006 22:26:10
0
321189
Hallo Quibble. Leider kannst Du den min. Wert bei den neuen Geräten ( ab 2004) soweit ich mich jetzt informiert habe, nicht mehr beinflussen. Meine Einstellanweisung gilt für die älteren Modelle (Displayanzeigen durch Resettaste getrennt).

Gruß Eckart
Verfasser:
Quibble
Zeit: 19.01.2006 09:34:23
0
321384
Hallo Eckart,

danke für die ausführliche Info.
Ich habe die Econpact 20-1 mit der Steuerung CX 51.
Eingebaut wurde der Brenner im Sep. 2004. Vielleicht ist es ja "alt" genug um diese Einstellung noch durchführen zu können..
Selbst wenn nicht....
Ist das denn ok. das zwischen min. und max. ein delta von 16°C besteht?

Gruß

Quibble
Verfasser:
Eckart
Zeit: 19.01.2006 23:19:05
0
322183
Hallo Quibble

Ein Delta-t von 16 K ist zu groß für Brauchwasser Schaltdifferenz. So um die 6 Kelvin wären ideal. Vielleicht hilft es, wenn Du den Speicher-Temperatursensor etwas tiefer in die Tauchhülse steckst, damit er möglichst im unteren Bereich des Speichers (nahe an der Kaltwassereinspeisung) messen kann. Evtl. kommt dann eine bessere Schichtung innerhalb des Speichers zustande.

Gruß Eckart
Verfasser:
Quibble
Zeit: 20.01.2006 06:58:06
0
322210
Hallo Eckart,

ich bin mal die Parameterebene direkt am Econpact durchgegangen. Normalerweise sind die Einstellungen (max WW Temperatur, Heizkurve,etc) an der Chromotherm durchzuführen.
Auf der Parameterebene am Econpact finde ich aber zweimal den Parameter 8, Einmal mit Punkt, einmal ohne Punkt hinter der 8. Mit ohne Punkt ist die Anzeige 30, mit Punkt 15.
Es sind alle Parameter ein mit und einnmal ohne Punkt hinter der Zahl. Auch die Anzeigen sind unterschiedlich.
habe gestern noch die Info von Rapido bekommen es würde sich um den Parameter 7 handeln. da ist aber die Anzeige ohne Punkt 99 und mit Punkt 9.9.
Ich werd noch wahnsinnig, so schwer kann doch so eine Einstellung nicht sein.
Aber noch gebe ich nicht auf
Der Temperaturfühler ist vollständig im Tauchrohr und liegt unter auf.

Gruß

Quibble
Verfasser:
hermann
Zeit: 22.01.2006 14:50:39
0
323899
Schau mal nach dem Parameter bzw Anzeige an der Frontseite. Es gibt dort zwei LED´s darunter steht einmal ECO und einmal Comfort.
stell den Parameter auf Comfort, dann ist die Temperaturdifferenz ca 3-max 5K.
Der Parameter kann im Bedienermenü geändert werden - steht in der Bedienungsanleitung.
Geht aber auch mittels Drahtbrücke an der Fühlerklemmleiste. Die Klemmen sind bezeichnet.

Gruss Hermann
Verfasser:
Quibble
Zeit: 23.01.2006 07:36:20
0
324498
Hallo Herman,

der Brenner steht auf Comfort, wenn ich umschalte auf Eco ist die WW-Aufbereitung ausgeschaltet.

Liegt da vielleicht schon das problem?

gruß

Quibble
Verfasser:
hermann
Zeit: 28.01.2006 18:37:03
0
330125
Hallo
Schau mal in dFachmannebene nach. Unter Parameter 7. (sieben punkt)
wahrscheinlich stimmt dieser Parameter nicht. Dieser bestimmt nämlich den Einschaltpunkt für die WW-Bereitung.
Gruss Hermann
Verfasser:
Quibble
Zeit: 03.02.2006 07:21:38
0
335401
Hallo Hermann,

danke für den Tipp, hat geklappt.
Hoffe das war es jetzt erstmal.

Bis dahin

gruß

Quibble
Verfasser:
albrecht-s
Zeit: 03.02.2006 17:16:32
0
335976
Hallo Quibble ,....
sende mir mal deine e-mail adresse, damit ich dir mal die Fachmannebene zum einstellen deines Gerätes zusenden kann.
Wir machen für diese Geräte von Rapido und Ferroli den Werkskundendienst.
albrecht-dd@t-online.de
MfG Albrecht
Verfasser:
Quibble
Zeit: 09.02.2006 12:53:12
0
340876
Hallo,

EMail _addy angekommen?

Gruß

Quibble