Di, 16. September 2014 | 21:28:14 Uhr

Haustechnikforum
  - Brennwert

Haustechnikforum<br/><span class="subtitle">&nbsp;&nbsp;- Brennwert</span>
Foren
Einträge
Foren
Einträge
Heizung 645975
Sanitär 152400
Fußbodenheizung 74515
Brennwert 120627
Lüftung 66434
Regen- und Grauwassernutzung 21760
Bioenergie 150491
Solarenergie 209172
Wärmepumpen 316222
Betriebswirtschaft 14923
Schwimmbadtechnik 4983
Gebäudeleittechnik 21672
Dämmung 14462
Sonstiges 278167
News 4988
Seite 1 von 9 [Beitrag 1 bis 25 von 211]erste <12345>letzte 
Viessmann WB3 Vitodens 300 Heizkreispumpe defekt
Verfasser:
Teddy
Zeit: 02.09.2007 22:59:46
0
685485
Hallo,

bei meiner 4 Jahre alten Vitodens 300 (WB3) gibt die Heizkreispumpe den Geist auf: wildes Heulen der Pumpe wechselt im 5-Sekunden Takt mit Phasen des störungsfreien Laufs. Im abgesenkten Betrieb ist (noch) Ruhe.
Würde die Pumpe (Wilo VIDHU / 6BUS / 4-3) gerne durch ein Modell mit intelligenter Differenzdruckregelung ersetzen, aber ich finde trotz intensiver Suche im Web bisher nur externe Pumpen, nicht jedoch den für die Vitodens benötigten 'Pumpenkopf'.
Bräuchte dringend einen Tipp für eine Ersatzpumpe. Grundfos würde mir gefallen (5 Jahre Garantie), aber da finde ich in deren Web Konfigurator meine jetzige Pumpe auch nicht.

MfG


Teddy
Verfasser:
Tomtom26
Zeit: 03.09.2007 00:07:41
0
685522
hallo frag doch mal bei Viessmann wenn die es nicht wissen dann weis es ja wohl keiner!!!


Mfg. Thomas
Verfasser:
Teddy
Zeit: 05.09.2007 22:28:29
0
687703
Bei Viessmann anrufen...

Warum bin ich da nicht gleich drauf gekommen? Hab' dann lieber eine Mail geschrieben - und wurde prompt zurückgerufen.
Differenzdruckgesteuerte Pumpen mit Bus Anschluß gibt es zwar nicht. Bus Abfrage der Pumpe einfach aus der Anlage ausprogrammieren, dann gibt es auch keine Fehlermeldung.
Ersatz-Pumpe soll von Wilo sein, mir wurden ein zwei Typen genannt. Evtl. müsse die Isolierung ein wenig entfernt werden, da die Elektronikgehäuse moderner Pumpen etwas größer seien.
Werde berichten wenn ich eine neue Pumpe eingebaut habe.

Teddy
Verfasser:
Teddy
Zeit: 22.09.2007 16:04:04
0
698497
So,

die neue Pumpe ist endlich da: Wilo Star E 25/1-5
Zum Einbau brauchte auch gar nichts an irgend einer Isolierung geändert zu werden, nur die neue Pumpe um 90° drehen und für alles war Platz genug.
Bei der neuen Pumpe ist übrigens das Flügelrad etwas anders gefertigt als bei der ausgebauten, daher musste ich den Durchmesser der 'Tülle' am vorderen Ende um etwa 1mm reduzieren.
Dann noch die Bus gesteuerte Pumpe ausprogrammieren:
Standard Bedieneinheit: 12:01 -> 12:00
Comfortrol: 013:001 -> 013:000
Und endlich arbeitet der Heizkreis so wie es schon immer hätte tun sollen: schliessen sich die Heizkörperthermostaten geht die Pumpe automatisch mit der Leistung herunter.

Für den der da noch überlegt hier noch die Preise (frei Haus):
Original Viessmann Pumpe: 199,-
Wilo Star E 25/1-5: 126,80

Es gibt auch noch ein paar Bilder; bei Interesse könnte ich die posten.

Grüße


Teddy
Verfasser:
Pauli63
Zeit: 30.09.2007 21:28:21
0
704095
Hallo, wäre SEHR an genaueren Infos bezüglich Ersatztypen für die Pumpe interessiert. Welche Wilo-Pumpen passen mechanisch auf das Doppel-Unterteil in der Vitodens 300 WB3? Unterschiede in den Baujahren.
Verfasser:
Teddy
Zeit: 03.10.2007 12:46:50
0
706049
@Pauli63

Zu eventuellen Unterschieden bei verschiedenen Baujahren kann ich nichts sagen, kann mir aber eine Änderung nicht vorstellen.
M. E. kommt neben der von mir eingebauten Wilo Star E 25/1-5 nur noch die Wilo Star E 25/1-3 infrage, die etwas leistungsschwächere Variante im selben Gehäuse.
Eine ungeregelte 'Standard' Pumpe verbietet sich von selbst wegen ihrem hohem Stromverbrauch und der möglichen Geräuschentwicklung.
Eine 'Hocheffizienzpumpe' einzubauen macht wohl ebenfalls keinen Sinn. Wenn sie überhaupt passen sollte, die Elektronik ist ja vergleichsweise groß, wird sich der Mehrpreis durch eingesparten Strom nicht rechnen.
Einige Bilder:





Teddy
Verfasser:
Fidibus
Zeit: 05.10.2007 00:57:05
0
707173
Hallo Teddy,

ich muß auch bei meinem Vitodens 300 WB3 auch die Pumpe tauschen. Dies zum zweiten Mal. Für die derzeit eingebaute Wilo VIHU/6 BUS würde ich gern die Wilo Star E25/1-5 einbauen. Jetzt verunsicherst du mich mit deinem Hinweis, dass das Flügelrad der Wilo Star etwas anders gefertigt ist und der Durchmesser der Tülle am vorderen Ende um etwa 1mm reduziert werden muß. Was meinst du da mit Tülle? Ist das ein schwieriges Unterfangen? Wilo schreibt übrigens, dass der Pumpenkopf der Wilo star nicht auf die Wilo RS xxx Baureihe montiert werden kann/darf. Wenn ich das richtig sehe, entspricht die VIHU/6 doch der RS- Baureihe? Grübel, grübel...?
Verfasser:
Teddy
Zeit: 07.10.2007 21:34:51
0
708788
@Fidibus

Wilo hat Recht, es passt ja auch nicht. Kleiner Test: die Pumpe im Internet bestellen, dann den Pumpenkopf abschrauben und versuchen ihn einzubauen: passt nicht.
Aber jetzt:
Pumpenkopf wieder herausziehen und feststellen daß das nagelneue Flügelrad etwas schmutzig geworden ist - genau an der Stelle passt es nicht. Mit einem Meßschieber nachprüfen ergibt dass es passen würde, wäre der Durchmesser ~1mm kleiner. Den Durchmesser zu verringern ist von der Materialstärke her kein Problem, da ist genug 'Speck'.
Hier noch 2 Bilder:

Die 'Tülle':


Hier den Cutter ansetzen:


Natürlich kann man da nur was am Durchmesser abnehmen wenn der Motor läuft.
Laut Wilo Einbauanleitung ist kurzzeitiger Trockenlauf kein Problem.
Wie bekomme ich die Pumpe zum Laufen?
Deckel abschrauben und Kabel anklemmen mit Stecker. Phase vor dem Anklemmen ausmessen!
Strom an, Cutter ansetzen und erste dünne Lage 'abstechen'.
Strom aus, nachmessen.
Und so weiter, bis der Durchmesser stimmt.

Wer sich das nicht zutraut, kauft vielleicht bessser eine neue original Pumpe... und merkt sich die Bestellnummer, denn die wird noch öfter kaputt gehen.

Grüße


Teddy
Verfasser:
Pauli63
Zeit: 08.10.2007 18:03:13
0
709359
Danke erst mal für die Info. Noch ne Frage: Bei der Neuen Pumpe sieht man ja ne Zentralschraube, das Pumpenrad müsste ja demontierbar sein. Wie sieht denn das bei der alte VIHU aus. Du hast doch die ausgebaute, schau doch da mal genau drauf ;-) Danke.....
Verfasser:
Fidibus
Zeit: 08.10.2007 22:32:30
0
709574
@ Teddy

Vielen Dank Teddy für deine Bilder! Ich habe heute bei Viessmann und bei WILO in der Sache angerufen. Der Kundendiensttechniker bei Viessmann hat mir, was nicht anders zu erwarten war, dringenst davon abgeraten, eine andere als die Originalpumpe (VIHU/6 BUS) einzubauen. Er sprach von möglichen Wasserschäden, die keine Versicherung bezahlt, Wohnungsbrand durch Kurzschluss und anderen Szenarien. Ganz anders da der Kundendienstmann von WILO. Im Prinzip kann jede WILO Pumpe in den Vitodens eingebaut werden. Die Sache mit dem nicht passenden Flügelrad ist dort bekannt. Da hat sich Viessmann bei der Konstruktion des Doppelflansches wohl nicht exakt an die Vorgaben von WILO gehalten. Kurzum: Seitens WILO gibts keine Bedenken hinsichtlich der von dir geschilderten Bastelei. In ca. 2 Wochen bringt WILO übrigens eine modifizierte WILO Star speziell für Viessmann heraus mit der Best.-Nr. 4515969.

Übrigens: Sollte hier noch jemand mitlesen, der sich, wie ich, auch für die noch bessere WILO-Variante "Stratos Eco" interessiert: Diese Pumpe kommt für den Vitodens aus Platzgründen nicht in Frage. Das auf der Pumpe sitzende Elektronikmodul ist einfach zu groß.

Ich werde jetzt, wie Teddy vorgemacht, die WILO Star E 25/1-5 verbauen.

Ein Tip an dieser Stelle. Wer feststellen will, ob die Pumpe oder das BUS-Modul defekt ist ziehe bei laufender Heizung kurz das Elektronikmodul von der Pumpe ab und stecke es gleich wieder auf. Läuft jetzt die Pumpe an, um nach 10-60 Sekunden wieder anzuhalten, ist die Pumpenelektronik im Eimer. Die auszutauschen lohnt sich aber nicht, weil die auch schon 170,-€ kostet.
Verfasser:
Teddy
Zeit: 09.10.2007 23:57:24
0
710436
@Pauli63

Tja, die Sache mit der Zentralschraube: habe ich auch gleich ausprobiert, ob da ein Inbus passt...
Leider gibt es da nichts zu demontieren: das Kunststoff Pumpenrad hat einen Messig-Innenring und wurde einfach mit der Edelstahl-Pumpenwelle verpresst.

@alle
Ich habefür die originale Wilo VIDHU / 6BUS / 4-3 noch das Elektronik Modul herum liegen. Bei mir war ja nachweislich das Pumpenlager defekt. Wer das Modul gebrauchen kann (oder noch ein Bild davon haben muss), kann gerne Bescheid geben.

Teddy
Verfasser:
Fidibus
Zeit: 10.10.2007 01:34:48
0
710450
Hallo Teddy, ich habe Interesse an dem Elektronik-Modul deiner BUS-Pumpe. Ich denke, dass das Teil auch bei mir passt, obwohl meine Pumpe eine VIHU /6 BUS Pumpe ist. Lt. Kundendienstaussage sind die BUS-Pumpen des Vitodens 300 abwärtskompatibel, ebenso die Elektronik.
Hmmm... wie könnte das denn mit dem Teil laufen? Oder andere Frage, was würdest du dafür einem armen Familienvater abknöpfen?
Verfasser:
Teddy
Zeit: 12.10.2007 23:50:30
0
712708
@Fidibus
Falls ich es zeitlich schaffe, werde ich das Modul am Sonntagabend bei Ebay einstellen. Spätestens Montag.

Teddy
Verfasser:
Teddy
Zeit: 16.10.2007 23:29:02
0
715531
@Fidibus, alle

Tut mir Leid, dass es so lange gedauert hat. Aber jetzt.




Teddy
Verfasser:
Elektronikfutzi
Zeit: 17.10.2007 19:07:42
0
716153
Hallo, falls hier jemand eine defektes Modul hat und es verkaufen will soll er sich mal melden. Hätte eventuell Interesse.
Verfasser:
neulingia
Zeit: 19.10.2007 19:20:33
0
717899
Ich habe auch ein Problem mit der Heizkreispumpe. Bei meiner Heizung (Vitodens 200, ca. 7 Jahre) spinnt die Wilo VIHU/7 BUS rum. Anscheinend hat sie einen Wackelkontakt, die Frage ist nur wo.
Zumindest bis jetzt habe ich die Pumpe durch Drücken an allen möglichen Ecken immer mal wieder zum Laufen gekriegt, es wird aber immer schwieriger. Den Steuerkopf habe ich schon auseinandergebaut, die Platine mal von der Rückseite angeschaut, alle Steckkontakte zur Pumpenseite hin sowie am Pumpenkörper selbst versucht zur reinigen und nachzubiegen, aber alles ohne dauerhafte Erfolg.

Gibt es Zeichen, an denen ich erkennen kann, ob der Wackelkontakt im Elektronikbereich sitzt?

Und kann es sein, dass die Pumpe den Netzstrom kontaktlos kriegt , zumindest konnte ich außer den Steuerkontakten keine weiteren Anschlüsse am Pumpenkörper finden?
Verfasser:
Christian H
Zeit: 19.10.2007 20:25:24
0
717948
Hi

Die Pumpenelektronik ist leider das zentrale Problem bei allen Eurolas/Vitodens 300

Die universelle Austauschpumpe mit Busanschluß hat die Endnummer ...330

Mittlerweile gehe ich dazu über, 3-stufige Pumpen zu verwenden.
Ebenfalls von Wilo mit Viessmann-aufdruck und eigentlich für die Speicherladung gedacht.

Meiß laufen die eh auf der kleinsten Stufe und funktionieren zuverlässig.

Die Endnummer ist ...045

Es gibt auch eine ....046, die eine etwas höhere Leistung hat
( bei Einrohrheizungen z.B. wichtig )
Bei Austauch den Bus decodieren sonst gibts ne Fehlermeldung.
( Bei Comfortrol Adresse 17:01 auf 00 umstellen )


Ich habs jedenfalls satt, den Kunden immer wieder aufs neue verklickern zu müssen, daß eine neue Investition ins Haus steht.
Leider hatte ich auch schon Fälle, bei denen die Probleme erst mit dem Ausschalten der Heizung zur Wartung begannen.


Christian


PS
Die allerersten Eurolas hatten auch nur 4-stufige Pumpen
Verfasser:
Elektronikfutzi
Zeit: 21.10.2007 03:25:19
0
718697
@ Christian H.

Hast Du Elektroniken mit Bus-Fehler über? 3 defekte im Tausch gegen eine reparierte? Wenn Du Interesse hast: email an vitodens_A4_fehler[aet]nurfuerspam[dot]de
Verfasser:
Christian H
Zeit: 24.10.2007 20:46:29
0
722092
Gut - ich fang mal an zu sammeln ;-)
Verfasser:
Fidibus
Zeit: 04.11.2007 17:31:46
0
731407
Hallo Teddy und allen Interessierten, die die BUS-Pumpe des Vitodens gegen eine WILO-Star E austauschen wollen: Das klappt nicht immer! Bei mir und meinem Vitodens 300 WB3 z.B. nicht, da einfach zu wenig Einbauspielraum vorhanden ist. Das Gehäuse des auf die Pumpe aufgesetzte Regelelektronik ist bei der Wilo Star größer als das Gehäuse des Originals. Da hilft bei mir auch kein Verdrehen der Pumpe auf dem Anbauflansch im Vitodens, wie es Teddy so schön auf seinen Bilderlinks zeigt. Aber das ist von Baureihe zu Baureihe verschieden. Bei mir ragt die Gasregelarmatur (LandisGir) einfach weiter nach unten ins Gerät.

Fazit: Neue Original-Pumpe. Mist, da ich weiß, in zwei bis drei Jahren brauche ich eine neue.

@ Christian H

Wenn du die BUS Elektroniken reparierst, würdest du mir evtl. verraten, welches Bauteil da regelmäßig schlappmacht? ich habe da ja das Relais in Verdacht...
Verfasser:
hhclz38678
Zeit: 05.11.2007 12:42:48
0
731987
Hallo, bei mir gibt es ebenfalls einen Wackelkontakt in der Elektronik. Wenn ich die Elektronik einen cm aus dem Konktakthalter heraus ziehe und etwas hin und her schiebe und anschließend wieder zusammen schiebe, läuft sie wieder. Daher komme ich wohl nicht drum herum, eine neue Pumpe zu bestellen. Ich habe mich ebenfalls für die Wilo Star E 25/1-5 entschieden.
Bei meinem Anruf bei Wilo sagte man mir, dass ich sie dort als Privatperson nicht bestellen könne, an wenn muß ich mich wenden?

hh
Verfasser:
Fidibus
Zeit: 05.11.2007 16:53:17
0
732215
Hallo hhclz38678,

die WILO Star E25/1-5 gibts für 119,95€ bei pumpendiscounter.de. Preiswerter gehts nicht. Aber Vorsicht! Wie ich weiter oben schon geschrieben habe, passt die wegen der größeren aufgesetzten Pumpenelektronik nicht in jeden Vitodens. Bei meinem 300 WB3, 18KW z.B. ist die Gasregelarmatur (Landis Gir) oberhalb der Pumpe einfach im Wege. Ich habe alle vier Einbaumöglichkeiten ausprobiert. Es geht definitiv nicht. Messe vorsichtshalber vor Kauf mal nach. Der Elektronikkasten der Wilo Star ist 10,6cm breit.
Verfasser:
fritz beagle
Zeit: 05.11.2007 17:50:48
0
732253
@christian h.
auch ich habe das gleiche problem.
habe auch schon daran gedacht eine 3 stufige pumpe einzubauen.
habe den artikel mit grossem interesse gelesen.
aber was ist das für eine pumpenmarke und wie ist der typ mit der endnummer 45 oder 46.
danke für die antwort.
fritz
Verfasser:
Fidibus
Zeit: 05.11.2007 22:01:22
0
732506
Nachdem ich nun meine dritte Originalpumpe heute in meinen Vitodens eingebaut habe (die WILO-Star passt bei mir leider nicht) ließ es mir keine Ruhe. Ich wollte wissen, welches Bauteil in der Pumpenelektronik der Pumpe stets einen so frühen Abschied beschert. Denn die alte Pumpe war ja noch vollkommen in Ordnung. Zwei Bauteile schienen mir da zunächst verdächtig: Das Relais und der große MKP Elko (2,6µF, 400V). Zunächst musste erst einmal die Platine aus dem Gehäuse. Zu diesem Zweck müssen die vier Kunststoffnippel auf der die Platine sitzt, entfernt werden. Das ist ein wenig fummelig, weil man aufpassen muss, dass man keine elektronischen Bauteile dabei beschädigt. Beim späteren Wiedereinbau tuts ein kleiner Klecks Heißkleber aus der Klebepistole in jeder Ecke.

Da der Kondensator (Elko) am leichtesten zu überprüfen war, war der zuerst dran. Ich lötete die beiden Anschlüsse aus der Platine und wollte die Kapazität messen. Aber…Bingo! Das Ding hatte einen Kurzschluss! Jetzt packte mich das Experimentierfieber. Mein Heizi (so einer vom alten Schlag, der nichts wegwirft) war belustigt und interessiert zugleich an meinen Experimenten. Und so suchten wir gemeinsam in einem Regal mit lauter ausrangierten Pumpen nach etwas passendem. Kurios dabei: Obwohl mein Heizi seit über zwanzig Jahren überwiegend Viessmann Kessel verbaut, kennt er das hier im Forum oft beschriebene Pumpenproblem beim Vitodens nicht! Deshalb war auch keine solche Pumpe dabei. Aber ich fand schließlich eine Grundfos mit festsitzender Welle, die in ihrer Anschlußbox einen zumindest elektrisch halbwegs passenden Kondensator hatte: 3,0µF, 400V. Nur leider war das Ding 5 mm größer und passte nicht in die Elektronik-Box meiner BUS-Pumpe. Aber egal, ich wollte ja sehen, ob der Elko die Fehlerquelle ist. Also zu Hause den Kondensator ausgebaut, durchgemessen, für i.O. befunden und in die Elektronikplatine meiner alten Pumpe eingebaut. Dann Platine der neuen Pumpe von dieser abgezogen, und die reparierte draufgesetzt. Das war ein kleines Problem, weil der Kondensator ja nicht in das Gehäuse passte und ich erst für die Anschlußdrähte einen kleinen Schlitz in das Gehäuse sägen musste, aus dem dann der Kondensator raushing. Aber wie gesagt, es war ja nur ein Experiment! Ja, und was soll ich sagen: Die Pumpe läuft! Und zwar geregelt von der BUS-Elektronik. Ich bin schlichtweg begeistert. Meine Bemühungen haben sich somit gelohnt.

Wer dieses Experiment auch wagen will, für den habe ich noch einen Tip: Bei Conrad gibt’s einen passenden Elko (2,5µF, 400V). Best.-Nr. 441475-LN. Preis: 5,59 €. Evtl. muss bei dem Ding der Gewindestutzen abgesägt werden (nur falls zu lang). Tja, das war es. Jetzt mache ich mir die alte Pumpe fertig und bin dann in zwei Jahren, wenn die neue Pumpe ihren Dienst versagt, gerüstet.

Nachtrag: Elektrolytkondensatoren (Elkos) unterliegen leider einem Alterungsprozess und verabschieden sich dann schon mal gern. Manchmal quellen sie regelrecht auf oder platzen sogar. Nicht selten kommt dies in PC-Netzteilen oder bei den Elkos im Spannungsteiler des Motherboards vor. Warum dies nun so häufig bei den WILO-Pumpen vorkommt, weiß ich nicht. Der WILO Kundendienst meinte dazu auf meine telefonische Anfrage: Das sei kein spezielles WILO-Problem sondern eins von Viessmann, da die Pumpe speziell für Viessmann nach deren Spezifikationen hergestellt wird. Aha! Ist mir auch letztlich Wurscht. Aber warum lernt man denn daraus nicht? Laut Viessmann Allendorf sah man dort bis zum heutigen Tage nicht die Notwendigkeit, vielleicht höherwertigere Elkos für die Pumpenelektronik einzukaufen. Außerdem gäbe es bei der BUS-Pumpe keine erhöhten Ausfälle. Alles klar? Es muß also der blöde Kunde sein, der die Umwälzpumpe immer kaputt spielt.
Verfasser:
Elektronikfutzi
Zeit: 06.11.2007 01:10:42
0
732601
Nur eine Anmerkungen:

Der vermeintliche Elko ist ein Folienkondensator. Die langen Erklärungen zum Ableben des "Elkos"
sind ja nett, aber leider nicht auf das getauschte Bauteil zutreffend. Meiner Erfahrung nach gehen die Pumpen kurz vor dem finalen Exitus kurzfristig wieder wenn man sie mal zieht und wieder steckt. Ich
würde Fidibus raten die Elektronik doch einfach mal in Betrieb zu halten und die neue auf Reserve
legen.

PS: Versuch nicht das Relais zu tauschen ;-) Es gibt nämlich keins auf der Platine ;-)
Seite 1 von 9 [Beitrag 1 bis 25 von 211]erste <12345>letzte