Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Viessmann Regelung
Verfasser:
juergmann
Zeit: 06.07.2018 12:50:05
0
2659805
Nun der Brenner ist jetzt bestimmt 10 Jahre alt und ich habe auch kein Schaltplan dafür. Der damalige Klemtner hatte mir den angeschlossen und er lief ja auch die genannte zeit. Nun habe ich ihn an an der Viessmann Anlage gebaut, nur das der Stecker halt nicht original vorhanden war. Es sins 5 Kabel die angeschlossen werden müssen, ein sogenannter Wielandstecker ist der Standart. Nun den Null und die Erdung werd ich nicht verwechseln, es bleiben also 3 Kabel. Was soll denn nun bei falschen Anschluss einen Brand verursachen. Den STB hab ich auch geprüft und schaltet ab. Am Stecker herumbasteln war wohl von mir ein bisschen falsch ausgedrückt, sorry dafür, so war das nicht gemeint. So unvorsichtig bin ich dann doch nicht.

Verfasser:
woodi
Zeit: 06.07.2018 13:40:20
2
2659827
Zitat von juergmann Beitrag anzeigen
Nun der Brenner ist jetzt bestimmt 10 Jahre alt und ich habe auch kein Schaltplan dafür. Der damalige Klemtner hatte mir den angeschlossen und er lief ja auch die genannte zeit. Nun habe ich ihn an an der Viessmann Anlage gebaut, nur das der Stecker halt nicht original vorhanden war. Es sins 5[...]


Das ist meines Erachtens kein Alter für einen Brenner, aber Du hast Schwierigkeiten Dir in einem Forum helfen zu lassen.
Es wurde gefragt wie der Brenner heißt (Typ-Bezeichnung).
Vielleicht hat einer von uns noch eine Anleitung, selbst so einen Brenner oder weiterführende Angaben.

Es ist halt schwierig zu helfen wenn jemand fragt:
Ich habe einen VW. Wie wechsle ich die Hinterradbremsbeläge?

Da gibt es Trommelbremsen, Scheibenbremsen, verschiedene Bremssättel usw.

So gut funktionieren unsere Glaskugeln auch nicht.

Verfasser:
juergmann
Zeit: 06.07.2018 14:02:38
0
2659833
Nochmal sorry : der ist nicht 10 Jahre alt sondern da wurde er mir eingebaut.

Alles was ich weiss :
Raab Karcher
Typ SLV 10 BE
Bj.: 1989
Steuerung satronic TF 834.1

Verfasser:
woodi
Zeit: 06.07.2018 17:35:40
0
2659896
Würde das passen:
SLV10

Verfasser:
juergmann
Zeit: 06.07.2018 18:28:11
0
2659915
Ja ich denke das kommt dem ganz nahe. Aber was soll jetzt noch falsch sein. Wie bekomm ich ganz einfach ein Bild hier rein?


Ich mein natührlich wie ich es ganz einfach einfügen kann vom Rechner.

Verfasser:
woodi
Zeit: 06.07.2018 18:47:45
0
2659918
Zitat von juergmann Beitrag anzeigen
Ja ich denke das kommt dem ganz nahe. Aber was soll jetzt noch falsch sein. Wie bekomm ich ganz einfach ein Bild hier rein?


Ich mein natührlich wie ich es ganz einfach einfügen kann vom Rechner.


Meine Anmerkung war ganz allgemein. Es hilft sich halt leichter wenn man alle Informationen hat, nicht raten oder mehrfach nachfragen muss.

----

Bild machen.
Auf www.picr.de hochladen.
Link erstellen lassen.
Link hier einfügen.
Fertig.

Verfasser:
juergmann
Zeit: 07.07.2018 08:48:41
0
2660019
Verfasser:
Onkel2012
Zeit: 07.07.2018 08:59:55
0
2660021
Eine Woche. Und er bastelt immer noch... *kopfschüttel*

Verfasser:
juergmann
Zeit: 07.07.2018 09:20:34
0
2660025
Nein Onkel so ist das nicht, denn basteln tuh garnicht mehr. So wie es jetzt ist läuft alles gut und ich mach auch nicht´s dran. Meine Frage war anfangs und auch jetzt noch das Brennersymbol. Wollte ja nur wissen ob etwas mit meiner Steuerung nicht in ordnung ist. Der eine hier schrieb : Das Brennersymbol muss auch bei abgezogenen Stecker kommen . Dann währe bei mir was nicht in Ordnung.
Dann wurde geantwortet : Das Brennersymbol kommt erst wenn auch der Brenner wirklich gestartet ist. Das heisst es währe alles in Ordnung.

Verfasser:
woodi
Zeit: 07.07.2018 09:26:38
0
2660026
Zitat von juergmann Beitrag anzeigen


Wenn an dem Punkt B4 Spannung anliegt (gegen N), wenn das Magnetventil betätigt wird und am S3 (müsste ja dann der Braune, der in der Luft hängt sein), Spannung (gegen N) anliegt wenn eine Störung vorliegt, dann sollte es m. E. richtig sein.
Der Braune müsste dann in die noch freie Klemme (S3).

Wirklich in Ordnung ist es wenn keine Drähte isoliert in der Luft hängen und alles funktioniert. Man kann natürlich damit leben wenn der Brenner irgend eine Kontrollleuchte bei Störung einschaltet, vorgesehen ist aber die Weiterleitung an die Steuerung, wenn der Stecker ordentlich beschaltet ist.

Besser wäre es jedoch einen Fachmann drüber schauen zu lassen.

Verfasser:
juergmann
Zeit: 07.07.2018 09:38:31
0
2660029
Danke woodi genau das mach ich . Lass es erstmal so, will ja auch nicht´s kaputt machen und hole mir ein Fachmann , wie gesagt momentan läuft es ja, auch die Brenner Zeit und Start`s werden gezählt ( in 2 Tagen 6 Start´s und 1 Stunde ).
Nun da ja der Vorgänger noch zu den alten Heizungen zählte und kein Niedertemperatur Kessel war ist diese für mich schon Neuland und es macht Spass mit den vielen Einstellungen. Bis jetzt habe ich gute Hilfe hier gehabt, ganz toll und hoffe das ich auch weitere Fragen stellen kann, denn die werden kommen :-)

Verfasser:
Merovinger
Zeit: 07.07.2018 14:01:09
0
2660072
Was ist denn nun mit dem Anlagenschema? Stimmt es oder stimmt es nicht? Ist ein Vorlauffühler angeschlossen oder nicht? Wenn das falsche Anlagenschema eingestellt ist kann die Regelung keine vernünftige Kessel Soll-Temperatur vorgeben.

Darüber hinaus funktioniert die Warmwasserbereitung völlig unabhängig von einem falschen Schema weil die Anforderung dafür kommt sobald die WW-Temperatur unter Soll fällt und die Kessel Soll-Temperatur für die WW-Bereitung immer fest vorgegeben ist.

Die ganze Soll-Berechnung der Regelung (außer WW) bricht genau dann zusammen wenn das falsche Schema hinterlegt ist oder Fühler falsch bzw. nicht angeklemmt sind, und die Brennerschaltungen sind dann nicht mehr plausibel nachvollziehbar.

Die Tatsache dass Dein Brenner läuft lässt darauf schließen dass er soweit funktionstüchtig ist.

Du kannst die Brenner-Anforderung auch anders auslesen: kleine Taste " i " (also Information) drücken und solange plus drücken bis der Brennerstatus angezeigt wird, dann erscheint im Display entweder "Brenner ein" oder eben "Brenner aus". Das ist der Befehl der Regelung (!!!) ob der Brenner laufen soll oder nicht, völlig unabhängig vom Brennerstecker. Die Vitotronic selbst braucht keine Rückmeldung ob der Brenner läuft oder nicht, den Rest macht der Feuerungsautomat.

Verfasser:
juergmann
Zeit: 07.07.2018 16:22:28
0
2660099
Hallo Merovinger. Dachte ich hätte schon geantwortet, egal sorry. Also es war ein Vorlauffühler angeschlossen und als ich den entfernt hatte konnte ich auch auf Schema 2 umstellen.
Nun zu dem letzten Teil deiner Beschreibung. Habe gerade nochmal probiert.
Wenn ich das WW hochsetzt auf 60° Klickt das Ralay, der Brenner geht an und es erscheint auch das Brennersymbol und bei Info steht Brenner an.
Nun wenn der Brennerstecker gezogen und die WW Temperatur hochgestellt , dann klickt auch das Ralay und es erscheint kein Symbol auch bei Info steht Brenner aus.
Ist das jetzt korreckt oder doch nicht?

Verfasser:
woodi
Zeit: 07.07.2018 17:41:12
0
2660123
Jetzt kommt meine Meinung als Laie!

Normal könnte das Symbol in der Anzeige mit der Anforderung für den Brenner kommen, aber es kann auch sein, dass die Steuerung eine Betriebsstundenzählung implementiert hat und das Brennersymbol mit der Betriebsstundenzählung in der Steuerung synchron ist. Die relevante Information erhält die Steuerung dann über Punkt B4 am Brennerstecker 41.
Ist in letzteren Fall der Stecker gezogen, laufen weder die Betriebsstunden weiter noch erscheint die Anzeige. Ist aber geraten!

Da es in der Bedienungsanleitung nicht explizit beschrieben ist, müsste es jemand mit der gleichen Steuerung bei sich probieren.

Ich habe eine Vitotronic 200H KO1B. Bei Gelegenheit probiere ich es dort mal.

Verfasser:
Merovinger
Zeit: 07.07.2018 17:41:51
0
2660124
Das klingt doch erstmal gut, zumindest hat die Regelung erstmal das richtige Schema drin. Ab jetzt würde ich schauen ob die Temperaturen im Soll-Bereich sind und alles nach Zeitschaltung läuft. Wenn alles soweit funktioniert und die Temperaturen da sind wo sie hin sollen, würde ich nicht weiter nach Fehlern suchen wo keine sind.

Wie schon öfter bemerkt ist das Brennersymbol - wie auch in der Bedienungsanleitung der KW2 zu lesen - eine Visualisierung für Brenner ein / aus. Da die Vitotronic aber keine Rückmeldung vom Brenner erhält ob der an oder aus ist, muss es zwangsläufig ein Signal von der Platine sein welche das Brennersymbol auftauchen lässt, und zwar dann wenn der Brenner eine Wärmeanforderung erhält.

Versuch mal folgendes: schalte den Prüfbetrieb ein (vordere Klappe runter, Schalter ganz links mit dem Schorni drauf). Da ich mir gerade nicht mehr 100%-ig sicher bin, kann es trotzdem sein dass das Brennersymbol NICHT erscheint, obwohl der Brenner im Prüfbetrieb läuft.

Mach Dich nicht verrückt wegen dem Symbol, solange alles andere passt!

Verfasser:
woodi
Zeit: 07.07.2018 18:10:59
0
2660128
Zitat von Merovinger Beitrag anzeigen
Wie schon öfter bemerkt ist das Brennersymbol - wie auch in der Bedienungsanleitung der KW2 zu lesen - eine Visualisierung für Brenner ein / aus. Da die Vitotronic aber keine Rückmeldung vom Brenner erhält ob der an oder aus ist, muss es zwangsläufig ein Signal von der Platine sein welche das Brennersymbol auftauchen lässt, und zwar dann wenn der Brenner eine Wärmeanforderung erhält.


Der TE schreibt ja:
Wenn der Brennerstecker abgezogen ist, dann erschein kein Flammsybol obwohl die Brenneranforderung besteht.
Deshalb meine Vermutung, das die Visualisierung des Flammsybol ggf. über B4 angesteuert wird.

Verfasser:
juergmann
Zeit: 07.07.2018 18:53:05
0
2660142
Nein ich mach mich nicht verrückt, solange wie es funktioniert ist alles im grünen Bereich.
Da schau ich nochmal nach.

Verfasser:
woodi
Zeit: 07.07.2018 19:54:23
0
2660156
Nachtrag Flammsymbol:
Wäre natürlich auch über die Spannung T1 möglich.
Fehlt sie, dann kommt kein Flammsymbol.

Es geht mir nur noch um die Lösung des Rätsels.

Verfasser:
Merovinger
Zeit: 07.07.2018 22:44:42
1
2660191
woodi, Du behältst Recht. Ich habe mir mal die Verdrahtung angesehen im Serviceheft und es scheint tatsächlich so, dass B4 das Signal ist welches der Vitotronic sagt ob der Brenner läuft.

Bildausschnitt Verdrahtung Stecker 41

Das "EIN" im roten Kreis (Eingangsseite Regelung) besagt an der Stelle nicht "Betriebsstundenzähler" o.ä. sondern mit Sicherheit "Brenner ein"... Demnach also nur Flammensymbol wenn Stecker verbunden und Brenner läuft.

Das bedeutet also, dass man anhand des Flammensymbols nicht erkennen kann ob der Brenner Anforderung hat, sondern nur bestätigt bekommt dass er läuft weil das Brennstoffventil bestromt ist.

Verfasser:
pbergstein
Zeit: 11.07.2018 18:05:01
0
2661103
Für den Brennerstecker gibt es Schaltungsbeispiele einfach googlen.

Die BM aus dem Brennerstecker hatten wir schon am 05.07.

Verfasser:
woodi
Zeit: 11.07.2018 18:44:39
0
2661111
Zitat von pbergstein Beitrag anzeigen

Die BM aus dem Brennerstecker hatten wir schon am 05.07.


Ja, stimmt.

Nur ist die Aussage am 5.7. nicht 100% korrekt wenn man es auf die Goldwaage legt.

Korrekt wäre dann:
Das Flammsymbol erscheint wenn Magnetventil bestromt wird und bleibt dauerhaft wenn Flamme im Brennraum erkannt ist.
Flammsymbol erlischt wenn Magnetventil spannungsfrei wird.

Oder einfacher ausgedrückt:
Flammsymbol ist synchron zum Spannungverhalten an Punkt B4 am Stecker 41.

Verfasser:
juergmann
Zeit: 12.07.2018 16:53:05
0
2661330
Und wenn das so ist , dann hab ich alles richtig und die Regelung und der Brenner laufen wie sie sollen. Nochmals ein großes Dankeschön. Ganz ohne diese Beschreibungen und die Hilfe von euch hätt ich es nich so hinbekommen.
Super Forum und User.

Verfasser:
Merovinger
Zeit: 18.07.2018 20:55:55
0
2662762
Sorry dass ich das nochmal aufwühle, aber...

Zitat von Merovinger Beitrag anzeigen
[...]

Das bedeutet also, dass man anhand des Flammensymbols nicht erkennen kann ob der Brenner Anforderung hat, sondern nur bestätigt bekommt dass er läuft weil das Brennstoffventil bestromt ist.


...das ist leider doch nicht korrekt, wie ich heute live an einer Vitotronic feststellen musste. Es war zwar eine KW5, allerdings sollten zumindest die grundlegenden Funktionen wie z.Bsp. Anzeigeelemente gleich mit der KW2 sein. Im Grunde ist es so wie ich anfangs bereits erwähnt habe:

Zitat von Merovinger Beitrag anzeigen
Zitat von juergmann Beitrag anzeigen
[...]


Ja wird es, das Flammensymbol bedeutet Wärmeanforderung und ist ein Ausgangssignal der Regelung das im Display erscheint, unabhängig davon ob der Stecker 41 verbunden ist oder nicht.


Dann hat mich aber der Blick auf die Verdrahtung im Serviceheft umgestimmt. Die Tatsache ist jedoch, dass das Brennersymbol auch mit abgezogenem Stecker 41 erscheint, immer dann wenn die Regelung eine Anforderung ausgibt (siehe Bild). Im Prüfbetrieb erscheint das Symbol erst wenn der Brenner läuft und erlischt erst wenn der Prüfbetrieb deaktiviert wird. Das zeigt auch der Status an der Info-Button-Anzeige (siehe Bild).

Klingt komisch, ist aber so.

Aktuelle Forenbeiträge
ThomasShmitt schrieb: Du bist auf dem richtigen Weg, hast es aber noch nicht ganz verstanden. Ich nehme mal an, dass Nachts keiner in der Halle...
Do Mestos schrieb: nee, bitte nicht. Was helfen könnte, die Pumpe mal auf 5=100%, alle Heizkörper zu und dann mal mit zärtlicher Gewalt ein...
ANZEIGE
Hersteller-Anzeigen
ENERGIE- UND SANITÄRSYSTEME
Mit Danfoss ist alles geregelt
Website-Statistik