Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Mängelliste (u. a. Lagerschäden) bei Junkers Suprapellets KRP 25 baugl. Buderus, En-Tech
Verfasser:
murkelmax
Zeit: 27.02.2017 13:05:40
0
2483067
Hallo Broessel,

das Lager wird wohl baugleich mit dem von meiner Junkers KRP 15 - Anlage sein.

Bezeichnung: 7202B-2RS
Maße (Innen x Außen x Breite): 15 x 35 x 11 mm

Dieses Lager gibt es günstig in der E-Bucht zu kaufen.

Ich tausche das gute Stück bei der jährlichen Wartung regelmäßig aus.
Seitdem klemmt auch nichts mehr. :-)

Achtung: Beim Einbau auf die richtige Richtung achten!
Das Schrägkugellager muss mit dem schmaleren Innenring nach außen eingebaut werden.
Der breite Innenring zeigt zur Schnecke.

Gruß
Murkelmax

Verfasser:
Frodo11
Zeit: 27.04.2017 07:35:09
0
2503551
Hallo in die Runde,

nun hat meine KRP-15 einige Zeit ganz gut funktioniert, bis gestern ein weiterer Ausfall zu beklagen war:

Stecker an der ESE-Steuerung verschmort, großes Relais auf der Leistungsplatine der ESE schwarz. ESE läuft, Relais klickern, aber es springt keinerlei Antrieb an. Stark verschmorte Kontakte sind die zum Sicherheitstemperaturbegrenzer und die zum Zündgebläse.

Zündgebläse getestet und funktioniert.

Fragt sich, warum die Kontakte verschmort sind. Die 10,5A-Sicherung ist NICHT gefallen. Könnte es sein, dass in/an dem Stecker ein Kurzschluss durch Holzstaub entstanden ist? Es finden sich Spuren von verbranntem Staub an vielen Stellen.

Es bleiben zwei Fragen:

Nun suche in dringend eine Erstatzsteuerung. E-Bay und Co. habe ich schon erfolglos abgegrast. Ich habe wenig Lust, 2000 € (?) für das Originalteil zu bezahlen. Hat noch jemand eine übrig oder weiß, wo ich sie günstig herbekomme?

Hat jemand ähnliche Erfahrungen gemacht? Einen ähnlichen Defekt am Stecker hatte ich bereits im Saugzuggebläse. Kann es sein, dass der Stecker ohne weiteren Defekt in der Heizung verschmort und ich somit nur die Steuerung tauschen muss?

Danke vorab!

Verfasser:
murkelmax
Zeit: 28.04.2017 19:12:26
0
2504167
Hallo Frodo,

bevor Du für teuer Geld eine neue Steuerung einbaust, würde ich eher versuchen, das verschmorte Printrelais auszutauschen.
Auf der Platine sind alles Standardkomponenten verbaut. Die sind für kleines Geld zu haben.
Wenn wir beide das gleiche Relais meinen ( EMI-SS-112D) dann kannst Du das für 3,90 Euro im Netz finden.
Printrelais

Ich verweise mal auf meinen Beitrag vom Dez. 2015:
Junkers KRP15 - ESE Regler (PK Regler) spinnt
Damals hatte ich ein ähnliches Problem mit der ausgefallenen Taktung der ESE und den Schaden letztendlich selber behoben.

Gruß
murkelmax

Verfasser:
Frodo11
Zeit: 18.11.2017 10:15:16
0
2571478
Hallo murkelmax,

du schriebst, dass du das Dosierschneckenlager regelmäßig tauschst. Meines sitzt nun auch immer wieder fest und ich habe Ersatzlager hier.

Bevor ich alles zerelge, möchte ich fragen, ob/welches Werkzeug man braucht. Ist da irgendwas Spezielles dabei (Abzieher oder sowas)?

Standardwerkzeug habe ich, aber mit Lagern kenne ich mich leider nicht aus.

Kannst du mir kurz einen Tipp geben? Ich wäre dir extrem dankbar!

Viele Grüße!

Verfasser:
murkelmax
Zeit: 18.11.2017 11:22:28
0
2571512
Hallo Frodo,

das ist keine Kunst.

Wichtig ist, dass die Anlage stromlos ist.

Dann die Kette runter und die Frontplatte der Dosierschneckenaufnahme abschrauben.
Zum Ausbau des Lagers und der Entnahme des Fixierungsrings ist eine Seegeringzange sehr nützlich, geht zur Not aber auch mit einem kleinen Schraubendreher.
Beim Montieren des Lagers auf die richtige Einbaurichtung achten!
Das Schrägkugellager muss mit dem schmaleren Innenring nach außen eingebaut werden.
Der breite Innenring zeigt zur Schnecke.

Gruß
Murkelmax

Verfasser:
Frodo11
Zeit: 18.11.2017 11:47:24
0
2571521
Hallo murkelmax,

super, danke! Gerade läuft sie sporadisch, um das Haus noch einmal auf Temperatur zu bringen, aber ich stehe quasi mit der Pumpenzange daneben, um immer wieder nachzuhelfen ;)

Ich werde heute Nachmittag das Lager tauschen und dann hoffen, dass die Familie am WE nicht frieren muss.

Der Motor klingt auch komisch. Vielleicht hat der durchs Klemmen auch einen Schlag weg. Zum Glück habe ich Ersatz hier, notfalls wird der auch getauscht.

Viele Grüße!

Verfasser:
Frodo11
Zeit: 18.11.2017 18:38:49
0
2571664
Mist. Ich bekomme das Ritzel auf der Stokerachse nicht ab. Die Madenschraube ist raus, aber es bewegt sich keinen Millimeter von der Achse weg.

Rohe Gewalt und auch heißes Wasser außen rum halfen nicht.

Ich bin mit meinem Latein am Ende.

Hast du noch eine Idee? Sonst muss ein Profi ran oder ich kaufe Schnecke, Ritzel und Platte neu. Argh.

Grüße
Frodo11

Verfasser:
Frodo11
Zeit: 18.11.2017 20:04:18
0
2571696
Ursache gefunden: Die Madenschraube ist abgebrochen und der Rest hängt bombenfest im Gewinde.

An manchen Tagen hat man einfach verloren.

Verfasser:
murkelmax
Zeit: 19.11.2017 10:35:51
0
2571880
Du hast noch nicht verloren.
Versuch das Ding auszubohren. Ein 2 mm Loch im Schraubenrest reicht, dann die Spitze von einem 10er Torx in das Loch schlagen und vorsichtig rausdrehen.
Viel Glück!

Verfasser:
Frodo11
Zeit: 19.11.2017 16:36:56
0
2572050
Danke für die Ermutigung. Ich frage mich, welcher Spezialspezialist die Schraube dereinst so angeballert hat, zumal die ja nichts halten muss.

Ich habe gestern versucht zu bohren, aber die Madenschraube ist gehärtet, was mein Bohrer nicht lustig findet. Ich gucke morgen mal im Baumarkt, ob die was Härteres haben. Der Rest sitzt leider sehr tief im 5er Loch, sodass es schwer wird, da was anzusetzen. Ich hatte mir mal Linksausdreher angesehen, aber die sind alle zu dick. Vielleicht geht eine lange Schraube mit Linksgewinde ;)

EDIT: jetzt kapiere ich, was du mit dem 10er Torx meinst. Super Idee! Das werde ich probieren, sobald ich einen vernünftigen Bohrer habe.

Vielleicht kann ich die Schraube auch ganz ausbohren und dann notfalls ein neues Gewinde schneiden.


Abgesehen von diesem Problem: Wenn ich schon das Lager nicht tauschen konnte, habe ich wenigstens den Motor auf Verdacht getauscht. Und was soll ich sagen: Die Heizung läuft seitdem fehlerfrei. Den alten Motor werde ich zerlegen und nachsehen, was da los war. Ich vermute einen Getriebeschaden. Bei Blockierung dreht er weiter und ratterte wie eine Säge.

Das Lager habe ich mit der ausgebauten Schnecke inspiziert. Es wackelt in alle Richtungen und scheint "auseinander" zu sein, aber es ließ sich recht gut drehen. Ich habe noch einen Finger Fett reingeschmiert und hoffe, dass es bis zum hoffentlich baldigen Tausch noch hält.

Verfasser:
murkelmax
Zeit: 19.11.2017 18:52:27
0
2572145
Na klar, wenn alle Stricke reißen, kannst Du auch ein größeres Gewinde reinschneiden.
Nur: Das mit dem Fett kannst Du bei dem alten Lager kurzzeitig machen. Nach Einbau des neuen Lagers ist das aber eher kontraproduktiv. Das ist zwar gekapselt, aber wenn sich durch Fett in dem Bereich der ganze Holzstaub von den Pellets sammelt und verdichtet... Lieber nicht.
Der Getriebemotor in meiner Anlage läuft seit April 2008 bisher problemlos, allerdings manchmal mit wechselnder Geräuschkulisse. Da wird wohl auch langsam das Getriebe alt.
Weißt Du, wo man kostengünstig Ersatz bekommt?

Verfasser:
Frodo11
Zeit: 19.11.2017 21:25:03
0
2572227
Ab und zu (leider immer seltener) findet man einen solchen Motor in der Bucht. Ich hatte aber Glück, dass ein Bekannter ein paar Teile seiner alten Heizung abgegeben hat.

Jetzt werde ich aber auch wieder suchen. Ein paar kritische Ersatzteile muss man bei der Heizung auf Lager haben. Gerade vor Weihnachten :) Vielleicht repariert der Hersteller die Motoren auch - schwer vorstellbar, aber wer weiß.



Zum Ausbohren noch einmal: Ich habe keine Ständerbohrmaschine. Hältst du es für möglich, das mit der Hand zu bohren?

Verfasser:
murkelmax
Zeit: 20.11.2017 16:37:36
0
2572516
Hallo Frodo,
wenn Du kein ganz zittriges Händchen hast und Deine Kraft wohldosiert auf den 2 mm Bohrer einwirken lässt, so sollte das schon gelingen.
Ich würde dafür einen handlichen Akkuschrauber nehmen und dann mit viel Gefühl bohren.

Verfasser:
Frodo11
Zeit: 20.11.2017 16:52:27
0
2572525
OK, danke für deine Hilfe!

Verfasser:
Frodo11
Zeit: 21.11.2017 10:23:47
0
2572807
Bei dem Antriebsmotor ist mir eines unklar:

Ich habe den SPM65/60 (19940153) in meiner Heizung.

Im Ersatzteilehandel findet man nur noch den SPM65/42. In der Ersatzteilliste ist auch die Rede von einem Umrüstkit (19940155) für den / mit dem Motor SPM65/42.

Weißt du (oder jemand anderes hier), was der Unterschied zwischen den Motoren ist?

Verfasser:
Frodo11
Zeit: 26.11.2017 14:54:29
0
2574840
Hallo murkelmax und Mitstreiter,

es gibt wieder etwas zu berichten. Ich halte das mal hier fest.

Ich habe gerade die Madenschraube ausgebohrt und das Zahnrad mit sehr viel Mühe von der Schnecke abbekommen. Dahinter befand sich ein Abstandsring (zwischen Zahnrad und Schrägkugellager).

Ich glaube, dass dieser Abstandsring bei mir der Grund für das wiederkehrende Festsitzen ist. Der Ring ist zu groß und kann sich auf der Welle zwischen Lager und Zahnrad verkanten. Er hat deutliche Spuren (Macken) an den Kanten, die vermutlich von meinen Gewaltakten herrühren, mit denen ich die Welle immer wieder gängig gemacht habe.

Dieser Abstandsring ist auf den Ersatzteillisten nicht vorhanden. Stattdessen findet man auf einer Liste ein weiteres Rillenkugellager (Sinn?) und auf einer anderen Liste gar nichts dazwischen.

Meinem Verständnis nach ergibt ein Abstandsring an der Stelle keinen Sinn, da die Schnecke bei korrekter Drehrichtung die Welle nach außen treibt. Daher überlge ich gerade, den Ring einfach wegzulassen.

Ist es normal, dass das Zahnrad auf der Welle so fest sitzt? Auch das neue, das ich hier habe, wird voraussichtlch sehr schwer aufzubringen sein. Vermutlich wird das auch für das Lager gelten.

Ist das normal so? Sollte ich die Welle mit feinem Sandpapier etwas anschleifen?

Viele Grüße
frodo

Verfasser:
Frodo11
Zeit: 26.11.2017 18:31:55
0
2574950
Ich schreibe mal einfach weiter meine Erfahrungen und Ergebnisse auf:

Die Welle habe ich mit leichter Fase vorne versehen. Nun lassen sich Lager und Zahnrad leicht aufschieben.

Den Abstandshalter-Ring habe ich nicht mehr eingebaut. Die Heizung läuft natürlich ohne prima.

Das Lager an der Dosierschnecke war m.E. nicht defekt. Es war noch das erste, inzwischen war es fast 10 Jahre in Betrieb. Natürlich habe ich es trotzdem ausgetauscht.

Viele Grüße
frodo

Verfasser:
Aldie
Zeit: 25.03.2018 09:22:47
0
2633040
Zitat von Frodo11 Beitrag anzeigen
Bei dem Antriebsmotor ist mir eines unklar:

Ich habe den SPM65/60 (19940153) in meiner Heizung.

Im Ersatzteilehandel findet man nur noch den SPM65/42. In der Ersatzteilliste ist auch die Rede von einem Umrüstkit (19940155) für den / mit dem Motor[...]


Hallo Frodo,
ich bin Aldie.
Laut Hersteller Rotec ist der Neue Motor mit einem Kondensator ausgerüstet für Spannungen bis 630V.
Grüße Aldie

Verfasser:
Aldie
Zeit: 25.03.2018 10:01:29
0
2633052
Zitat von murkelmax Beitrag anzeigen
Hallo urausb,

ich wohne am Rande des Sauerlandes, Arnsberg.

Du hast die Zeit für den Pelleteinschub während der Zündung sehr hoch (120 sek.) gesetzt.
Dies heißt ja eigentlich, dass die Pellets schon beim zweiten Zündversuch brennen müssten. Ansonsten würden die doch[...]


Hallo Murkelmax.
Ich bin Aldie. Bin auch noch randlicher aus Iserlohn.
Mein Kessel ist der Buderus SP251 .
Meine Erfahrungen mit dem Kessel sind durchwachsen.
Gekauft 2006 und 2010 durch Buderus Kostenlos auf den
neuesten Stand gebracht. Neue Relais, neue Zündung,
neue Lager und als Zugabe neues E-Prom für die Sauganlage.
Lager aber wie gehabt. Alle 6 Monate bei der Reinigung Lagerwechsel.
Zur Zeit ärgert mich die Dosierschnecke. Sie hakt und würgt den Motor ab.
Dadurch keine Zündung. Dann Handbetrieb -- Schnecke Läuft.
Automatik -- bis erreichen Teillast Geräusche als wenn die Schnecke springt
(blockiert kurz) läuft aber weiter. Immer an der gleichen Stelle.
Ich habe die Schnecke ausgebaut, läuft aber auf glattem Boden rund.
Keine Biegung zu erlennen.
Mal kontrolle ob zuviel Pellets im Rohr.
Versuch evtl. bei Interesse mal eine PN.
Grüße Aldie - Dieter

Verfasser:
Broessel
Zeit: 01.06.2018 15:30:29
0
2651603
Hallo ,

hatte jetzt das Problem das der Motor von der Reinigung hing und somit die Reiniger nicht bewegt worden sind.Habe darauf hin die Reinigung komplett ausgebaut und festgestellt, das sich eine Art Teer abgesetzt hat und dadurch die Reiniger blockieren. Nun meine Frage, liegt ein defekt am Ofen(Junkers KRP25) vor oder an der Qualität der Pellets ?
Besten Dank im voraus.

Verfasser:
micha1204
Zeit: 07.01.2019 12:09:59
0
2731285
Hallo zusammen !
Auch ich bin leidensgeplagter Besitzer einer KRP 25 Baujahr 2006 von Junkers . Erst einmal Dank an alle Teilnehmer hier . Eure Antworten und Tips haben mir mehr als einmal den Hintern gerettet. Es ist doch schön wennn man seine Freizeit knieend vor der Heizung verbringen darf. Obwohl ich mich mitlerweile als "Semi-Profi" fühle was die Technik meines Schätzchens angeht,habe ich mal ne Frage mit der Hoffnung auf Erfahrungsaustausch.
Der Kessel macht zwar laut Anzeige im Tab ordentlich Hitze bis max.70°) - an der Pumpe (Vorlauf) kommt jedoch nur noch max. 40° Grad an....
Habe mal einen Heizungsmontuer drauf schauen lassen , der konnte sich auch keinen Reim drauf machen. (Hat allerdings auch nicht die Kenne von der KRP).
Kann das was mit der Reinigung zu tun haben ? Wenn ich das Reinigungsprogramm sterte , rieselt zwar leise der Asche-Schnee, aber ob das wirklich reicht ?
Bin mal gespannt auf eure Erfahrungen.

Micha

Aktuelle Forenbeiträge
RoBIM schrieb: Das Surren kommt vom E-Auto. Ausser dem kurzen "Klack" des Schützes herrscht Stille, seitens der Ladestation. Unser ZOE macht je nach Ladestromstärke unterschiedlich laute Geräusche. Da er aber beim...
ThomasShmitt schrieb: Gibt es eine Heizlastberechnung und welche Raumtemperaturen sind dort definitiert. Ansprechpartner ist im Zweifel dein Verwaltet bzw. eben mal die eigenen Unterlagen durchforsten. Wenn da irgendwo...
ANZEIGE
Hersteller-Anzeigen
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Website-Statistik