Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Inbetriebnahme Solaranlage // Fragen zur Kollektortemperatur und Regelung
Verfasser:
Lokheizer
Zeit: 05.03.2019 19:33:04
0
2760283
Hallo Solarfreunde!


In Betrieb genommen wurde eine (Klein)Solaranlage mit zwei 2,5m² großen Flachkollektoren, also insgesamt 5m². Regelung stellt eine ESR31D mit einer drehzahlgeregelten Pumpe (0-10V). Es ist eine Solarstation mit manuellem "Luftsack" sowie einem Mikroblasenabscheider verbaut. Zusätzlich ist in der Solarstation ein VL-Fühler, RL-Fühler und ein Volumenstromsensor verbaut.
Bei der Inbetriebnahme wurde die Anlage etwa eine halbe Stunde lang gespült.

Der Kollektorfühler befindet sich in einem Röhrchen einige cm unter dem Kollektorvorlauf. Der Fühler ist sauber bis zum Endanschlag eingeschoben und mit Wärmeleitpaste versehen.

Nun habe ich folgendes Problem:

Während heute Vormittag alles nachvollziehbar funktionierte, war nach der mittäglichen Bewölkung irgendetwas anders. Der Solar-Vorlauf war deutlich höher als die Kollektortemperatur! Gleichzeitig war der Volumenstrom trotz gleicher Ansteuerung der Pumpe (4,5V) deutlich niedriger als am Vormittag. Könnte das auf Luft hindeuten?

Am ersten Tag nach der Inbetriebnahme, da noch mit einer etwas anderen Regelstrategie:

Hier überholt der Solar-VL sogar die Kollektortemperatur.

Ich habe mittlerweile testweise einen anderen PT1000-Fühler mit demselben Durchmesser angeschlossen, der hat aber dieselbe Temperatur ausgegeben.

Kann es sein, dass hier das Kupferröhrchen, welches in den Kollektor hineinragt, nicht die tatsächliche Wassertemperatur im Kollektor angibt da gar keine Verbindung besteht?

Hier noch ein Bild von der Position des Kollektorfühlers (das war bei der Installation, die Isolierung des Wellrohrschlauchs und die Zugentlastung sowie ordentliche Befestigung des Sensorkabels fehlten da noch):


Regelstrategie ist übrigens aktuell das halten der Differenz von 10k zwischen Kollektortemperatur und Speichertemperatur unten.
Einschaltpunkt: 8k über Speichertemperatur unten
Ausschaltpunkt: 3k über Speichertemperatur unten

Verfasser:
Regelungsfuzzi
Zeit: 06.03.2019 06:50:29
0
2760402
Vorlauf und Rücklauf vertauscht? So siehts jedenfalls laut den Temperaturen aus.

Verfasser:
Lokheizer
Zeit: 06.03.2019 10:05:44
0
2760462
Zitat von Regelungsfuzzi Beitrag anzeigen
Vorlauf und Rücklauf vertauscht? So siehts jedenfalls laut den Temperaturen aus.

Das war auch meine erste Vermutung. Deshalb bin ich gestern mit den letzten Sonnenstrahlen aufs Dach und habe gewartet, bis die Pumpe wieder einschaltet (kann man ja dank CMI-App am Handy gut verfolgen). Dann mit den Händen unter die Isolierung gefasst und siehe da: der Vorlauf (da wo der Fühler auch sitzt) wird knall heiß und der Rücklauf wird kalt. An der Solarstation kommt das heiße Wasser auch auf der richtigen Seite. Also schließe ich eine Vertauschung aus.

Ich habe mittlerweile die Vermutung, dass diese Tauchhülse nur in den Kollektor hineinragt und eigentlich gar keine Verbindung zu den Rohren hat? Oder vielleicht doch eine Luftblase?

Verfasser:
Lokheizer
Zeit: 06.03.2019 13:50:42
0
2760566
Aktuell sieht es so aus:


Ich verstehe es nicht.

Verfasser:
psy.35i
Zeit: 06.03.2019 14:08:55
0
2760578
Sensoren an der Regelung falsch zugeordnet/angeklemmt?

Verfasser:
Lokheizer
Zeit: 06.03.2019 14:13:45
0
2760580
Nein, das kann ich ausschließen. Während dem probeweisen Tausch des Kollektorfühlers bekam ich 999°C (Unterbrechung Kollektorfühler) in der Regelung angezeigt.

Es sieht so aus, als ob das Röhrchen (Tauchhülse) tatsächlich so kalt ist.

Verfasser:
Regelungsfuzzi
Zeit: 06.03.2019 14:51:48
0
2760592
Klemm den Fühler doch mal probeweise an das Rohr dran.
Falls das logischere Werte ergibt kannst du ja sowas einbauen:

https://www.3-liter-heizung.de/solar-technik/solar-zubehoer/viessmann-tauchhuelsenset-7174993.html

Übrigens: Die Hanfverbindung an dem Winkel ist am Kollektorvorlauf sehr ungünstig. Besser nur flachdichtende oder metallische Verbindungen.

Verfasser:
Lokheizer
Zeit: 06.03.2019 22:04:55
0
2760786
Ich habe heute einen Techniker des Herstellers (oder nur Vertreibers? Ich vermute mal hier wurde umgelabelt) an das Telefon bekommen. Ergebnis: Problem unbekannt, aber nicht ausgeschlossen. Die Tauchhülse ist nicht direkt umströmt und sollte mit dem Ende am Kupferrohr des Kollektors anstehen. Aber so genau weiß man das auch nicht. Es kam auch der Tipp, einen Anlegefühler am Kollektorausgang zu montieren und notfalls die Startfunktion des Reglers zu verwenden.

Zitat von Regelungsfuzzi Beitrag anzeigen
Klemm den Fühler doch mal probeweise an das Rohr dran.

Das werde ich machen - ich habe sogar einen PT1000 Anlegefühler (also die mit dem V-förmigen Einschnitt) auf Lager, den werde ich mal mit einer Schraubklemme direkt am glatten Kupferrohr, welches am Kollektor herausragt, anbringen (natürlich mit ausreichend Isolierung herum).

Zitat von Regelungsfuzzi Beitrag anzeigen
Übrigens: Die Hanfverbindung an dem Winkel ist am Kollektorvorlauf sehr ungünstig. Besser nur flachdichtende oder metallische Verbindungen.

Tja, das hat ein Heizungsbauer gemacht. Mit welcher Begründung soll ich das reklamieren? An der Hydraulik will ich mangels Erfahrung nicht selbst Hand anlegen.

Das war übrigens der heutige Tag:

Man sieht schön, wie die Differenz zwischen Kollektorfühler und VL-Fühler immer größer wird. Gegen Nachmittag geht das ganze sogar ins Pendeln über.
Dazu gleich noch eine Frage. Momentan fahre ich mit fester Pumpendrehzahl um Einflüsse der Drehzahlregelung auf die Kollektortemperatur auszuschließen. Man sieht während dem Verlauf am Vormittag schön die Änderung des Volumenstromes - woher kommt die?

Verfasser:
Regelungsfuzzi
Zeit: 07.03.2019 05:19:31
0
2760823
Zitat Viessman Planungsunterlage:

Für Solarleitungen sind metallische Dichtsysteme (konische oder Klemm- und Schneidringverschraubungen) geeignet. Falls andere Dichtungen verwendet werden, z. B. Flachdichtungen, muss vom Hersteller eine ausreichende Glykol-, Druck- und Temperaturbe- ständigkeit gewährleistet sein.
Bei Hanfverbindungen muss ein druck- und temperaturbeständi- ges Dichtmittel eingesetzt werden. Hanfverbindungen wegen ihrer vergleichsweise hohen Luftdurchlässigkeit so wenig wie möglich und nicht in unmittelbarer Kollektornähe verwenden.

Der Volumenstrom ändert sich wegen der Temperatur des Mediums.

Verfasser:
Lokheizer
Zeit: 11.03.2019 23:17:56
0
2762820
Es gibt Neuigkeiten!

Aber zuerst zum Thema Hanf: Es wurde irgendein spezielles Fermit (?) eingesetzt. Ich bin mir jetzt natürlich unsicher, ob ich das reklamieren soll. Es ist natürlich auch eine Option, das beim ersten Tausch der Solarflüssigkeit in ein paar Jahren (?) auf Flachdichtungen umzubauen.

Ich habe in der Zwischenzeit auf dem kurzen Kupferrohr - welches noch zum Kollektor gehört und schön glatt ist - einen PT1000 Anlegefühler (diese mit dem V-förmigen Einschnitt) mit einer Schlauchschelle schön stramm angebracht. Glücklicherweise hat dieser Anlegefühler ein Silikonkabel, womit der Einsatz am Kollektor kein Problem darstellen sollte. Anschließend habe ich das ganze ordentlich eingepackt.
Siehe da: Nun stimmt alles.
Die Anlage läuft wesentlich besser an und taktet weniger.


Ob die Startfunktion nun notwendig ist oder nicht weiß ich noch nicht so recht. Es scheint einen starken Auftrieb der heißen Flüssigkeit zu geben wenn die Sonne einige Minuten bei Stillstand auf den Kollektor scheint.

Was aber auffällt: Die Drehzahlregelung braucht noch etwas weniger P-Anteil, das Zeug schwingt stark bei hoher Einstrahlung.
Ich fahre momentan mit Differenzregelung zwischen Kollektortemperatur und Speichertemperatur (unten): Die Pumpe soll die Differenz zwischen 15k halten.
Gibt es hier bessere Ansätze?

Ich möchte noch versuchen mit der Ereignisregelung den Kollektor bei drohendem Anlagenstillstand im hohen Temperaturbereich zu fahren damit der Wirkungsgrad möglichst schlecht ist. Hat das schon jemand mit einer ESR31 realisiert?

Verfasser:
McMuler
Zeit: 18.03.2019 08:22:14
0
2765046
Zitat von Lokheizer Beitrag anzeigen
Die Pumpe soll die Differenz zwischen 15k halten.
Gibt es hier bessere Ansätze?


Warum bitte 15K?
Ich habe meine mit 3K (Start bei 5K) Differenz gefahren....

Ab einer gewissen Leistung hat der Wärmetauscher im Speicher die Wärme nicht wegbekommen und die Differenz ist bei voller Pumpendrehzahl bis auf ~10K gestiegen.

Verfasser:
Lokheizer
Zeit: 02.04.2019 08:45:51
0
2769883
Zitat von McMuler Beitrag anzeigen


Warum bitte 15K?
Ich habe meine mit 3K (Start bei 5K) Differenz gefahren....

Sind mittlerweile 10k zwischen Kollektor und Speicher unten. Ergibt eine Spreizung zwischen VL und RL von ca. 4K, je nach Durchfluss.

Zitat von McMuler Beitrag anzeigen

Ab einer gewissen Leistung hat der Wärmetauscher im Speicher die Wärme nicht wegbekommen und die Differenz ist bei voller Pumpendrehzahl bis auf ~10K gestiegen.

Das Problem habe ich mit meiner Miniaturanlage nicht. ;)

Zu geringer Durchfluss gibt es eigentlich auch nicht, bei voller Pumpendrehzahl habe ich 900 l/h durch den 5m² FK. Deshalb habe ich die Regelung auch auf 70% begrenzt.

Aktuelle Forenbeiträge
lowenergy schrieb: Grundsätzlich ist letzendlich die real benötigte elektrische Gesamtantriebsenergiemenge ausschlaggebend! Da beim Luftwärmepumpen logischerweise der Kältemittelverdampfer, je nach klimatischen Bedingungen...
Pluto25 schrieb: Weshalb schaltet die Pumpe bei über 50K Differenz ab? Diese Funktion mal außer Kraft setzen. Mit etwas Glück spült sich die Anlage dann wieder frei, in jedem Fall würde wenigstens wieder Wärme runterkommen...
ANZEIGE
Hersteller-Anzeigen
ENERGIE- UND SANITÄRSYSTEME
Mit Danfoss ist alles geregelt
Website-Statistik