Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Solaranlage hat wenig Leistung
Verfasser:
Capeitron
Zeit: 20.06.2019 20:23:40
0
2796502
Wir haben seit 3 Jahren eine buderus Solaranlage installiert. Die Anlage läuft von Anfang an bescheiden. Wir haben an sehr heißen Tagen abends nur eine warmwasser Temperatur von 55 Grad. Kollektoren 2x 4.0 SKN, Speicher SM 300, solarstation KS 110 /2.hocheffizienzpumpe 25/7 von wilo. Regelung SM 50. Die Kollektoren sind nach Süden ausgerichtet.
Ich habe schon die Pumpe und solarflussigkeit getauscht. Ich weiß nicht mehr weiter. Wer kann mir helfen?

Verfasser:
Do Mestos
Zeit: 20.06.2019 21:38:20
0
2796519
Kollektorfläche? Durchfluß? Speichergrösse? Da wird was nichtpassen.

Verfasser:
Solarchris
Zeit: 20.06.2019 21:49:05
0
2796520
Zitat von Capeitron Beitrag anzeigen
Wir haben seit 3 Jahren eine buderus Solaranlage installiert. Die Anlage läuft von Anfang an bescheiden. Wir haben an sehr heißen Tagen abends nur eine warmwasser Temperatur von 55 Grad. Kollektoren 2x 4.0 SKN, Speicher SM 300, solarstation KS 110 /2.hocheffizienzpumpe 25/7 von wilo. Regelung SM[...]


Lass dir mal durch einen Fachbetrieb eine Wartung machen. Die Zusammenstellung der Komponenten ist eine Buderus-Standartlösung und sollte funktionieren.

Verfasser:
Peter_Kle
Zeit: 20.06.2019 22:28:27
1
2796525
Und. Ganz wichtig...was sagen die Einstellungen

Oft sind bei den Standardpaketen das Lademaximum nur 55 bis 65 Grad.....

Das hat damit zu der Fachhandwerker erst nach Installation eines Verbruhschutzes aktiv die Temperatur hochsetzt

Verfasser:
Capeitron
Zeit: 21.06.2019 07:11:06
0
2796543
Das Fachhandwerk war schon da. Die wissen nicht mehr weiter. Die maximale ladetemperatur wurde auf 75 Grad eingestellt. Der tacosetter wurde auf 2l /min eingestellt. Die Kollektor Fläche beträgt 4,74 m2.

Verfasser:
Do Mestos
Zeit: 21.06.2019 07:27:51
0
2796545
Druck in Ordnung? Lufteinschluss? Wird der Solarvorlauf warm?

Verfasser:
jevermann
Zeit: 21.06.2019 08:53:24
1
2796555
Zirkulation vorhanden? Wenn ja, dann Mal absperren und 1-2 Tage bei guter Einstrahlung ohne betreiben.

Wieviel Warmwasser wird Tagsüber entnommen? wie viele Personen im Haushalt?

Verfasser:
Capeitron
Zeit: 21.06.2019 12:15:50
0
2796582
Der Vorlauf wird warm. Der Druck beträgt 1,7 Bar wie vom Hersteller vorgegeben. Lufteinschlüsse sind keine. Wir haben kein Zirkulation. Wenn keine Abnahme vom Brauchwasser tagsüber erfolgt haben wir 55 Grad Wassertemperatur am Abend. 2 Personen Haushalt

Verfasser:
Do Mestos
Zeit: 21.06.2019 12:25:14
0
2796585
Naja... Ok, wie warm wird denn der Vorlauf? Bei Sonne sollten da schon so 70 bis 90 grad runterkommen.
Gibts ein Datenblatt für die Kollektoren? 2Liter bei knapp 5qm kommt mir jetzt erstmal ok vor, aber das kommt halt auf die Kollektoren an.

Der Hersteller kann vorschreiben was er will, wichtig ist dass der Anlagendruck vernünftig eingestellt wird und zur Anlagenhöhe passt, auch der Vordruck des MAG muss zur Anlage passen.

Hast Du den Durchfluss mal kontrolliert? Eventuell eon Foto des Setters bei laufender Pumpe machen.
Gruss
Dom

Verfasser:
Capeitron
Zeit: 21.06.2019 12:42:41
0
2796589
Der Vorlauf hat bei voller Sonne immer so 60 Grad. Durchfluss ist da. Hab ich bei 100% Pumpenleistung auf 2l/min begrenzt. Das Bild lässt sich nicht einfügen

Verfasser:
Do Mestos
Zeit: 21.06.2019 13:39:32
0
2796597
Hmm.

Okay, es ist wohl erstmal ersichtlich, dass mit 60 Grad Solarvorlauf 55 Grad WW Temperatur völlig in Ordnung sind. Ich würd mal schauen, ob Du den Durchlauf noch verringern kannst, sodass der Solarvorlauf auf 70 Grad kommt.

Hast Du eventuell Verschattung oder sowas?

Verfasser:
Reggae
Zeit: 21.06.2019 14:02:39
1
2796603
Zitat von Capeitron Beitrag anzeigen
Die maximale ladetemperatur wurde auf 75 Grad eingestellt.


dann hat er irgendwas nicht richtig gemacht.
Wenn Du Mittags/früher nachmittag, schon die 60 Grad hast und dann nichts mehr passiert

Gruß Arne

Verfasser:
Capeitron
Zeit: 21.06.2019 14:33:01
0
2796606
Es laufen über die Ecke der Kollektoren 2 dünne Stromleitungen. Ich hatte den Tacosetter schon mal weiter begrenzt dann hatte ich fast kein Durchfluss mehr. Das Ergebnis war dann auch nicht besser. Der tacosetter geht von 0 - 12 L /min

Verfasser:
Capeitron
Zeit: 21.06.2019 14:37:21
0
2796607
Die Kollektoren haben immer nur ein max Temperatur von ca 65 Grad. Stecke ich die Pumpe aus dann geht die Temperatur auch über 100 Grad. Dann läuft die Pumpe wieder und die Temperatur pendelt sich wieder bei ca. 65 Grad ein. Früher hat buderus in der solarstation ks0105 einen kleineren tacosetter verbaut.

Mein Wellrohre zum Dach sind etwas groß dn20 falls ich mal erweitern möchte.

Verfasser:
Capeitron
Zeit: 21.06.2019 14:38:25
0
2796608
Bei uns Süddeutschland ist gerade Sonne aber der Kollektor ist akruel bei 66 Grad und das Wasser hat jetzt 46 Grad

Verfasser:
Buddy5
Zeit: 21.06.2019 16:01:54
0
2796613
Bitte einmal die ganzen Einstelldaten für die Solaranlage auslesen und hier posten. Meine Vermutung geht schon fast in die Richtung das der Kollektorfühler nicht richtig montiert ist.

Verfasser:
Do Mestos
Zeit: 21.06.2019 16:02:40
0
2796614
Kannst du mit der Drehzahlregelung der Pumpe nochwas machen? Irgendwie scheibt mir der Durchlauf da zu hoch.

Wurde denn bei der Installation die Anlage gespült? Wie ist der Kollektor angeschlossen? Einseitig oder Wechselseitig?

Zeit: 21.06.2019 16:15:10
0
2796615
Zitat von Capeitron Beitrag anzeigen
Die Kollektoren sind nach Süden ausgerichtet.

Und welche Neigung?
Steil oder flach?

Verfasser:
Buddy5
Zeit: 21.06.2019 16:27:19
0
2796617
Der Durchfluß muss bei 100% Pumpenleistung ca. 3 l/min betragen. Werden diese nicht erreicht und der Fachmann findet den Grund nicht sollte er mal seinen Stolz überwinden und Rücksprache mit der Hotline halten. Vom Schulterzucken wird es ja nicht besser. Wenn der Fehler von Anfang an besteht, warum kommt die Frage erst jetzt? Ist die Anlage wirklich so aufgebaut wie es in der Montageanleitung steht? Was auch nicht auszuschließen ist, die Anlage kann aufgrund häufiger Stagnation verkräckt sein, hier hilft dann nur spülen mit einem geeigneten Reiniger und Spülpumpe. Wenn Ihr euch bei google infomiert (einfach mal Bilder bei Haustechnikdialog hochladen eingeben) kann man uns auch Bilder zur Verfügung stellen. Vereinfacht die Sache etwas.

Verfasser:
Capeitron
Zeit: 21.06.2019 16:32:28
0
2796618
Die Kollektoren sind wechselseitig angeschlossen. Das Dach hat eine Neigung von 40 Grad. Die Anlage wurde schon 2x gespült.
Auf die Pumpe habe ich keinen Einfluß da HEF Pumpe.

Folgende Daten
Tacosetter 2 L/min
Pumpe 25 /7 Hfe
Speiche sm 300
Kollektor skn 4.0 2x
Solarkreis PWM
Min Drehzahl Pumpe 5%
Einschalt diff Pumpe 8,5 k
Ausschsltdiff Pumpe 5 k
Max kollektortemp 120 grad
Min kollektortemp 20 grad
Speiche max 75 Grad
Brutto Kollektor Fläche 4,7m2
Flachkollektor
Klimazone 80
Min Wasser temp nein
Solltemp double Match f. Aus

Verfasser:
Capeitron
Zeit: 21.06.2019 16:35:32
0
2796619
Die Anlage wurde selber montiert. Die Hotline weiß auch nicht weiter. Die Anlage ist nicht vercrackt wurde im Mai gespült. Die Pumpe erreicht bei vollem Durchfluss 10l/min

Verfasser:
Capeitron
Zeit: 21.06.2019 16:39:19
0
2796621
Ertrag heut 47 grad Wasser 9,8 kWh lt. Regelung sm50

Verfasser:
Do Mestos
Zeit: 21.06.2019 17:19:54
0
2796625
Zitat von Capeitron Beitrag anzeigen
Die Kollektoren sind wechselseitig angeschlossen. Das Dach hat eine Neigung von 40 Grad. Die Anlage wurde schon 2x gespült.
Auf die Pumpe habe ich keinen Einfluß da HEF Pumpe.

Folgende Daten
Tacosetter 2 L/min
Pumpe 25 /7 Hfe
Speiche sm 300
Kollektor[...]


Ah okay, mir geht ein Licht auf. Ich hab die gleiche Anlage von Bosch, allerdings noch mit nem Lade-Wärmetauscher dazwischen.

Die PWM Regelung versucht natürlich, die Temperaturen der Kollektoren auf die Einstellungen und die Temperaturen im Speicher anzupassen. Da Du keine Minimaltemperatur für WW eingegeben hast, packt deine Anlage halt so dumdiedum drauf wie es beliebt. Mit der Minimaleinstellung WW auf z. B. 60 Grad arbeitet die Anlage mit höheren Temperaturen um den Speicherkopf schnell aufzuheizen. Auch solltest Du Dir mal durchlesen wie der Double Match Flow arbeitet um da noch bessere Ergebnisse zu erzielen.

Die Eindrosselung des Taccos kannst Du wieder voll aufdrehen bzw. Auf den Maximalwert der Kollektoren einstellen. Eine drehzahlgeregelte Pumpe arbeitet nicht nach Durchfluss, sondern nach Temperatur.

Mach Dir nichts draus, ich habe auch gebraucht bis ich das verstanden habe.
Viel Erfolg
Dom

Verfasser:
Capeitron
Zeit: 21.06.2019 18:26:12
0
2796639
Anbei ein Foto vom tacosetter wenn dir Pumpe 100 % läuft

https://photos.app.goo.gl/mptzTH53zdBWTgmx7

Verfasser:
Buddy5
Zeit: 21.06.2019 19:10:14
0
2796643
Als nächstes die Anleitung der Pumpe studieren, irgendwo findet man in dieser Anleitung wie die Pumpe geregelt wird. Ich bin mir nicht ganz sicher, aber bei Wilo sind es 0-10 Volt. PWM ist für Grundfoss Pumpen. Warum ist Double-Match-Flow "aus" eingestellt, Funktion ist in der Installationsanleitung vom SM50 erklärt.
Nur mal so am Rande, wenn eine elektronisch geregelte Pumpe falsch parametriert wird kann es schon sein dass diese Schaden genommen hat.

Aktuelle Forenbeiträge
derjoerg schrieb: Ich danke allen für die vielen Antworten, wesentlich in meinem Fall scheint zu sein, dass ich aus dem System Eigentumsflasche...
Hanna1995 schrieb: Hallo zusammen, vielen Dank für eure tolle Hilfe bisher! Vier Fragen hätte ich dazu: - Bei unserer Rigole handelt es...
ANZEIGE
Hersteller-Anzeigen
Haustechnische Softwarelösungen
Website-Statistik