Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Kollektor "klopft"
Verfasser:
dr.blabla
Zeit: 19.07.2019 14:00:50
0
2804946
Hallo zusammen,

habe eine technische Frage zu der bestehenden Solar
anlage.

Bj. 2014, Kühlflüssigkeit, WW+FBH-Unterstützung, 4x je 2m² Vakuumrohrkollektoren. Temperaturbegrenzung am Kollektor zz 160°C eingestellt.

Ich arbeite diesen Sommer öffters aufm Dachboden und merke, dass wenn die Kollektortemperatur 140°C erreicht, macht die Anlage deutliche laute klopfende Geräusche. Als ob jemand irgendwo im Haus hämmert. Von außen sind die Geräusche deutlich lauter und haben Metal- bzw. Glasklang, kommen eindeutig von Kollektoren.

Wer hat Erfahrung was das sein kann? danke in voraus!

Verfasser:
Papalf
Zeit: 19.07.2019 19:40:11
0
2805000
Der Anlagendruck wird zu gering sein. Vielleicht zeigt das Manometer falsche Werte an? Bei einer maximalen Kollektortemperatur von 160°C muss der Mediumdruck über 6bar betragen, sonst geht das Gemisch zuvor in Dampf und "klopft". Die Pumpe fördert flüssig zum Kollektor und dort geht es unmittelbar in die Dampfphase.

Verfasser:
Do Mestos
Zeit: 19.07.2019 23:05:00
1
2805041
160 Grad! Du kannst froh sein, dass dir die Anlage nicht vom Dach geflogen ist.
Runter mit der Max Temperatur auf ca. 120 Grad... Wer stellt denn sowas ein?

Worauf fahren denn deine 8m2 Röhre? Hast Du ein Schwimmbad? Oder nen Erdtank? Die brauchen nen Riesenpuffer, damit die vernünftig laufen. Der hydraulische Wiederstand von RKs ist auch nicht zu unterschätzen, da brauchts auch ne ordentliche Pumpe um den geforderten Durchfluss zu bringen.

Hast Du noch weitere Details der Anlage?
Gruss
Dom

Verfasser:
dr.blabla
Zeit: 23.07.2019 08:15:42
0
2805765
@DoMestos + Paplf. Danke für die Antworten.
.
es ist ein großes Haus, ca, 350m² mit 2 Wohnungen und 8 Leuten.
Wassertank 1000 liter geschichtet - 400l Warmwasser + 600l FBH-Unterstützung.
140°C Kollektorbegrenzung war Werkseinstellung. So springt die Temperaturbegrenzung aber sehr schnell ein.
Der maximale Druck abgelesen an der Pumpe - 4 bar (ab 5 bar geht Sicherheitsventil auf).
gestern bei 30°C waren die 1000 liter auf 45°C aufgewärmt.
heute habe die Begrenzung zurück auf 140°C gestellt, werde beobachten.
falls interessant, ich kann auch die eingestellte Werte hier zufügen.

Verfasser:
OliverSo
Zeit: 23.07.2019 08:21:28
2
2805768
Wenn die Kollektoren 140 Grad haben, der Speicher aber erst 45 Grad, dann ist der Durchfluß in der Anlage zu klein - sehr viel zu klein (oder der WT im Speicher).

Dreh alle Drosseln im Solarkreis auf, die du finden kannst. Zu viel Durchfluß geht eigentlich nicht.

Oliver

Verfasser:
Do Mestos
Zeit: 23.07.2019 10:06:24
0
2805797
8m2 Röhre auf 1000 Liter Bivalent halte ich auch für Fehldimensioniert. Jedes Panel braucht ca. 1,5-2 Linter/min Durchfluss. Also sollte deine Anlage irgendwo zwischen 6-8 Liter liegen. Kannst Du mal die Pumpe, Leitungsdimension und Länge und den Durchfluss hier noch ein geben?
Gruss
Dom

Verfasser:
dr.blabla
Zeit: 23.07.2019 10:52:05
0
2805824
habe gerade an der Einstellungen rumgemacht.
Ausgangssituation:
Tembegrenzung Kollektor 140°C
Kollektortemperatur 175°C
Pumpe aus
Vorlauf und Rücklauf 43°C
Wassertank 43°C
Druck im System 3,5 bar
Einschaltdifferenz 8°C
Ausschaltdifferenz 5°C

Habe Pumpe manuell eingeschaltet, Vorlauftemperatur ist relativ schnell auf 90°C gestiegen, dann aber auf ca. 55°C runter gegangen. RL Temp ca. 45.
Temperatur in WT steigt langsam, Kollektor T gerade 190°C.
Systemdruck 3 bar.

Pumpe ist eine Wilo mit P=49W, Steigrohr bis zu Kollektor ca. 10 meter (3 Stockwerke + Dachboden), Klopfen des Kollektors gab's heute nicht.

Verfasser:
OliverSo
Zeit: 23.07.2019 11:06:26
1
2805832
Die Kollektortemperatur passt nicht. Entweder misst der Sensor an einer falschen Stelle, oder er ist kaputt.

Bei 190 Grad und 3bar wäre nur noch Dampf im Kollektor. Zudem passen 55 Grad Vorlauf (bzw. kurzzeitige 90 Grad) und 190 Grad Kollektor bei laufender Pumpe auch nicht zusammen.

Das sollte sich mal jemand ansehen, der sich damit auskennt.

Oliver

Verfasser:
dr.blabla
Zeit: 23.07.2019 11:36:11
0
2805840
hm... der Sensor misst die Umgebunstempeatur in der Nacht und bei kaltem Weter ziemlich genau.
dass es beim warmen Kollektor falsch rauskommt? ist das wahrscheinlich?

Verfasser:
dr.blabla
Zeit: 31.07.2019 07:50:36
0
2808850
Danke für Eure Hinweise. Was ich gestern realisiert habe, dass wenn die Anlage abends abkühlt, geht der Anlagendruck auf 0.
ich hätte aber den Vordruck des ADG erwartet. ist das richtig?
ADG ist nicht fest montiert, so kann ich fühlen, dass es sehr leicht ist, also leer.
in den letzten Paar Jahren gab es geringfügige Leckage am Pumpenflansch. zwar habe ich keine größeren Leckagen an der Anlage feststellen können, kann es aber sein, dass der Druck nicht aufgebaut werden kann weil zu wenig Solarflüssigkeit?
Passt das zum beschriebenen Verhalten?

(leider ist mein Freundlicher in Urlaub und ich ihn niocht kontaktieren kann).

Danke Euch in voraus!

Verfasser:
rudi
Zeit: 31.07.2019 19:13:18
1
2809056
Zitat von dr.blabla Beitrag anzeigen
ich hätte aber den Vordruck des ADG erwartet. ist das richtig?[...]


Falsch: den Vordruck misst man am Luftventil des MAG im drucklosen Anlagenzustand.
Der Anlagendruck sollte ca 0,4 bar über Vordruck MAG (im kalten Zustand) liegen.
Für deine Anlage bedeutet das,es fehlt einiges an Solarfluid.
Einfach nachfüllen wird eventuell nicht reichen weil die Anlage durch von dir selber beschriebene Undichtigkeiten auch Luft enthalten könnte.
Mit einer Spülstation für Solaranlagen mindestens 30 Minuten im Kreis pumpen und darauf achten dass keine Luft mehr gefördet wird.

Aktuelle Forenbeiträge
kurse_pe schrieb: Hallo Zusammen, ich werde es nun vermutlich so machen: Wasser wird von Dach in Zisterne für Gartenbewässerung gesammelt. Überflüssiges Wasser wird über den Überlauf auf den Ringgrabenkollektor geführt. Ist...
Sebastian987 schrieb: Ach ja eine Sache die ich beobachtet habe, habe ich vergessen zu erwähnen. Vor der Einstellung der Heizkurve war es zu warm. Die RL-Temp. hat 25,5C betragen. Zu diesem Zeitpunkt hat die WP so lange...
ANZEIGE
Hersteller-Anzeigen
Mit Danfoss ist alles geregelt
 
Website-Statistik