Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Rotex HPSU compact ("Neue" 2013 - Betriebserfahrungen gesucht!
Verfasser:
CB187
Zeit: 02.08.2019 20:06:12
0
2809697
Hat auch beide getauscht.Wir hatten glück das wir es so schnell gesehn haben und immer wieder wegwischen konnten bis der Techniker kam.

Verfasser:
Paul1295
Zeit: 10.08.2019 22:28:00
0
2811889
Hey Leute,

Ich habe ein Verständnisproblem mit der SmartGrid Steuerung. Habe alles aktiviert, aber wenn das Signal kommt (SG2) passiert nichts. Ich bin davon ausgegangen wenn die das Signal bekommt via Smart Grid, das die Heizung gleich das WW Bereitung anwirft. Aber es passiert nichts. Ist bei mir noch etwas falsch eingestellt oder ist die Steuerung nur ein Kennzeichej für die nächste WW-Aufbereitung ohne extra Ansteuerung?

Verfasser:
de_koepi
Zeit: 11.08.2019 12:41:10
0
2811976
Zitat von CB187 Beitrag anzeigen
Es gab eine Rückrufaktion seitens Rotex.Eine Dichtung der WW Verschraubung wird Undicht.
Bei mir jetzt bei einer 2 Jahre alten Rotex 508 Compact gewesen.


HPSU 516 sind wohl ebenfalls betroffen. Bei der nächsten Wartung im Dezember werden die Dichtungen mitgetauscht, hat Rotex zurückgemeldet. Baujahr 2016, Einbau Mitte 2017.

Verfasser:
Giulup
Zeit: 15.08.2019 09:30:10
0
2813254
Hat jemand die Info ob sämtliche 2013er Modelle betroffen sind oder erst ab einem gewissen Zeitpunkt? Meine ist Anfang 2014 eingebaut und Produktion 2013.

Verfasser:
CB187
Zeit: 28.08.2019 17:57:56
0
2817321
Ich hab jetzt auch festgestellt das rumdümpeln im Modus Kühlen bei 18,5-19 Grad bringt gar nichts im Haus.Mit einer App kann man gut den Taupunkt für die Fussbodentemp ermitteln.Meiner Meinung nach kann man locker den VL auf 15-16 Grad herrabsetzen. Mit Temperatur Messungen vom Fussboden erreichts dann mal gerade 19 Grad und man ist immer noch auf der sicheren Seite wenn man mal das Worst Case berechnet.
Erst so merkt man dann mal ne merkbare Kühlung im Haus.

Verfasser:
Chris0tian
Zeit: 31.08.2019 09:26:08
0
2818246
Ich wollte mit meiner Anlage letztens 1x WW aufbereiten doch es kam sofort der Heizstab.

Ist das normal? Und wenn nicht woran kann es liegen?

Verfasser:
Kala Nag
Zeit: 31.08.2019 11:25:47
2
2818282
Das ist normal! Eine gewünschte Sofortaufheizung des Speichers wirft leider immer den Heizstab an. Gegenprobe: Wird der Heizstab auskonfiguriert, funktioniert die Sofortaufheizung nicht mehr.

Gruß Karl

Verfasser:
werbinich
Zeit: 11.09.2019 13:25:49
0
2822959
Ich stell meine Frage auch hier nochmal mit rein, vielleicht sind hier mehr die Rotex Experten und hatte schon jemand das Problem

Ich wollte gestern nach der Sommerpause meine Rotex HPSU wieder in den Heizbetrieb schalten doch sie läuft immer nur kurz an, stoppt dann wieder und schließt das Bypassventil.

Ich habe jetzt festgestellt dass sie wohl nur so lange heizt, so lange auch die linke Temperaturanzeige über 30 Grad ist. Danach schaltet sie ab.

Jetzt meine Frage wie bekomme ich die Anlage dazu komplett aufzuheizen?

Ich habe es gestern schonmal über den Umweg Warmwasser aufzuheizen probiert aber das ist doch etwas mühselig.

Sobald das Bypassventil dann öffnet zieht es mir die gesamte Wärme weg

Irgendwie kommt die Anlage nicht in die Höhe

Da muss es doch auch eine andere Lösung geben?

Verfasser:
Kala Nag
Zeit: 11.09.2019 16:40:13
0
2823034
Zitat von werbinich Beitrag anzeigen
..Jetzt meine Frage wie bekomme ich die Anlage dazu komplett aufzuheizen?...


Was meinst Du mit "komplett aufzuheizen"?

Bei den aktuellen Außentemperaturen sind drei Arbeitsgrenzen der Rotex zu beachten:
1.) WP stellt bei Außentemperaturen >25°C den Heizbetrieb ein
2.) WP läuft nur, wenn die VL-Solltemp. (aus Heizkennlinie o. fix) mindestens 25°C ist
3.) WP stellt ab, wenn der Volumenstrom weniger als 480 l/h beträgt

Verwendest Du Raumtemperaturregler? Sollten die (fast) alle zu sein, wird vielleicht der Mindest-Volumenstrom nicht erreicht.

Gruß
Karl

Verfasser:
werbinich
Zeit: 11.09.2019 17:35:56
0
2823054
Zitat von Kala Nag Beitrag anzeigen


Was meinst Du mit "komplett aufzuheizen"?


Ich meine dass sie eben nicht mittendrin abbricht

Zitat:

Bei den aktuellen Außentemperaturen sind drei Arbeitsgrenzen der Rotex zu beachten:
1.) WP stellt bei Außentemperaturen >25°C den Heizbetrieb ein


die war bei 10 Grad

Zitat:
2.) WP läuft nur, wenn die VL-Solltemp. (aus Heizkennlinie o. fix) mindestens 25°C ist


ok da habe ich die 0,5er Kennlinie bei 10 Grad draussen und Raum Soll 21,5 Grad

Zitat:
3.) WP stellt ab, wenn der Volumenstrom weniger als 480 l/h beträgt


der meine ich wäre höher gewesen, irgendwo bei 1700??

Zitat:
Verwendest Du Raumtemperaturregler? Sollten die (fast) alle zu sein, wird vielleicht der Mindest-Volumenstrom nicht erreicht.


es sollten eigentlich ausreichend Kreise voll offen gewesen sein

Verfasser:
werbinich
Zeit: 11.09.2019 20:37:49
0
2823132
Habe jetzt noch festgestellt dass der Status Kältemittelverdichter immer blinkt. Es ist also Wärmepumpenanforderung aktiv aber rührt sich trotzdem nichts

Was sagt das aus?

Verfasser:
Kala Nag
Zeit: 11.09.2019 22:05:46
0
2823173
Zitat von werbinich Beitrag anzeigen
Habe jetzt noch festgestellt dass der Status Kältemittelverdichter immer blinkt.


Meinst Du die grüne LED in der Außeneinheit? Wenn ja, zeigt das Blinken lediglich die Betriebsbereitschaft an.

Gruß
Karl

Verfasser:
werbinich
Zeit: 12.09.2019 05:24:20
0
2823221
Nein ich meine im Display der Regelung die Anzeige zwischen Datum und Uhrzeit "Status Kältemittelverdichter".

Die blinkt bei mir dann hin und wieder aber es ist mucksmäuschen still.

Blinkend: Wärmepumpenanforderung aktiv
Permanent an: Kältemittelverdichter arbeitet


steht hierzu in der Anleitung aber ich kann nicht ganz nachvollziehen was damit gemeint ist

Verfasser:
werbinich
Zeit: 12.09.2019 06:36:51
0
2823227
Hier mal die Daten von heute morgen

T-Raum Soll 1 habe ich jetzt mal auf 24°C gestellt

Pump: 0%
BPV: 100%
TV: 30°C
TVBH: 25°C
TR: 24°C
Tdhw: 42°C
TA: 13°C
V: 0l/h
TVBH2: 25°C
TR2: 24C°
Tdhw2: 42°C
Tliq2: 24°C
TA2: 13°C

T-WE 30.7°C
T-WE Soll 30.2°C

T-Aussen 12.8°C

T-Rücklauf 24,9°C

Durchfluss 0l/h

T-HK 25.3°C
T-HK Soll 30.2 °C

Status Kesselpumpe aus

T-WW 42.5°C
T-WW Soll 46.0°C

Verfasser:
de_koepi
Zeit: 12.09.2019 06:40:50
0
2823228
Ist einfach noch zu warm. Je nach Einstellung hast du standardmäßig 5 oder 7k Hysterese. Thk ist vs. soll liegt aber nur 4,9K auseinander - die Anlage bleibt aus.

Verfasser:
Kala Nag
Zeit: 12.09.2019 07:55:18
0
2823245
Es stellt sich die Frage, warum die Pumpe nicht läuft. Ohne Durchfluss sind auch die gemessenen Wassertemperaturen irrelevant.

Hast Du mal einen Reset gemacht?

Gruß
Karl

Verfasser:
werbinich
Zeit: 12.09.2019 08:33:32
0
2823264
Ist das

Spreizung Mod HZ

Sollspreizung für Raumheizung.

Die Heizungsumwälzpumpe der ROTEX HPSU compact re- gelt den Durchfluss, um die in dem Parameter hinterlegte Sollspreizung zwischen Vorlauf-Soll- temperatur und Rücklauftemperatur (tV, BH - tR1), zu erreichen.


Der Wert steht bei mir auf 7K wobei ich da nicht ganz mitkomme.

tv BH ist doch die Vorlauftemperatur und nicht Vorlauf Soll oder?

Ja das frage ich mich auch, zumindest eine Umwälzung müsste doch da sein!?

Wie meinst du Reset? Neu gestartet habe ich mal, also Sicherung raus und rein

Verfasser:
Kala Nag
Zeit: 12.09.2019 14:35:28
0
2823405
Zitat von werbinich Beitrag anzeigen
... Wie meinst du Reset? Neu gestartet habe ich mal, also Sicherung raus und rein...


Ja, das meinte ich.

Nochmal zum Thema Spreizung und Pumpe. tVBH ist die VL-Isttemperatur, nach dem Backupheater (BH) gemessen. Ohne Pumpe gibt es keine sinnvollen Temperaturwerte, und die Regelung ist inaktiv. Bevor die Regelung sich mir Wassertemperaturen (Vorlauf, Spreizung etc.) beschäftigt, wirft sie die Pumpe an. Anders geht's nicht.

Wenn die Pumpe also nicht läuft, ist entweder der Heizbetrieb manuell ausgeschaltet oder die gewählte Heizgrenze der Außentemperatur überschritten oder, nur bei ggfs. vorhandenem Raumthermostat, die Raum-Solltemperatur überschritten.

Wenn nichts davon zutrifft, ist irgendwas kaputt. Schonmal nach Fehlercodes geschaut?

Gruß
Karl

Verfasser:
werbinich
Zeit: 12.09.2019 16:18:23
0
2823437
Ist das dann ein Druckfehler von Rotex?

Sie schreiben Vorlauf Soll Temperatur aber TV BH?!

Also Heizbetrieb ist ein, Heizgrenze ist auch nicht überschritten und und Thermostat hab ich zum Test einfach mal auf 30 Grad gestellt also das kann es auch nicht sein.

Ich bekomm die Anlage auch dazu dass sie die Pumpe anschmeisst und das Mischventil voll auffährt. Mein Thermometer am VL zeigt einen leichten Anstieg.

Dann dauert es kurz, die Anlage schaltet ab und taktet das Ventil wieder zu

Fehler sind keine relevanten drin

Verfasser:
werbinich
Zeit: 12.09.2019 20:58:51
0
2823517
Ich habe jetzt testweise mal das Funkthermostat raus programmiert und auch den DIP Schalter SS2 wieder zurück gestellt dann hat die Anlage tatsächlich aufgeheizt.

Dann habe ich den Thermostat in der Regelung wieder eingeschaltet und es scheint noch immer zu funktionieren.

Die Anlage lässt sich am Thermostaten steuern und schaltet auch ein sowie aus.

Muss der DIP Schalter garnicht auf An geschaltet werden?

Verfasser:
de_koepi
Zeit: 12.09.2019 23:19:34
0
2823582
Warum lieferst du die _grundlegend wichtige Info_, dass du externen Thermostat nutzt, nicht mit? Manmanman. Der übernimmt die Steuerung der Anlage anhand der Raumtemperatur, normalerweise. Die Anforderung geht von ihm aus. Die Anlage gehorcht dem nur noch dumm.
Da kann man nicht helfen, sondern geht von einer Standard-Konfiguration aus. "DIP-Schalter 2" ist auch eine nette Beschreibung.
Wir reden bei dir aber schon von einer Rotex-Anlage, Modell >2013? Oder ist da noch irgend was anders als im Standard. Trivalent, ...?

Verfasser:
werbinich
Zeit: 13.09.2019 05:30:11
0
2823600
Zitat von de_koepi Beitrag anzeigen
Warum lieferst du die _grundlegend wichtige Info_, dass du externen Thermostat nutzt, nicht mit? Manmanman.


Ja Sorry, aber vermutlich weil ich sonst keine Hilfe bräuchte und auch nicht hier wäre oder auch weil Foren wie dieses von den Fehlern und Fragen anderer leben??

Die Anlage ist >2013 ja und ich spreche nicht von DIP Schalter 2 sondern schon vom SS2 sonst sollte alles Standard sein.

Verfasser:
Kala Nag
Zeit: 13.09.2019 08:03:53
0
2823615
Alles wird gut! :-)

SS2 muss bei Thermostatbetrieb auf "on". Dann übernimmt der Thermostat das Kommando.

Gruß
Karl

Verfasser:
werbinich
Zeit: 13.09.2019 10:24:34
0
2823657
Zitat von Kala Nag Beitrag anzeigen
SS2 muss bei Thermostatbetrieb auf "on". Dann übernimmt der Thermostat das Kommando.

Gruß
Karl


Ja scheinbar nicht, wenn ich den umlege funktioniert es nicht mehr

Verfasser:
CB187
Zeit: 13.09.2019 13:28:55
0
2823717
Also bei mir musste ich nichts umstellen ausser im Menü das ein Thermostat vorhanden ist.Was ist SS2?

Aktuelle Forenbeiträge
verdammt schrieb: Hallo cirion, Hallo Rastelli, ich bin echt so froh das ihr euch Zeit nehmt und mich unterstützt mit meiner Anlage. Hier unter diesem Link habe ich alles abgelegt und wenn weiter was benötigt wird...
mtx0815 schrieb: Moin ! Die im Gerät verbaute Pumpe ist ungeregelt. Der Kabelbaum ist allerdings universal und hat daher den Anschluss für die Drehzahlregelung einer UPER20-60 alternativ einer UPM20-70. ABER die Software...
ANZEIGE
Hersteller-Anzeigen
Die ganze Heizung aus einer Hand
Environmental & Energy Solutions
Website-Statistik