Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Viessmann Eurola startet nicht mehr
Verfasser:
pgruber
Zeit: 29.09.2017 11:13:03
0
2551904
Und auch hier wieder eine alte Eurola gerettet.

Alle Elkos getauscht, lief danach leider noch nicht.
Dann die Verbindungspunkte der Platinen durchgemessen.
5 waren ohne Verbindung. Wahrscheinlich beim Ein- oder Ausbau abgerissen.
Das Kabel ist sehr hart und spröde nach so langer Zeit.

Alles nachverdrahtet. Läuft wieder!

Verfasser:
Uli B. aus S
Zeit: 12.03.2018 11:16:00
0
2627539
Hallo zusammen,
hallo Jürgen123,

es ist etliche Jahre her seit Deinem Beitrag aber ich habe das gleiche Problem.
Es ist unglaublich, aber es funktioniert immer wieder.
Nach der Nachtabsenkung bekomme ich den Brenner wieder zum Laufen indem ich das Gehäuse mit den Platinen öffne und soweit aufklappe damit ich mit dem Fön reinhalten kann. Danach startet der Brenner zuverlässig.
Natürlich ist mir das auf die Dauer auch zu lästig und habe die Nachtabsenkung rausgenommen. Stattdessen drehe ich über Nacht alle Heizkörper runter.

Verfasser:
noku45
Zeit: 11.12.2018 13:11:10
0
2718145
Hallo,
danke für den Tipp, die Elkos auszutauschen. Damit lief meine Anlage erst mal wieder.
Trotzdem erscheint jetzt in der kalten Jahreszeit immer mal wieder der blinkende Störcode 4. In der warmen Jahreszeit läuft die Heizung (Trinkwassererwärmung)aber problemlos. Nach Betätigen der Entstörtaste startet die Heizung wieder normal. Die Tatsache, dass die Störung nur im Winter auftritt, wenn die Leiterplatte kalt ist, deutet erneut auf defekte Elkos hin. Allerdings, wie gesagt, habe ich die austauschen lassen. Kann es noch eine andere Fehlerursache geben?

Verfasser:
Turbotobi76
Zeit: 11.12.2018 14:02:29
0
2718167
Hi

Meine Eurola ist ab und an auch mit dem Fehler Ausgestiegen. Es lag wohl an einem schlecht eingestellten Gasregler. Bei vollgas -> Warmwasser ging es aber beim modulieren ging sie manchmal auf Störung

Verfasser:
Turbotobi76
Zeit: 11.12.2018 14:03:01
0
2718168
HiMeine Eurola ist ab und an auch mit dem Fehler Ausgestiegen. Es lag wohl an einem schlecht eingestellten Gasregler. Bei vollgas -> Warmwasser ging es aber beim modulieren ging sie manchmal auf Störung

Verfasser:
Eurola mit lgm18 user
Zeit: 16.02.2019 02:47:35
1
2752320
Ich habe von Steffex vom Zeit: 11.10.2011 22:42:22 den Punkt

5. sämtliche Elkos(6-7Stück), welche sich auf linken Platine befinden ausgetauscht---
Fehler verschwunden-Heizung startet wieder einwandfrei ...!!

durchgeführt und kann nun ebenfalls sagen, das meine Eurola mit der LGM18 einwandfrei und Fehlerfrei funktioniert.

Verfasser:
Roofprofi
Zeit: 13.10.2019 21:16:01
0
2839622
Guten Abend Forengemeinde und vor allem die LGM18-Geplagten.

Mitlerweile wird es ja immer schwieriger an LGM18 und an die BUS-Gesteuerten WILO-Pumpen zu kommen.
Die hohen Ersatzteilpreise (wenn es denn noch was gibt) sollen wohl uns Besitzer dieser Urzeit-Brennwerttherme dazu bringen lieber in neue Heizungsanlagen zu investieren als doch noch mal eine überteuerte Reparatur zu bezahlen.
So lange mein Schornsteinfegermeister mir aber bei jeder Abnahme bestätigt dass meine Eurola mit Werten aufwartet die mit so manch modernerem Brennwertkessel locker mithalten kann und mein Gasverbrauch sich in den letzten jahren auch nicht erhöht hat, sehe ich es nicht ein die Eurola von der Wand zu nehmen bevor nicht ein wirklicher Totalschaden für den Exitus sorgt.

Ich hatte 2016 auch den bekannten Fehler der zum Austausch der LGM18 geführt hat. Ich hatte aber Glück noch eine gebrauchte Anlage zu finden, bei der eine erst 2013 erneuerte Platine verbaut war. Also getauscht und die Heizung lief wieder. Alle anderen teile die noch brauchbar waren wurden im Keller eingelagert. Meine demontierte LGM18 und die beiden BUS-Pumpen habe ich nicht entsorgt sondern auch erst mal eingelagert. War auch gut so, den Anfang der Woche ging meine BUS-Pumpe wieder auf Störung B1. Dank diesem Forum und der vorhandenen Tips habe ich diese dann aber wieder zum Laufen gebracht, bzw. eine meiner eingelagerten BUS-Pumpen repariert. Den auch in der zu heiß werdenden Steuerung ist eine Platine mit ELKOs verbaut. Die 3 Elkos und zwei Folienkonsendatoren ausgetauscht und die Steuerung dann auf die eingbaute baugleiche Pumpe gesteckt und alles läuft wieder. So hatte ich es beim letzten mal auch gemacht und der Pumpenkopf arbeitet jetzt mit der dritten Steuereinheit. Die jetzt defekte Steuerung werde ich so dann auch instandsetzen und wieder einlagern.

Da ich einmal am Werk war, habe ich mir auch die benötigten Elkos für die LGM18 mitbestellt und meine Ur-LGM18 auch mit 7 neuen Elkos auf der linken Platine ausgestattet.
Ich habe dann die Ur-LGM18 jetzt in meine Heizung eingebaut und siehe da, auch diese arbeitet wieder wie am ersten Tag und so habe ich jetzt erst mal wieder eine als Ersatz wenn es nötig ist.

Allen die jetzt noch eine Eurola in Betrieb haben, rate ich nach Ersatzteilen ausschau zu halten um bei Bedarf etwas vor Ort zu haben.

Gespannt ob ich die Eurola noch so lange am laufen halten kann bis bei uns die Gasversorgung umgestellt wird und der Tausch dann zwangsläufig stattfinden muss.
Bis dahin sind auch die Rücklagen für die neue Anlage etwas höher und die Inflationsrate mit angespart :)

Aktuelle Forenbeiträge
J.B. schrieb: Moin Klingt nach einem Lagerschaden am Gebläsemotor. mfg
la boca schrieb: Habt ihr wirklich einen Mischer verbaut? Zweite Heizungspumpe ist klar wegen der Systemtrennung. Macht die Solaranlage auch Heizung oder nur Warmwasser? Wenn mit Heizung dann muss Betriebsart BOB (HG13)...
ANZEIGE
Hersteller-Anzeigen
Wasserbehandlung mit Zukunft
Website-Statistik