Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Fehlermeldung Öldruckwächter
Verfasser:
Regelungsfuzzi
Zeit: 09.01.2020 21:00:40
0
2888236
>Nach Monaten ist kein Öl mehr sichtbar im Tiger.

Das kann doch eigentlich nur rückwärts in den Tank entschwinden.

Übrigens sind im Ölkreislauf noch zwei Sicherheitsmagnetventile eingebaut:



In Phase 3 (Ölbetrieb) passiert:
Der Brennermotor, Pumpenmotor und die Zündung startet.
Das Öl-Sicherheitsmagnetventil an der Ölpumpe öffnet. Der Öldruckwächter-min schaltet.
Also wenn da auch nur minimal Luft drin ist, geht die Kiste auf Störung, da das Sicherheitsventil hinter dem Druckschalter und die Magnetventile für Stufe 1+2
noch zu sind bis zur Zündung.

Demzufolge ist es wohl sinnvoll auf irgendeine Art sicherzustellen daß das Öl immer entlüftet ist, oder zumindest beim manuellem Umschalten auf Ölbetrieb entlüftbar ist (Wenns mit T-Stück im Rücklauf und Hahn nicht klappt, vielleicht Ölansaugpumpe besorgen).

Oder ist die Leitung zu groß, so daß das Öl über die Zeit in den Tank zurückläuft? Hab ich im Domschacht 12 mm gesehen?
Eine Ölförderpumpe wäre warscheinlich zu teuer.

Verfasser:
kreitmayr
Zeit: 10.01.2020 12:12:08
0
2888602
Danke,

Sicherheitsmagnetventil zusätzlich (4) hat er nicht.

Leitung hat 12mm.

Verfasser:
Regelungsfuzzi
Zeit: 10.01.2020 12:53:36
0
2888638
Die Leitung ist viel zu fett. Eine 6/8 mm Kupferleitung würde leicht reichen, vorausgesetzt sie ist nicht zu lang.

Verfasser:
epicuro
Zeit: 10.01.2020 16:38:47
1
2888803
Zitat von Regelungsfuzzi Beitrag anzeigen
Die Leitung ist viel zu fett. Eine 6/8 mm Kupferleitung würde leicht reichen, vorausgesetzt sie ist nicht zu lang.


Du gibst aber lustige Ratschläge: Eine 6 mm Leitung reicht lt. TRÖL2.1 bis 100 kW. Selber hab ich es schon auf die Spitze getrieben, bei 120 KW ist endgültig Schluss mit Lustig. Ab da steigt das Vacuum!
Die Endleistung einer 8er Leitung hab ich noch nicht ausprobiert, aber bei einem WGL 40 Brenner, der als Spitzenleistung 550 KW = ca 55 ltr/h Öl auf dem Typenschild stehen hat, finde ich das auch schon Grenzwertig.
Also mindestens 10 mm oder man lässt die 12 er Leitung liegen.
Peter

Verfasser:
Regelungsfuzzi
Zeit: 10.01.2020 20:28:53
0
2888941
Mit 6/8 meinte ich 6 mm innen = 8 mm außen. Für 350 kW bei kurzer Länge wohl ausreichend. Noch besser wäre zusätzlich ein Magnetventil am höchsten Punkt, damit das Öl im Rohr nicht über die Monate zurück in den Tank fließen kann.

Verfasser:
kreitmayr
Zeit: 11.01.2020 01:06:45
0
2889042

Verfasser:
epicuro
Zeit: 11.01.2020 09:05:41
0
2889078
Zitat von Regelungsfuzzi Beitrag anzeigen
Noch besser wäre zusätzlich ein Magnetventil am höchsten Punkt, damit das Öl im Rohr nicht über die Monate zurück in den Tank fließen kann.


Der nächste Gedankenfehler:
Wenn die Ölleitung dicht ist, kann kein Öl in den Tank zurücklaufen. Weil: Die Ansaugleitung steht im Öl, und sehr oft ist im Erdtank noch eine Rückschlagklappe verbaut, die ein Zurückfließen verhindert. Das heißt, nicht wie bei einem Schlauch der leer laufen kann, wenn unten Luft rein kommt.

Wenn da Luft reinkommen sollte, dann nur über eine undichte Stelle und dann hätten wir den Fehler ja schon.

@kreitmayr
Ich hatte in den letzten Wochen 3 x den Fehler, daß der Brenner über einen alten Tigerloop/Afriso Entlüfter(alle ohne Filter, aber schon alt!) Luft ins System gezogen wurde. Mit der Montage einer neuen Filter-Entlüfterkombination war der Fehler weg.

Peter

Verfasser:
kreitmayr
Zeit: 11.01.2020 10:01:08
0
2889104
Hallo,

ja, ich denke auch, was Neues könnte das Problem lösen.

Die Dinger kosten ja nicht die Welt.

Trotzdem fuchst es mich einen Fehler nicht durch denken/logik zu finden.

Ok, wenn es schon an den nötigen Messgeräten fehlt sollte man dann wenigstens eine Glaskugel haben );-)

MfG
uwe

Verfasser:
kreitmayr
Zeit: 11.01.2020 10:16:01
0
2889117
Hallo,

was nimmt man denn, Oventrop, Afriso, ...

Mit oder ohne Druckanzeige?

Wenn bei den Dingern Angaben zum Anschluss stehen und unsere Leitung 12mm Außendurchmesser hat, sind die Angaben dann auf Außen oder Innen bezogen?

MfG
uwe

Verfasser:
kreitmayr
Zeit: 18.05.2020 15:20:20
0
2963746
Hallo,

wiedermal am falschen Ende gespart.

Den von Oventrop eingebaut, ohne Öldruck.
Dann fällt der Ölpreis und wir heizen wieder mit Öl.
Prompt hatten wir wieder einen Störung.

Jetzt ein Manometer nachgerüstet.

Unterdruck zwischen Filter und Brennersaugleitung 0,5 bar.

Davon ein Anteil von der hängenden Ölsäule 1,7m.

Entweder ist der neue Filter zu fein oder etwas mit der Ansaugleitung nicht ok.

MfG
uwe

Verfasser:
Regelungsfuzzi
Zeit: 22.05.2020 07:37:49
1
2965333
Zuerst einmal würde ich den Mangel beheben, daß das Gewinde an der Tankentnahmearmatur mit Teflon eingedichtet wurde. Gibt nämlich irgendwann einen Riss im Kunststoffgehäuse den man nur schwer erkennt und wo der Brenner wieder Luft zieht (Bei der Euroflex sind normalerweise Dichtringe und Überwurfmuttern dabei!):



Zitat Bedienungsanleitung Seite 12:



Falls die Leitung vom Tank zum Haus irgendwo ein winziges Leck hat, saugt der Brenner den Teil leer und die Ölsäule im Tank steht noch unter dem Ventil. Das kriegt der dann gar nicht mehr auf..

Wenn da noch ein Rückflußverhinderer eingebaut ist dann würde ich noch einen Umrüstsatz für selbstsichernde Saugleitung verwenden.
Nicht nur wegen der Selbstsicherung, sondern weil grade bei der Anlage mit längeren Brennerstillstandszeiten (Gasbetrieb) der Ventilkegel festsitzen kann und dann wieder nix geht.

Siehe auch Bedienungsanleitung Seite 14.

Müsste da nicht irgendwo noch ein Antiheberventil sein?

Verfasser:
epicuro
Zeit: 22.05.2020 08:47:00
0
2965352
Zitat von kreitmayr Beitrag anzeigen
Unterdruck zwischen Filter und Brennersaugleitung 0,5 bar.

Das Vacuum sollte -0,35 nicht übersteigen. Wenn das Vacuum so hoch ist sollte man über andere Lösungen nachdenken. Heizöl gast aus und ein automatischer Lüfter, egal ob Afriso, Oventrop oder ein anderer Hersteller können nur über den Rücklauf entlüften! D.H. die Gasbläschen müssen durch die Ölpumpe.
Entweder muß die Saugleitung gereinigt werden, denn auch da kann sich Schmutz absetzen und dadurch das Vacuum erhöhen, oder wenn die Höhendifferenz zum Tank zu gross ist sollte eine Förderpumpe eingesetzt werden.
Peter

Verfasser:
kreitmayr
Zeit: 22.05.2020 12:18:24
0
2965431
Hallo,

danke für die Hinweise.

Ich warte jetzt die zweite Woche auf die, die schrauben dürfen.
Die haben noch nicht einmal zurückgerufen um einen Termin auszumachen.

Das Manometer mit dem Entlüfter liegt auf gleicher Höhe wieder Domdeckel.
Der Ölspiegel liegt ca. 170 cm unter dem Domdeckel.
Die Entnahmeleitung verläuft vom Domdeckel waagerecht, dann 120cm nach oben, waagerecht und dann wieder runter zum Filter/Entlüfter.

Anzeige - 0,06 bar

"Pumpe an" Anzeige steigt auf -0,16 bar

Düsenventil öffnet, Abfall relativ langsam auf -0,4

Im Filter und Entlüfter nichts auffälliges zu beobachten.

Schalte ich die zweite Brennerstufe zu, also von 180 kW auf 340 kW
fällt die Anzeige auf -0,5, Pumpe macht Geräusche, dann ist im Entlüfter heftiges "ausgasen" zu beobachten, nach ein paar Sek, erneut heftiges ausgasen, dann steigt der Druck auf -0,3 obwohl jetzt der Förderstrom durch die Entnahmeleitung maximal ist.

Nach "Brenneraus" steigt der Druck auf ca. -0,1 um danach über längere Zeit auf -0,06 zu steigen.

Das ganze System ist Bj. 1973. Irgendwann umgebaut auf Einstrang, am die 2010 bekam der Tank eine Innenhülle, zu dem Zeitpunkt wurde wohl auch die Entnahme erneuert.

Es ist für mich plausibel, dass die Entnahme undicht sein könnte, saugt Luft wenn der Brenner aus ist, dann steigt der Druck von -0,1 auf -0,06.

Läuft der Brenner baut sich erst langsam ein größerer Unterdruck auf weil die Luft weiter expandiert, dann strömt das ÖL durch irgend einen Engpass.

In der zweiten Stufe "weitete" sich der Engpass (Rückflussverhinderer ???) und der Unterdruck sinkt wieder.

Hätte große Lust mal die Entnahme auszubauen. Weiß nur nicht wie.

Unterseitig ist ein Ring der sich um 20° drehen lässt. Mehr tut sich aber auch nicht.

MfG
uwe

Verfasser:
Regelungsfuzzi
Zeit: 22.05.2020 12:40:43
0
2965437
Darfst du an Ölanlagen schrauben? :D

Der Ring ist eine Verschraubung, mit nach oben ziehen kann man die Armatur festziehen und nach unten drücken dreht man den Untersatz aus dem Tank. Also nur nach oben ziehen und im Uhrzeigersinn drehen.

Verfasser:
epicuro
Zeit: 22.05.2020 17:25:20
0
2965546
Zitat von kreitmayr Beitrag anzeigen
Es ist für mich plausibel, dass die Entnahme undicht sein könnte, saugt Luft wenn der Brenner aus ist, dann steigt der Druck von -0,1 auf -0,06.


Falscher Gedanke: Wenn die Entnahme undicht ist, baut sich nicht so ein hohes Vacuum auf!

Zitat von kreitmayr Beitrag anzeigen
Läuft der Brenner baut sich erst langsam ein größerer Unterdruck auf weil die Luft weiter expandiert, dann strömt das ÖL durch irgend einen Engpass.


Auch wieder falsch gedacht: Durch das höhere Vacuum in der Grosslast fängt das Heizöl an auszugasen! Das ist keine LUFT Die Geräusche der Ölpumpe sagen nur, daß der Ölfilm abreißt, weil nicht genug Heizöl nachkommt. Im Endergebnis killst Du damit die Ölpumpe!

Also Afriso Euroflex ausbauen und kontrollieren lassen, ob der Schlauch nach unten noch rund ist. Gerade bei 3,15 mtr Saugleitung passiert das ganz gerne daß der sich durch zu hohes Vacuum auch mal platt zieht!
Hab ich schon mehr als einmal gehabt und auch schon dem Afriso AD Mann mitgegeben.
Wenn der Schlauch noch in Ordnung ist, nachsehen lassen, ob die Rückschlagklappe noch drin ist. Wenn ja: AUSBAUEN.

Ist ein Antiheberventil verbaut?
Wenn ja, was für eins? Membran, Kolben oder elektrisch?
Bei so Anlagen würde ich immer ein elektrisches Antiheberventil einbauen. Weil Membran und Kolbenantiheberventile arbeiten mit dem Vacuum der Ölpumpe.

Wurde die Saugleitung schon mal gegengespült? D.H. gegen die normale Flußrichtung? Wenn nein, machen lassen. Man glaubt nicht was da teilweise für ein Dreck raus kommt.
Oder hast Du noch eine 2. ehemalige Rücklaugfleitung in Reserve in Richtung Tank liegen? Wenn ja, die mal anschließen lassen.

Peter

Verfasser:
kreitmayr
Zeit: 22.05.2020 18:13:07
0
2965557
Hallo,

hatte vor ein paar Tagen die Verschraubung mit einem Silikonspray bearbeitet.
Heute ließ sich die Verschraubung lösen.

Danke für den Hinweis mit dem Hochziehen.

Schlauch sieht aus meiner Sicht noch gut aus.
Lässt sich nur nicht vollständig aus dem Tank ziehen.

Hängt das Ende nicht im Öl, kann man Luft durchsaugen, aber auch reinblasen. Manchmal sperrt der Rückschlag beim Blasen.

Antiheber mit Membran.

Es liegt noch ein Teilstück der Rücklaufleitung. Den anderen Teil hatte ich vor ein paar Monaten demontiert.
Da hängt die Leitung 30 a so herum, kaum ist sie weg könnte man sie gebrauchen.

Spülen steht wohl als nächstes an.

Mal sehen ob sich die Schraubberechtigten melden.

MfG
uwe

Verfasser:
Regelungsfuzzi
Zeit: 22.05.2020 19:44:58
0
2965590
Zitat von kreitmayr Beitrag anzeigen
Lässt sich nur nicht vollständig aus dem Tank ziehen.

Dazu musst du die Verschraubung unten lösen. Dann zuerst den dickeren Schlauch mit dem Endstück rausfummeln, der hat eine Aussparung für den kleineren Messchlauch damit das Teil durch das 1" Loch geht.

Verfasser:
kreitmayr
Zeit: 22.05.2020 19:49:54
0
2965593
Danke,

hab mir mal die Betriebsanleitung angesehen,

da steht:

Das integrierte Rückschlagventil im Einschraubkörper verhindert ein Abreißen der Ölsäule in der Saugleitung während der Brennerstill-standszeit

Ich hätte jetzt das Rückschlagventil am Schlauchende erwartet ????

MfG
uwe

Verfasser:
Regelungsfuzzi
Zeit: 22.05.2020 20:21:40
0
2965606
Nein, das ist knapp unter dem Hebel.

Verfasser:
kreitmayr
Zeit: 23.05.2020 12:55:25
0
2965853
Hallo,

die Entnahmen ist raus.
Das Antihebeventil auch.

Was mich irretiert ist, dass sich von beiden Seiten Luft durchsaugen bzw.blasen lässt.

Auch die Verschraubung ist etwas "eigenwillig".
Da hat wohl jemand Quetschdichtung sehr wörtlich genommen.

12 mm

https://www.bilder-upload.eu/bild-f59f58-1590231086.jpg.html

1,8m

https://www.bilder-upload.eu/bild-80ca6e-1590231157.jpg.html

MfG
uwe

Verfasser:
Prüfer
Zeit: 23.05.2020 14:29:30
1
2965916
Was mich immer wieder wundert, hier und in vergleichbaren Heizötankanlagen, ist dieses ganze Gedöns von Verschraubungen, Schnellschlussventilen, Rückflussverhinderern.

Am besten ist doch eine durchgenede Kupferleitung, beginnend an (fast) tiefster Stelle im Tank und endend mit der Verschraubung am Filter.
Evtl. noch eine lösbare Schraubverbindung am Tankdeckel - fertisch.
Und falls es bei unterirdischen Tanks unbedingt notwendig ist, ein Antiheberventil.
Notwendig ist es nur in seltenen Fällen.

Und wenn ein Antiheberventil eingebaut werden muss, dann innerhalb des Hauses, da wo es nicht vergammeln und Störungen verursachen kann.
Warum Fachleute das in der Regel in einen biotopähnlichen Domschacht einbauen, kann ich nicht verstehen.

Gruß
Prüfer

Verfasser:
Regelungsfuzzi
Zeit: 23.05.2020 14:54:27
0
2965926
Dann fehlt aber die elektrische Isolierung. Dafür ist die Tankentnahmearmatur aus Kunststoff da, wenn man sie richtig anschließt.

Verfasser:
Prüfer
Zeit: 23.05.2020 14:57:34
0
2965928
Erkäre mir bitte, warum im Standardfall eine elektriche Isolierung notwendig sein sollte.

Gruß
Prüfer

Verfasser:
chieff
Zeit: 23.05.2020 19:09:03
0
2966034
Zitat von Prüfer Beitrag anzeigen
Erkäre mir bitte, warum im Standardfall eine elektriche Isolierung notwendig sein sollte.

Gruß
Prüfer


Erdtank bildet ein eigenes Potenzial, und die Heizanlage auch.
Durch eine Metallische Verbindung am Domdeckel mit einer metallischen Leitung ins Gebäude, kann zu elektr. strömen kommen, die die Korrosion des Tankes begünstigen.
Ob das nun Krichströme sind durch die Elektrischen Bauteile oder nur durch Galvanik bzw statischer Ladung ist dabei unerheblich.

Verfasser:
Prüfer
Zeit: 23.05.2020 20:20:47
0
2966056
Warum steht dazu nichts in der DWA-Regel TRwS 791?

Aktuelle Forenbeiträge
Onklunk schrieb: Hallo, danke. Die roten Ringe kenne ich. In den Anschlüssen waren sie nicht und im Rest der Packung leider auch nicht. Das muss den Leuten bei der Qualitätskontrolle im Werk entgangen sein. Viele...
tunix schrieb: Hallo, meine Schwab 182.0400z tropft ebenso ganz wenig nach Tausch der Glocke (Füllventil ist noch abgeklemmt ). .....Neue Glocke, neue Dichtung - und es bleibt der Gedanke...besser Geberit gewählt...
ANZEIGE
Hersteller-Anzeigen
ENERGIE- UND SANITÄRSYSTEME
Sockelleisten, Heizkörperanschlüsse
und Steigstrangprofile
Website-Statistik