Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Probleme Zirkulationsleitung und Frischwasserstation
Verfasser:
da_bernd
Zeit: 02.06.2020 11:53:05
0
2970864
Guten Tag und im vorhinein schonmal Danke für eventuelle Hilfestellung bei folgendem Problem:
Vor Kurzem habe ich eine Solarthermieanlage nachgerüstet. Der 150l Frischwasserboiler wurde durch einen 1000 Liter Pufferspeicher ersetzt. Dieser versorgt eine Frischwasserstation. Die Zikluationsleitung wurde in den Kaltwasservorlauf eingebunden und in der Zirkulationsleitung (hinter der ZirkuPumpe) ein Rückschlagventil verbaut. Ebenfalls findet sich ein Rückschlagventil in der Kaltwasserleitung. Nun dreht die ZirkuPumpe (wurde kontrolliert) aber der Strömungsschalter der Friwa löst nicht aus (soll bei 2 l/min anschlagen). Das Rückschlagventil ist neu daher gehe ich nicht von einem Defekt aus. Wenn "normal" Wasser gezapft wird, springt die Friwapumpe auch an!

Für Tips und Ideen wäre ich sehr dankbar

Gruß
Bernd

Verfasser:
da_bernd
Zeit: 02.06.2020 12:03:46
0
2970868
achso, die Rückschlagventile sind korrekt verbaut (also Pfeil in Flussrichtung)

Verfasser:
Supermattze
Zeit: 02.06.2020 13:10:23
1
2970891
Welche Zirkupumpe ist verbaut?
Manche kann man in der Drehzahl regeln, vielleicht ist der Durchfluss ja zu gering und kommt damit über die Schwelle.

Verfasser:
lukashen
Zeit: 02.06.2020 14:00:42
0
2970897
Gibt es Absperrungen in den Pumpenverschraubungen (manche haben nur einen kleine Schlitzschraube zum verriegeln, bzw. öffnen). Wird die Zirkulationsleitung warm?

Verfasser:
JoergK
Zeit: 02.06.2020 14:08:03
2
2970899
Oder noch Luft in der Z-Leitung.
Deshalb gehört vor das RV ein Spülschluss, um die Leitung luftfrei zu spülen.

Verfasser:
da_bernd
Zeit: 02.06.2020 15:29:48
0
2970918
@Supermattze
Es ist eine Wilo Z20/1 verbaut ....von den Leistungsdaten eine relativ starke Pumpe hatte ich gedacht, Sie ist aber nicht drehzahlgeregelt:
Wilo Z20/1


@lukashen @Joerg K
Wasser hatte ich zum entlüften schonmal austreten lassen warm war das allerdings nicht. Die Leitung wird auch bei laufender Pumpe nicht warm. Entlütet habe ich die Pumpe über die Schraube vorne

Verfasser:
Supermattze
Zeit: 02.06.2020 16:14:58
1
2970936
Was passiert wenn du die WW-Leitungen füllst durch entnahme an den Waschbecken/Duschen?
Wird anschließend die Zirkleitung warm?

-> Falls ja ist eine Durchströmung durch die Zirkpumpe vorhanden, aber nicht ausreichend für den Strömungssensor

Welche FWS ist verbaut?
Evtl. lässt sich damit schon eine Z-Pumpe steuern.

Verfasser:
Peter 888
Zeit: 02.06.2020 19:19:39
0
2971001
Hallo

wenn die Leitung nicht warm wird bei laufender Pumpe hast Du entweder sehr große Strömungswiderstände oder ein Ventil ist noch zu.

Hat die Zirku schon mal funktioniert?
Ich habe mal eine "Schwerkraftzirkulation" mit einer Pumpe nachgerüstet. Die hatte vorher nie funktioniert. Mit Pumpe auch nicht. Bis ich den "Fehler" gefunden hatte.
In der Verschraubung am Puffer war ein Geldstück als "Zirkulationsverhinderer" eingelegt.

Ganz schöner Mist so einen "Fehler" zu suchen.

ciao Peter

Verfasser:
da_bernd
Zeit: 02.06.2020 19:47:52
0
2971013
Also bei normaler Entnahme im Badezimmer oder woanders wird die Zirkuleitung (zumindest im Keller) nicht warm. Hähne sind alle auf soweit. Vorher mit dem 150L Trinkwasserpuffer hat die Zirkulation funktioniert. Frischwasserstation ist von Orkli:

Friwa

hierfür gibts auch ein Zirkulationsset als Erweiterung ...ist aber ansich nur eine selbstlernende Pumpe von Grundfos ...

Verfasser:
Dare14
Zeit: 02.06.2020 23:08:33
0
2971085
habe zwar selbst eine Friwa von Vaillant aber der Fehler kam mir gleich bekannt vor.

Anfangs hatte der Installateur ebenfalls eine Wilo Z20 verbaut.
Damit hatte ich das gleiche Problem wie du.

Nach Support von Vaillant wurde die Pumpe gegen eine Wilo Z25 getauscht. Seitdem läuft es problemlos. Der mind. Durchfluss hat nicht ausgereicht damit die Friwa startet...

mfg

Verfasser:
da_bernd
Zeit: 03.06.2020 08:53:32
0
2971171
@Dare14
Super dann brauch ich da wohl nicht mehr weiter rumzuprobieren sondern werde wohl
doch eine Ersatzpumpe installieren müssen.

Verfasser:
JoergK
Zeit: 03.06.2020 11:24:01
0
2971231
Zitat von da_bernd Beitrag anzeigen

Wasser hatte ich zum entlüften schonmal austreten lassen warm war das allerdings nicht. Die Leitung wird auch bei laufender Pumpe nicht warm. Entlütet habe ich die Pumpe über die Schraube vorne


Du hast damit die Pumpe entlüftet, aber ob die Zirkulationsleitung luftfrei ist, habe ich immer noch Zweifel.
Ohne Spülmöglichkeit an einer Zirkulationsleitung ist das ein Lotteriespiel.
Kann funktionieren das die Pumpe es durchdrückt, muss aber nicht.

Verfasser:
Supermattze
Zeit: 03.06.2020 12:45:55
0
2971261
Eigentlich müsste, auch wenn die Ladepumpe der FWS nicht anspringt, bei komplett warmen WW Leitungen in der Hütte irgendwann auch die Zirkleitung warm werden.
Das wäre der Nachweis das tatsächlich Wasser zirkuliert.

Aktuelle Forenbeiträge
schorni1 schrieb: Wer PASSEND dimensioniert braucht NICHTS befürchten. @ogli Wenn Du schon 4 Jahre drin bist, dann muss ja mindestens ein mal die Feuerstättenschau erfolgt sein, bei der der komplette Schornstein zu...
carmensita schrieb: Irgendetwas ist doch immer defekt. Fragt sich, was passiert, wenn RV und DM beide - rein zufällig - intakt sind: > Schon der alte Oberinnungskesselflickermeister Kurt T. wusste, dass selten alles...
ANZEIGE
Hersteller-Anzeigen
Hochleistungsfähige, intelligente Systeme und Produkte für Bad und Sanitär
Lüftungs- und Klimatechnik vom Produkt zum System
Haustechnische Softwarelösungen
Website-Statistik