Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Erfahrungswerte Rotex HPSU als Kühlfunktion
Verfasser:
Kala Nag
Zeit: 25.06.2020 12:38:12
0
2979461
Ich habe aus Anlass dieses Threads heute mal testweise die Kühlfunktion meiner HPSU Ultra gestartet. Das Verhalten der Anlage entspricht dem, was hier (und von meinem Nachbarn mit HPSU Ultra) beschrieben wurde: Die WP taktet wie verrückt!

Bei genauerem Hinsehen passiert hier Folgendes:
- Die Ausgangssituation war 24°C Estrichtemperatur = Vorlauftemperatur
- VL-Soll wurde fix auf 18°C eingestellt
- Alle ERR voll offen
- Durchfluss ca. 900l/min
- Die WP startet mit voller Leistung
- Innerhalb von ca. 50 Sekunden sinkt der Vorlauf auf 16°C und die WP schaltet ab
- Der Rücklauf sinkt in dieser kurzen Zeit gerade mal auf 23°C und steigt nach Abstellen der WP wieder

Das sieht danach aus, dass der Estrich die hohe, von der WP gelieferte Kühlleistung nicht annähernd aufnehmen kann. Die WP startet mit voller Leistung, wahrscheinlich weil die Differenz zwischen Vorlauf-Soll und -Ist immerhin 6K beträgt. Der Regler reagiert auf das rasante Absinken der Vorlauftemperatur nicht rechtzeitig mit einer Modulierung der WP-Leistung. Die WP schaltet ab.

Sehr unbefriedigend! Beim Heizen gibt es diesen Effekt interessanterweise nicht. Mein Nachbar meint, wenn die WP im Kühlmodus mal ein paar Stunden hektisches Takten hinter sich hat, beruhigt sich das Ganze. Ich will das an meinem Gerät lieber nicht ausprobieren. Der Regler (Vorlaufregelung) ist offenbar fürs Kühlen nicht sauber programmiert.

Gruß Karl

Verfasser:
Christina83
Zeit: 25.06.2020 15:40:58
0
2979523
Danke Edgar!!! Es scheint funktioniert zu haben. Habe die Anlage wieder hochgefahren und auf Bereitschaft gestellt. Danach auf Kühlen und jetzt läuft das Aussengerät seit ner halben Stunde und hält die Vorlauftemperatur. Komisch nur, dass unser Nachbar der die gleiche Anlage am selben Tag verbaut bekam, das nicht machen musste. Unser Aussengerät hatte direkt nach Erstinbetriebnahme im Dezember einen Defekt der Platine und lief nicht mehr an. Rotex hatte sie ausgetauscht und da auch noch ein Update gemacht. Ich behalte das jetzt mal im Auge aber es sieht gut aus. Danke, danke, danke!

Verfasser:
Christina83
Zeit: 25.06.2020 15:59:26
0
2979537
Muss mich leider korrigieren. Nach dem längeren Lauf ist es nun wieder genau so wie zuvor. Der Vorlauf geht auf 25 Grad hoch, dann läuft das Aussengerät an für eine Minute und schaltet sich dann wieder aus. Und so wiederholt sich das Spiel alle paar Minuten. Dass es länger laufen kann, hat sich ja vorhin gezeigt. Bei unsern Nachbarn ist es total kühl, 23 Grad bei 30 Grad Aussentemperatur. Hier kühlt nix runter.

Verfasser:
Edgar Schober
Zeit: 25.06.2020 16:47:11
0
2979551
Du kannst das sicher noch 1 oder 2x so probieren. Eventuell fängt sich die Anlage ja doch noch. Weil deine Anlage aus 2019 ist , solltest du aber auf jeden Fall Rotex über die Garantie mit einbeziehen.

Verfasser:
Kala Nag
Zeit: 25.06.2020 17:23:15
0
2979559
Ich habe die Sache mit dem Power Reset auch mal probiert und bin zum gleichen Ergebnis wie Christina83 gekommen: Nach dem Booten läuft die Anlage ein paar Minuten durch, dann geht das 50-Sekunden-Getakte wieder los. Ein Reboot der Steuerung bewirkt dabei dasselbe wie ein Power Reset. Das „Spielen“ mit diversen Parametern in der Steuerung brachte auch keine Besserung. Bin gespannt, ob da noch jemand eine Lösung findet.

Gruß Karl

Verfasser:
Kala Nag
Zeit: 25.06.2020 18:55:12
0
2979583
Zitat von Kala Nag Beitrag anzeigen
...Das sieht danach aus, dass der Estrich die hohe, von der WP gelieferte Kühlleistung nicht annähernd aufnehmen kann.[...]
Muss mich korrigieren: Die gegenüber der VL-Temp. erheblich wärmere RL-Temperatur ist im Gegenteil ein Beweis für gute Wärmeübertragung ;-)

Verfasser:
Kala Nag
Zeit: 26.06.2020 15:51:21
0
2979913
So, ich habe mal eine Datenaufzeichnung (D-Checker) im Kühlbetrieb gemacht.
Ergebnis:
- Die Kühlung stoppt, sobald die VL-Temp. unter den Sollwert fällt (wenig sinnvoll)
- Nach einem Reset läuft die Kühlfunktion deshalb länger, weil der Verdichter zunächst mit reduzierter Leistung läuft. Erst nach mehreren Minuten wird die VL-Solltemperatur unterschritten und die Kühlung beendet
- Bei wiederholtem Start der Kühlung läuft der Verdichter mit voller Leistung los (warum auch immer...). Da die VL-Temperatur damit sehr schnell unter den Sollwert absinkt, wird die Kühlung bereits nach ca. 50 Sek. beendet.

Kein sinnvolles Reglerverhalten… :-(

Gruß
Karl

Verfasser:
Christina83
Zeit: 26.06.2020 23:35:02
0
2980041
Ganz genau so ist es auch bei uns. Kennt denn da niemand eine Lösung oder ist es am Ende einfach ein Defekt, den Rotex beheben muss? Bin hier mit meinem Laienlatein am Ende.

Verfasser:
gutefrage
Zeit: 27.06.2020 08:19:32
0
2980066
Hallo Christina 83

ich hatte Karl schon mal geschrieben aber ich glaube er mag mich nicht.

Jede Wp sollte doch einen Aussenfühler haben. Karl schrieb mir das wäre das Teil vor dem Verdampfer. Für mich ist das EQ Eintrittsfühler. OK jetzt zu Eurem Problem.

Ihr könnt doch eine Kühlgrenze einstellen oder ? Also die Anlage steht und Kühlgrenze zb26° Diese 26° weden von dem Zippel vor dem Verdampfer gemessen. die Anlage läuft an und will Kühlen jetzt passiert folgendes Der Luftstrom Kühlt euren Aussenfühler wider runter und die Kühlgrenze geht runter/ Hoch und wenn die Hysterese erreicht ist schaltet die WP Kühlung aus. So kann ich mir euer Takten vorstellen.

Gruss Gutefrage

Verfasser:
Christina83
Zeit: 29.06.2020 14:15:35
0
2980786
Hi, das würde ich auch so meinen, wenn nicht beim Nachbarn, dessen Aussengerät vier Meter neben unserem steht, alles reibungslos liefe. Unsere Geräte wurden taggleich von derselben Firma verbaut. Nur dass unser Gerät schon unmittelbar nach Einbau eine defekte Platine aufwies, die Rotex ausgetauscht hatte. Mir kommt das alles ziemlich komisch vor irgendwie.

Verfasser:
Kala Nag
Zeit: 29.06.2020 15:10:22
0
2980809
Zitat von Christina83 Beitrag anzeigen
Hi, das würde ich auch so meinen, wenn nicht beim Nachbarn, dessen Aussengerät vier Meter neben unserem steht, alles reibungslos liefe. Unsere Geräte wurden taggleich von derselben Firma verbaut. Nur dass unser Gerät schon unmittelbar nach Einbau eine defekte Platine aufwies, die Rotex ausgetauscht[...]
Rotex hat ja eine telefonische Endkundenhotline. Dort wurde mir gesagt, dass das ein bekanntes Softwareproblem sei, dass von Rotex auf Anforderung kostenlos behoben wird.

Gruß Karl

Verfasser:
Kala Nag
Zeit: 29.06.2020 15:36:59
0
2980821
Nachtrag: Der freundliche Rotex-Experte am Telefon bat mich, zur Durchführung des Software-Updates einen Reperaturauftrag über das Serviceportal zu stellen.

Kundendienstauftrag

Verfasser:
Kala Nag
Zeit: 30.06.2020 08:28:04
0
2981031
Reglersoftware mit Kühlproblem (in meinem Fall, HPSU Compact Ultra): 425.001.F

Verfasser:
Kala Nag
Zeit: 30.06.2020 09:50:15
1
2981056
Zitat von Kala Nag Beitrag anzeigen
Nachtrag: Der freundliche Rotex-Experte am Telefon bat mich, zur Durchführung des Software-Updates einen Reperaturauftrag über das Serviceportal zu stellen.

Kundendienstauftrag
Keine zwei Stunden nach Abschicken des Auftrags rief mich schon der für meine Region zuständige Servicemitarbeiter an :-)

Verfasser:
Christina83
Zeit: 30.06.2020 19:40:20
0
2981302
Das ist ja klasse! Wir müssen hier leider warten, da wir unser Haus im Dezember bezogen haben, ist unser Generalunternehmer hier in der Verantwortung und muss das abklären. Die Informationskette ist GU-Sanitärfachmann-Rotex. Kann also noch dauern.

Verfasser:
Axel Hermann
Zeit: 30.06.2020 20:25:28
0
2981331
Hallo,

genau dieses Thema habe ich letztes Jahr im Juli schon Rotex über die Hotline sowie einem Gebietsleiter mitgeteilt.

Hierbei habe ich Aufzeichnungen der Stromaufnahme sowie Vorlauf und Rücklauf beigefügt (letzte zwei Parameter über die CAN Schnittstelle: https://forum.fhem.de/index.php/topic,106503.0.html). Leider bisher ohne Erfolg. Erst vor kurzem, am 18.06., habe ich wieder mit der Hotline telefoniert und auch da waren sie (noch) ratlos...

Meine Anlage ist noch die Vorgängerversion mit der BM1 Regelung. Rein von der Beschreibung müsste die "Grundintelligenz" ähnlich sein. Bin gespannt, was ich mit diesen Infos hier nun erreichen kann.

@Karl: Vielen Dank für die Info hier ;)

Viele Grüße
Axel

Verfasser:
Toddy 1
Zeit: 02.07.2020 08:44:45
0
2981922
Hi, hab das gleiche Problem, beim Ersteinschalten der Kühlung scheint es zu funktionieren, die Kühlleistung ist moderrat was man am Verbrauch gut beobachten kann. Nachdem erstmals die Solltemperatur unterschritten war, geht dan das getakte mit voller Kühlleistung los. Der Effekt ist schon spürbar aber nicht richtig gut. Die durchschnittliche VL Temperatur sinkt nicht unter 22.5 Grad und der Effekt im Haus ist gering. Ich habe die Anlage erst ca. 2 Wochen und dies meiner Installationsfirma mitgeteilt. Die sagten das es gerade dazu eine Info von Rotex gab das dies ein Softwareupdate erfordert, morgen kommt Rotex und ich werde berichten....

Verfasser:
Christina83
Zeit: 09.07.2020 14:47:28
0
2984955
Hallo, Rotex war heute bei mir. Sie haben alles ausprobiert, was ich auch schon überprüft hatte. Das Aussengerät taktete weiterhin fleißig im Überfluss. Ende vom Lied ist, dass sie demnächst wieder kommen und eine neue Software aufspielen werden. Jetzt würde mich natürlich interessieren, ob sich bei euch nach dem SW Update eine Änderung ergab. LG Mirjam

Aktuelle Forenbeiträge
schorni1 schrieb: Wer PASSEND dimensioniert braucht NICHTS befürchten. @ogli Wenn Du schon 4 Jahre drin bist, dann muss ja mindestens ein mal die Feuerstättenschau erfolgt sein, bei der der komplette Schornstein zu...
carmensita schrieb: Irgendetwas ist doch immer defekt. Fragt sich, was passiert, wenn RV und DM beide - rein zufällig - intakt sind: > Schon der alte Oberinnungskesselflickermeister Kurt T. wusste, dass selten alles...
ANZEIGE
Hersteller-Anzeigen
Pumpen, Motoren und Elektronik für
Steuerung und Regelungen
Website-Statistik