Ihre Cookie-Einstellungen
Diese Webseite verwendet Cookies. Mit einem Klick auf "Zustimmen" akzeptieren Sie die Verwendung der Cookies. Die Daten, die durch die Cookies entstehen, werden für nicht personalisierte Analysen genutzt. Weitere Informationen finden Sie in den Einstellungen sowie in unseren Datenschutzhinweisen. Sie können die Verwendung von Cookies jederzeit über Ihre anpassen. Ihre Zustimmung können Sie jederzeit mit Wirkung für die Zukunft widerrufen.

Ihre Cookie-Einstellungen

Um Ihnen eine optimale Funktion der Webseite zu bieten, setzen wir Cookies ein. Das sind kleine Textdateien, die auf Ihrem Computer gespeichert werden. Dazu zählen Cookies für den Betrieb und die Optimierung der Seite. Hier können Sie auswählen, welche Cookies Sie zulassen:
Erforderliche Cookies
Diese Cookies sind notwendig, damit Sie durch die Seiten navigieren und wesentliche Funktionen nutzen können. Dies umschließt die Reichweitenmessung durch INFOnline (IVW-Prüfung), die für den Betrieb des HaustechnikDialogs unerlässlich ist. Wir benutzen Analysecookies, um die Zahl der individuellen Besucher auf Basis anonymer und pseudonymer Informationen zu ermitteln. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Optionale analytische Cookies
Diese Cookies helfen uns, das Nutzungsverhalten besser zu verstehen.Sie ermöglichen die Erhebung von Nutzungs- und Erkennungsmöglichkeiten durch Erst- oder Drittanbieter, in so genannten pseudonymen Nutzungsprofilen. Wir benutzen beispielsweise Analysecookies, um die Zahl der individuellen Besucher einer Webseite oder eines Dienstes zu ermitteln oder um andere Statistiken im Hinblick auf den Betrieb unserer Webseite zu erheben, als auch das Nutzerverhalten auf Basis anonymer und pseudonymer Informationen zu analysieren, wie Besucher mit der Webseite interagieren. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.

Alle
Foren
NIBE S1155 neue Firmware 1.8.3: Changelog?Hallo, heute kam über myuplink.com die Nachricht, das eine neue Firmware zum Download bereitsteht. Gibt es bei NIBE für solche neuen Firmwarestände auch ein Changelog mit Beschreibungen der Neuerungen/Anpassungen/
Verfasser:
plen
Zeit: 07.06.2021 13:30:37
0
3159243
Ich muss da mal kurz einhaken.
Meine Nibe 1155-6 + 500L + Friwa soll irgendwann in 2 Monaten eingebaut werden, dann muss erst mal Estrich ausheizen.
Nun habe ich schon oft gelesen, dass die WW Bereitung wohl Käse ist, weil die Pumpe zu Anfang schon mit 70% den ersten kalten Schwall einleitet. Soweit habe ich deine Beiträge hier im Forum und im energiesparhaus gelesen.

Du steuerst ja die Nibe über Modus um das schwingen der Pumpe zu regulieren.
Dabei gehst du ja über mehrere Geräte.

Mein Plan ist es, dass ich entweder über Nibepi gehe (MQTT) oder halt direkt über Modbus TCP.
Als Software würde ich iobroker nehmen wollen, da kann man dann schöne Konstrukte bauen in Javascript und die Werte über Modbus schreiben_/lesen
Ich hoffe, dass ich damit die Regelung komplett realisieren kann, falls Nibe es nicht schafft die Regelung im Auto vernünftig zu programmieren, da dieses eigentlich das Ziel sein sollte.

Jetzt zur ursprungsfrage, warum nicht einfach iobroker mit den Modbus Adapter? Selbst RS485 oder nibepi wäre ja möglich.

Gruß und Danke

Verfasser:
Pedaaa
Zeit: 07.06.2021 13:46:53
1
3159248
Zitat von plen Beitrag anzeigen
Jetzt zur ursprungsfrage, warum nicht einfach iobroker mit den Modbus Adapter? Selbst RS485 oder nibepi wäre ja möglich


Kannst es lösen, wie du willst.
RS485 geht bei der S-Serie aber nicht. Die wollen nur TCP.

Ich mach die Modbus-Sachen mit UVR/CMI, weil die eben schon da sind (eigentlich größtenteils für andere Sachen im Haus)
Wollte mir nicht noch irgendwelche Zusatzkomponenten installieren.

ja und EIGENTLICH wollte ich garnichts per Modbus steuern/regeln ;)
Ich will ja nach wie vor, dass das die Nibe alles selbst macht ;)

Verfasser:
plen
Zeit: 07.06.2021 13:55:49
0
3159254
Ach so, ok.
Sobald meine mal da ist und die Estrichausheizung überlebt hat, dann schick ich dir mal die Seriennummer und Diagramme wie die Pumpe schwingt, wenn sie es denn macht.
Aber ist schon ein wenig entäuschend die Software. Denke das wird noch ein größeres Winterprojekt, wenn der Rest mal fertig wird.

Gruß und Danke.

Verfasser:
jogi54
Zeit: 07.06.2021 17:41:35
0
3159336
Zitat von Pedaaa Beitrag anzeigen
Zitat von jogi54 Beitrag anzeigen
[...]


Ich schreibe z.B. auf Holding Register 217. Das ist die manuelle Pumpendrehzahl für WW-Ladung.
Im Nibe Menü wird auf manuelle Drehzahl für WW-Bereitung eingestellt.
Per Modbus wird dann der Wert für manuelle WW-Drehzahl verstellt.
Das ist quasi genau das gleiche, als[...]


Hm, probiere mal folgendes aus:

1. Drehzahl auf Hand und eben deine Regelung laufen lassen
2. momentan vorgegebene Drehzahl merken und einen Stromausfall der Nibe simulieren: Sicherung aus
3. deine Regelung abschalten und Signale über Modbus unterbinden !! z.B. Netzwerkkabel vorübergehend rausmachen.
4. Sicherung wieder rein

Wenn der Sollwert in das EEPROM geschrieben wird, läuft die Wärmepumpe mit dem im EEPROM gemerkten Wert weiter. Wenn der Wert nicht ins EEPROM geschrieben wird, bleibt die Pumpe mit 0 - Drehzahl stehen - oder läuft mit dem Defaultwert 70%.

Damit sollte dann klar sein, ob das EEPROM für diesen Wert mit im Spiel ist.

LG jogi

Verfasser:
jogi54
Zeit: 07.06.2021 17:50:41
0
3159341
Zitat von plen Beitrag anzeigen
Ach so, ok.
Sobald meine mal da ist und die Estrichausheizung überlebt hat, dann schick ich dir mal die Seriennummer und Diagramme wie die Pumpe schwingt, wenn sie es denn macht.
Aber ist schon ein wenig entäuschend die Software. Denke das wird noch ein größeres Winterprojekt, wenn der[...]

Hallo Plen,
mit der Firmware 2.2.1 hat die WW-Ladung noch nicht geschwungen.

Wenn das nach der STA-Sommerzeit nicht behoben ist, gehe ich ggf. auf die 2.2.1 zurück. Zwischenzeitlich hat sich für die S nämlich nix wirklich geändert, soweit ich mich erinnere. Müsste ich dann ggf. noch mal prüfen.
Alternativ kann ich auch wie Pedaaa mit der UVR/CMI regeln.

LG jogi

Verfasser:
Pedaaa
Zeit: 07.06.2021 18:11:46
0
3159351
die Parameter-Änderung per Modbus entspricht einer Parameter-Änderung per Hand. Die bleibt auch nach Abschalten vom Modbus oder nach Stromausfall so drin

Verfasser:
jogi54
Zeit: 07.06.2021 21:44:16
0
3159456
Zitat von Pedaaa Beitrag anzeigen
die Parameter-Änderung per Modbus entspricht einer Parameter-Änderung per Hand. Die bleibt auch nach Abschalten vom Modbus oder nach Stromausfall so drin


Es geht aber um die Situation Abschalten vom Modbus UND nach Stromausfall.

Andererseits will man natürlich haben, dass eine Anlage im Handbetrieb nach einem Stromausfall weiterlaufen soll. => EEPROM Speicherung.

Sieht also so aus, als ob das EEPROM dran beteiligt ist.

Überlegungen:
Die Ursache für das Schwingen könnte sein, das sie den Mindest-Sollwert auf "0" gesetzt haben. Da die Pumpe je nach Anlage erst ab 2% - 5% - 8% - 15% anfängt an zu fördern, kommt es dann zu solchen Schwingungseffekten.

Bin mal meine Kurven durchgegangen - da gab es durchaus SW HUP 1% mit 120l/h ohne Schwingen und andererseits mit den neueren Firmware-Ständen Schwingen SW HUP zwischen 4% und 15% und 204 - 468l/h, Schwingungsdauer ~4,x min.

Also haben Sie etwas anderes verändert, was zum Schwingen führt.

*Grübel*
LG jogi

Verfasser:
ThomasLevering
Zeit: 08.06.2021 00:12:21
1
3159505
Die Ursache für das Schwingen ist, das der Regler nur jede Minute aufgerufen wird. Logge das jetzt mit der 2.4.3 jede Sec. Bei 15-20Sec würde es besser laufen.
Funktionieren tut es aber jetzt auch schon, ohne Modbus Schreiben.
Ich habe auch 500L + Friwa. Und ein umschaltventil um den VL ins untere 1/3 zu Leiten.
Lese das mit einer S7-1200 aus. Zur Zeit schalte ich die Heizung(S1155-6 PC) Nachts über SmartGrid ab, wenn kein PV Strom da ist. Passe das aber noch an.

An der Modbus Tabelle könnte Nibe sich ein Beispiel an SMA nehmen, da gibt es eine Liste welcher Modbus Parameter ins Flash geht, und welche Safe sind fürs Schreiben

Verfasser:
Pedaaa
Zeit: 08.06.2021 07:53:27
0
3159528
ich bin mir ziemlich sicher, dass sich das Problem durch eine Kombination von 2 Ursachen ergibt:

1. Der Nibe PI-Regler für WW-Pumpendrehzahl ist generell zu aggressiv eingestellt
2. Die Abtastrate bzw. eher die Updaterate für die Pumpendrehzahl ist viel zu langsam

Daraus ergibt sich folgendes:
Bei Systemen mit wenig Druckverlust im WW-Kreis funktioniert die Regelung noch "relativ" gut. Bei erhöhtem Druckverlust wird es immer schlimmer und es kann auch zum Aufschaukeln kommen.
Ganz einfach, weil durch den höheren Druckverlust, der Durchsatz generell geringer ist.
Und das bewirkt, dass sich die Führungsgröße BT12-Temp. viel schneller ändert.
Da kommt die langsame und aggressive Regelung einfach nicht nach und schaukelt sich auf.
Bei Systemen mit extrem viel Widerstand wirds dann wieder leicht besser.

Verfasser:
Pedaaa
Zeit: 08.06.2021 07:58:53
0
3159529
Nachtrag:

nun könnte man sagen, einfach ein System bauen, mit WW-Kreis mit wenig Druckverlust und alles ist gut?!
Nein, passt auch nicht,
Weil dann nimmt man der Nibe generell die Möglichkeit mit sehr geringem Durchsatz zu laden, und dann wird die Zieltemp. nicht mehr erreicht, wenn der RL relativ kalt ist.
Und dann geht der große Vorteil der Nibe verloren, dass in einem Zug durchgeladen werden kann.

So, das ganze Thema in 2 knappen Posts zusammengefasst. Nicht schlecht ;)

Verfasser:
passra
Zeit: 08.06.2021 08:06:12
0
3159536
Zitat:
Da kommt die langsame und aggressive Regelung einfach nicht nach und schaukelt sich auf.

Die Regelung würde schon nachkommen, aber durch die langsame Abtastung reagiert sie zu spät, und dann, wenn sie reatgiert, zu aggressiv.
Das gleiche Problem hat man auch beim Einstellen der Regelung über die UVR, da auch hier die Reaktionszeiten über den Modbus relativ langsam sind. Das muss man dann aber halt beim Einstellen der Nachstellzeit und vor allem der Verstärkung berücksichtigen und eine größere Abweichung tolerieren.

Verfasser:
jogi54
Zeit: 08.06.2021 11:31:49
0
3159609
Zitat von ThomasLevering Beitrag anzeigen
Die Ursache für das Schwingen ist, das der Regler nur jede Minute aufgerufen wird. Logge das jetzt mit der 2.4.3 jede Sec. Bei 15-20Sec würde es besser laufen.[...]

Hallo Thomas,
Logge das jetzt mit der 2.4.3 jede Sec., 2.4.3 gibt es bei meiner S1155 nicht. 2.4 ist Brauchwasser periodische Erhöhung. Was meinst du, oder hast du dich vertippt??

Ich habe nen 600l ZEEH Speicher mit Trennscheibe bei ~300l. Nur der obere Teil wird beladen und ist mit 28er Kupferrohr so jeweils 5 - 6m inkl. Siphon und je ein Kugelhahn 1 1/4" am Speicher an die Nibe angeschlossen. Somit ist der Druckverlust ziemlich klein.

LG jogi

Verfasser:
jogi54
Zeit: 08.06.2021 11:36:44
0
3159610
Zitat von Pedaaa Beitrag anzeigen
Nachtrag:

nun könnte man sagen, einfach ein System bauen, mit WW-Kreis mit wenig Druckverlust und alles ist gut?!
Nein, passt auch nicht,
Weil dann nimmt man der Nibe generell die Möglichkeit mit sehr geringem Durchsatz zu laden, und dann wird die Zieltemp. nicht mehr[...]

Hallo Pedaaa,
da die Regelung mit der Firmware 2.2.1 und davor ohne Schwingen noch wunderbar funktioniert hat, sollte es doch möglich sein, das wieder so einzustellen, wie es damals funktionierte.

So zumindest wäre das für mich eine Lösung.

LG Jogi

Verfasser:
Pedaaa
Zeit: 08.06.2021 12:27:14
0
3159622
Ab 2.2.1 ist das mit dem Schwingen "leicht" besser geworden. Aber nicht merklich.

Bei mir gabs früher verhältnismäßig wenig Schwingen.
Egal mit welcher Firmware.
Nun hab ich seit ein paar Wochen einen zusätzlichen Volumenstromsensor im WW-Kreis sitzen, mit dem ich den Druckverlust erhöht hab.
Nun schwingt es katastrophal. Egal welche Firmware.

Verfasser:
ThomasLevering
Zeit: 08.06.2021 12:49:40
0
3159629
Zitat von jogi54 Beitrag anzeigen
Zitat von ThomasLevering Beitrag anzeigen
[...]

Hallo Thomas,
Logge das jetzt mit der 2.4.3 jede Sec., 2.4.3 gibt es bei meiner S1155 nicht. 2.4 ist Brauchwasser periodische Erhöhung. Was meinst du, oder hast du dich vertippt??
]


Ab Firmware 2.4.3 ist der Modbus TCP viel schneller geworden. Ich Logge die Daten vom Modbus mit eigener Software


Ich habe mal über MyUplink gemeldet, ob man die Reglung schneller abtasten kann. Warte noch auf Antwort.

Verfasser:
jogi54
Zeit: 08.06.2021 12:52:59
0
3159631
Zitat von Pedaaa Beitrag anzeigen
Ab 2.2.1 ist das mit dem Schwingen "leicht" besser geworden. Aber nicht merklich.

Bei mir gabs früher verhältnismäßig wenig Schwingen.
Egal mit welcher Firmware.
Nun hab ich seit ein paar Wochen einen zusätzlichen Volumenstromsensor im WW-Kreis sitzen, mit dem ich den[...]

Bei mir wohl gerade anders herum.
Bis einschließlich 2.2.1 kein Schwingen,

ab 2.3.3 heftiges Schwingen, auch 2.3.4.

LG jogi

Verfasser:
Pedaaa
Zeit: 08.06.2021 13:14:18
0
3159642
ok, interessant, ich propier jetzt mal 2.2.1 als Gegenprobe...
Evtl. hab ich die auslassen/übersprungen?!

Verfasser:
ThomasLevering
Zeit: 08.06.2021 13:19:07
0
3159648
Ich bin ja direkt mit neuerer Firmware angefangen

Teilladung 1Sec PDF

Verfasser:
Pedaaa
Zeit: 08.06.2021 20:58:37
0
3159817
OK, grad SW 2.2.1 probiert:
schwingt tatsächlich deutlich weniger.
Sagen wir so, es schwingt zwar immer noch deutlich, aber zumindest schaukelt es sich nicht auf und schießt sich nicht mehr ins aus.
Mal schaun, ob das nun ein einmaliger Zufall war, oder ob das so bleibt.

Ich wart mal ein paar WW-Ladungen ab und kann dann Vergleichskurven posten.

Verfasser:
jogi54
Zeit: 08.06.2021 21:57:33
0
3159841
Zitat von Pedaaa Beitrag anzeigen
ok, interessant, ich propier jetzt mal 2.2.1 als Gegenprobe...
Evtl. hab ich die auslassen/übersprungen?!

Hallo Pedaaa,

jetzt seh ich mal alle Versionen durch, soweit ich das mitgeloggt habe.

Bei Lieferung (S1155-6 PC, Anfang Okt. 2020) war wohl 1.8.3 drauf.

1.8.3 - 2.2.1 unverändert wie Bild 1
2.3.3 - 2.4.3 schwingen wie Bild 2

jetzt schwingt erstmal nix mehr, bei BT6 = 37,0°C wäre die Nibe wieder für WW eingesprungen - die Sonne kam dem bei BT6 = 37,5°C zuvor und hat meinen Speicher wieder auf BT6 51,5 und ganz oben (UVR) 53,3°C, ganz unten (UVR) 50,6°C aufgeheizt. Das reicht für min für 2 Tage und morgen soll die Sonne, nicht wie heute nur 4,5h sondern 13h scheinen. Dann geht es wieder Richtung 80°C und das reicht dann 5 Tage ohne Sonnenschein.

LG jogi

Verfasser:
jogi54
Zeit: 08.06.2021 22:20:36
0
3159854
Heute wollte ich die Brauchwasserbereitung täglich von 6:00 Uhr bis 16:00 Uhr blockieren und bin kläglich gescheitert.
OK definieren "Brauchwasser=Aus" abhaken, und dann Zeiten festlegen - ging nicht, sollte erstmal Szenarium festlegen. Keine Ahnung, was ich da falsch mache??

LG jogi

Verfasser:
Habedere
Zeit: 14.09.2021 10:14:51
0
3192545
Hallo zusammen,
nutzt jemand von euch die neueste Firmware 2.6.5 mit dem BT5 für Warmwasser?

Meine WP heizt wie Sie lustig ist spontan auf...
BT5 steht bei niedrigem Bedarf auf 35°, aber die kleine rennt bei 45° los!
Evtl. auch ein Bug, weil seit neuester FW auch die PV mit SolarEdge funktioniert und gekoppelt ist.
Muss ich heute mal deaktivieren...

Verfasser:
jogi54
Zeit: 14.09.2021 13:38:47
0
3192629
Zitat von Habedere Beitrag anzeigen
Hallo zusammen,
nutzt jemand von euch die neueste Firmware 2.6.5 mit dem BT5 für Warmwasser?

Meine WP heizt wie Sie lustig ist spontan auf...
BT5 steht bei niedrigem Bedarf auf 35°, aber die kleine rennt bei 45° los!
Evtl. auch ein Bug, weil seit neuester FW auch die[...]


Danke für die Info, gut zu wissen.
habe BT5 noch nicht in Betrieb, weil derzeit die STA WW macht, und ich das so nicht testen kann.

LG jogi

Verfasser:
Habedere
Zeit: 15.09.2021 07:17:55
1
3192857
Der BT5 ist in der Vergangenheit eh regelmäßig raus geflogen. Nach jedem Neustart sowieso... Aktuell bleibt der zumindest stabil drin.
WP hat eben wieder um 10° zu früh mit WW begonnen...
Hab jetzt die Beeinflussung durch PV mal raus genommen.

PS: Für PV sollten eh noch mehr Einstellungen rein... z.B. Schwellwert ab wann die Beeinflussung erfolgen soll. Was bringt es einem im Tiefstwinter wenn ich 200 Watt aufm Zähler habe und die WP mit mehr Power los rennt, obwohl das bisschen PV höchstens für den Grundverbrauch reicht.

Verfasser:
jogi54
Zeit: 15.09.2021 10:04:42
0
3192907
Zitat von Habedere Beitrag anzeigen
Der BT5 ist in der Vergangenheit eh regelmäßig raus geflogen. Nach jedem Neustart sowieso... Aktuell bleibt der zumindest stabil drin.
WP hat eben wieder um 10° zu früh mit WW begonnen...
Hab jetzt die Beeinflussung durch PV mal raus genommen.

PS: Für PV sollten eh noch mehr Einstellungen rein... z.B. Schwellwert ab wann die Beeinflussung erfolgen soll. Was bringt es einem im Tiefstwinter wenn ich 200 Watt aufm Zähler habe und die WP mit mehr Power los rennt, obwohl das bisschen PV höchstens für den Grundverbrauch reicht.[...]


SG ready sind ja nur 4 binäre Stufen - wann man die ansteuert, muss man wohl eher extern entscheiden. Ob das jetzt mit einem sma Homemanger oder ähnlichem machbar ist, weiß ich noch nicht (habe mich damit noch nicht beschäftigt), oder per UVR oder oder.

Dann wäre ggf. in Zukunft noch zu betrachten, nach Preissignal, z.B. Awattar, zu heizen und/oder ggf. auch nen Batteriespeicher zu füllen, um die Bedarfslücke durch die PV kostenoptimiert aufzufüllen.

Mittelfristig denke ich über einen Langwellenempfänger für die Wetterdaten - Prognosen, die PLZ-genau aufgelöst kommen, nach. Allerdings dürfte die Programmierung dann wirklich eine Aufgabe sein ;-)

Aber erstmal muss die Hardware stimmen, derzeit verzögert sich die Betonierung meines Massivabsorbers, und die hydraulische und steuerungstechnische (Kabel...) Einbindung muss ich auch noch machen.

LG jogi

Aktuelle Forenbeiträge
JanRi schrieb: Bei den neueren Solemaschinen ist das serienmäßig. Ob die...
Schlitzi schrieb: Guten Morgen :) Also das umtellen auf Codierebene2 hat nicht...
ANZEIGE
Hersteller-Anzeigen
Aktuelles aus SHKvideo
Website-Statistik