Ihre Cookie-Einstellungen
Diese Webseite verwendet Cookies. Mit einem Klick auf "Alle akzeptieren" akzeptieren Sie die Verwendung der Cookies. Die Daten, die durch die Cookies entstehen, werden für nicht personalisierte Analysen genutzt. Weitere Informationen finden Sie in den Einstellungen sowie in unseren Datenschutzhinweisen. Sie können die Verwendung von Cookies jederzeit über Ihre anpassen. Ihre Zustimmung können Sie jederzeit mit Wirkung für die Zukunft widerrufen.
Ihre Cookie-Einstellungen
Um Ihnen eine optimale Funktion der Webseite zu bieten, setzen wir Cookies ein. Das sind kleine Textdateien, die auf Ihrem Computer gespeichert werden. Dazu zählen Cookies für den Betrieb und die Optimierung der Seite. Hier können Sie auswählen, welche Cookies Sie zulassen:
Privacy Icon
Erforderliche Cookies
Diese Cookies sind notwendig, damit Sie durch die Seiten navigieren und wesentliche Funktionen nutzen können. Dies umschließt die Reichweitenmessung durch INFOnline (IVW-Prüfung), die für den Betrieb des HaustechnikDialogs unerlässlich ist. Wir benutzen Analysecookies, um die Zahl der individuellen Besucher auf Basis anonymer und pseudonymer Informationen zu ermitteln. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Privacy Icon
Optionale analytische Cookies
Diese Cookies helfen uns, das Nutzungsverhalten besser zu verstehen.Sie ermöglichen die Erhebung von Nutzungs- und Erkennungsmöglichkeiten durch Erst- oder Drittanbieter, in so genannten pseudonymen Nutzungsprofilen. Wir benutzen beispielsweise Analysecookies, um die Zahl der individuellen Besucher einer Webseite oder eines Dienstes zu ermitteln oder um andere Statistiken im Hinblick auf den Betrieb unserer Webseite zu erheben, als auch das Nutzerverhalten auf Basis anonymer und pseudonymer Informationen zu analysieren, wie Besucher mit der Webseite interagieren. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Datenschutzhinweise

Alle
Foren
AIT LWCV122R3 Moduliert nicht
Verfasser:
Rastelli
Zeit: 25.11.2023 23:47:24
1
3622929
Die Arbeitszahl wird deswegen nicht gleich schlechter, wenn der Vorlauf aufgrund eines niedrigeren Volumenstromes den Wärmetauscher etwas wärmer verlässt. Die Kältekreistemperaturen und Drücke ändern sich nicht. So gesehen sogar besser für die AZ, da weniger Pumpenstrom eingesetzt wird. Nur wenn der Volumenstrom gleich bleibt, und höhere Vorlauftemperaturen gefordert werden, sinkt die AZ. Deine WP ist rücklaufgeführt. Die Vorlauftemperatur ist eine Resultierende aus Leistung und Volumenstrom, und eben nicht die Regelgröße.

Verfasser:
DerAutomatiker
Zeit: 26.11.2023 07:36:17
1
3622980
Okay, jetzt verstehe ich es. Danke
Sie lief jetzt in der Nacht doch wieder ziemlich taktend.. Lade gleich ein DTA&CSV hoch. (seitdem der Regler rebooted hat geht der USB Stick wieder)
Pumpenstrom nochmal runter oder was meinst du?

Verfasser:
RivaCom
Zeit: 26.11.2023 08:35:13
1
3623002
Zitat von Rastelli Beitrag anzeigen
Die Kältekreistemperaturen und Drücke ändern sich nicht. [...]


Da muss ich dir widersprechen, wenn Du den Volumenstrom etwas runtersetzt, siehst Du wie der Hochdruck ziemlich sprunghaft ansteigt. Probier's mal aus.

Es gibt natürlich weitaus einflussreichere Faktoren, aber der Volumenstrom hat einen definitiven Einfluss auf die AZ.

Verfasser:
Rastelli
Zeit: 26.11.2023 09:55:14
1
3623052
Zitat von DerAutomatiker Beitrag anzeigen
Pumpenstrom nochmal runter oder was meinst du?
Nein, nur vorerst nicht ändern

Verfasser:
RivaCom
Zeit: 27.11.2023 17:31:00
1
3624047
Zitat von DerAutomatiker Beitrag anzeigen
Nein, die Leistung wird erst nach knapp 30min oder sofort wenn Abgetaut wird reduziert. Oder wo hast du etwas anderes gesehen?
Mit meiner Schaltung läuft Sie jetzt beim ersten Versuch schon gerade seit über 5h auf Minimalleistung durch..



Gibt doch bei der Luxtronic den Parameter "TR Erh Max", damit lässt sich der maximal tolerierte Überschwinger zu Beginn des Heiztaktes regeln. Das könnte genau auf dein Problem passen!

Probier das mal aus, obwohl, deine Schaltung natürlich fast noch besser ist.

Verfasser:
DerAutomatiker
Zeit: 27.11.2023 18:50:14
0
3624095
Der steht auf 4K soll ich mal probieren den auf 2 zu stellen oder was wäre dein Vorschlag?

Meine Schaltung funktioniert doch nicht immer.. Jetzt habe ich gleich nach Start 2°C gesenkt damit er schneller am soll ist und nicht solange hochregelt. Dann bei 3.5°C über soll wieder auf Normal gestellt damit er wieder 2°C mehr Spiel hat.
VL ist jetzt bei 48 und RL bei 39.8 bei 35.9Soll aber sie ist noch immer bei etwa 8kW....
Stellt jetzt gleich wieder ab :(

Verfasser:
RivaCom
Zeit: 28.11.2023 10:09:25
2
3624447
Zitat von DerAutomatiker Beitrag anzeigen
Der steht auf 4K soll ich mal probieren den auf 2 zu stellen oder was wäre dein Vorschlag?


Nein andersrum, höher Stellen um den Überschwinger zu ignorieren.

Verfasser:
RivaCom
Zeit: 28.11.2023 10:11:44
1
3624451
"VL ist jetzt bei 48 und RL bei 39.8 bei"

Nun gut, du hast Radiatoren, da kenn ich mich nicht so aus, aber könnte so einen Überschwinger schon wahrscheinlich machen.

Verfasser:
DerAutomatiker
Zeit: 28.11.2023 10:28:07
0
3624461
Habe es mal auf Max. gestellt also 7K. Aber soweit ich verstehe kommt dieser Parameter nur zum Zuge wenn die Mindestlaufzeit (keine Hanung wie lange die ist?) noch nicht erreicht ist.

Die hohe Spreizung ergibt sich durch die langsame Pumpeneinstellung die wir eingestellt hatten.

Ich habe jetzt aber das Gefühl das der Ral schon zu träge ist, vor allem wie er nach einschalten des VD noch mehrere Minuten sinkt bis er mal stagniert und dann langsam steigt.

Deshalb habe ich jetzt test Weise mal wieder die Pumpe auf Auto gestellt. Denn seit ich die beiden HK die noch zu viel Durchfluss hatten gedrosselt habe haben wir das nicht nochmals probiert.

Verfasser:
RivaCom
Zeit: 28.11.2023 10:59:08
1
3624480
Also träger Rücklauf ist schon gut so, es dauert ja bis das Wasser umgewälzt ist nach Taktstart, so 15min. sind schon sehr gut.

Von der Pumpenstellung Auto halte ich nicht viel, insbesondere wenn die Thermostate deaktiviert sind. Bringt ja höchstens Unruhe ins System.

Verfasser:
RivaCom
Zeit: 28.11.2023 11:02:31
1
3624482
Hast Du schon mal Lüfter an den Heizkörpern versucht?

Verfasser:
DerAutomatiker
Zeit: 28.11.2023 11:36:31
0
3624504
Zitat von RivaCom Beitrag anzeigen
Also träger Rücklauf ist schon gut so, es dauert ja bis das Wasser umgewälzt ist nach Taktstart, so 15min. sind schon sehr gut.

Von der Pumpenstellung Auto halte ich nicht viel, insbesondere wenn die Thermostate deaktiviert sind. Bringt ja höchstens Unruhe ins System.



Das Problem ist ja, dass die WP wenn solange keine Erhöhung des RL erfolgt beginnt hochzuregeln von etwa 3000U bei Start bis auf 4500/5000U und dann wenn der RL mal Beginn zu steigen viel zu langsam herunterregelt.
Damit die (schlechte) Regelung also genug flink ist müsste meinem Verständnis nach der RL zügig aber nur dezent reagieren nach VD Start damit sie nicht zu stark hochregelt und nicht schon bei so hoher Leistung ist bis Soll=Ist.
Oder denke ich da falsch?


Der Heizungsbauer hatte jetzt nochmal Kontakt mit dem AIT Aussendienst welcher damals den Puffer gestrichen hat. Dieser meinte nun es brauche also wohl einen 400l Puffer und hat dafür ein sehr gutes Angebot gemacht inkl. geschenkte IBN(ob Parallel/Reihen) wusste der HB gerade nicht. Ich habe dem HB gesagt ich wölle jetzt erstmal selbst noch schauen was ich mit eurer Hilfe vlt. noch optimieren kann und er ist da auch ganz offen für und will etwas aus der Sache lernen.

Ich denke 400l sind gnadenlos übertrieben aber habe mich auch schon gefragt ob ein kleiner 80-200l Reihenpuffer nicht mehr Zeit zum Einschwingen erzeugen würde?

Lüfter habe ich auch schon überlegt aber da war für mich eher die Frage ob ich statt Geld in einen Puffer evtl. Geld in neue HK investieren könnte und diese das Problem auch beheben könnten..

Fragen über Fragen... Auf jeden Fall vielen Dank für eure wahnsinnige Hilfe bis jetzt, von Anfangs 15min Durchschnitt sind wir jetzt über die Zeit seit Opimierungsbeginn schon bei gut über einer Stunde..

Verfasser:
RivaCom
Zeit: 28.11.2023 13:16:18
1
3624563
Klar wenn grössere HK auf dem Plan stehen, warum nicht. Verbauen ja viele um die Anlage WP tauglich zu kriegen. Vielleicht könntest Du mit den Lüftern schon eine erste Abschätzung wagen? Ich dachte eher an etwas provisorisches, ein paar Ventilatoren gratis vom Schrott... Nur um mal den Effekt zu ermitteln.

Glaube nicht dass ein Reihenpuffer hier wirklich Abhilfe schafft. Der RL wird einfach träger. Check doch mal den Sitz des RL Fühlers.

Mal ehrlich, bei Takten grösser einer Stunde würde ich mir nicht zu sehr einen Kopf machen... Ja ist scheisse wenn sie nicht moduliert, aber eben Du hast ja die Schaltung.

Verfasser:
DerAutomatiker
Zeit: 28.11.2023 14:36:28
0
3624611
Habe immerwieder rumgespielt mit SmartGrid usw. und heute jetzt mal zwei Zyklen mit folgenden Einstellungen:

1. Zyklus 10:20 Start
-Pumpe auf Auto
-Überstromventil 12U offen (wie von KD eingestellt)
Nach 19min RLsoll erreicht bei 4130U/min
Nach 37min RLsoll über Hysterese bei 3210U/min

2. Zyklus 11:41 Start
-Pumpe auf Auto
-Überströmventil ganz zu
Nach 24min RLsoll erreicht bei 4360U/min
Nach 40min RLsoll über Hysterese bei 3580U/min

Heisst bei geschlossenem Überströmventil ist die Laufzeit minim länger gewesen, aber da Sie bis zum erreichen von RLsoll mehr hochgeregelt hat, war Sie ende Zyklus noch schneller.

Habe jetzt gesehen, dass auf der Luxtronik mit KD Zugang im Menu Service -> Einstellungen -> Service die Drehzahl von Hand übersteuert werden kann. Leider kein Sperrband wie bei den S/W pumpen aber wenn ich Sie da zu Drehzahl XY erzwinge, kann ich nach erreichen dieser Drehzahl wieder auf Auto umstellen und Sie beginnt ab da wieder zu regeln. Wenn ich also über HomeAssistant oder so bei RL=RLsoll einmal schnell auf Minimaldrehzahl (oder natürlich wenn es klappen würde so, später automatisch Aussentemperaturabhängig eine passende Drehzahl/Leistung) erzwinge, kann ich das starke überschwingen evtl. verhindern.

Der erste Zyklus (UWP wieder auf fix%) bei dem ich knapp vor erreichen des RLsoll mal die Drehzahl VD auf 2000U/min übersteuert habe, hat sich jetzt eingeschwungen und sie läuft mit 1800U/min schön um den Sollwert rum. Werde heute Abend ein DTA ziehen, jetzt sieht man es noch nicht so gut.
Erkenntnis bereits: Wenn man eine niedrigere Drehzahl einstellt wie VD RPM min, regelt sie einfach bis zum min Wert, was ja gut ist. Sie hat als ich ein wenig hin und her gestellt habe aber den Wert nicht immer akzeptiert und blieb einfach auf dem gleichen Wert lange stehen. Evtl. aber auch zu viel hin und her gestellt.. Werde das mal weiter so beobachten und dann schauen ob ich es automatisieren kann. (Homeassistant o.ä. habe ich noch nicht aber wäre schon lange an der Zeit nicht mehr alles über die Shelly Cloud zu machen 😉)

Verfasser:
DerAutomatiker
Zeit: 28.11.2023 20:09:50
0
3624848
Wie versprochen die neueste DTA&CSV

Kurz vor 15Uhr hat sie sich wieder mit einem unexpected reboot verabschiedet, deshalb dort die Aufzeichnungslücke. Dann hab ich sie angeschubst via Schnellverstellung auf dem Homescreen deshalb der RLsoll Sprung kurz.

Habe dann gerade vor dem abtauen im Servicemenu die Drehzahl auf 1800U/min gefixt. Beim Abtauen hat sie dieses übersteuert (gut zu wissen) und danach schön auf 1800/min geblieben. Dadurch der sehr langsame anstieg. 16.45 habe ich dann wieder auf Auto gestellt um zu schauen was passiert und weil es doch etwas lange ging. Sie hat dann hochmoduliert aber auch schön wieder runter. Dasselbe nach der zweiten Abtauung um 18.30. Wenn ich sie so einfach einmal anschubsen muss bei jedem Kälteeinbruch wäre das noch halb so wild und evtl. ja noch automatisierbar..

Schaue jetzt mal ein paar Tage wie es so läuft. Bzgl unexpected reboot habe ich noch keine Rückmeldung von AIT aber hier im Forum einen Beitrag gefunden, wo es jemand auch hatte aber immer nur wenn die DTA Aufzeichnung auf USB Stick aktiv war. Habe diesen deshalb jetzt entfernet und ziehe von Hand einfach regelmässig eins. Mal schauen ob das hilft.

Verfasser:
DerAutomatiker
Zeit: 30.11.2023 21:33:44
0
3626438
Seid 54h läuft sie jetzt durch, wie schön! Ich habe nach dem abtauen in der DTA ein ziemliches schwingen bevor sie sich beruhigt. Habt ihr da noch Ideen inwiefern ich das verbessern könnte? Heizkörperhydraulik oder evtl. Überströmer doch ein wenig mehr öffnen oder so? (Sie stellt die UWP ja auf 100% beim abtauen)
9.11Uhr ist sie zB sehr abgesackt beim abtauen hat dann stark hochgeregelt und ist der 4K Hysterese mit 3.7K gefährlich nahe gekommen.

Verfasser:
Rastelli
Zeit: 01.12.2023 08:20:03
0
3626577
ich denke schon, dass das Schwingen von den Heizkörpern und der fehlenden trägen Masse kommt. Bei einer FBH stagniert der RL bzw. fällt höchstens um ein paar Zehntel bei der Abtaung.



Bei dir sind das um die 6 Grad.
Wenn du schreibst, "Überströmer doch ein wenig mehr öffnen?", soll das bedeuten, dass das ÜV aktuell nicht auf 6+ steht!?

Fragwürdig im DTA finde ich deine sofortige RL-Reaktion auf die UWP-Änderung kurz vor einer Abtauung. Die Spreizung sackt von dem zuvorigen Spreizungssollwert von 4K auf 1,5K zusammen, nur weil die HUP hochdreht.



Dass der Vorlauf sinkt ist klar: höherer Volumenstrom. Aber der Rücklauf darf deswegen nicht gleich nach oben gehen, zumal die Verdichterdrehzahl in diesem Moment sogar sinkt. Warum kommt so schnell plötzlich so warmer RL zur WP zurück? Das riecht nach einem Bypass à la ÜV oder Kurzschlusskreis. Wenn schon der RL in so kurzer Zeit ansteigt, dann ist auch das starke Unterschwingen im Anschluss nicht verwunderlich.

Einen interessanten Punkt hast du angerissen. Du kannst keine Sperrbänder einstellen bei der Luftpumpe, aber Drehzahlen übersteuern? Kannst du das näher erläutern? Die LWCV ist eine potentielle Nachfolgermaschine, aber so recht überzeugen kann mich die V-Line bisher irgendwie noch nicht. Zu viele Kinderkrankheiten und undurchsichtige Fehlermeldungen.

Verfasser:
DerAutomatiker
Zeit: 01.12.2023 09:00:09
0
3626610
Ja es riecht nach überströmer, diesen hatte ich leicht geöffnet, da ich dachte sonst gibts Probleme beim abtauen wegen dem Volumenstrom. Also wieder zuzuzu? 😅

Daher wird auch die sofortige Reaktion bei UWP 100% kommen.
Habe bei AIT mit DTA auch noch gefragt was ich noch optimieren könnte, mal schauen was da noch kommt ;)

Das mit den Sperrbändern habe ich bei AIT angefragt, da bei der Luxtronik Anleitung nichts steht von "nur bei S/W Pumpe"
Im Servicemenu kann ich alle Pumpen, Verdichter, EEV usw. manuell übersteuern beim Verdichter in 50rpm Schritten von 900-6000rpm er frisst den Wert immer, regelt aber nur bis zum Wert wenn er innerhalb der Freq min/Max Grenze liegt. Ansonsten nur bis zur Grenze. Somit kann nichts kaputt gehen..

Verfasser:
DerAutomatiker
Zeit: 20.12.2023 19:01:14
0
3638871
Hallo zusammen
Wiedereinmal ein Update von mir. Hier ein DTA&CSV.

Die Hysterese habe ich bei 6K, da die Anlage immernoch ordentlich schwingt v.a. nach dem Abtauen durch das absacken der VLT.
Damit das Haus nicht zu stark auskühlt habe ich mit einem Shelly am Smart Grid Kontakt eine 4.5K Erhöhung die immer wenn die WP steht aktiv ist. Dadurch ist die effektive Hysterese nur -1.5/+6K.

Eingreifen über Servicemenu habe ich jetzt länger nichtmehr und auch noch nicht nach einem weg gesucht dies automatisch machen zu können.

Aktueller Lauf jetzt wo es immer <5°C war sind schon 140h am Stück. Ab etwa 6-8°C AT fällt sie aus der Hysterese und läuft bis 10°AT jeweils etwa 2h mit 1.5h Pause
Somit bis auf das schwingen mittlerweile TipTop.

Heizkörperlüfter sind bestellt und werden über die Weihnachtstage wahrscheinlich verbaut. Werde dann die Voreinstellungen der HK wieder öffnen um etwa dieselbe Spreizung zu halten. Denn aktuell ist das rauschen vom Abtauen ziemlich laut, da Überströmer ganz zu und UWP dann 100%. Wenn ich da den Widerstand an den HK wieder verkleinern kann hört man das Voreinstellungsventil nicht mehr so extrem.

Seht ihr sonst noch etwas, dass man verbessern könnte?

Verfasser:
snellx
Zeit: 07.01.2024 18:14:06
1
3647890
Hi, echt spannender Ansatz, eine solche asymmetrische Hysterese macht aus meiner Sicht sehr viel Sinn bei der langsamen Modulation der AIT. Kannst du noch mal näher erläutern, wie du den Smart-Grid-Ansatz mit Shelly umgesetzt hast?

Verfasser:
DerAutomatiker
Zeit: 08.01.2024 08:19:05
1
3648168
Hi snellx

Klar. Der Shelly ist so angeschlossen:

An L/N der Steuerung sowie an den beiden SmartGrid Eingängen.
Die Szene für die Erhöhung sieht so aus:

Hier schaue ich auf Phase B/L2, da auf L1 durch die Steuerung und UWP immer Leistung ist aber auf L2/L3 0W sobald der Verdichter aus ist. Bei einer einphasigen WP müsste man eben einen eigenen Wandler um die Zuleitung des Verdichters machen. Könnte man mit nem Shelly EM auch direkt im Schaltkasten. Ich hab bei mir in der Hausverteilung einen Shelly 3EM dessen drei Klammern um die Zuleitung des Verdichters sowie L1 noch zusätzlich um die der Steuerung gehen. Zusatzheizung hab ich nicht durch die Wandler geführt, da dort die Leistung gut über die Laufzeit berechnet werden kann.

Die Szene nach Start wieder auf Normalsollwert sieht so aus:

Verfasser:
DerAutomatiker
Zeit: 25.01.2024 19:38:41
1
3662122
Habe eine weitere Optimierung gemacht. Nachdem die WP jetzt die letzten etwa drei Wochen am Stück gelaufen ist, kam sie jetzt zwangsweise wieder ins Takten bei frühlingshaften 10°C AT. Mit meiner 6K Hysterese und 5K Smart-Grid Anpassung war sie bei Verdichter Start 1K unter Soll mit ganz kurzer Tendenz nach unten Anfangs. Dadurch hat sie manchmal von 3000U Startdrehzahl leicht hochmoduliert oder mindestens lange zum runterodulieren gebraucht. Laufzeit ca. 30min mit 45min Pause.
siehe hier:

Nun habe ich meine Steuerung so angepasst:
Wenn WP aus, Sollwert um 5K erhöhen um 1K Hysterese HK zu simulieren.
Wenn WP angeht Sollwert um 2K (jetzt noch angepasst testweise auf 2.5K) absenken damit sie schon bei Start über RLsoll ist. Dadurch steigt die Drehzahl garnichtmehr und wird auch schneller gesenkt. Nach fix eingestellten 15min wird der Sollwert wieder auf Standard geschaltet.
Dadurch konnte ich die Laufzeit auf 1h erhöhen mit ebenfalls 45min Pause.


Aus vorher 19 Starts am Tag sind so 14 Starts geworden und die Raumtemperatur ist ebenfalls konstanter.

Aktuelle Forenbeiträge
WiggleWiggle schrieb: Hallo Leute, Bei einer meiner Begehungen bin ich auf folgendes Ventil gestoßen: Kann mir jemand den Hersteller und das Modell nennen? Viele Grüße
foreigner schrieb: Hallo, ich brauche eure Einschätzung zum Thema Kondensat / Kondensatablauf bei einem Gasbrennwertgerät. In unserem Einfamilienhaus (Bj. 2004) ist eine Buderus Gastherme Logamax plus GB142 verbaut, angeschlossen...
Gebäudetechniker SHK (m/w/d)
ConSoft, gegründet 1983, gehört heute mit 30 Mitarbeitern zu den beständigen Arbeitgebern in der Gebäudetechnik und gestaltet durch Programme, Sensorik und IoT-Lösungen die digitale Zukunft rund um das Gebäude. Unser Ziel ist es, die beste Unterstützung für die Umwelt schonende Gebäudebeheizung zu liefern. Sind Sie bereit mit uns den nächsten Schritt zu gehen?
ANZEIGE
Hersteller-Anzeigen
 
ENERGIE- UND SANITÄRSYSTEME
Website-Statistik