Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Fehlercodes am DWT einer Wolf CGB-20 Heiztherme
Verfasser:
Joerg Lach
Zeit: 03.11.2017 21:32:52
0
2564463
Hallo zusammen.
Da haben wir mit unserer Heizung ja noch Glück gehabt. Unser Wolf läuft seit 2003/04. Ist letzten Monat gewartet worden und nu, tritt seit gestern Fehler 24 auf. Hab noch Hoffnung, das es aufhört. Es war gestern und heute morgen. Hab sie zwischendurch mal ausgeschaltet, hat danach aber ohne Probleme gestartet. Bin mal auf morgen früh gespannt.
Gruß
Jörg

Verfasser:
Joerg Lach
Zeit: 03.11.2017 21:32:26
0
2564462
Hallo zusammen.Da haben wir mit unserer Heizung ja noch Glück gehabt. Unser Wolf läuft seit 2003/04. Ist letzten Monat gewartet worden und nu, tritt seit gestern Fehler 24 auf. Hab noch Hoffnung, das es aufhört. Es war gestern und heute morgen. Hab sie zwischendurch mal ausgeschaltet, hat danach aber ohne Probleme gestartet. Bin mal auf morgen früh gespannt.Gruß Jörg

Verfasser:
Alexander Schneidmiller
Zeit: 26.09.2017 11:33:28
0
2550886
Hallo zusammen, habe das gleiche Problem aber es liegt nicht an dem Kondensator 400v 47mF, habe ein neues rein gebaut, der alte ist auch heile , ich glaube es liegt an dem Kugellager weil es manchmal läuft und manchmal nicht die Kraft reicht nicht aus um es zu starten
Oder hat jemand noch eine Idee bzw was andres gefunden ?

Verfasser:
Alexander Schneidmiller
Zeit: 26.09.2017 11:14:11
0
2550873
Hallo zusammen,
Habe dass gleiche Problem aber leider liegt es nicht an dem Kondensator 400v 47mF
Hat jemand noch Idee?
Meine Meinung nach es liegt an dem Kugellager weil mal läuft er mal nicht

Verfasser:
c.thaege
Zeit: 17.03.2017 10:00:24
0
2489655
Guten Morgen an alle genervten Error24 User ,
ich habe diesen Fehler erstmals aber schon zweimal diese Woche gehabt .
Beim einschalten der Therme läuft der Ventilator kurz mit hoher Drehzahl an und dann stottert er beim Anlauf bis er läuft oder auch nicht (Error 24)
Geräusche die auf einen Lagerschaden hindeuten gibt es nicht , der Lüfter lässt sich auch ganz leicht anschubsen .
Der Tip mit dem braunen Kondensator (400V- 47µF) ist sicher die Lösung ,werde ihn bei Amaz... für 3,57€ ohne Versandkosten bestellen :-) , dort ist er aber nicht braun ;-)

Verfasser:
Serg
Zeit: 06.10.2016 12:55:52
0
2415766
So lange gesuchte Platine)))

Und Kondensator

Verfasser:
Olli75
Zeit: 19.04.2016 19:43:19
0
2366185
Hallo Wlad, mich würde auch interessieren, welche Kondensatoren getauscht wurden ? Habe auch das beschriebene Problem. Allerdings hat meine Anlage knapp 8 Jahre durchgehalten.

Verfasser:
Josima
Zeit: 16.02.2016 17:47:20
0
2339881
Hallo E24-Fangemeinde,

ich setzte mal noch einen drauf.

2004 wurde unsere CBG-Therme eingebaut, 2012 dann das Gebläse (E24) zum ersten Mal getauscht (390 Euro). Nach dem Tausch des Heizwasserwärmetauschers 2013 (500 Euro) musste 2015 das Gebläse wieder getauscht werden (E24 - 450 Euro). Jetzt haben wir Februar 2016 und schon wieder kommt E24 als Fehler - immer mehr????
Ein absoluter Alptraum.....

Verfasser:
klm1217
Zeit: 31.01.2016 14:21:55
0
2332492
Hallo,

hatte im September letztes Jahr das gleiche Problem mit Fehlercode 24 gehabt. Habe mir ein überholtes Gebläse gekauft. Kostet nur 1/3 von dem Neupreis. Mein altes Gebläse habe ich nach erfolgreichem Tausch an den Verkäufer geschickt, und das wurde auch noch verrechnet. Wenn Interesse besteht, hier ist der Link:
http://www.ebay-kleinanzeigen.de/s-anzeige/wolf-gasgeblaese-8603047-cgb-k-cgb-cgw-cgs-geblaese-rg-128/288855238-84-2673

Ist zu empfehlen!

Verfasser:
StephanKrae
Zeit: 22.01.2016 14:58:51
0
2327573
Hallo zusammen.

Wir haben eine CGB-K-20 seit einiger Zeit geht sie einfach auf Störung....im Reglerdisplay steht nur Störung und rechts ein kleines Dreieck also sprich kein Fehlercode........wenn ich den Schalter an der Therme an und ausschalte läuft die Therme wieder. Wartung wurde vollständig gemacht und alles gereinigt...Wolf Service Hotline hat auch keinen richtigen Verdacht....hat jemand vielleicht schon mal das gleiche Problem gehabt und kann mir einen Tip geben.....Danke

Verfasser:
Blueice88
Zeit: 22.01.2015 20:48:07
0
2182480
Hallo Wlad,
ich schließe mich Christoph von der Alm an! Eine kleine Anleitung wäre Super! Welche Kondensatoren hast du denn genau getauscht?

Grüße

Verfasser:
alibaba666
Zeit: 12.11.2014 18:48:26
0
2143133
moin.
eine frage zum Gebläse einer Wolf-Therme im Allgemeinen.

bei meiner cgs-20/160 kommt im Heizbetrieb nach ca 30-45sec nach dem Start (also ab da, wo das Gebläse runtermoduliert) eine Art Brummen oder niederfrequents Geräusch, welches max. eine halbe minute anhält und dann verschwindet. ist dies der beginn eines gebläsedefektes oder doch etwas anderes.
das geräusch nerft nämlich durch das ganze haus.

gruß.

Zeit: 27.10.2014 13:13:04
0
2134489
Hallo Wlad.
Also mich würde das Austauschen der Kondensatoren schon interessieren. Wäre zumindest einen Versuch wert. Kannst du mir eine Anleitung zukommen lassen? Kondensatorentypen?

Verfasser:
Wlad
Zeit: 15.10.2014 01:58:28
1
2128576
Zitat von KlausE Beitrag anzeigen
Hallo Forum,
bei mir ist die Gastherme von Wolf nun 6 Jahre in Betrieb, seit etwa 2 Monaten immer öfter Fehler 024 der sich derzeit noch mit der Entstörung beheben lässt.
Mein Gebläse hat es offensichtlich auch erwischt..



Hallo alle die Fehler 024 haben ,
meine Wolf 20/120 Gasheizungsanlage auch Problem mit dem Gebläsemotor gehabt, also ich mußte jeides Mal ins Keller gehen und dem Motorlüfter beim anlaufen helfen. Das ganze hat eine Ursache und zwar : eingebaute Kondesatoren die vom Werk 20000 Arbeitstunden haben und wenn man ausrechnet 20000 Stunden:24 Stunden am Tag=833.33Tage:362Tage im Jahr=2,3 Jahre ,da muß man noch denken ,dass die Einschaltzeiten auch Intervale haben und so kommt man zu Lebensdauer des Gebläse cirka 3-4 Jahren und das bedeutet das die Werk weis genau dass das vorkommt weil das ganze vorprogrammiert ist und das Geschäft blüht weil ellein Bauteil bis zu 350 Euro kostet.
Also ich habe drei Kondesatoren gewechselt die mir 6 Euro gekostet haben und die Anlage wieder einwandfrei läuft.Ich selbe denke ,dass da nur Kondensator 400V/47mükrofarat verantwortlich ist aber habe zwei andere auch gewechselt.
Als Wolffirma bei uns die Anlage eingebaut hat, war mir gesagt ,dass die Anlage wartungsfrei ist .Wegen dem habe ich drei Jahre kein Kundendienst gerufen nur Schornsteinfeger die Messungen durch gefuhrt hat. Als Problem enstand, habe ich mich mit Wolf in Verbindung gesetzt und ganze erklehrt wo dann Wolf sagte,dass ich die KundendienstNachweisen vorlegen soll und neus Gebläse wird zur Einbaufirma geschickt wo dann mein Gebläse muß an Wolf geschickt werden.Und weil ich keine Nachweise hatte blieb mir nichts übrigens als im Internet forschen und auf Polnische Seite habe ich das gefunden.Mich wundert nur,dass Wolf verlangt die Nachweise obwohl genau weist,dass da wo Gebläse arbeitet wird Kundendienst gar nichts machen.
Also wer interresiert sich für so was ,können an mich schreiben.

Verfasser:
KlausE
Zeit: 04.09.2014 11:45:14
0
2113305
Hallo Forum,
bei mir ist die Gastherme von Wolf nun 6 Jahre in Betrieb, seit etwa 2 Monaten immer öfter Fehler 024 der sich derzeit noch mit der Entstörung beheben lässt.
Mein Gebläse hat es offensichtlich auch erwischt..

Verfasser:
Joey aus Weitmar
Zeit: 12.02.2014 15:18:44
0
2041348
Hallo
Wir hatten die geschilderten Probleme, bis es Mitte Januar zu schlimm wurde und die Anlage immer nur noch eine halbe Stunde lief. Unser Heizungsfachmann hat mir bezüglich Kulanz keine großen Hoffnungen gemacht.

Ich habe dann eine E-Mail an Wolf geschickt mit einigen Zitaten aus diesem Forumsbeitrag ( und den auch mit angehängt ). Nach 2 Tagen kam die Zusage der Kostenübernahme für das zu tauschende Gebläse.
So belief sich die Rechnung dann " nur" auf 42 € für das Tauschen.

Vielen Dank an alle, die sich hier engagieren.

Gruß Jo

Verfasser:
MarWo
Zeit: 15.04.2013 14:33:52
0
1904448
So, gerade mit der 0900-er Hotline telefoniert. Der Kulanzrahmen für den "Fehler 24" wurde auf 5 Jahre erhöht auf Druck der "Internets", nur leider ist unsere Anlage 5,5 Jahre als und fällt somit nicht mehr unter die Kulanz sondern unter normalen Verschleiß. Tja, schade.

Verfasser:
MarWo
Zeit: 14.04.2013 12:13:41
0
1903879
Hallo zusammen, auch bei uns hat's heute mit dem Fehler 24 angefangen, nach 5,5 Jahren Betrieb. Werden das Neustarten probieren, und wenn's weiter Probleme macht uns auch erstmal bei Wolf direkt melden. Ich berichte weiter! Grüße, Martin

Verfasser:
Phthalo
Zeit: 14.09.2012 10:25:34
0
1761707
Auch meine Wolf hat das Gebläse gefressen.
Störung 24. Gebläse getauscht (Hardware: 277.- EUR) + Einbau.
Nun läuft es wieder.
Immerhin lief sie damit ca. 6 Jahre.

Aktuelle Forenbeiträge
de_koepi schrieb: 40kWh am Tag ist ordentlich, 190m^2 aber auch. Wieviele Personen wohnen da und nutzen beispielsweise exzessiv Dusche/Badewanne? Frostschutz...
Benny3112 schrieb: So... Mittlerweile sind einige Wochen vergangen. Aktuell haben wir tagsüber um die 5-7 Grad und nachts unter 0. Verbrauch...
ANZEIGE
Hersteller-Anzeigen
Website-Statistik