Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Steelpumps X-AJE 80G - defekt(?) Welche Alternative?
Verfasser:
AlexDD
Zeit: 28.07.2013 13:25:56
0
1946989
Hallo Zusammen,

wir haben vor ca. 5 Jahren eine Zisterne gabaut, die wir für die Klo's und das Gartenwasser verwenden. Am Anfang war da eine "Plastepumpe" drin (keine Ahnung mehr, welcher Typ), von denen 2 innerhalb kurzer Zeit kaputt gegangen sind. Danach hat mein Bauleiter uns dann aus seiner Sicht was "Richtiges" eingebaut: Steelpumps X-AJE 80G.

Die Pumpe hat auch 2,5 Jahre tadellos funktioniert. Insgesamt sind ca. 150m³ Wasser durchgelaufen. Vor eine paar Wochen haben wir erstmals das Problem gehabt, dass die Pumpe nach ca. 7-10min abgeschaltet hat, als wir das Planschbecken füllen wollten. Einmal Sicherung Aus und An hat das Problem zwar behoben, aber bei jeder längeren Nutzung ist die Punmpe wieder ausgestiegen. Die Laufzeiten wurden dabei aber immer kürzer. Zuletzt hat die Pumpe es nicht mal mehr geschafft, einen Klokasten zu füllen. :-(

In der Zisterne ist auch nicht mehr Dreck als sonst und das Ansuagrohr (schwimmend oben) ist frei.

Jetzt meine zwei Fragen:

1. Was könnte kaputt sein? Ist so etwas reparabel?

2. Ist die Pumpe prinzipiell tauglich und der Schaden nach 2,5 Jahren eher eine Ausnahme? Welche Alternativen gäbe es denn? Ich möchte irgendwie nicht alle 2 Jahre eine neue Pumpe verbauen.

Danke,
Alex.

Verfasser:
ludwig BSV
Zeit: 28.07.2013 14:38:47
0
1947018
@ AlexDD

1. Was könnte kaputt sein? Ist so etwas reparabel?

2. Ist die Pumpe prinzipiell tauglich und der Schaden nach 2,5 Jahren eher eine Ausnahme? Welche Alternativen gäbe es denn? Ich möchte irgendwie nicht alle 2 Jahre eine neue Pumpe verbauen.

Nach Deiner Beschreibung würde ich auf auslösen des
Wärmerelais tippen.Pumpe trocken aufgestellt oder als
Unterwasserpumpe ? Sind (wegen möglicher Überlastung)alle
Vorfilter wirklich frei von Verunreinigungen ?

Schau mal bei Calpeda (FaQ) rein - dort findest Du auch die
Adresse der deutschen Niederlassung.

MfG ludwigBSV
zu 2.)(der Pumpen diesen Typs oft verbaut und keine derartigen
Probleme damit hat/hatte)

Verfasser:
AlexDD
Zeit: 28.07.2013 15:25:20
0
1947040
Die Pumpe steht direkt in der Zisterne, also Unterwasser. Der Ansaugsschlauch hängt an einer Bojo knapp unter der Oberfläche und ist definitiv frei. Welche weiteren Filter gibt es denn, die kontrolliert werden könnten? Würde es dafür reichen, den Ansaugschlauch mal runter zu nehmen, oder kann/muss man dafür mehr auseinander bauen?

Gibt es irgendwo online eine Bedienungsanleitung? Ich finde irgendwie keine.

Der Druck ist meines Erachtens i.O, wenn die Pumpe denn läuft. Einen direkten Vergleich habe ich aber natürlich nicht. Gäbe es denn die Möglichkeit das Wärmerelais als Ersatzteil zu beziehen und zu tauschen?

Alex.

Verfasser:
AlexDD
Zeit: 07.09.2013 18:44:32
0
1961520
Hallo zusammen,

ich habe mir mittlerweile eine neue Pumpe (gleicher Typ) bestellt und eingebaut. Es funktioniert jetzt wieder alles!

Die alte Pumpe hatte ich vorher noch auseinander genommen. Das Ansaugbereich war definitiv auch in der Pumpe frei. Die Elektronik machte einen sauberen und trockenen Eindruck.

Ich habe im ausgebauten Zustand jetzt noch mal getestet. Im leeren Zustand summt die Pumpe etwas und schaltet dann nach ca. 30s ab. Soweit ist das ja ok und genau wie bei der neuen Pumpe. Im gefüllten Zustand brummt die Pumpe ebenfalls und scheint auch loslaufen zu wollen. Nach einem kurzen "Blub" am Ausgang wird dann aber kein Druck aufgebaut. Die Pumpe schaltet sich nach 30s nicht ab.

Was könnte an der Pumpe defekt sein? Kann man die noch als Ersatzteilspender bei e-bay einstellen, oder ist Entsorgen eher die bessere Wahl?

Danke,
Alex.

Verfasser:
schlickrutscher
Zeit: 08.09.2013 17:37:15
0
1961774
Eine Ferndiagnose ist mit den allgemeinen Angaben kaum möglich.
Diese Pumpen sind verkapselt und lassen sich schlecht selbst reparieren, da beim Öffnen Dichtringe leicht beschädigt werden und ersetzt werden müssen.
Warum wurde die Pumpe denn nicht über den Verkäufer bei Calpeda zur Reparatur eingeschickt? (Ist nur über den Verkäufer möglich)

Verfasser:
ludwig BSV
Zeit: 08.09.2013 18:03:27
0
1961786
@ AlexDD

1.)...und scheint auch loslaufen zu wollen...

2.)lassen sich schlecht selbst reparieren, da beim Öffnen Dichtringe leicht beschädigt werden und ersetzt werden müssen

3.)Kann man die noch als Ersatzteilspender bei e-bay einstellen, oder ist Entsorgen eher die bessere Wahl?

zu 1.)könnte sein,dass es den Kondensator "erwischt" hat,das Wärme-
Relais scheint ja zu funktionieren.(Pumpe wird durch das zu
fördernde Medium im "Leerzustand" ja nicht gekühlt)

2.)Richtig - mit deiner "Zerlegung" scheinst du dir da keinen
großen Gefallen getan zu haben.Warum hast du dich nicht an den
deutschen Vertrieb gewandt ??

3.) Würde ich nicht machen -Ärger vorprogrammiert (auch wenn als
defekt/Ersatzteilträger beschrieben)
Da könnte der Erlös beim Schrotti (Edelstahl) größer ausfallen,
würde aber an deiner Stelle mal zu 2. tendieren.

Wo "wohnt" denn die Pumpe ? (erste 3 der PLZ)

MfG ludwigBSV

Verfasser:
AlexDD
Zeit: 09.09.2013 19:31:06
0
1962212
Mein Problem hinsichtlich Reklamation war/ist, dass ich die Pumpe im Prinzip als Teil eines Hauses gekauft habe. Ich habe bis heute keine Einzel-Rechnung gesehen und auch keine Ahnung, wo die Pumpe genau gekauft wurde. Da die Pumpe älter als 2 Jahre war, hatte mir mein Bauleiter auch wenig Hoffnung auf Kulanz gemacht, wollte aber mal nachfragen.

Nach über 3 Monaten ohne Ergebnis hat mich dann aber die überlaufende Zisterne genervt und ich hab' halt zur Selbsthilfe gegriffen. Außerdem wollte ich schon immer mal so eine Pumpe von Innen sehen :)

Mit den Dichtungen habt ihr ja Recht. Außer für einen kurzen (erfolglosen) Test war die Pumpe aber danach nicht wieder unter Wasser.

@LudwigBSV: Die Pumpe "wohnt" in Dresden.

Dann werd' ich wohl mal mit dem Vertrieb telefonieren und die Pumpe dann wahrscheinlich zum Schrotti bringen, falls nicht noch jemand eine bessere Idee hat.

Alex.

Verfasser:
Dominik2020
Zeit: 23.05.2020 13:23:38
0
2965870
Hallo Alex,
Ihr Beitrag ist jetzt schon einigermaßen alt. Dennoch würde es mich interessieren, ob Ihre Pumpe die letzten 6 Jahre nun durchgehalten hat? Wenn nicht, wie gehen oder gingen Sie weiter vor?

Ich habe von Anfang an seit 2013 eine Steelpump X-AJE80 zur Gartenbewässerung. Die erste hat sich nach 3 1/2 Jahren verabschiedet. Ich behaupte mal, sie wurde zu unsanft in den komplett unter Wasser stehenden Schacht eingelassen. Denn an der Stelle, an der die beiden Hälften der Pumpe zusammengedengelt sind, ist der Dichtring geplatzt. Die zweite Pumpe hat jetzt dieses Jahr wohl das Zeitliche gesegnet aber ohne äußerlich erkennbare Schäden. Ich habe die Pumpe aus dem Schacht geholt, weil die dedizierte Sicherung im Sicherungskasten nun sofort abschaltet, sobald ich diese aktiviere. Zum Test habe ich die Pumpe oberirdisch aufgestellt, mit Wasser gefüllt und an einer anderen Steckdose angeschlossen. Beim ersten Versuch hat die Pumpe 10 Sekunden gepumpt, beim 2. Versuch nur noch 5, bevor auch diese Sicherung rausflog.

Als Sofortmaßnahme habe ich nun eine 3. Steelpump gekauft. Nochmal mache ich das aber nicht mehr. Wenn eine "richtige" Pumpe gerade mal 3-4 Jahre hält, dann kann ich mir auch eine billigere kaufen. Oder noch besser den Wasseranschluss mit dem öffentlichen Leitungsnetz verbinden lassen. So viel Wasser kann ich in der Zeit gar nicht verbrauchen wie die Pumpe kostet.

Dominik

Aktuelle Forenbeiträge
Onklunk schrieb: Hallo, danke. Die roten Ringe kenne ich. In den Anschlüssen...
tunix schrieb: Hallo, meine Schwab 182.0400z tropft ebenso ganz wenig nach...
ANZEIGE
Hersteller-Anzeigen
 
Lüftungs- und Klimatechnik vom Produkt zum System
Website-Statistik