Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
ComfoAir Q600: Error TEMP_SUP_MIN
Verfasser:
jazzalex
Zeit: 25.02.2017 11:45:09
0
2482274
Hallo zusammen,

ich habe in meinem Haus eine Zehnder ComfoAir Q600 verbaut. Das Haus wird gerade saniert, und zurzeit trocknet der Innenputz. Die KWL nutze ich also vornehmlich, um die Luftfreuchtigkeit besser in den Griff zu bekommen, ohne die Innentemperatur senken zu müssen.

Soweit klappt alles wunderbar bis auf die Tatsache, dass das Gerät ab ca. +6 Grad mit dem Fehler TEMP_SUP_MIN abschaltet bzw. die Luftmenge auf ca. 10 m^3/h reduziert. Oberhalb von 6 Grad klappt alles einwandfrei (mit knapp 300 m^3/h).

Ich habe mir nun ein Vorheizregister gekauft, welches aber offensichtlich keinen Einfluss auf den Fehler hat: Bei < 6 Grad zeigt sich dasselbe Verhalten, und ich sehe auch keine Meldung, dass das Vorheizregister irgendwie eingesetzt wird.

Mich wundert, dass die Abschaltung schon bei 6 Grad erfolgt. Sollte der Wert nicht deutlich niedriger sein ?

Hat jemand eine Ahnung, wo das Problem liegen könnte ?

Danke im voraus,
viele Grüße

Alex

Verfasser:
Lillo
Zeit: 26.02.2017 16:46:52
0
2482725
Hallo,

das sieht ganz danach aus, was bei uns passiert ist. Unsere Lüftungsanlage schaltete bei plus 3 Grad ab. Dann erschien aber eine Fehlermeldung, wonach die Zuflufttemperatur zu kalt sei. Die Anlage sprang auch nicht mehr von alleine an, selbst wenn die Temperaturen tagsüber wieder nach oben wanderten. Erst nach Betätigen des Resets lief die Anlage wieder, bis die Temp. wieder runter ging auf plus 3 Grad.

Schließlich kam Vaillant Kundendienst, der die Lüftungsanalge geöffnet hat, den Wärmetauscher demontiert hat und dann gesehen hat, dass während der Bauphase ein Schmutzteil eine Zuluftklappe so behindert hatte, dass diese nicht mehr die Luftzufuhr regulieren konnte. Es strömte also ungehindert kalte Luft rein, was diesen Fehler auslöste.

Nach der Fehlerbehebung schaltete die Anlage in den kalten Tagen die Lüftung bei Minus 3 Grad ab, ging dann quasi in den Ruhezustand (Frostschutz) und schaltete sich wieder VON ALLEINE wieder ein, wenn die Temp. wieder nach oben ging.

Wenn noch Gewährleistung besteht, würde ich mich aber nicht selbst an die Arbeit machen, sondern den Heizungsbauer benachrichtigen, der die Anlage installiert hat.

Auf keinen Fall den Kundendienst direkt benachrichtigen, da dieser dann berechtigt ist, die entstehenden Kosten von Ihnen direkt beglichen zu bekommen, wenn sich herausstellt, dass ein anderes Gewerk während des sanierens dafür verantwortlich ist. Immer den Heizungsbauer benachrichtigen.

Verfasser:
jazzalex
Zeit: 12.03.2018 23:14:26
0
2627842
Ich gehe gerade meine alten Threads durch und vervollständige, wo es aus meiner Sicht noch nötig ist: Das in diesem Thread beschriebene Problem ist gelöst und hing direkt mit einem später aufgefallenen Thema zusammen:

aktuelleres (und gelöstes) Problem

Verfasser:
KleinTheta
Zeit: 12.03.2018 23:56:36
0
2627857
Ich habe das gleiche und immer noch ungelöste Problem wie der TE und das trat bereits im heißesten August 2017 auf.
Der Zehnder Kundendienst war hier, hat den Fehler einfach gelöscht und behauptet, dass keine Fehler vorläge, aber bitte 300 €.

Vielleicht mag im Fall des Vorschreibers die Dämmplatte fehlen; hier ist sie vorhanden.
Es muss also noch andere Fehlerquellen geben, die TEMP_SUP_MIN auslösen.

Die Anlage war im Winter fast nicht zu gebrauchen, da sie täglich mehrmals die TEMP_SUP_MIN Fehlermeldung ausbrachte und dann auf reinen Abluftbetrieb schaltete. D. h. Ich habe mir über 2 Monate immer wieder die Kälte ins Haus gesaugt und ca 3000 kWh zusätzlichen Strom verheizt. Danke Zehnder.

Zur Ergänzung: Version R1.6.0 mit Enthalpie.

Ich bereue Zehnder genommen zu haben. So ein Produkt und solchen Kundendienst kann ich nur ...

Verfasser:
moggmogg
Zeit: 16.03.2018 21:34:56
0
2629735
Ich hatte bei meiner Q350 während der Bauphase nach dem Estrich trocknen ein ähnliches Problem. Ich bekam von heut auf morgen plötzlich die gleichen unplausible Fehlermeldungen und die Anlage arbeitete auch nur noch auf 10qm Stufe im Abluftbetrieb - wenn überhaupt.
Ich hab das Teil auf der Suche nach dem Fehler komplett auseinander genommen und nichts gefunden. Habe die Snsoren auf Abluft- und Zuluftseite mal testweise getauscht usw. Alles ohne Erfolg. Habe die Anlage dann einige Wochen stillgelegt und war angenervt.

Ursache konnte erst im Rückblickend identifiziert werden. Der Elektriker hatte an der Steuerung das Kabel für die Confosense 55 Bedieneinheit angeklemmt und im Gebäude verlegt, allerdings noch ohne die Bedieneinheit selbst eingebaut zu haben. Ab diesem Zeitpunkt trat das Problem auf.
Nachdem die externe Bedieneinheit eingebaut und angeklemmt wurde funktionierte alles plötzlich wieder tadellos. Vermutung: Entweder mochte die Anlage das Kabel nicht, es wurde irgendwas induziert, Masse fehlte oder die Kabelenden hatten in irgendeiner Form Kontakt den sie nicht haben sollten. Dies lies sich aber im Nachgang nicht mehr genau rekonstruieren.

Also einfach mal Verkabelung an der Steuereinheit prüfen und alles unnötige abklemmen falls vorhanden.

Verfasser:
KleinTheta
Zeit: 26.01.2019 22:52:36
0
2741556
Hallo moggmogg,

unmittelbar nach Deinem Erfahrungsbericht habe ich bei beiden CAN-Interfaces (J101 & J102 der Steuerplatine = "ComfoNet-Anschluss") jeweils einen 120 Ohm Terminator zwischen CAN_H und CAN_L angeschlossen um damit wirkungsvoll auszuschließen, dass die Eingänge floaten, wie der E-Techniker zu sagen pflegt. Denn auch ich habe keine Steuerung angeschlossen (und werde das auch nicht tun). Das hat, wie man sich denken kann, nichts gebracht - weiterhin Error TEMP_SUP_MIN.

Nun läuft die Anlage seit April 2018 ohne Fehler und ohne, dass irgendwelche Änderungen stattgefunden haben.
Außer, dass die Abluft wegen Neubau bis April dauerhaft deutlich über 70% rel.H. gelegen hat und unabhängig ob in den Komfortoptionen "aktiver Feuschteschutz" ein- oder ausgeschaltet war. Und der Fehler ist auch bei Außenlufttemperaturen von 12 °C !!! aufgetreten.

Ich gehe mittlerweile davon aus, dass es sich um einen Firmwarefehler handelt, da die Lüftung bei dieser hohen Luftfeuchtigkeit ihre angestrebten Regelungsziele nicht erreichen kann und bei gegenteiliger Entwicklung sich keinen Rat weiß, als auf reinen Abluftbetrieb zu schalten, - was für die Bausubstanz und die Beheizung eine absolute Katastrophe ist. (Über die 3000 kWh zusätzlichen Strom, nochmals Dank an Zehnder, hatte ich mich schon ausgelassen.) Möglicherweise wird der Fehler nichtmals von der Regelung erzeugt, sondern von der dahinter liegenden KI, die ständig versucht die Betriebsziele anhand historischer Betriebsbedingungen zu optimieren.

Leider sitzen die Zehnder-Leute auf einem recht hohen Roß und der Techniker hier vor Ort hatte überhaupt keinen Willen sich in das Problem einzuarbeiten. Da macht es aus meiner Sicht keinen Sinn einen Bugreport an Zehnder zu melden. Andere Firmen sind da deutlich offener.

Da ich nunmehr der Überzeugung bin, dass die Bau(rest)feuchte endgültig Teil der Vergangenheit ist und damit die Voraussetzungen für diesen Fehler nicht mehr erfüllt werden werden, könnte ich auch sagen "plötzlich funktioniert alles wieder tadellos".
Und das, obwohl meine Anlage eine moderate Schicht Baustaub beherbergt. Aber sauber mache ich die erst, wenn alles fertig ist.

Danke moggmogg

Verfasser:
moggmogg
Zeit: 30.01.2019 03:07:29
0
2743310
Hallo KleinTheta,
saubere Analyse! Scheint wirklich nur noch ein Bug in der Steuerung übrig zu bleiben.
Seltsamer Weise scheint dieser auch noch selbstheilend zu sein. Maßnahme für betroffene ist also Lüftungsgerät ausstecken und drei Wochen warten? Echt nervig und unbefriedigend! Zwei oder drei Tage warten haben in meinem Fall nicht ausgereicht.

Meine Anlage läuft seither auch immer noch ohne Probleme. Was mich nervt ist, dass ich kein Softwareopdate auf die Kiste bekomme ohne den Kundendienst zu konsultieren. Ich kann nämlich bei meiner alten Firmwareversion 1.4 den nachgerüsteten Enthalpietauscher nicht auswählen. Das ist zwar nicht weiter tragisch, hat aber zur Folge, dass das Vorheizregister unnötig früh anspringt. Leider schon ab 0Grad anstatt ab -8Grad. Allerdings sind die Stromkosten dafür dank Mini Erdwärmetauscher über 10Jahre wesentlich kleiner als einmal den Kundendienst zu konsultieren.

Aktuelle Forenbeiträge
manniw schrieb: Danke für den Hinweis. Ich kenne so ziemlich alle Arten von Motorschlössern. In der Regel werden die ins Türblatt eingebaut...
fdl1409 schrieb: Was die Bohrfirma schreibt ist überwiegend richtig, aber nicht alles. Die Bohrung muss bei einer modulierenden WP nicht...
ANZEIGE
Hersteller-Anzeigen
Website-Statistik