Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Dimplex SI6TU auf Störung - Fehler EVD
Verfasser:
winedesigner
Zeit: 19.02.2019 18:15:15
0
2753806
Zitat von Arno_O Beitrag anzeigen
.... na dann doch nicht ....
Unabhängig von den anderen Fehlern die direkt aufgetreten sind, parallel zur Niederdruck Fehlermeldung, war doch der Niederdruck Sensor defekt.

Also lieber muggmugg, da haben Sie recht gehabt!!!

Es wurde der Niederucksensor und der Hochdrucksensor[...]


ui, das wär aber klasse wenn Du das in Erfahrung bringen könntest. Der Fehler ist bei mir zwar nicht mehr aufgetreten, aber man weiß ja nie

Verfasser:
Arno_O
Zeit: 19.02.2019 16:51:05
0
2753760
.... na dann doch nicht ....Unabhängig von den anderen Fehlern die direkt aufgetreten sind, parallel zur Niederdruck Fehlermeldung, war doch der Niederdruck Sensor defekt.Also lieber muggmugg, da haben Sie recht gehabt!!!Es wurde der Niederucksensor und der Hochdrucksensor ausgetauscht.Verbaut waren die Sensoren der Fa. Carel, die aber leider wohl teilweise fehlerhaft waren bei diesen Modelen:Neiderdruck: SPKT0033R0Hochdruck: SPKT00B6R0Zu dem wurde das EVD Steuergerät auch gleich mit getauscht.Nun ist meine 5 Jahre Garantieverlängerung zum 10.12.2018 ausgelaufen. Ein Kulanzantrag bei Dimplex ist gestellt worden. Bin mal gespannt.Ich hätte es gerne selber gemacht, wuste aber nicht ob die Sensoren einfach rausgedreht werden können, daher dann den Servicetechniker anrücken lassen.Die Sensoren haben ein Schratventil drunter und können rausgedreht werden bei meiner DImplex SI 14TU, Bj. 2013. Wäre also selber gegangen. Haken ist aber das es die oben von mir aufgeführten Sensoren der Fa. Carel nicht mehr gibt. Dieverse Onlinehändler haben diese im Angebot, jedoch bekommt man einen anderen Sensor geschickt, als Ersatz. Passt aber nicht, da der Stift für das Schratventil nicht vorhanden ist. Wenn ich mal Zeit habe mache ich die Wärmepumpe mal auf und schreibe die Typenbezeichnung von den neuen Sensoren hier hin.Vielen Dank für die gute Hilfe!

Verfasser:
Arno_O
Zeit: 06.02.2019 10:57:40
0
2746908
Hallo,

das Problem ist Behoben.
@moggmogg - Leider sieht das wohl etwas anders aus. Die Wäremepumpe schaltet ab mit dem Fehler Niederdruck wenn der Heizkreis keinen Druck mehr hat und somit Luft in die Wärmepumpe kommt.
Wenn Luft im Heiskreis, also direkt in der Wärmepumpe ist, dann fängt der Niederdrucksensor an von 0-52 Bar anzuzeigen. Wenn das Heizkreissystem dann wieder druck hat und die Luft aus der Wärmepumpe sich raus gefördert wird, werden die Anzeigensprünge kleiner und stellt sich dann wieder auf einen Druck von 7,9 Bar ein.

Der Fehler lag aber nicht am Ausdehnungsgefäß, sondern an einer Schnellkupplung die direkt vor dem Ausdehnungsgefäß sitzt. Diese Kupplung hatte einen Federmechanissmuss der entsprechend bei Druck im Heizkreissystem das Heizungswasser in den Ausdehnungsbehälter gelassen hat. Der Defekt lag darin das er das Heizwasser nicht mehr zurück gelassen hat. Der Heizkreis selbst ist dann abgekühlt und zwar gerade bei der Nachtabsenkung dann halt unter 0,5 Bar und somit kam dann die Luft in die Wärmepumpe = Niederdruckfehler.
Ich habe dann nun kurzer Hand die Schnellkupplung demontiert und das Ausdehnungsgefäß direkt ohne die Schnellkupplung angeschlossen.
Das war dann in der Nacht um 2 Uhr, am 29.01.2019. Seit dem ist Ruhe...

Den Fehler habe ich gefunden in dem ich 2,1 Bar auf den Heizkreis gemacht habe und gewartet habe bis der Druck auf 1 Bar durch Abkühlung abgefallen war. Dann habe ich am Ausdehnungsgefäß nachgemessen und das hatte noch den Druck von 2,1 Bar. Sollte ja aber max. nur 1,5 Bar im Ausdehnungsgefäß sein, wenn der Heizkreis fast keinen Druck mehr hat.

Scheinbar ist in der Wärmepumpe noch ein Sensor der auch den Niederdruckfehler auslösen kann im Heizkreis- Das wäre die einzig Mögliche Erklärung.
Da hat moggmogg vollkommen recht. Den der Niederdrucksensor sitzt direkt vorne in der Pumpe rechts mittig, am Kältemittelkreislauf (Sole) und da gab es ja keine Druckprobleme.

Gruß
Arno_O

Verfasser:
moggmogg
Zeit: 30.01.2019 03:35:23
0
2743311
Mir wurde auch bestätigt dass es manchmal mit dem EVD Probleme gibt. Ist wohl wie oben geschrieben ein Problem mit den Sensoren, bzw. ein Timing Problem zwischen EVD und Steuerung. Bei mir ist dieser Fehler einmalig aufgetreten (*auch auf Holz klopf*). Sollte er wieder auftreten hoffentlich vor Ablauf der fünjährigen Garantie, werde ich das entsprechend tauschen lassen.

@Arno_O
Der Druck im Heizkreis hat mit dem Druck im Kältekreis absolut nichts zu tun. Den Aufwand hättest Du Dir sparen können.

Verfasser:
Arno_O
Zeit: 28.01.2019 17:47:28
0
2742527
Hallo,

also ich habe am Samstag nun ein 50 ltr. Ausdehnungsgefäß im Heizkreis eingebaut.
Seit dem ist Ruhe. Das was eingebaut war hatte 25 ltr. und war auf noch auf den alten Heizkreis, ohne Pufferspeicher und Fußbodenheizung dimensionert. Leider hatte ich die selbe größe nochmal eingebaut... das hat dann icht so lange gehalten. Von daher gehe ich auch aus das da der Heizungsdruck geschwunden ist.

Die Solepumpe sollte OK sein, da die Volumenstrommesser von den Soleleitungen immer noch die gleiche Durchstrommenge anzeigen wie am ersten Tag.

Das Ausdehnungsgefäß von der Sole hatte allerdings nicht mehr viel Gasdruck intus. Habe das Gas nochmal aufgefüllt. Werde das im Augebehalten und nach der Heizperiode das Sole-Ausdehnungsgefäß tauschen.

Die Drucksensoren stehen jetzt bei rund
25 Bar Hochdruck
6,8 Bar Niederdruck (sehr Stabil jetzt ohne diese Sprünge)

gehe mal davon aus das es an einen dieser Dinge gelegen haben könnte.

Mal sehen ob es nochmal auftritt ;-)

Vielen Dank!

Verfasser:
Mike_Do
Zeit: 26.01.2019 19:26:28
0
2741461
Hoch- und Niederdruck betrifft nicht Sole- oder Heizkreis sondern den WP-internen Kältemittelkreis.
Niederdruck im kalten Teil zwischen Expansionsventil, Verdampfer und Kompressor.
Hochdruck zwischen Komp., Heizungswärmetauscher und Ex-Ventil.

Ich hatte in meinem ersten Betriebsjahr auch solche Fehler. Bei mir wurden dann die beiden Drucksensoren kostenfrei getauscht da es sich um eine fehlerhafte Serie handelt bzw. unpassende Sensortypen verbaut waren.

Der Techniker sagte mir dass diese Sensoren in allen oder vielen WP der Serie verbaut seien und das Problem bekannt sei. Frag mal diesbezüglich deinen Heizi!!
Meine WP wurde Ende 2014 geliefert und anfang 2015 in Betrieb genommen!

Verfasser:
Arno_O
Zeit: 26.01.2019 14:38:54
0
2741327
Hallo,

hab seit einiger Zeit auch den Fehler, immer mal wieder.
Habe eine Dimplex SI 14 TU, die seit 2013 störungsfrei gelaufen ist.
EVD Fehler - Niederdruck.
Habe das MAG getauscht vom Heizkreis, weil das den Druck nicht mehr gehalten hat.
Das war gut vor einer Woche. In dem Zeitraum ist die Pumpe fehlerfrei gelaufen.
Gestern abend dann wieder... Heizkreisdruck auf nur 1,0 Bar gefallen und Niederdruckfehler. Hab dann nochmal Wasser nachgefüllt.
Heute Morgen dann wieder Niedruckfehler. Heizkreisdruck ist gleich, wie gestern abend.

Zu bebachten ist das der Niederruck im Pumpenmanager extrem in den Werten springt.
Von 2,0 bis 7,5 Bar. Der war sonst immer konstant bei 7,2 Bar.

Ich habe die Pumpe jetzt mal komplett ausgeschaltet und besorg mir jetzt nochmal ein neues Ausdehnungsgefäss für den Heizkreis. Vielleicht hat das neue ja einen defekt?!

Womit hängt der Niederdrucksensor zusammen? Mit dem Heizkreis oder mit dem Solekreis? Kann vielleicht die Fördermenge der Solepumpe nicht mehr ausreichen, wegen Verschleiß?

Falls jemand das selbe hatte und den Fehler gefunden hat, wäre ich sehr dankbar für eine Antwort.


Gruß
Arno

Verfasser:
Mike_Do
Zeit: 22.01.2019 02:51:22
0
2738905
Ich hatte den Fehler seitdem nimma „auf Holz klopf“.

Verfasser:
winedesigner
Zeit: 21.01.2019 22:24:50
0
2738864
Hatte heute auch erstmals den EVD-Fehler, SI 14 TU seit 2/15 in Betrieb. Hat sich zu der Ursache was ergeben?
Die Störung könnte auf der Weboberfläche uittiert werden und die Kiste lief wieder, doch die Ursache wäre schon interessant

Verfasser:
Mike_Do
Zeit: 16.02.2018 17:51:27
0
2614444
Ok, gut zu hören dass es dann doch etwas einfaches war und nix mit dem EVD. Hab gestern auch mal bei meiner reingeschaut. Sieht nach über 3 Jahren Heizbetrieb alles aus wie am 1. Tag.

Spülanschlüsse schaden nie. Hoffe du hast bald wieder normalbetrieb!!

Verfasser:
moggmogg
Zeit: 15.02.2018 23:15:10
0
2614091
Hallo Mike,
ich habe die Werksinbetriebnahme machen lassen, somit habe ich dann wie ich meine die fünf Jahre Garantie. Bin mir aber nicht ganz sicher. Die WP wurde von meinem Hausbauer installiert und da wäre dieser ohnehin in erster Linie verantwortlich.

Zur WP: Ursache war ein fehlerhaft eingebauter Dichtring am Wärmetauscher. Hätte ich theoretisch leicht selbst machen können.

Anlage läuft wieder aber leider hat ein Kollektorkreis nahezu kein Durchgang. Spreizung liegt bei 11K bei 170W Solepumpe auf Vollgas wenn nur der betroffene Kreis aktiv ist. Habe mir jetzt erst mal ein paar Fittinge bestellt um am den Soleverteilern Spülanschlüsse zu montieren. Ist wohl bei Vertikal verlegten Slinkys notwendig um mit einer externen Pumpe und möchtig Druck die Luft aus den Kreisen zu pusten.

Verfasser:
Mike_Do
Zeit: 12.02.2018 09:54:22
0
2611280
Hi!
hast du die Garantieverlängerung gekauft? Ich hab das damals nicht und als die Drucksensoren getauscht wurden sagte mir der Techniker dass wenn es nach der einjährigen Garantieüberprüfung gewesen wäre ich das alles bezahlen hätte müssen.
Hattest diese Überprüfung schon? Ich drück dir die Daumen!!
Und zu den Stromkosten: da hast nicht viel Erfolgsaussichten befürchte ich...
lg Mike

Verfasser:
moggmogg
Zeit: 11.02.2018 00:24:51
0
2610678
Undl leider recht behalten! Es gibt Neuigkeiten von meiner WP - leider. Es war also doch etwas faul!

Heute Nacht in den Technikraum gelaufen, WP steht in einer riesigen Pfütze. Fühlt sich seifig an. Refraktometer sagt mir ich stehe in meiner Sole. Alles aufgewischt. Sole läuft nicht gerade langsam aus der WP. Also lange kann das nocht nicht gelaufen sein - Schwein gehabt.
Die WP werkelte während der Inkontinenz ganz normal vor sich hin. Habe dann WP ausgeschaltet und beide Solekreise abgesperrt. Da das MAG keinen eigenen Absperrhahn besitzt, habe ich kurzerhand den Luftdruck am Ventil abgelassen um den Solekreis an der WP drucklos zu bekommen.

Jetzt läuft die WP auf Heizstab. Wenigstens muss keiner im Haus frieren. Wobei - mich friert es schon etwas wenn ich jetzt auf den Stromzähler gucke was da so durchläuft.
Jetzt bin ich mal gespannt was der Kundendienst spricht und vor allem wann der kommt. Ich rühre das Teil erst mal nicht an auch wenn ich furchtbar neugierig bin was denn da los ist. Es sollte ja die Gewährleistung greifen. Bekomme ich die Mehrkosten die der Heizstab verursacht eigentlich erstattet? Die WP ist ja gerade mal ein Jahr und zwei Wochen gelaufen.

Verfasser:
moggmogg
Zeit: 31.12.2017 20:10:15
0
2589863
Nun dann könnten die Geräte etwa gleich alt sein, denn meine war schon 15 Monate alt als sie im Januar diesen Jahres eingebaut wurde.
Ich habe aufgrund der dürftigen Funktionen und des bescheidenen Supports mich bislang gegen eine Netzwerkerweiterung entschieden.
Ausschließen kann ich bei mir defitiv die Taktlänge als Einflussfaktor. Ich habe teilweise sehr lange Heiztakte trotz kleinster Hysterese. Kommt noch die Warmwasserbereitung dazwischen läuft die WP vor allem am Abend auch mal 4-5h durch. Auch im Frühjahr ist die WPvier Wochen Nonstop im Estrich Programm durchgelaufen.
Ich hoffe das war ein einmaliges Ereignis, habe gehofft das Gerät ist aufgrund der geringen Integrationsdichte recht robust. Ist ja kein Heizkreis Umschaltventil oder Pumpe drin. Absolutes Low-Tech Teil. Wir werden sehen wie es sich entwickelt.
Meine Erfahrung nach sind es aber schlechte Vorzeichen wenn das Ding im ersten Jahr schon zickt.

Verfasser:
Mike_Do
Zeit: 28.12.2017 19:57:28
0
2588469
interessant das bei 2 gleichen, aber unterschiedlich alten anlagen (meine läuft seit knapp 3 jahren) innerhalb kurzer zeit die gleiche meldung auftritt. hast auch das Netzwerkmodul drinnen und zugriff übers Netzwerk? Könnten die Anlagen ein verstecktes Update erhalten haben?

hatte im ersten jahr mal niederdruck / hochdruckfehler, da wurden die pressostaten kostenfrei getauscht, da gabs auch eine EVD-Störung.

und eben jetzt, 2 jahre später bei einem überlangen takt, das erst mal "vorausheizen" mit PV-Strom... :-/

aber seither auch bei mir alles unauffällig, PV-Überschuss war seither keiner mehr das der gleiche punkt erreicht wurde.

Verfasser:
moggmogg
Zeit: 27.12.2017 23:14:33
0
2588166
Hallo Mike,

hatte bislang keinen weiteren Fehler.

WP läuft seither unauffällig und tut was sie soll.

Gruß moggmogg

Verfasser:
Mike_Do
Zeit: 25.12.2017 21:04:27
0
2587512
Hi!

Hatte heute genau den gleichen Fehler, mit dem Zusatz Fehler 3. Heizkreis oder so, hab aber nur 2 Heizkreise.
Bei dir seither alles Fehlerfrei weitergelaufen?

Lg Mike

Verfasser:
moggmogg
Zeit: 15.12.2017 13:13:49
0
2583437
Hallo Zusammen,

während meiner Dienstreise hat meine SI6TU mit der "Störung EVD" Ihren Betrieb eingestellt. Betriebsstunden aktuell ca. 2000 ohne Auffälligkeiten. Laut Handbuch bedeutet der Fehlercode "Expansionsventil wird nicht erkannt" -->"Verkabelung prüfen" ist die Empfehlung.

Mit der Maßnahme Sicherung raus - wieder ein und mit dem damit verbundenen Neustart des Wärmepumpenmanagers hat die WP nochmals den gleichen Fehler im Fehlerspeicher abgelegt. Dann ist das Gerät wieder ganz normal angelaufen ohne weitere Fehlermeldung. Seitdem läuft diese (hoffentlich), zumindest war das heute morgen noch der Fall.

Werde das ganze jetzt mal beobachten. Wenn das wieder vorkommt, werde ich den Kundendienst mal benachrichtigen. Gerät ist ja gerade mal 9Monate alt.

Aufgrund der unterirdischen Expertise die ich bislang erlebt habe wollte ich vorab hier mal fragen: Hat jemand zufällig eine Idee/Erfahrung was zu der Störung führen kann bzw. gibt es bekannte Probleme bei dem Gerät die zu diesem Fehlerbild führen?

Hydraulisch gibt es übrigens keine Auffälligkeiten.
Heizkreis: VL 28,7 RL 24,9 bei 0Grad AT
Sole nach einem Heiztakt (ca.2h): Sole Ein: 3,8 Aus: -0,9

Über Ideen und Hinweise bin ich dankbar!

Aktuelle Forenbeiträge
Lupo1 schrieb: Hallo, es gibt einen schmalen hohen Hygienespeicher, suche hier nach Solimpeks 300 oder 500. Habe mich mit dem Thema WW Speicher zu unserer WP tiefer beschäftigt. Anfänglich hatte ich in unserer Planung...
ThomasShmitt schrieb: Naja ist beides. Das Thermometer misst die Temperatur und zeigt sie dir an und danach regelt dann das Thermostat. Bzgl. Effizient wird sich das bei einer Gasetagenheizung nicht viel tun, aber du könntest...
ANZEIGE
Hersteller-Anzeigen
 
Website-Statistik