Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Heizungsprobleme DeDietrich Domolight 3-18 LP
Verfasser:
Bookwood73
Zeit: 13.08.2018 17:02:17
0
2669466
Moin zusammen,

ich benötige Hilfe bei einem Problem, das unsere ca. 13 Jahre alten Heizung seit neuestem hat.

Die Heizung ist eine Brennwerttherme von DeDietrich Domolight 3-18 LP von 2004. Die Wartung wurde regelmäßig gemacht und bisher lief sie weitestgehend problemlos.

Seit einiger Zeit kam immer mal wieder der Fehler GFA Defekt auf dem Display. durch kurzes drücken des Hupenknopfes konnte man sie aber wieder zum laufen bewegen und dann lief sie mehrere Wochen einwandfrei.


Seit dem Besuch des Heizungsfachmannes zu Wartungszwecken und um das defekte MAG auszutauschen, gibt es massive Probleme. Angefangen hat es damit, das man die Heizung nach der Wartung gar nicht mehr richtig in Gang bekommen hat. Nach kurzem ausschalten und Reset ging es dann wieder aber die GFA Fehler wurden mehr.


Seit gestern bekommt man die Anlage, wenn der GFA Fehler auftaucht, gar nicht mehr gestartet. Das einzige was hilft, ist die Anlage komplett auszuschalten, sie für ca. eine Stunde stehen zu lassen und dann per Restknopf zu entriegeln. Dann läuft sie einwandfrei bis sie die Kesseltemperatur erreicht hat und der Warmwasserspeicher auf Temperatur ist. Sobald der Brenner aus geht, leuchtet auch sofort die rote Fehlerleuchte am GFA und die entsprechende Meldung im Display erscheint.


meine Vermutung ist, das der Abgastemperaturfühler eventuell dafür verantwortlich ist, der sieht nämlich nicht mehr so frisch aus. Mansieht außen bräunliche Verkrustungen und oberhalb der Keramikummantelung scheint ein kleiner Riss im Kunststoff zu sein. ich weiß nicht ob sofort nach dem der Brenner aus geht Kondenswasser im Shornstein gebildet wird, was dann auf den Fühler tropft und den Fehler auslöst. Ausserdem braucht die Anlage meistens 3 Startversuche bis der Brenner richtig läuft und ab und zu taucht der Fehler Zündung im Display auf. Was ist Eure Meinung dazu? Liegt das am Temperaturfühler oder ist der GFA defekt? Welche Möglichkeit gibt es noch?

Vielen Dank schon mal für Hilfe

Gruß Steffen

Verfasser:
caipithomas
Zeit: 13.08.2018 17:09:58
1
2669468
Hallo!
Abgasfühler defkt!Riss im fühler-ist ein Verschleissteil
MFg

Verfasser:
Bookwood73
Zeit: 13.08.2018 17:23:53
0
2669477
Prima Danke. Dieser Defekt des Abgastemperaturfühlers löst also die Fehlermeldung des GFA aus? Warum wird der Fühler nicht während einer Wartung mit überprüft? man muss ja nicht warten bis der sich komplett zerlegt und solche Fehler auslöst. Das ist vor allem im Winter echt ungünstig.


Was ich nicht ganz verstehe ist warum die Heizung nach der Ruhepause wieder einwandfrei arbeitet. Ich denke außerdem das ein Fachmann auch nicht sofort auf den Fühler kommt sondern erst mal den GFA wechselt. Das eine Teil kostet 30€ und der GFA um die 200€.


Naja wenn es wirklich nur der Fühler sein sollte bin ich ja beruhigt, trotzdem komische Technik.


Gruß Steffen

Verfasser:
caipithomas
Zeit: 13.08.2018 17:47:04
1
2669484
Abgasfühler Nr. 0295145

Verfasser:
Bookwood73
Zeit: 14.08.2018 21:41:25
0
2669781
Moin, so der Fühler ist getauscht. Der Fehler besteht weiterhin. Die Fehlermeldung Fehler Zündung kommt jetzt auch fast bei jedem anschalten.

Der Brenner braucht vom Geräusch her auch immer 3 x bis er wirklich zündet und nach dem Fehler Zündung weitere 3 Versuche bis er dann läuft. Was kann das noch sein?


Gruß Steffen

Verfasser:
Peter_Kle
Zeit: 15.08.2018 06:52:58
0
2669818
Die Zündung?

Sry aber an der Kiste macht doch keiner Wartung...

Verfasser:
caipithomas
Zeit: 15.08.2018 07:28:08
0
2669824
Hallo!
Ist zur Wartung schonmal der WT demontiert worden und die Redatersteine erneuert worden?wenn nicht ist der WT dicht,deshalb Fehler Zündung!
Mfg

Verfasser:
Bookwood73
Zeit: 15.08.2018 10:23:50
0
2669874
Moin, so weit ich weiß, wurde bei der vorletzten Wartung der silberne Behälter, was ja der Wärmetauscher sein sollte, abmontiert und mit einer Bürste gereinigt.

Die Aussage des Fachmanns war, das alles sauber wäre und wirklich gut aussehen würde. Ich habe nur gesehen das er das Teil abgebaut hatte und mit einer Bürste dabei war. In das Bauteil selbst habe ich nicht geschaut.

Der Fehler mit der Zündung ist auch neu und tauchte jetzt erstmals auf als sich der GFA nur noch durch längeres ausschalten der Anlage entriegeln ließ. Interessant ist Das dieser Fehler auch nur einmal auftaucht, sobald man die Anlage wieder entriegelt hat, läuft sie nach 3 Startversuchen einwandfrei. Sobald der Brenner aus geht, steht da wieder GFA defekt 8.

Ich habe im Netz eine Information gefunden, wo drin steht, das es mal eine neue Version des GFA mit einer anderen Seriennummer 2007 statt 1007 gegeben hat. Dieser neue löst angeblich Probleme mit der Zündung und Fehler die durch Ionisationsstrom (was auch immer das ist) ausgelöst werden.

Gruß Steffen

Verfasser:
Bookwood73
Zeit: 16.08.2018 07:45:22
0
2670206
So, der GFA ist gewechselt und die Anlage läuft wieder einwandfrei. Hoffentlich noch lange....

Verfasser:
Vasca
Zeit: 16.08.2018 08:55:25
0
2670239
Ma kann im Untermenü erennen, welcher Fühler defekt ist oder wann welche Fehlermeldung kam. Der Abgasfühler kann schon mal verschmutzen oder reißen.GFA defekt heißt „Gasfeuerungs-Automat“ defekt. Es macht Sinn, diesen auszutauschen, ansonsten käme z.B.eine Meldung AF oder VF oder RF ... defekt.Da alles nach einer Wartung auftrat, sollte das unbedingt von einem Fachmann gemacht werden. Ebenso den Gasdruck vor und nach dem Gasarmatur messen und den richtigen Sitz der Zündelektrode überprüfen.

Verfasser:
Bookwood73
Zeit: 17.08.2018 12:11:14
0
2670694
Ich habe das jetzt selber geregelt. So schwer war das nun auch nicht und den Fachmann der die Wartung gemacht hat, will ich nicht noch mal an meiner Anlage sehen.

Erst mal hat er das Gebläse mit allen Anschlüssen und Kabeln so abgelegt das die ganze Einheit fast runter gefallen wäre wenn ich nicht schnell zugegriffen hätte. Dann hat er beim wechseln des MAG fast den ganzen HWR geflutet und das ganze Wasser lief lustig in die Therme rein. Ich stand dann mit Handtuch und Eimer daneben und habe versucht alles so gut es geht aufzufangen. Eine abschließende Wertemessung konnte er auch nicht machen weil die Anlage nicht mehr richtig lief. Er ist dann einfach abgehauen. Dafür gab es dann eine Rechnung von über 300€ für das wechseln des MAG und die stümperhaft ausgeführte Wartung. Das die Anlage vor seinem Besuch eigentlich fehlerfrei lief, war dann auch egal.

Auf sowas habe ich keine Lust.

Es sind zwar nicht alle so aber einen kompetenten Handwerker zu finden ist heute auch nicht mehr so leicht.

Zum Glück läuft die Anlage wieder und startet sogar beim ersten anspringen des Brenners.

Gruß Steffen

Aktuelle Forenbeiträge
geissenpeter schrieb: meine Haustür wurde mit dem Vorgängerprodukt davon behandelt und hat selbst nach 20 Jahren nur die Macken, die wir selber reingemacht haben. Die restliche Oberfläche ist noch richtig klasse. Lediglich...
donnermeister schrieb: Oben kann man eine lange Tauchhülse, mitte und unten nur die kurzen einbauen. Die Tauchhülsen gibt es gleich bei SHWT zu kaufen. Als neuen Wasserfilter baue ich mir gerade einen BWT Bolero RF ein. Denn,...
ANZEIGE
Hersteller-Anzeigen
Sockelleisten, Heizkörperanschlüsse
und Steigstrangprofile
Haustechnische Softwarelösungen
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Website-Statistik