Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Viessmann VitoCell kommt nicht auf Temperatur
Verfasser:
Bjoern_B
Zeit: 11.11.2018 14:50:15
0
2704063
Hallo Gemeinde,
der Brenner im neu erworbenen Haus macht Probleme und ich konnte nach einigem Experimentieren dem ganzen nicht auf den Grund gehen.
Vielleicht könnt ihr mir ja einen guten Tipp geben, da ich vorher eine Buderus hatte ist die Viessmann für mich vielleicht einfach nur Neuland. Hier die aktuelle Lage:

Viessmann VitoCell, 22-27 kW, Unit-Öl-Brenner-V, Divicon Heizkreis mit Motor-Mischer, Trimatik-MC, WW 165 Liter, Einbau 1992 Heizkessel: Hersteller-Nummer 7307752208139103
Brenner: Hersteller-Nummer 721857203551

Die Anlage wurde in den letzten Jahren von der ehemaligen Eigentümerin nur sehr selten benutzt, Anlage war überwiegend im Frostschutz-Betrieb (Programm: Sternchen-Sternchen).

Problem: Anlage heizt nur bis ca. 40°C Vorlauftemperatur. Am Test-Tag: Außen-Temp. 10°C, Haus-Innen-Temp. 8°C.
- Ein Heizkreis, einige HK im Erdgeschoss, großer Rest im 1.OG. - Undichtheiten waren nicht zu finden.
- Brenner-Stopp bei ca. 40°C Vorlauf, ohne Fehler-Lampe.
- Heizkörper (HK) werden auch nur 40°C warm.
- WILO läuft und fördert.
- Ausdehnungsgefäß hört sich voll an.
- Anlagendruck, kalt und abgeschaltet, bei etwas über 1 bar.
- Oberes Ende vom Heizkreis 1.OG (Entlüfter) etwa: 5-6 Meter.
Aktuelle Einstellungen Trimatik-MC
- TR: max. Kesselwasser: 75°C, fix
- SP: Schornsteinfeger: Auto (also nicht Handbetrieb)
- Uhrzeit OK, aktuelle Tests: zwischen 14 und 15 Uhr.
- Tag-Nacht-Betrieb, WA: Sonne-Mond, 06 bis 22 Uhr, WW: aus - Thermometer: 30° bis 40°C, stimmt mit Temp.-Pumpe überein - Einstellung Sonne: Temperatur N bis +8 getestet: kein Erfolg
- Einstellung Mond: nicht getestet
- WW nicht getestet, da Eigentümerin Elt-WW-Bereitung nutzte.
- Heizkennlinien 1.0 und 1.2, später bis 2,6 getestet: kein Erfolg - Nullpunkt-Kennlinie: 0 bis +33 getestet: kein Erfolg

Vielen Dank für's Lesen
Björn

Verfasser:
Onkel2012
Zeit: 11.11.2018 15:15:54
1
2704072
Das Verhalten ist sicherlich nicht normal, wenn der Brenner selbst bei extremer Heizkurve bei 40 Grad stoppt.
Davon abgesehen: ich heize meinen 68er Altbau mit Radiatoren aktuell mit 36Grad VL bei 11 Grad AT und 21,5Grad RT
Ein Heizkörper muss nicht glühen!!
Zurück zum Thema: ich würde mal den Kesselfühler durchmessen.
Wie hoch heizt denn der Kessel im Schorsteinfegermodus? Auch nur bis 40 Grad? Dann wäre der Kesselthermostat hin.

Verfasser:
Bjoern_B
Zeit: 11.11.2018 21:15:51
0
2704222
Danke für den Tipp mit dem Schornsteinfegermodus, das probiere ich wenn ich das nächste mal da bin.
Dazu aber noch die Frage ob der Sensor für die Regelung denn ein anderer ist als der der mich an der Bedienkonsole die Temperatur ablesen lässt?

Gern nehme ich aber noch weitere Tipps und Tests entgegen falls noch jemandem etwas einfällt.

Verfasser:
W. Weber
Zeit: 12.11.2018 13:20:33
1
2704466
Hallo Björn,


die Trimatik MC hat unter der Abdeckung einen Kesselthermostaten.
Wenn dieser auf 40°C eingestellt ist, heizt der Kessel nicht höher.

Auf 75°C einstellen, dann sollte es gehen.

Gruß

W. Weber

Verfasser:
Onkel2012
Zeit: 12.11.2018 17:03:35
0
2704554
Zitat:

„TR: max. Kesselwasser: 75°C, fix“

Aktuelle Forenbeiträge
martinwall schrieb: Dieses Menü ist das für Dich Relevante. Bis auf besondere Ausnahmefälle wird nur hier die Heizkurve eingestellt. Nimm also bitte alle Änderungen der HG - Parameter bezüglich der Temperaturen wieder...
And_i3 schrieb: Schönen 2.Advent, der Dom hat natürlich Recht das das TAS ein Sicherheitsrelevantes Bauteil einer Festbrennstoff Anlage sein muss, das im Notfall auch bei Stromausfall eine Wärmeabfuhr des verbleibenen...
ANZEIGE
Hersteller-Anzeigen
Environmental & Energy Solutions
Haustechnische Softwarelösungen
Website-Statistik