Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Buderus MM10 Error A33 816
Verfasser:
Markus Enge
Zeit: 06.12.2018 21:06:41
0
2716358
Hallo,

vielleicht kann mir hier jemand helfen, da ich mit meiner Logik am Ende bin.

Übrigens, Kompliment für das Forum, sehr interessant zu lesen.

Buderus GB125/30
RC35 1.06
MC10 2.07
BC10 2.03
2 * MM10 2.00
und weiteres

Der Fehler ist erst neu aufgetreten, also müsste alles richtig vom HB verkabelt worden sein.

ich erhalte den Fehler A33 816, welcher aussagt, Verbindung zum MM10 im HK3 nicht gefunden.
Den MM10 hatte ich bereits getauscht, gleicher Fehler.
Dann hatte ich MM10 für HK2 mit MM10 für HK3 in der Adressierung getauscht, also von Channel 2 nach 3 und umgekehrt. Der Fehler bleibt beim logischen HK3, also liegt nicht am MM10 oder den angeschlossenen Fühler oder Motor oder Verkabelung
Wenn ich am MM10 von HK3 den Fühler ziehe, ändert sich die Fehlermeldung auf A33 807 (Fühler defekt)
Dann habe ich alles auf Werksreset gesetzt und getestet, gleicher Fehler.
Wenn ich in der Diagnose den MM10 manuell anspreche, kann ich den Mischer schalten und die Pumpe starten.

Hat jemand eine Idee, woran ein solcher Fehler noch liegen kann oder was ich noch testen kann?

Grüsse

Markus

Verfasser:
Buddy5
Zeit: 06.12.2018 22:16:26
0
2716400
Schon mal die Spannung an der EMS-Klemme gemessen?

Verfasser:
Markus Enge
Zeit: 07.12.2018 15:48:53
0
2716637
Hallo,
nein, gemessen habe ich noch nicht. Mach ich heute Abend.

Mein EMS Bus ist so geschaltet, dass es erst in den MM10 mit der Adresse 2 geht und dann in den MM10 mit der Adresse 3.
Wenn ich die Adresse 2 und 3 vertausche, wandert der Fehler mit auf den ersten MM10 in dem Strang, sollte also eigentlich den EMS Bus ausschliessen.
Soll ich die beiden Pole des EMS am letzten MM10 gegeneinander messen? Welche Werte sollte ich erhalten?
Muss am letzten Element im EMS Bus eine Schleife oder eine Art Endwiderstand sein? Ich habe im Netz nichts dazu gefunden

Grüsse

Markus

Verfasser:
Markus Enge
Zeit: 08.12.2018 13:27:22
0
2716933
Hallo,

ich hab die Spannung gemessen am EMS Bus an den beiden MM10. Dort liegt etwa 15,5V an.

Hat jemand eine Idee, wie ich den Fehler weiter eingrenzen kann?
Grüsse

Verfasser:
Buderus Deutschland
Zeit: 13.12.2018 09:13:16
0
2718973
Hallo Markus, Abschlußwiderstände etc. sind nicht notwendig. Die Gleichspannung liegt an. Manchmal hilft die Polarität am Modul ( also 1 auf 2 und 2 auf 1) zu tauschen. Ist der RC35 am Kessel oder im Raum angeschlossen?

Aktuelle Forenbeiträge
Martin24 schrieb: Erste Frage, bist Du sicher, dass die Wände auf allen Etagen gleich dick sind? Ich habe sowas mal gemacht, indem ich erst...
worlde schrieb: Die Tagesarbeitszahl werde ich heute Abend liefern, dann habe ich die Daten von 24h. Allerdings sieht es wieder so aus,...
ANZEIGE
Hersteller-Anzeigen
Environmental & Energy Solutions
Website-Statistik