Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Ölbrenner auf Störung .... Wochenende
Verfasser:
sollner
Zeit: 12.01.2019 17:40:39
0
2734088
tja,

Brenner auf Störung
bevor ich einen Neuen bestelle, ... was könnte das sein?
und könnte man ihn doch noch retten?

ist ein Viessmann Vitola bifferal von 1997, der mit 20 Jahren wohl neu kann, aber bisher klaglos lief

anbei ein Link auf ein Video mit dem eigenartigen Geräusch
erinnert mich an den Pappedeckel in des Speichen meines Fahrrades zu Kinderzeiten ;-)

deutet das auf etwas hin?

https://www.youtube.com/watch?v=RPT9Ec7ktWQ

Danke und Gruß

Verfasser:
interessierter65
Zeit: 12.01.2019 17:51:49
1
2734103
Klingt nach Lagerschaden Brennermotor oder ausgelutschter Kupplung.
Tippe auf Letzteres.
Deshalb muss man diesen gutmütigen Brenner nicht austauschen.

Verfasser:
sollner
Zeit: 12.01.2019 17:59:00
0
2734108
ok, danke

also so eine ausgelutschte Kupplung (bei der Ölpumpe, oder?) bzw. ein Lagerschaden würde zur Störung führen?

mein Heizungsbauer wollte den schon vor Jahren rausschmeißen
wollte ich seinerzeit nicht
habe ihn dann wieder hinbekommen

ist ja immer so ein Ding, aber kann man das evtl. selber tauschen
ansonsten muß ich mir einen neuen Heizungsbauer suchen
das wollte ich erst mit dem nächsten Systemwechsel machen

Frage:
was bräuchte ich?
eine neue Pumpe
einen neuen Motor
oder nur Lager oder Kupplung, gibt es so etwas als Ersatzteil?

Danke

Verfasser:
sollner
Zeit: 12.01.2019 18:09:43
0
2734117
Kupplung ist ja nur so ein kleines Verschleißteil
das könnte man mal probieren

Verfasser:
interessierter65
Zeit: 12.01.2019 18:12:43
1
2734118
Zuerst Brenner ausbauen und prüfen ob das Lüfterrad leichtgängig ist.
Wenn es sehr schwergängig ist, kann der Motor oder die Ölpumpe defekt sein.
Ich würde die Ölpumpe aus dem Bennermotor herausziehen und den Brenner starten.
Die Ölpumpe dazu einfach nur nsch vorne herausziehen, keine Angst da kann kein Öl austreten.
Die Kupplung ist ein kleines Plastikteil als Adapter zwischen Ölpumpenwelle und Brennermotor. Ist zu sehen wenn die Ölpumpe vom Motor entfernt ist. Die Ölpumpe ist mit 3 Schrauben auf dem Motorgehäuse befestigt, meistens 4mm Innensechskant.
Wenn das geräusch nach demontierter Pumpe weg ist, ist die Pumpe defekt.
Ist es noch da liegt es am Motor.
Ob die Kupplung verbraucht ist sieht man optisch oder wenn diese nur noch wackelnd auf der Pumpenwelle sitzt.

Sehe gerade ist ja ein Fremdbrenner.

Verfasser:
sollner
Zeit: 12.01.2019 18:19:41
0
2734127
auch dir danke

das probiere ich (morgen früh)
hatte den Brenner gerade ab
das Lüftungsrad ist leichgängig und da kommt auch kein Geräusch
ich hoffe mal auf die Kupplung


erstmal geht es in die Sauna, damit wir nicht erfrieren ;-)

Verfasser:
sollner
Zeit: 12.01.2019 18:20:39
0
2734128
Fremdbrenner? ... nein, ist der originale

Verfasser:
interessierter65
Zeit: 12.01.2019 18:21:50
1
2734129
Smartphonebildschirm.. sorry

Verfasser:
sollner
Zeit: 12.01.2019 18:44:38
0
2734144
doch noch weggeschraubt, ging einfach

hier das Geräusch ohne aufgesteckte Pumpe
leider sieht die Kupplung intakt aus (ausser sie ist innen überdreht)

sehe ich es richtig, dass es dann die Pumpe ist?

Verfasser:
interessierter65
Zeit: 12.01.2019 19:01:53
1
2734153
Lässt sich die Welle der Pumpe leicht drehen ?
Mit einem Öldruckmanometer wäre man schlauer .
Wenn das Geräusch jetzt weg ist, kann der motor ausgeschlossen werden.
Wird wohl die Pumpe sein... Vorscht nur Ferndiagnose.
Austausch immer mit neuer Kupplung. Aber ohne Öldruckmanometer und Abgasanalysegerät holt man sich den nächsten Ausfall ins Haus.

Und nicht unberechtigte Frage: Ventil der Ölfiltertasse ist aufgedreht ? Kipphebel der Öltankentnahmearmatur ist offen ?

Verfasser:
sollner
Zeit: 12.01.2019 19:25:25
0
2734163
ja, der Kipphebel ist oben und Ölfilter auf, auch kein Knick im Schlauch, und Tank ist voll

Kupplung:
habe die jetzt mal innen mit Bremsenreiniger sauber gemacht, eigentlich sieht man nichts, woran sich die abgeflachte Welle halten können soll, evtl. doch überdreht

ich probiere auf jeden fall erstmal die Kupplung

evtl. könnte ich die einfach mit Loctite Schraubenzeug festkleben? (als Test)


auf jeden Fall großen Dank
immer wieder erstaunlich, wie schnell einem geholfen wird hier (im Internet)

Verfasser:
Paule 5019
Zeit: 12.01.2019 19:52:00
0
2734180
.

Zitat: Kupplung: Habe die jetzt mal innen mit Bremsenreiniger sauber gemacht, eigentlich sieht man nichts, woran sich die abgeflachte Welle halten können soll, evtl. doch Überdreht





Für das erste, einfach mal etwas Heisskleber in die Bohrung (der Wellen Kupplung) geben, dann sofort auf die Welle aufstecken, aber nicht zu viel von dem Heisskleber verwenden, (sonst wird die Wellen Kupplung >>mit auf der Ölpumpe damit festgeklebt.)

Das hat schon mal für eine Not Reparatur, bis das neue Ersatzteil da war, damit recht gut geholfen...




Paule 5019


.

Verfasser:
Schmitt
Zeit: 12.01.2019 19:55:14
0
2734182
Man kann auch etwas Teflon um die Welle wickeln und dann die Kupplung aufstecken funktioniert einwandfrei.

MfG. Schmitt

Verfasser:
sollner
Zeit: 12.01.2019 20:21:20
0
2734190
Habe gerade mal Teflon probiert, der Brenner brannte, aber nach ner Weile wieder das Geräusch und Störung
Ich denke ist definitiv die Kupplung
Probiere morgen weiter


Danke Danke Danke


Ps: die Welle ist richtig rundpoliert

Verfasser:
sollner
Zeit: 13.01.2019 09:17:31
0
2734323
moin,

Teflon war nichts, bzw. ich habe es nicht richtig gemacht
Heißkleber funktioniert im Moment
Kupplung ist geordert

aber:
er brennt immer nur kurz (1 Minute), dann reißt kurz die Flamme ab (2..4sec) usw. usw.
ich bekomme den Kessel zwar auch so auf Temperatur, kann ja aber nicht normal sein
auf Störung geht er aber nicht mehr

ich habe seit dieser Saison sowieso immer am Morgen dieses Verhalten, was aber nur beim ersten Brennen nach Nachtabschaltung war (so bis 8x aus beim ersten Takt, bis er dann durchlief)

nun mit der geklebten Kupplung halt keine Störung mehr, aber bis jetzt eben permanent dieses Aussetzen, wobei ich glaube es ist kein Takten, sondern nur kurzer Flammenabriss, Gebläse läuft jeweils weiter


kann nicht recht glauben, dass es auch hier die Kupplung ist
na mal sehen, was mit der neuen Kupplung ist

Verfasser:
Onkel2012
Zeit: 13.01.2019 09:36:37
0
2734332
Wenn der Brenner NACH der Nachabsenkung erst auf Störung geht und nach 1-mehrmaligen Entstören läuft, ist der Fehler in der Ölversorgung zu suchen: ganz heißer Kandidat bei Kunststoffbatterietanks ist der Endstopfen.
Wenn der Brenner erst läuft und dann plötzlich die Flamme nach einiger Zeit abreißt, hört sich das eher nach Magnetventilspule an.

Verfasser:
epicuro
Zeit: 13.01.2019 10:00:42
1
2734354
Zitat von sollner Beitrag anzeigen
Fremdbrenner? ... nein, ist der originale

MAN Lizensnachbau

...und die Kupplung sollte zeimlich stramm auf der Pumpenwelle sitzen. Ist die locker oder man kann die drehen ohne das sich die Pumpenwelle mitdreht ist die hin.

Zitat von sollner Beitrag anzeigen
dieses Aussetzen, wobei ich glaube es ist kein Takten, sondern nur kurzer Flammenabriss,

Wenn Du den Zündtrafo auch noch himmeln willst, lass die Anlage so weiter laufen. Bei 3 min Brennerbetriebszeit darf der Trafo max. 1 min. arbeiten, dann sind 2 min Abkühlphase angesagt.
Peter

Verfasser:
sollner
Zeit: 13.01.2019 10:05:38
0
2734358
habe ich wohl falsch geschildert:

gestört war er nur im Zusammenhang mit der überdrehten Kupplung, da ging er seit gestern 14:00 Uhr nicht mehr an (sondern nur auf Störung)

seit heute Morgen, als ich die überdrehte Kupplung per Heißkleber aufgesetzt habe, geht er nicht mehr auf Störung

aber jetzt reißt er je Takt (sie Bild "blau") dauernd die Flamme ab
aber ohne auf Störung zu gehen
d.h. heute Morgen drei Takte, mit ca. minütlichem Flammenabriß


Verfasser:
epicuro
Zeit: 13.01.2019 10:10:24
1
2734363
Fühl mal vorsichtig an dem Zündtrafo, rechts oben unter den Druckleitungen der graue Kasten, ob der warm ist.
Wenn ja oder Du dir die Finger verbrennst schalte den Brenner lieber aus, sonst ist der bald platt.
Peter

Verfasser:
sollner
Zeit: 13.01.2019 10:18:54
0
2734369
ok ... Hand aufgelegt
der Zündtrafo ist maximal handwarm, also auf keinen Fall heiß

Idealzustand ist ja, dass nach Vorwärmung das Gebläse rauscht, und nach kurzer Zeit halt gezündet wird, die Flamme reisst dann jedoch ab (das Fauchen ist weg, das Gebläse bläst weiter), nach wenigen Sekunden kommt Flamme immer wieder
wird die da immer wieder neu gezündet?
(wahrscheinlich schon)

ich frage nur, weil der Takt ist nicht zu Ende, es reißt eben nur die Flamme ab, der ganze Brenner geht nicht aus dabei

Verfasser:
epicuro
Zeit: 13.01.2019 10:23:06
1
2734370
Das Steuergerät erkennt über die IRD( das Gerät mit den 2 roten LED´s) eine Flamme. Mit abschalten des Zündtrafos fängt eine LED an zu flackern. D.H. für das Steuergerät "schlechte" oder "überhaupt keine Flamme" und das Steuergerät fäng ohne Störabschaltung einen Neustart an und schaltet sofort den Zündtrafo wieder ein. Das wiederholt sich so lange, bis die Kesseltemperatur erreicht ist oder der Zündtrafo stirbt.

Das kann dann so aussehen:
https://www.haustechnikdialog.de/Forum/t/193392/Wer-findet-den-Fehler?page=13
ein wenig runter scrollen. Ist zufällig der selbe Zündtrafo wie an deinem Brenner.
Peter

Verfasser:
sollner
Zeit: 13.01.2019 11:00:27
0
2734391
ok, gelesen ... danke, werde ich im Auge behalten
offensichtlich habe ich ein Problem mit der Luft, oder der Ölzuführung


Problem ist, dass mein HB schon vor Jahren meinte, wenn dann neuen Brenner, er sucht da nicht rum

ich schaue mich mal nach einem Elco Vectron eco L01.34 um, und lege mir den hin
ist auch nicht so laut

Verfasser:
Josef-47
Zeit: 13.01.2019 11:14:04
0
2734398
Zitat von sollner Beitrag anzeigen
habe ich wohl falsch geschildert:

gestört war er nur im Zusammenhang mit der überdrehten Kupplung, da ging er seit gestern 14:00 Uhr nicht mehr an (sondern nur auf Störung)

seit heute Morgen, als ich die überdrehte Kupplung per Heißkleber aufgesetzt habe, geht er nicht[...]


Möglicherweise schafft diese Verklebung keine kraftschlüssige Verbindung (Schlupf)

Verfasser:
sollner
Zeit: 13.01.2019 11:51:14
0
2734414
Zitat von Josef-47 Beitrag anzeigen

Möglicherweise schafft diese Verklebung keine kraftschlüssige Verbindung (Schlupf)


nein, ich denke die Kupplung kuppelt ganz oder gar nicht, werde die auf jeden Fall ersetzen, wenn es durchdreht, geht es auf Störung, was klar ist da kein Öl

wie auch schon geschrieben, ist die Welle der Pumpe unter der Kupplung schon richtig angegriffen, kann man sich zwar nicht vorstellen und meint, wenn dann muss die Plastikkupplung kommen (was sie auch getan hat, aber auf der Welle hat definitiv Schleifspuren, und das nicht zu knapp)


ansonsten:
gerade ist der Brenner brav einen ganzen Takt von 15min durchgelaufen, ohne Flammenabriss
ich hatte ihn nochmal offen und habe nach der Stauscheibe geschaut
dabei viel mir etwas Ruß an der Düse auf, weggewischt und nochmal probiert
läuft (offensichtlich schlechter Wartungszustand)

hier ein Bild, was ist die eigenartige Aussparung vorne an dem Ring?


Verfasser:
Paule 5019
Zeit: 13.01.2019 12:20:15
1
2734432
.
Zitat: Ok, gelesen ... danke, werde ich im Auge behalten offensichtlich habe ich ein Problem mit der Luft, oder der Ölzuführung





Nun Überprüfen Sie doch etwas anderes, bitten den Infarot Flacker Dektor (aus der Halterung) heraus ziehen, und mit ein Putzlappen Lichtdicht Abdecken. jetzt wird der Ölbrenner einmal gestartet, und dabei durch die Steck Bohrung des Flacker Detektor geschaut.

Ist dort ein heller Lichtschein in der Bohrung zu sehen. Wenn nur sehr schwach, nun dann bitte mit ein runden Stab, die Bohrung (bis durch die Stauscheibe) versuchen mit zu reinigen.

War aber alles soweit in Ortnung, nun dann kann an der Empfindlichkeit Einstellschraube vorne am Flackerdektor etwas vorsichtig verstellt werden. Die beiden Led Kontroll Leuchten, müßen im Betrieb, beide gleichmäßig leuchten.

Flackert eine, nun dann mit dem Empfindlichkeit Einsteller am Flackerdektor versuchen, dieses damit zu Beheben. Auch im Ölfilter, Sichtglas sollten keine Luftblasen (oder Gasblasen) zu sehen sein.

Das deutet auf ein Problem, mit der Ölversorgung hin, welches hier auch schon mit Aufgezeigt wurde. Das mit der jetzt Heisskleber gesicherten Pumpenkupplung, ist ein reiner Notbetrieb.

Sie werden aber Wunderen, wie fest (und Kraftschlüssig) diese Ölpumpen Wellen Kupplung Klebeverbindung geworden ist. Denn das, haben wir schon ein paar mal (mit Erfolg) gemacht. Und es waren dort die Ölbrenner (Leistungen) um ein Vielfaches größer gewesen.

Aber im Notdienst, und nicht das richtige Ersatzteil im Wagen zu haben, da muß dann schon mal eine Verlässliche Notlösung, so gemacht werden.




Paule. 5019


.

Aktuelle Forenbeiträge
Martin24 schrieb: Meine Mutter hat bis zum Einbau eines NT-Kessels 1984 auch immer den Hefeteig zum gehen in den Heizungskeller gestellt. obwohl das Kellerfenster kein Glas hatte ... Aber darum geht es doch nicht. Nach...
Joerg Lorenz schrieb: Das ist leider der Stand bei den meisten Neulingen hier. In einem modernen Haus mit FBH legt man die Heizkurve so, dass keine Thermostaten notwendig sind und der Selbstregeleffekt greifen kann. Dazu...
ANZEIGE
Hersteller-Anzeigen
Hochleistungsfähige, intelligente Systeme und Produkte für Bad und Sanitär
Haustechnische Softwarelösungen
Hersteller von Armaturen
und Ventilen
Website-Statistik

Ölbrenner auf Störung .... Wochenende
Verfasser:
Paule 5019
Zeit: 13.01.2019 12:20:15
1
2734432
.
Zitat: Ok, gelesen ... danke, werde ich im Auge behalten offensichtlich habe ich ein Problem mit der Luft, oder der Ölzuführung





Nun Überprüfen Sie doch etwas anderes, bitten den Infarot Flacker Dektor (aus der Halterung) heraus ziehen, und mit ein Putzlappen Lichtdicht Abdecken. jetzt wird der Ölbrenner einmal gestartet, und dabei durch die Steck Bohrung des Flacker Detektor geschaut.

Ist dort ein heller Lichtschein in der Bohrung zu sehen. Wenn nur sehr schwach, nun dann bitte mit ein runden Stab, die Bohrung (bis durch die Stauscheibe) versuchen mit zu reinigen.

War aber alles soweit in Ortnung, nun dann kann an der Empfindlichkeit Einstellschraube vorne am Flackerdektor etwas vorsichtig verstellt werden. Die beiden Led Kontroll Leuchten, müßen im Betrieb, beide gleichmäßig leuchten.

Flackert eine, nun dann mit dem Empfindlichkeit Einsteller am Flackerdektor versuchen, dieses damit zu Beheben. Auch im Ölfilter, Sichtglas sollten keine Luftblasen (oder Gasblasen) zu sehen sein.

Das deutet auf ein Problem, mit der Ölversorgung hin, welches hier auch schon mit Aufgezeigt wurde. Das mit der jetzt Heisskleber gesicherten Pumpenkupplung, ist ein reiner Notbetrieb.

Sie werden aber Wunderen, wie fest (und Kraftschlüssig) diese Ölpumpen Wellen Kupplung Klebeverbindung geworden ist. Denn das, haben wir schon ein paar mal (mit Erfolg) gemacht. Und es waren dort die Ölbrenner (Leistungen) um ein Vielfaches größer gewesen.

Aber im Notdienst, und nicht das richtige Ersatzteil im Wagen zu haben, da muß dann schon mal eine Verlässliche Notlösung, so gemacht werden.




Paule. 5019


.
Weiter zur
Seite 2