Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Junkers Cerastar Pumpe läuft trotz Sommerbetrieb
Verfasser:
pfiffikuss
Zeit: 03.09.2019 15:34:46
0
2819364
Hallo,
die HK-Pumpe meiner Junkers Cerastar ZWR 18-7 KE läuft ständig trotz Sommerbetrieb (Vorlauftemperaturregler wurde ganz nach links gedreht). Vor 4 Wochen war sie noch aus.
Alle Versuche über das Menü führten zu keiner Besserung. Auch die Rücksetzung auf Grundeinstellungen brachte nichts. Auch AN-AUS oder Reset zwecklos.
Gerät hat nur AT-Steuerung, Baujahr 2011, Seriennummer 8290-101-030403-7716010388
Meine Vermutung zur Störungsursache: entweder der Vorlauftemperaturregler selbst ist defekt (von "1" auf Sternchen hat man kaum einen mechanischen Widerstand, ich meine das war früher stärker zu spüren)
oder
eben die Platine.
Kann mir jemand weitere Ideen geben?
Oder kann mir jemand die Teilenummern zum Vorlauftemperaturregler und zur Platine nennen?
Sämtliche PDF mit TN beziehen sich in meinen guhgel-Ergebnissen auf alle möglichen Junkers, aber nicht auf mein Gerät. Vielleicht einen Link mit Bestellnummern zu ZWR 18-7 ?
Das wäre toll!!!
Danke im voraus....

Verfasser:
pfiffikuss
Zeit: 21.10.2019 19:31:48
0
2842689
auch nach 7 Wochen hat noch niemand eine Idee ??

Verfasser:
Do Mestos
Zeit: 21.10.2019 22:08:13
0
2842742
Du wirst hier keine Ersatzteile oder Reperaturanleitungen zu Gasgeräten bekommen.

Aber Du kannst die Regler-Potis recht einfach prüfen. Geh ins Diagnose-Menü und schau, ob sich die Werte bzw. Einstellebenen mit den Drehreglern verändern lassen.

Gruss
Dom

PS: Geistesblitz. Eventuell ist der Aussenfühler defekt und meldet Frost. Dann geht das Gerät in Frostschutzmodus.

AF abklemmen und durchmessen.

Verfasser:
pfiffikuss
Zeit: 03.03.2020 12:02:23
0
2924453
leider bringen die Ideen von MESTOS gar nichts.
"Geh ins Diagnose-Menü und schau, ob sich die Werte bzw. Einstellebenen mit den Drehreglern verändern lassen."
Im Diagnosemenü kann man mit dem Vorlaufregler rein gar nichts einstellen oder verändern. Alle Änderungen werden mit den 4 Tasten gemacht.
Und einen AT-Fühler habe ich auch nicht

Verfasser:
muscheid
Zeit: 03.03.2020 12:55:04
0
2924497
Du schreibst doch "Gerät hat AT Steuerung" - dann muß auch ein Außenfühler vorhanden sein.
Aber egal - das ist ne fachbetriebspflichtige Arbeit - also Finger weg und Fachmann rufen!

Verfasser:
Socko
Zeit: 03.03.2020 15:39:00
0
2924620
AT geführt mit entsprechender Pumpenschaltart.

Das wird nix.

Verfasser:
pfiffikuss
Zeit: 07.04.2020 10:09:00
0
2943955
Update 07.04.2020
heute den Regler auf 1 gedreht und Pumpe ging nach ein paar Sekunden aus.
Warum hat es in 2020 funktioniert?
Warum hat es in 2019 nicht funktioniert?
Keine Ahnung....!!

Aktuelle Forenbeiträge
Onklunk schrieb: Hallo, danke. Die roten Ringe kenne ich. In den Anschlüssen waren sie nicht und im Rest der Packung leider auch nicht. Das muss den Leuten bei der Qualitätskontrolle im Werk entgangen sein. Viele...
tunix schrieb: Hallo, meine Schwab 182.0400z tropft ebenso ganz wenig nach Tausch der Glocke (Füllventil ist noch abgeklemmt ). .....Neue Glocke, neue Dichtung - und es bleibt der Gedanke...besser Geberit gewählt...
ANZEIGE
Hersteller-Anzeigen
 
Hersteller von Armaturen
und Ventilen
Website-Statistik