Ihre Cookie-Einstellungen
Diese Webseite verwendet Cookies. Mit einem Klick auf "Zustimmen" akzeptieren Sie die Verwendung der Cookies. Die Daten, die durch die Cookies entstehen, werden für nicht personalisierte Analysen genutzt. Weitere Informationen finden Sie in den Einstellungen sowie in unseren Datenschutzhinweisen. Sie können die Verwendung von Cookies jederzeit über Ihre anpassen. Ihre Zustimmung können Sie jederzeit mit Wirkung für die Zukunft widerrufen.

Ihre Cookie-Einstellungen

Um Ihnen eine optimale Funktion der Webseite zu bieten, setzen wir Cookies ein. Das sind kleine Textdateien, die auf Ihrem Computer gespeichert werden. Dazu zählen Cookies für den Betrieb und die Optimierung der Seite. Hier können Sie auswählen, welche Cookies Sie zulassen:
Erforderliche Cookies
Diese Cookies sind notwendig, damit Sie durch die Seiten navigieren und wesentliche Funktionen nutzen können. Dies umschließt die Reichweitenmessung durch INFOnline (IVW-Prüfung), die für den Betrieb des HaustechnikDialogs unerlässlich ist. Wir benutzen Analysecookies, um die Zahl der individuellen Besucher auf Basis anonymer und pseudonymer Informationen zu ermitteln. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Optionale analytische Cookies
Diese Cookies helfen uns, das Nutzungsverhalten besser zu verstehen.Sie ermöglichen die Erhebung von Nutzungs- und Erkennungsmöglichkeiten durch Erst- oder Drittanbieter, in so genannten pseudonymen Nutzungsprofilen. Wir benutzen beispielsweise Analysecookies, um die Zahl der individuellen Besucher einer Webseite oder eines Dienstes zu ermitteln oder um andere Statistiken im Hinblick auf den Betrieb unserer Webseite zu erheben, als auch das Nutzerverhalten auf Basis anonymer und pseudonymer Informationen zu analysieren, wie Besucher mit der Webseite interagieren. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.

Alle
Foren
Open DTA funktioniert nicht mit neuer Luxtronic Software V3.85
Verfasser:
Woogl
Zeit: 18.11.2019 21:01:29
0
2858687
Hallo zusammen,

ich habe mir kürzlich die aktuelle Luxtronic Firmware für meine Novelan Sole WP heruntergeladen und die WP damit geupdated.

Leider kann ich nun mit Open DTA keine DTAs mehr auslesen.

Könnt ihr mir evtl. weiterhelfen?

Hier ein aktuelles DTA File mit der Luxtronic V3.85.

DTA File

Vielen DANK!!!

Verfasser:
sagoekemo
Zeit: 19.11.2019 16:08:58
0
2859248
Wird auf der Projektwebseite schon diskutiert, bisher jedoch ohne Antwort des Entwicklers: https://sourceforge.net/p/opendta/discussion/

Vielleicht sollte jemand (du?) mal unter https://sourceforge.net/p/opendta/tickets/ ein Ticket aufmachen.

Aber der Entwickler ist auch hier unterwegs und hat das bestimmt schon mitbekommen...

Verfasser:
Woogl
Zeit: 19.11.2019 20:03:26
0
2859406
Das werde ich gleich Mal machen!!!

Weiß jemand evtl ein alternatives Programm zum Auslesen der DTAs??

Verfasser:
Trachsler
Zeit: 20.11.2019 14:06:47
0
2859857
Es gibt keine anderes Programm dazu, alternativ könntest Du die Daten direkt aus dem Webserver der WP lesen (so mache ich dies unter anderem)

Schaue auch mal hier:
https://www.haustechnikdialog.de/Forum/t/129729/DtaGui-AlphaInnotec-Luxtronik-2-DTA-Betrachter-Analyse

Gruss
Stefan

Verfasser:
Kristine
Zeit: 20.11.2019 22:56:54
0
2860125
Weiß da schon jemand mehr? Ich stehe gerade vor dem gleichen Problem.

Verfasser:
Woogl
Zeit: 21.11.2019 08:04:39
0
2860218
Ich habe auf der Software Seite schon ein Ticket eröffnet und den Entwickler hier im Forum angeschrieben.

Bin jetzt schon etwas erleichtert, dass ich nicht der einzige mit diesem Problem bin.

Und vielen Dank für den Hinweis mit dem Webserver! Das kann ich erst später nutzen....Netzwerk ist noch nicht fertig :)

Verfasser:
WP_Heizer
Zeit: 24.11.2019 16:27:59
0
2862087
Zitat von Trachsler Beitrag anzeigen
[...]alternativ könntest Du die Daten direkt aus dem Webserver der WP lesen[...]


...geht auch nicht!

Wenn sich da nix ändert, werd ich wieder zur V3.84 zurückkehren! Ich konnte ehrlich gesagt keinen Unterschied feststellen!

Gibts da irgendwie ne Feature-Liste des Upgrades?!

Verfasser:
Woogl
Zeit: 24.11.2019 22:09:24
0
2862306
War auch schon ein Gedanke....nur leider hab ich die 3.84 nicht gespeichert :( weiß zufällig jemand wie man an die alten Firmwares kommt?

Verfasser:
mnemo
Zeit: 25.11.2019 09:19:15
0
2862421
Zitat von Woogl Beitrag anzeigen
War auch schon ein Gedanke....nur leider hab ich die 3.84 nicht gespeichert :( weiß zufällig jemand wie man an die alten Firmwares kommt?

Ein Archiv scheint es bei AIT nicht zu geben. Ich hätte noch eine 3.84.3 vom 5.6.2019, die ich dir zukommen lassen könnte.

Verfasser:
Woogl
Zeit: 25.11.2019 09:29:46
0
2862425
Vielen DANK!

Hab dir eine Email geschrieben!!

Verfasser:
Masta
Zeit: 25.11.2019 11:13:29
0
2862472
Kann man denn ohne Weiteres wieder zurück auf die Version 3.84.3 ?
Vielen Dank !

Verfasser:
mnemo
Zeit: 25.11.2019 11:51:06
0
2862488
Zitat von Masta Beitrag anzeigen
Kann man denn ohne Weiteres wieder zurück auf die Version 3.84.3 ?
Vielen Dank !

Das probiert Woogl für uns aus. ;-)

Ich glaube schon, dass das geht, sonst müsste die WP das Update verbieten beim Versuch. Die Version 3.85 legt nun intern eine SQLite-Datenbank an mit Daten, das haben die Vorversionen nicht gemacht, aber das müssten die Vorgänger einfach ignorieren und mit ihrem alten Kram weiterarbeiten.

Aber: Alles Vermutungen!

Thomas

Verfasser:
Masta
Zeit: 25.11.2019 12:24:02
0
2862511
Zitat von mnemo Beitrag anzeigen

Das probiert Woogl für uns aus. ;-)

Na, dann passte es ja ;)))

Ach, wir waren ja mal gemeinsam über deiner WP....

Verfasser:
mnemo
Zeit: 25.11.2019 12:58:26
0
2862525
Zitat von Masta Beitrag anzeigen

Ach, wir waren ja mal gemeinsam über deiner WP....


Ja... das wurde nicht ganz vollendet, weil dann der Nachwuchs kam... :o)

Aber derzeit bin ich gerade wieder voll dabei - erstmal als Einzelkämpfer, bevor ich euch damit belästige.

Verfasser:
Woogl
Zeit: 14.12.2019 23:38:08
0
2873290
Zitat von Masta Beitrag anzeigen
Kann man denn ohne Weiteres wieder zurück auf die Version 3.84.3 ?
Vielen Dank !


Hallo zusammen.

Sorry für die späte Antwort. Hatte am Freitag ein Gespräch mit dem AIT Kundendienst. Ein Downgrade der Firmware ist jederzeit möglich.

Hab heute eine Firmware (3.84.3) von mnemo installiert...nochmals vielen Dank dafür. Hat alles bestens funktioniert. Die WP läuft...und DTAs sind wieder "lesbar"!

Mnemo hat übrigens ein anderes WP-Modell wie ich...aber die Software für den Regler scheint die selbe zu sein :)

Verfasser:
Jiry
Zeit: 15.12.2019 05:48:27
0
2873306
Hallo zusammen,

könnte mir bitte jemand auch nochmal die alte Version V3.84.3 (r5195) zuschicken?

Danke und Grüße

Verfasser:
mnemo
Zeit: 15.12.2019 15:40:05
0
2873544
Hallo, Jiry, du hast Mail!

Thomas

Verfasser:
Masta
Zeit: 17.12.2019 11:56:24
0
2874610
Zitat von Woogl Beitrag anzeigen

Hallo zusammen.
Sorry für die späte Antwort. Hatte am Freitag ein Gespräch mit dem AIT Kundendienst. Ein Downgrade der Firmware ist jederzeit möglich.
[...]


Super ! Vielen Dank für die Info.

Verfasser:
Lance
Zeit: 17.12.2019 23:00:28
0
2874919
Hallo zusammen,

meine Novelan WSV 9.2H3M läuft aktuell mit Softwarestand V3.82.4. Ich würde auch gerne auf V3.84 gehen (und nicht auf die verfügbare V3.85). Wäre klasse, wenn mir jemand die V3.84 zur Verfügung stellen könnte...

Verfasser:
mnemo
Zeit: 18.12.2019 08:19:03
0
2874972
Zitat von Lance Beitrag anzeigen
Hallo zusammen,

meine Novelan WSV 9.2H3M läuft aktuell mit Softwarestand V3.82.4. Ich würde auch gerne auf V3.84 gehen (und nicht auf die verfügbare V3.85). Wäre klasse, wenn mir jemand die V3.84 zur Verfügung stellen könnte...


Wollte dir über das Forum eine Mail schicken, aber es trat ein Fehler auf. Hast du eine korrekte E-Mail-Adresse eingetragen?

mnemo

Verfasser:
mnemo
Zeit: 18.12.2019 10:25:07
0
2875026
Es gibt eine neue Softwareversion 3.85.1, enthält wohl nur kleine Bugfixes.

Alpha-Innotec:
https://www.heatpump24.com/DownloadArea.php?layout=1

Novelan:
https://www.heatpump24.com/DownloadArea.php?layout=2

Verfasser:
Kristine
Zeit: 18.12.2019 11:01:51
0
2875041
Und kann Open DTA diese dann wieder lesen?

Verfasser:
mnemo
Zeit: 18.12.2019 11:25:30
1
2875055
Vermutlich nicht. DtaGui muss angepasst werden. Ich bin dabei, herauszufinden, woran es liegt. Kompilieren konnte ich den aktuellen DtaGui-Stand jetzt auch unter Windows, die 3.85-Datei wird nicht gelesen.

Verfasser:
Lance
Zeit: 18.12.2019 12:07:52
0
2875080
Zitat von mnemo Beitrag anzeigen
Zitat von Lance Beitrag anzeigen
[...]


Wollte dir über das Forum eine Mail schicken, aber es trat ein Fehler auf. Hast du eine korrekte E-Mail-Adresse eingetragen?

mnemo

Danke für die schnelle Rückmeldung. Meine korrekte Mail Adresse ist hinterlegt...

Verfasser:
mnemo
Zeit: 18.12.2019 13:09:55
0
2875102
Zitat von Lance Beitrag anzeigen
Zitat von mnemo Beitrag anzeigen
[...]

Danke für die schnelle Rückmeldung. Meine korrekte Mail Adresse ist hinterlegt...

"Leider ist beim Versand ein Fehler aufgetreten."

Geht nicht übers Forum. Dann schick mir eine Mail an mnemotron@gmail.com

mnemo

Aktuelle Forenbeiträge
Tristar schrieb: Entschuldigt, dass ich den Beitrag auch hier, neben dem Unterforum...
Ollimik81 schrieb: Hallo zusammen, Ich versuche mich in unsere Heizungsanlage...
ANZEIGE
Hersteller-Anzeigen
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Aktuelles aus SHKvideo
Website-Statistik

Open DTA funktioniert nicht mit neuer Luxtronic Software V3.85
Verfasser:
mnemo
Zeit: 18.12.2019 13:09:55
0
2875102
Zitat:
...
Zitat:
...
[...]
Danke für die schnelle Rückmeldung. Meine korrekte Mail Adresse ist hinterlegt...
"Leider ist beim Versand ein Fehler aufgetreten."

Geht nicht übers Forum. Dann schick mir eine Mail an mnemotron@gmail.com

mnemo
Weiter zur
Seite 2