Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Tecalor THZ 303 SOL Speicherfühler B1 wird falsch ausgewertet
Verfasser:
Stanley_HH
Zeit: 04.04.2020 22:07:30
0
2942741
Seit paar Tagen habe ich folgendes Problem mit meiner Heizung. Es kommt nur lauwarmes, ca. 30 Grad warmes Wasser aus der Leitung, schaut man sich die Temperatur im Display an, so lässt sich dort ein Wert von über 40 Grad, eher 45-47 ablesen.

Fehlersuche ergibt folgendes..

Es werden keine Fehlermeldungen angezeigt.

Eingestellte Temperatur: 50 Grad (habe ich vor ca. 3 Wochen bereits von 43 auf 50 hochgestellt, weil da schon das Wasser zu kalt erschien)

Der Speicherfühler B1 ist in der unteren Position.

Messungen ergeben, dass der Speicherfühler auch korrekte Werte liefert. Habe mehrere Tests mit Warmwasser und zwei verschiedenen infrarot Thermometern durchgeführt.

Bis ca. 20 Grad lässt sich im THZ-Display korrekte Temperatur ablesen, danach entwickelt sich steigende Differenz. Bei 35 Grad Wassertemperatur werden bereits ca. 42 Grad angezeigt, bei 45 Grad, ca. 58 im Display usw.

Testweise habe ich die Temperaturfühler B2 und B4 anstelle von dem B1 verbaut. Die sind baugleich und haben die selbe Teilenummer. Geändert hat sich an dem Verhalten nichts. Es gibt immer noch eine Differenz zwischen der tatsächlichen und gemessenen Temperatur.

Am Kabel bzw. Steckverbindungen zwischen dem Fühler und dem Board scheint es auch nicht zu liegen. Sieht alles schadenfrei aus, Stecker habe ich zur Sicherheit mehrfach raus und wieder reingesteckt.

Reset wurde bereits durchgeführt. Die gesamte Anlage stromlos stehen lassen für ca. 15 Min genauso.
Als letzte Handlung habe ich nun den Auslieferzustand hergestellt und damit im Grunde die gesamte Konfiguration zurückgesetzt. Hat auch nicht geholfen.

Hat eventuell jemand eine Idee was der Grund für dieses Verhalten sein könnte?

Verfasser:
Stanley_HH
Zeit: 06.04.2020 15:14:30
0
2943562
Mit Tecalor telefoniert und das Problem sehr genau geschildert. Gefragt ob das ggf. bekannt ist und man eventuell falls nötig die Ersatzteile kaufen und selbst verbauen kann.
Rückruf vom Techniker wurde versprochen.

Stunde später ruft eine Dame an und sagt sie schickt einen Techniker am Mittwoch vorbei.. erst nach einer explizite Anfrage nach den Preisen hat sie auch die Preise genannt. Eine Stunde inkl. Anfahrt würde knapp 300 Euro kosten zzgl. Ersatzteile.
Ohne Garantie, dass die Heizung danach läuft.

Eine Möglichkeit für telefonische Beratung besteht nicht.

Habe zumindest vorerst dankend abgelehnt.

Verfasser:
Stanley_HH
Zeit: 10.04.2020 18:33:58
0
2945689
Heute das gesamte Kabel vom Fühler, bis zum Board ausgebaut und durchgemessen. Kein erhöhter Widerstand im Kabel, nichts verdächtiges.

Trotzdem meint die Anlage mindestens 5 Grad zu viel zu messen. Weiß jemand vielleicht ob es eine Art Kalibrierungsmöglichkeit gibt, welche via Software gemacht wird?

Aktuelle Forenbeiträge
Onklunk schrieb: Hallo, danke. Die roten Ringe kenne ich. In den Anschlüssen waren sie nicht und im Rest der Packung leider auch nicht. Das muss den Leuten bei der Qualitätskontrolle im Werk entgangen sein. Viele...
tunix schrieb: Hallo, meine Schwab 182.0400z tropft ebenso ganz wenig nach Tausch der Glocke (Füllventil ist noch abgeklemmt ). .....Neue Glocke, neue Dichtung - und es bleibt der Gedanke...besser Geberit gewählt...
ANZEIGE
Hersteller-Anzeigen
Hochleistungsfähige, intelligente Systeme und Produkte für Bad und Sanitär
Website-Statistik