Ihre Cookie-Einstellungen
Diese Webseite verwendet Cookies. Mit einem Klick auf "Alle akzeptieren" akzeptieren Sie die Verwendung der Cookies. Die Daten, die durch die Cookies entstehen, werden für nicht personalisierte Analysen genutzt. Weitere Informationen finden Sie in den Einstellungen sowie in unseren Datenschutzhinweisen. Sie können die Verwendung von Cookies jederzeit über Ihre anpassen. Ihre Zustimmung können Sie jederzeit mit Wirkung für die Zukunft widerrufen.
Ihre Cookie-Einstellungen
Um Ihnen eine optimale Funktion der Webseite zu bieten, setzen wir Cookies ein. Das sind kleine Textdateien, die auf Ihrem Computer gespeichert werden. Dazu zählen Cookies für den Betrieb und die Optimierung der Seite. Hier können Sie auswählen, welche Cookies Sie zulassen:
Privacy Icon
Erforderliche Cookies
Diese Cookies sind notwendig, damit Sie durch die Seiten navigieren und wesentliche Funktionen nutzen können. Dies umschließt die Reichweitenmessung durch INFOnline (IVW-Prüfung), die für den Betrieb des HaustechnikDialogs unerlässlich ist. Wir benutzen Analysecookies, um die Zahl der individuellen Besucher auf Basis anonymer und pseudonymer Informationen zu ermitteln. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Privacy Icon
Optionale analytische Cookies
Diese Cookies helfen uns, das Nutzungsverhalten besser zu verstehen.Sie ermöglichen die Erhebung von Nutzungs- und Erkennungsmöglichkeiten durch Erst- oder Drittanbieter, in so genannten pseudonymen Nutzungsprofilen. Wir benutzen beispielsweise Analysecookies, um die Zahl der individuellen Besucher einer Webseite oder eines Dienstes zu ermitteln oder um andere Statistiken im Hinblick auf den Betrieb unserer Webseite zu erheben, als auch das Nutzerverhalten auf Basis anonymer und pseudonymer Informationen zu analysieren, wie Besucher mit der Webseite interagieren. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Datenschutzhinweise

Alle
Foren
Budesrus MC10 RC35 Temperaturanzeige friert ein, heizt nicht!
Verfasser:
BudBerlin
Zeit: 11.02.2024 10:32:11
0
3671556
Hallo allerseits,

vielleicht könnt ihr mir helfen. Anlage Buderus Logano 125 Plus, MC10, BC10, RC35, ein Heizkreis und Warmwasser.

Die Anlage heizt und die Temperaturanzeige am BC10 "friert" ein. Zb. bei 55 Grad (C), oder bei 62, etc. Dann passiert nichts mehr und es wird kalt zu Hause.

Erst Ein und Ausschalten bewirktt, dass die Temperatur-Anzeige dann sinkt (z.B. auf 35 Grad (C) und die Heizung dann wieder startet.

Die komplette Steuerung habe ich gestern ersetzt. (MC 10/ BC 10). Zuerst lief es scheinbar wieder, aber heute morgen war es wieder kalt.

Temperaturanzeige auf 55 Grad. Ausgeschaltet, Temperatur sinkt in knapp einer Minute auf 35 Grad und der Brenner startet und läuft.

Was kann das sein? (Safe kaputt)

Lieben Dank'

Verfasser:
sonnenfreund2021
Zeit: 11.02.2024 11:49:53
0
3671635
Hallo BudBerlin
versuch doch mal die Heizungspumpe zu kontrollieren, leider hast Du nicht den Typ Deiner HP angegeben hier aber ein Beispiel Alpha 2 Grundfoss.
MfG.

Verfasser:
BudBerlin
Zeit: 11.02.2024 11:59:05
0
3671642
Hi, und erstmal Danke! Es ist eine Wilo, ModVLVS, aber kann das die Pumpe sein, wenn die Temperaturanzeige an der Steuerung einfriert und nach Aus und Einschalten dann runter geht?

Verfasser:
BudBerlin
Zeit: 11.02.2024 12:07:29
0
3671651
Quatsch, das ist ja die Speicherladepumpe. Als Heizungspumpe ist eine Grundfos Alpha 2L eingebaut.

Verfasser:
BudBerlin
Zeit: 11.02.2024 12:11:30
0
3671654
Wenn ich die Anlage im Schornsteinfegernbetrieb laufen lasse, wird alles warm, also sollte die Pumpe funktionieren, oder?

Verfasser:
sonnenfreund2021
Zeit: 11.02.2024 12:32:44
0
3671671
Hallo BudBerlin
"Wenn ich die Anlage im Schornsteinfegernbetrieb laufen lasse, wird alles warm, also sollte die Pumpe funktionieren, oder?" ja aber, wenn Du die Vorrang Schaltung für WW in der Regelung aktiviert hast , wird die Heizungspumpe erst eingeschaltet wenn das Warmwasser die Temperatur erreicht hat oder ausgeschaltet ist. Wenn die Ladepumpe das WW nicht erwärmt, egal ob ein Sensor oder Regelung defekt ist, wird die Heizungspumpe nicht eingeschaltet.
MfG.

Verfasser:
BudBerlin
Zeit: 11.02.2024 13:17:00
0
3671700
Also Warmweasser hat in der Regelung kein Vorrang, so ist es aktuell eingestellt.
Was kann nur dieses leidige Problem sein, dass die Anzeige "einfriert" und erst nach Ausschaltung des MC10/BC10 wieder in knapp einer Minute runtergeht. Die Steuerung hatte ich ja komplett ausgetauscht, weil ich dachte, das sei der "Bösewicht."

Mit freundlichen Grüßen

Verfasser:
ThomasShmitt
Zeit: 11.02.2024 13:48:00
0
3671724
Und wenn der Sensor einen Weg hat?

Einfach mal abklemmen oder einen Wiederstand parallel schalten zum Test (also dann an/aus, so dass man einen Temperaturunterschied sehen müsste).

Verfasser:
BudBerlin
Zeit: 11.02.2024 14:11:50
0
3671742
Welchen Sensor meinst du? Nicht den Aussentemperatur Sensor?

Verfasser:
sonnenfreund2021
Zeit: 11.02.2024 14:40:39
0
3671760
Hallo BuDBerlin
"Welchen Sensor meinst du? WW-Fühler, Heizungsfühler, Kesselfühler
Nicht den Aussentemperatur Sensor? nein
Beispiel:

Welche Temperatur hat Dein Warmwasser, Temperatur Kessel, Vorlauftemperatur Heizung, ist die Steuerung auf Automatik gestellt?.
MfG.

Verfasser:
BudBerlin
Zeit: 11.02.2024 15:17:50
0
3671783
Hi und Danke für die Antwort. Die Temperaturen variieren. Kessel zwischen 60 und 75, Warmwasser um die 53, Steuerung BC10 auf Automatik, RC35 Vorlauf auf 75.

Verfasser:
sonnenfreund2021
Zeit: 11.02.2024 15:47:56
0
3671798
Hallo BudBerlin
75°C für die Heizung ist doch Ok, ansonsten ist die Heizungspumpe wie im Beitrag 11.02.2024 11:49:53 geschrieben defekt oder Fest leider sehe ich nicht was die Pumpe anzeigt aber das Video hattest Du Dir ja angeschaut.
MfG.

Verfasser:
BudBerlin
Zeit: 11.02.2024 16:32:57
0
3671829
Ja, 75 sind OK, wenn der Brenner "läuft" ist ja auch alles OK! Es wird warm, Heizkörper, wie auch Warmwasser! Alles fein!

ABER DANN: Auf dem BC10 "friert" die Temperaturanzeige ein! Also sie zeigt z.B. 65 Grad, aber der Kessel hat diese Temperatur in dem Moment nicht!
Zumindest ist das mein Fazit, denn:

Die Heizung bleibt dann die ganze Nacht auf der Anzeige 65 Grad stehen!
Wenn ich dann die Steuerung 10 Sek. ausschalte, sinkt der Wert innerhalb von 1 Minute auf z.B. 32 Grad. Also das kann ja nicht sein!

Und dann springt der Brenner auch wieder an, bis die Anzeige wieder "einfriert"

Ich bin also alle paar Stunden im Heizungskeller und stelle an und aus, damit der Wert wieder sinkt.

Verfasser:
Buddy5
Zeit: 11.02.2024 19:18:29
0
3671926
Ich würde mal im RC35 die Monitordaten auslesen und die angezeigten Temperaturen mit einem elektronischen Thermometer abgleichen. Hat der Kessel wirklich die angezeigte Temperatur?

Verfasser:
BudBerlin
Zeit: 12.02.2024 20:41:50
0
3672498
Also ich habe nun folgendes beobachtet und mein Verdacht richtet sich jetzt auf die Heizungspumpe. Nach dem Ein und Ausschalten (Grundlos Alpha 2L) leuchtet die Anzeige (Die 3 Striche ca. 20 Sekunden) und dann nicht mehr. Ich denke, das Ding ist hin...

Verfasser:
sonnenfreund2021
Zeit: 13.02.2024 12:54:29
0
3672811
Hallo BudBerlin
Pumpe gangbar machen und wieder einbauen (Anleitung https://www.youtube.com/watch?v=MWL-cz44RoY).
MfG.

Aktuelle Forenbeiträge
Marc0303 schrieb: Hallo, würdet ihr bei einem errechneten Wärmebedarf von 8,2 KW eher die Panasonic Luft-Wasser-Wärmepumpe Aquarea High Performance 7 kW Mono-Block Gen. "J" oder die Panasonic 9 kW Aquarea T-CAP J Monoblock...
Horst_57 schrieb: Liebe Profis, ich bewohne eine Wohnung eines Mehrfamilienhauses, bin Mieter. Das Haus, KfW 55, wurde 2023 fertiggestellt, es gibt 6 Wohnungen mit 520 m² Wohnfläche. Die Wärmepumpe ist eine Novelan...
Gebäudetechniker SHK (m/w/d)
ConSoft, gegründet 1983, gehört heute mit 30 Mitarbeitern zu den beständigen Arbeitgebern in der Gebäudetechnik und gestaltet durch Programme, Sensorik und IoT-Lösungen die digitale Zukunft rund um das Gebäude. Unser Ziel ist es, die beste Unterstützung für die Umwelt schonende Gebäudebeheizung zu liefern. Sind Sie bereit mit uns den nächsten Schritt zu gehen?
ANZEIGE
Hersteller-Anzeigen
Environmental & Energy Solutions
Website-Statistik