Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
KSB Hya-Rain ständig defekt.
Verfasser:
Michael Bandte
Zeit: 04.04.2004 00:06:30
0
57185
Die KSB Hya-Rain Pumpe laüft heiß und sitz dann fest, warscheinlich weil nicht korrekt umgeschaltet wird. Der Vertragskundendienst kommt
Repariert und ein halbes Jahr später ist das Ding wieder defekt. Jetzt ist die Anlage oder sollte ich sagen Ding, 4 Jahre alt und zum 5mal kaputt. Hat jemand ähnliche Erfahrungen.

Verfasser:
Peter Brendler
Zeit: 05.04.2004 21:20:37
0
57186
Hallo Michael,

spricht eigentlich nicht gegen die Anlage, sondern gegen den Kundendienst, der immer nur die Wirkung beseitigt, nicht aber die Ursache.

Warum soll die Pumpe heisslaufen, wenn nicht richtig umgeschaltet wird? Wird zu spät geschaltet (wg. Messfehler) läuft die Pumpe trocken und wird von der Cervomatic abgeschaltet. Schaltet das Dreiwegeventil nicht komplett um, bekommt die Pumpe Wasser aus der Zisterne und der TWN (vorausgestzt, in der Saugletung ist ein Rückschlagventil, ansonsten wird die Zisterne über die TW-Nachspeisung gefüllt).

Heiss wird die Pumpe, wenn sie zu schnell taktet, weil ein Verbraucher nicht 100% dicht ist. Ein tröpfelnder Gartenwasserhahn kann das Aus für die Pumpe bedeuten. Die Pumpe läuft in kurzen Abständen an, um den fehlenden Druck aufzubauen, hat aber keinen Wasserdurchsatz zum kühlen. Gleicher Effekt auch, wenn das Rückschlagventil in der Cervomatic undicht ist.

Wenn so regelmässig die Pumpe ausfällt, kommt auch die Saugleitung in Verdacht. Übliche Standardfragen: mind 1" Durchmesser? mit Gefälle zur Zisterne verlegt? Saughöhe nicht überschritten? (Werksangabe max 7m, das ergibt bei angenommenen 2 m Höhendifferenz noch max ca 22 m Saugleitung 1")

Allerdings führen Saugleitungsfehler nicht zu Überhitzung, sondern zu mechanischen Mängeln. Ich tippe mehr auf ein nicht immer ganz schließendes Schwimmerventil im Spülkasten oder den tröpfelnden Wasserhahn.

Gruß
Peter



Verfasser:
Michael Bandte
Zeit: 06.04.2004 23:54:19
0
57187
Also der tropfende Wasserhahn ist es nicht. Die Pumpe ist nicht ständig in Betrieb ( Nachts läuft die Pumpe garnicht.) Der Ansaugschlauch hat mind. 1 Zoll. Ob ein Gefälle drin ist kann ich nicht sagen, den es wurden von einem Fachbetrieb beim Hausbau eingebaut. Der Motor und auch das Ventil wurden schon mehrfach gewechselt.
Soweit ich sehen kann ist auch der Schlauch nicht mehr als 12m lang.
Das Gefälle werde ich aber über Ostern prüfen, sonst bekommt die Pumpe Luft statt Wasser, nehme ich an. Ich danke herzlich für die Antwort. Michael

Verfasser:
Alex Nadler
Zeit: 15.04.2004 17:12:03
0
57188
Auch ich habe Probleme mit meiner Hya-Rain N von KSB!

Mein Problem lässt sich wie folgt beschreiben!
Die Pumpe saugt nicht richtig an, so dass das Wasser aus der Zisterne nicht entnommen wird. Die Cervomatic schaltet ab. Seit dem Umschalten auf Trinkwasserbetrieb läuft es soweit, aber es kommt irgendwie Luft in die Pumpe /Leitung oder so, denn beim Auffüllen des Spülkastens klopft es dauernd so. Die Saugleitung habe ich ausgebaut, die ist i. O. und der Druck im Wasserkreislauf bleibt auch erhalten, da sich die Pumpe nur bei Wasserentnahme einschaltet. Vielleicht weiß jemand da Bescheid und ich bedanke mich im Vorraus.

Alex

Verfasser:
Michael Bandte
Zeit: 25.04.2004 21:16:42
0
57189
Also die Pumpe selber hab ich reparieren lassen. jetzt baut sich aber der Druck nicht auf, max. 2 bar. Die Pumpe stellt also nicht ab, wird wieder warm, geht dann aus (Hitzte) nachdem Abkühlen das selbe wieder.
Mihael.

Verfasser:
Christian Schenke
Zeit: 29.04.2004 10:31:49
0
57190
Hallo,

ich habe ein ähnliches Problem mit der Pumpe der Hya Rain N und meine eigenen Vermutungen zur Ursache. Die Symptome: Pumpe läuft nicht an (kann aber "von Hand" angeworfen werden und baut dann auch Druck auf), starke Korrosion der drei Spannbolzen (sehr schön, beim Umschalten immer Anzeige durch braunes Wasser). Beim erstenmal habe ich die Pumpe reklamiert, nach ca. 2 Jahren Betrieb wurde noch auf "Kulanz" getauscht. Ein knappes Jahr später dasselbe, wieder fest+Korrosion. Beim zerlegen stellte sich heraus dass die Elemente "gefressen" hatten, nach glätten der Oberflächen ging´s wieder ein halbes Jahr. Ausserdem fiel mir auf, dass die Dichtringe im unteren Gehäusedeckel ab Werk schief sassen und durch den Setzprozess wohl zum fressen führten.
Meine Frage(n): Ist das Korrosionsproblem (nur die drei Spannbolzen am Gehäuse) normal? Der Rest der Pumpe ist aus Edelstahl/Kunststoff und rostet nicht, aber die Bolzen "blühen" regelrecht auf und der braune Schlamm steht fünf cm tief im Nachspeisebehälter.
Wer hat dasselbe Problem und ggf. dafür eine dauerhafte Lösung?
Und: Kann mir irgendjemand eine Bezugsquelle für die Kunststoff-Pumpenelemente (und Dichtsatz) nennen? Bin auf der KSB-Seite leider nicht fündig geworden. Danke.

Verfasser:
Krause; Hartmut
Zeit: 01.06.2004 10:24:56
0
57191
Da ich erst nach 4 Jahren ernsthafte Problem mit meiner Anlage bekommen habe, erschrickt mich schon, was ich hier im Forum lese.
Ab und zu Druckabfall, das hat sich immer nach einer gewissen Zeit gegeben. Was ich aber dabei feststellen musste, dass mein Heizungsinstallateur überhaupt keine Ahnung von der Pumpe hat, die er eingebaut hat. Er wird mir nicht dabei helfen, eine Wartung fachgerecht durchzuführen.
Wer macht fachgerechte Arbeiten an der Anlage? Kann man den bei KSB gelisteten Partner trauen, oder gibt es da auch schwarze Schafe?
Was gibt es da für Erfahrungen?

Verfasser:
werner
Zeit: 15.08.2004 17:40:19
0
57192
Hallo,
ich habe auch seit 5 Jahren eine Hya-rain bei einem Kunden laufen (d.h. sie ist manchmal gelaufen). Schmeiß das Teil weg !!! Da kosten die Reparaturen ein vielfaches mehr als du Wasser sparst. Habe das Teil jedesmal vom KSB Werkskundendienst reparieren lassen .

Gruß Werner

Verfasser:
Thorsten
Zeit: 15.08.2004 18:10:39
0
57193
Hallo an alle in dem Forum,
ich habe das "Mist-Ding" seit 4 Jahren, es gibt immer wieder Probleme mit dem Schwimmer beim Umschalten auf Stadt-Wasser. Der Höhepunkt der Fehler war ein Verschmoren eines Elko's im Gerät, da die Pumpe aus unerfindlichen Gründen nicht abschaltete. Der Qualm aus dem Gerät führte zu einem Feuerwehreinsatz im Hause :-((
Für den Service war diese ein Problem, was angeblich NIE auftritt.
Die bis heute Bezahlten Reperaturrechnungen übersteigen bald den Neuwert.

Verfasser:
Thomas
Zeit: 15.08.2004 18:41:22
0
57194
Hallo,

ich habe auch so ein Ding seit 3 oder 4 Jahren. Auch ich habe anfangs und dannn spaeter wieder Probleme mit Druckabfall gehabt. Das ist neines Erachtens eine Kozeptbedingte Kankheit die sich durch Einbau eines kleinen Druckspeichers beseitigen aesst.

Aber wenn man den Preis dieser Einheit mit dem Preis eines Hauswasserwerks (vielleicht noch aus dem Baumarkt fuer 100E)vergleicht muss ma feststellen, dass die Hya Rain um ein Vielfaches teuerer ist. Und wofuer? Dafuer, das ein elektrischea Umschaltventil drin ist, welches meines Erachtens bei mir nicht mehr 100Prozent dicht ist und sich obendrein nicht ausbauen laesst ohne die ganze Einheit zu zerlegen.

Mein Tipp fuer kostenguenstige Regenwassernutzung:
Hauswasserwerk und umschalten von Hand oder durch Zisterne nachfuellen fur Wasser sorgen. Das sopart eine Menge Geld.

mfg
Thomas

Verfasser:
Thorsten
Zeit: 19.10.2004 18:51:11
0
57195
Habe auch Problem mit Hya-Rain N. Ebenfalls festgelaufene Pumpenräder nach starker Korrosion der 3 Spannbolzen. Alter: 5 Jahre, Rostgefärbtes Wasser jedoch schon frühzeitig nach Einbau aufgefallen, aber nie richtig kapiert, wo's herkam...Jetzt weiß ich's. Hab gerade reklamiert und bin gespannt auf Reaktion.

Verfasser:
Frank-Thomas Nürnberg
Zeit: 27.02.2005 23:41:05
0
153995
wenn ich im Forum so lese welche gravierenden Probleme mit der Hya-Rain auftreten, scheint meines fast eine Bagatelle zu sein. Aber eine die sehr stört und sich möglicherweise ausweitet. Seit 2001 läuft meine HyaRain N in einem Kellerraum dessen mit einer weiteren 230V Steckdose und einem Lichtschalter. Etwa bei jedem 5. Licht-Ausschalten fängt ein Relais der HyaRain an, ständig zwischen Regenwassertank und TWN umzuschalten. Wenn es niemand bemerkt klackert das Ding die ganze Nacht. Zurücksetzen lässt sich das spinnende Relais nur durch Ziehen des Netzsteckers. Damit ist aber die ganze teure Füllstandsanzeige überflüssig, weil sie dan immer 155% anzeigt was einer Fehlmessung entspricht. Irgendwann könnte doch dann die Cervomatic nicht richtig umschalten, weil der Sensor einen ausreichenden Füllstand vorgaukelt obwohl der Tank leer ist. Hat jemand ähnliche elektrischen Probleme beobachtet? Hilft ein Netzfilter in der Stromversorgung der HyaRain (womöglich billiger als der Kundendienst)?

Verfasser:
Uwe Seemann
Zeit: 10.03.2005 09:16:28
0
158526
Habe seit gut 4 Jahren eine Hya Rain. Inzwischen ist das Innenleben komplett ausgetauscht ( 4 große Ausfälle und Reparaturen ). Heute der fünfte Ausfall. Habe langsam keine Lust mehr auf ständige Reparaturen. Eimal wurden Teile auf Kulanz getauscht.
Trotzdem ist die Anlage durch Reparaturkosten schon mindestens zum Zweitenmal bezahlt. Ein Frechheit.

Verfasser:
schüler
Zeit: 22.03.2005 22:01:34
0
163207
Hallo,
ich bin ein Freund der einfachen Dinge und sage so viel Technik braucht man nicht. Die Pumpe ist gar nicht so schlecht aber die Steuerung habe ich auch verschrottet und Condor Druckschalter montiert mit Membrandruckbehälter. Die Trinkwassernachspeisung mache ich mit Magnetventil, Rohrtrenner,Schwimmerschalter und Schütz, das funktioniert noch am besten. Außerdem kann man sämtliche Komponennten frei zukaufen. wer mehr Wissen möchte kann sich bei mir melten und im Umkreis von 50Km um Mainz repariere oder baue ich vorhandene Anlagen auch um.

Verfasser:
Peter Brendler
Zeit: 23.03.2005 13:04:13
0
163412
Hallo Herr Schüler,

Einfachheit in Ehren, aber richtiges Handwerk wird trotzdem gefragt und dazu gehört auch die Einhaltung entsprechender Vorschriften.

!! Rohrtrenner !!

egal welcher Bauart, sind in der Trinkwassernachspeisung gem. DIN 1989 nicht zugelassen. Einzig der Freie Zulauf ist erlaubt.

Ist hier und woanders schon x-mal diskutiert worden. Wers immer noch nicht glaubt, einfach mal die eigenen Stadwerke fragen. Die sind diejenigen, die die Lebensmittelqualität ihres Trinkwassers garantieren müssen.

Und die sind diejenigen, die die von Ihnen umgebaute Anlage stilllegen werden, wenn sie dort einen Rohrtrenner vorfinden.

Grüße
Peter Brendler

Verfasser:
Jan Stöhr
Zeit: 05.10.2005 22:20:05
0
249508
Probleme mit Hya-Rain / 2 Jahre und 3 Monate alt!

Von Anfang funktionierte die Automatik nicht, d.h. trotz voller Zisterne schaltete die Analge bei Stelung Automatik immer auf TWN um.

War die Zisterne dann leer, mußte man von Hand auf TWN umschalten und wieder Druck ansaugen.

Ich bin immer davon ausgegang das der Schwimmer in der Zisterne entweder nicht richtig befestigt ist oder aber nicht funktioniert.

Verfasser:
Jan Stöhr
Zeit: 05.10.2005 22:30:37
0
249515
...jetzt steht sowohl über TWN als auch Zisterne Druck/Wasser an, die pumpe läuft, aber es geht kein wasser zum verbraucher u. in der anlage wird kein druck aufgebaut.

was kann/muss ich tun? anleitung!

Verfasser:
dejan jovic
Zeit: 22.07.2006 23:15:10
0
438574
ich habe auch ein problem mit der hya rain pumpe 2000 baujahr!
die cervomatic ist das problem! die pumpe schaltet nicht ab und wenn sie mahl abschaltet dan schaltet sie nicht an wen sie druck verliert!
es wehre niicht schlecht wenn mir jehmand ein schaltplahn für die cervomatic schicken könnte!

oder eventuell mir preise sagen könnte was es kosten würde das ich sie kaufe ( schaltplan wehre mir lieber!!! )
mit freundlichen grüßen: dj

Verfasser:
Hans Meier
Zeit: 02.12.2006 21:35:25
0
522860
Habe auch die damals so gepriesene Hya Rain installiert. Ist bei mir seit Ende 1999 in Betrieb.
Habe die gleichen Probleme wie bereits von anderen Teilnehmern beschrieben:
- Druckabfall (läßt sich durch Druckspeicher beseitigen)
- abgerostete Bolzen (Verschraubung des Pumpengehäuses)
- gebrochenes Membranfederplättchen
- undichtes Trinkwassernachspeiseventil
Über manche Dinge kann man sich sicherlich streiten ob das kaputt gehen darf oder nicht. Aber wenn ein führender Pumpenhersteller seine Einheit mit Edelstahlgehäuse mit normalen (nicht korriossionsbeständigen Schrauben zusammenschraubt dann handelt es sich um grobe Konstruktionsfehler! Und KSB setzt noch eins drauf! Die verkaufen einen Reparatursatz für 120€ dafür! Und KSB ist auch nicht bereit wenigstens das eine oder andere Ersatzteil zu spendieren.
Da hat KSB wirklich allen erdenklichen Schrott in einer Einheit zusammengebaut und für ein wahnsinns Geld verkauft. Wenn das ein Aldi Produkt wäre würde ich es wortlos wegwerfen aber bei dem Preis erwartet man was anderes!

Mein Tip an Regenwassernutzer:
Normale Hauswasseranlage kaufen und Trinkwasser bei Bedarf manuell einspeisen.

mfg
Hans

Verfasser:
Markus Uhl
Zeit: 20.03.2007 10:09:35
0
591177
Seit Mitte 2004 habe ich eine Hya-Rain Anlage. und seit dem nur trappel !
Ich bin mit dieser Anlage äußerst unzufrieden. Ich hatte von Anfang Probleme damit. Jetzt am Wochenende ging die Anlage wieder zwei mal auf Störung, nachdem es seit dem Sommer keine Probleme gab (nachRep. auf Kulanz) . KSB behauptet die Anlage wäre nicht richtig installiert , bis heute konnte mir aber niemand von KSB sagen was nicht passt . Angeblich würden die Fehler durch eine Flatterschaltung (!?) entstehen.
Selbst wenn durch einen Abnehmer (WC-Spülung) eine "Flatternde" Druckschwankung entsteht, dürfte das der Anlage nicht jucken. Jedenfalls werden hier Dinge in den RAum geworfen die für mich als Anwender und Kunden nicht mehr nachvollziehbar sind und mir inzwischen auch wurscht sind da ich eine funktionierende Anlage brauche und nicht alle 4 Monate endlose Diskussionen führen möchte.
Da ich es mittlerweile leid bin am Wochenende Wassereimer durchs Haus zu tragen, bzw. mitgeteilt zu bekommen warum ich den Kundendienst Anrufe wenn doch die Anlage " ein hochwertiges Produkt"
einwandfrei Funktioniere bin ich am überlegen wie ich das "Ding" wieder losbringe, sicher zum laufen bringe oder sogar eine zweite Pumpe als Master installiere und die Hya-Rain als Reserve lasse ( da bin ich mir allerdings schon wieder unsicher ob ich das Risiko eingehe und mich auf die KSB_pumpe verlasse).
Wie habt Ihr euch geholfen ? Wer hat gute Erfahrungen mit einem anderen Hersteller ?



Verfasser:
Big F
Zeit: 20.03.2007 10:26:12
0
591191
Moin,

um dem KSB / Hya-Rain Bashing Thread auch noch was hinzu zu fügen:
Meine Hya Rain N läuft seit 3 Jahren vollkommen problemlos.

Grüße Jörg.

Verfasser:
Markus Uhl
Zeit: 21.03.2007 18:34:21
0
592429
Wir können gerne tauschen ;-)

Verfasser:
Big F
Zeit: 21.03.2007 19:30:07
0
592477
@ Markus Uhl:

Danke für das Angebot, aber in diesem Fall verzichte ich gerne.

Grüße Jörg.

Verfasser:
Thomas_MS
Zeit: 23.04.2007 12:20:05
0
613029
Hallo,

ich bin auch ein Hya Rain Leidender.

Bei uns ist ständig der Schwimmer der Trinkwassernachspeisung defekt (Fünf Stück in 2 Jahren). Der Techniker hat schon Teile eingebaut, um beim ersten Probelauf festzustellen, daß sie defekt sind. Gibt es in dieser Firma keine Endkontrolle? Der Mann ist schon am Verzweifeln, wenn wir anrufen. Ich übrigens auch!

Wenn die Anlage aus der Zisterne saugt, dann ist alles prima, aber wenn sie auf Trinkwasser umschaltet, dann ist der Wurm drin.

Ich habe schon überlegt, die Zisterne bei niedrigem Wasserstand mit dem Schlauch aufzufüllen.

Was für Low-Tech Alternativen zu Hya Rain gibt es?

Danke und Grüße
Thomas

Verfasser:
Hawkeye
Zeit: 23.04.2007 12:33:11
0
613035
So, dann oute ich mich auch mal als enttäuschter Besitzer einer Hya Rain.

Bei mir ist es die permanente Luft in den Leitungen (WC, klopft und spotzt im Spülkasten, Waschmaschine, Garten)
Und, sie schaltet nihct zwischen Frischwasser und Zisterne um.
Wenn die Zisterne leer ist, dann geht sie Hya Rain auf Störung, ich muss also per Hand schalten.
Laut Wassermaxe, der letztens in der Zisterne war, ist der Schwimmer ok.

Aktuelle Forenbeiträge
cacer schrieb: 0,7bar verlust in 2 tagen müsste doch eigentlich ne pfütze hinterlassen. bei meiner druckprobe von 870m pe32x3 rohr habe ich um 2bar druck abzulassen 600ml(599g) gemessen. hast du noch ein mag mit...
gutheiz schrieb: Hallo. Lese mal in deiner Installationsanleitung unter MENÜ /HEIZEN/HEIZGRUNDEINSTELLUNGEN den Text zu : Hysterese Sommerbetrieb. Dann schau dir deine eingestellten Werte an. Wenn die Anlage im Sommerbetrieb...
ANZEIGE
Hersteller-Anzeigen
Sockelleisten, Heizkörperanschlüsse
und Steigstrangprofile
Haustechnische Softwarelösungen
Website-Statistik

KSB Hya-Rain ständig defekt.
Verfasser:
Hawkeye
Zeit: 23.04.2007 12:33:11
0
613035
So, dann oute ich mich auch mal als enttäuschter Besitzer einer Hya Rain.

Bei mir ist es die permanente Luft in den Leitungen (WC, klopft und spotzt im Spülkasten, Waschmaschine, Garten)
Und, sie schaltet nihct zwischen Frischwasser und Zisterne um.
Wenn die Zisterne leer ist, dann geht sie Hya Rain auf Störung, ich muss also per Hand schalten.
Laut Wassermaxe, der letztens in der Zisterne war, ist der Schwimmer ok.
Weiter zur
Seite 2