Ihre Cookie-Einstellungen
Diese Webseite verwendet Cookies. Mit einem Klick auf "Alle akzeptieren" akzeptieren Sie die Verwendung der Cookies. Die Daten, die durch die Cookies entstehen, werden für nicht personalisierte Analysen genutzt. Weitere Informationen finden Sie in den Einstellungen sowie in unseren Datenschutzhinweisen. Sie können die Verwendung von Cookies jederzeit über Ihre anpassen. Ihre Zustimmung können Sie jederzeit mit Wirkung für die Zukunft widerrufen.

Ihre Cookie-Einstellungen

Um Ihnen eine optimale Funktion der Webseite zu bieten, setzen wir Cookies ein. Das sind kleine Textdateien, die auf Ihrem Computer gespeichert werden. Dazu zählen Cookies für den Betrieb und die Optimierung der Seite. Hier können Sie auswählen, welche Cookies Sie zulassen:
Erforderliche Cookies
Diese Cookies sind notwendig, damit Sie durch die Seiten navigieren und wesentliche Funktionen nutzen können. Dies umschließt die Reichweitenmessung durch INFOnline (IVW-Prüfung), die für den Betrieb des HaustechnikDialogs unerlässlich ist. Wir benutzen Analysecookies, um die Zahl der individuellen Besucher auf Basis anonymer und pseudonymer Informationen zu ermitteln. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Optionale analytische Cookies
Diese Cookies helfen uns, das Nutzungsverhalten besser zu verstehen.Sie ermöglichen die Erhebung von Nutzungs- und Erkennungsmöglichkeiten durch Erst- oder Drittanbieter, in so genannten pseudonymen Nutzungsprofilen. Wir benutzen beispielsweise Analysecookies, um die Zahl der individuellen Besucher einer Webseite oder eines Dienstes zu ermitteln oder um andere Statistiken im Hinblick auf den Betrieb unserer Webseite zu erheben, als auch das Nutzerverhalten auf Basis anonymer und pseudonymer Informationen zu analysieren, wie Besucher mit der Webseite interagieren. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.

Alle
Foren
KSB Hya-Rain ständig defekt.
Verfasser:
firsteleven
Zeit: 21.10.2011 11:25:42
0
1595958
Zu den ganzen negativ Berichten muss ich ein positiven Bericht abgeben.

Die Anlage KSB Eco-Rain läuft seit einem Jahr (Bj 2010) bisher ohne Probleme.

Den Schwimmerschalter habe ich allerdings nicht in der Zisterne, da ich eine analoge erfassung in der Zisterne eingebaut habe und anhand diesem einen Schaltpunkt für die Anlage generiere.

Anfangs war das noch nicht realisiert und der Schwimmerschalter habe ich aufrecht neben die Anlage gelegt, so dass aus der Zisterne entnommen wird. Als die Zisterne dann mal leer war, hat die Pumpe Luft in der Zuleitung gezogen und hat durch den Trockenlaufschutz abgeschalten.
Ich habe dann manuell auf Trinkwassernachspeisung umgeschaltet, was ebenfalls ohne Probleme funktioniert.
Muss allerdings dazu sagen, dass wir bei der Trinkwassernachspeisung einen kleinen Fehler anfangs drinn hatten: Wir haben eine Wasserenthärtung die Anfangs Probleme gemacht hat (Harzkugeln in der Leitung) und auf Garantie getauscht wurde.
Durch die Harzkugeln hat der Schwimmerschalter an dem Nachspeisebehälter nicht mehr abgeschalten, was dazu führte das Wasser direkt zum Überlauf rausgelaufen ist, das ist jetzt aber Vergangenheit und funktioniert. Die Trinkwassernachspeisung wurde daraufhin auch noch umgebaut das vor der Enthärtung entnommen wird, denn eine Wasserenthärtung macht für die Gartenbewässerung keinerlei Sinn.
Die Umschaltung auf die wieder volle Zisterne, ging bisher auch immer ohne Probleme, wobei man dann noch 1x den Knopf für den Trockenlaufschutz betätigen musste, da ja Luft in der Ansaugleitung war.

Hoffe die Anlage läuft noch lange ohne Probleme weiter..
Vielleicht hat KSB ja auch die Anlage technisch verbessert?

Verfasser:
firsteleven
Zeit: 21.10.2011 11:51:59
0
1595975
Sorry, habe ich grade beim googlen gefunden:

Der Pumpenhersteller KSB aus Pegnitz baut Regenwassernutzungsanlagen seit 1997. Für die Kompakt-Regenwassernutzungszentrale Hya-Rain erhielt einen Designpreis. Durch die zunehmende Nachfrage wurde diese Baureihe noch um die Variante Eco-Rain ergänzt, die sich durch einen etwas reduzierten, dafür aber übersichtlichen und wartungsfreundlichen Aufbau auszeichnet. Eco-Rain basiert auf der Pumpenbaureihe Multi-Eco, einer mehrstufigen Kreiselpumpe mit hohem Wirkungsgrad. Für das Pumpengehäuse wird Edelstahl verwendet. Die Laufräder bestehen aus Kunststoff.

..ist also nicht die baugleiche Pumpe.

Verfasser:
Micha2001
Zeit: 24.10.2011 14:26:18
0
1597568
Auch noch was positives!

Hab auch seit 2007 die Hya Rain.

Ohne Probleme!
Läuft einwandfrei auch mit der Umschaltung.
Reinige nur 1x im Jahr die Messonden. Lief wegen verschmutzter Sonden einmal trocken. Schaltete wie versprochen ab, und lief nach Umschaltung sofort weiter.

Gruß Micha

Laut meinem KSB Monteur keine Wartung nötig wenn Sie in ordentlicher Umgebung hängt!

Verfasser:
Jürgen Manus
Zeit: 01.11.2011 14:55:17
0
1601937
Hallo Wassersparer,

Habe seit 2003 in meinem neuen Haus diese Anlage einbauen lassen mit einer 5000 ltr.Zisterne.
Habe von Anfang an Probleme mit der Anlage gahebt.
Die ersten Problme waren eine nicht funktionierende Umschaltung von Zisteren auf Frischwasser wenn diese leer war.Selbst das manuelle Umschalten war mühsam, in der Not sind wir nur mit Eimern gelaufen.
Dann kam trotz volles Zisterne und Umschaltung gar kein Wasser mehr, der herbeigerufene Kundendienst hat immer behauptet die Zisterne ist leer dann wurde der Deckel mühselig geöffnet,(ich muß da natürlich sagen das wir diesen mit 8/11 Plastersteinen verkleidet haben),wie immer stellte sich raus:Zisterne voll wieder mal irgendein Ventil defefkt.So zog das sich bis zum Ende der Garantiezeit.Der Kundendienst hat in der Zeit 4x gewechselt(Firmenpleite usw.)
2007 platzte dann ein Sicherheitsventil so das der halbe Keller unter Wasser war.Ich glaube alles in allem habe ich die Anlage 7mal defekt gehabt sodas wir mit Eimern die Toiletten spülen mußten.
Im Garten haben wir normal mit Frischwasser gewässert trotz aller Technik.Ich kann nur sagen viel Geld für nichts.
Nächster Ausfall heute,éine Sicherung ist Gott sei Dank rausgeflogen ,den die Elektronic qualmte plötzlich, ich habe dann den Stecker gezogen, die Elektronic ausgebaut und hoffe nun das mir einr von Euch helfen kann, den den Kundendienst habe ich keine Lust mehr zu finanzieren.Im Moment wir sind es ja schon gewohnt laufen wir wieder mit Eimern.

Viele Grüße Jürgen.

Verfasser:
Michael der geplagte
Zeit: 20.03.2012 19:13:37
0
1692527
Hallo Leute ich bin auch ein geplagter Besitzer einer Hya Rain N. nach dem ich die Pumpe getauscht habe und die Cervomatik gleich mit ist mir leider die Abdeckhaube herunter gefallen und die Kabel vom dreiwegeventil sind am Anzeigedisplay rausgerisse. Da ich keinerlei Info Material gefunden habe wie die Kabel wieder am Stecker anzuklemmen sind bitte ich euch hier. Kann mir einer ein Foto Mailen auf dem man erkennt wie die Kabel farblich an dem Anzeigemodul angeklemmt sind ?? Wäre sehr Dankbar dafür.


mfg MIchael

Verfasser:
Peter Haas
Zeit: 01.11.2012 09:40:13
0
1787805
So wie es ausschaut bin ich nicht allein mit Problemen bei KSB. Meine KSB Hya Rain stammt aus Produktionsjahr 2009. Erste Probleme 22.10.2010 und anschließend am 22.11.2010. Hatte bei beiden Reklamationen die Fa. Bohne Stuttgart bei mir zu Hause. Erster Reklamationstermin, Pumpe hat nicht bei 2,5 Bar wieder eingeschalten, ließ sich zum ersten Reklamationstermin leider nicht darstellen. Am 22.11.2010 kam der Monteur wieder und hatte dann schon eine Servomatic dabei. Fehler ließ sich auch darstellen. Damals wurde die Pumpe noch auf Kulanz repariert. Nun Okt. 2012 zeigt die Servomatic wieder die gleichen Probleme. Ich werde mich nun noch mit meinem Installateur in Verbindung setzen und zeitgleich auch bei KSB nachbohren. Nachdem sich die Probleme scheinbar wie ein roter Faden über mehrere Jahre angesammelt haben, kann ich KSB nicht verstehen, dass an so einem mit vielen Mängeln behafteten Gerät keine Abstellmassnahmen ergriffen werden.
Grundsätzlich bin ich dann aber auch der Meinung, KSB raus, einfache Technik rein.
MFG
Peter Haas

Verfasser:
Peter Probodziak
Zeit: 18.11.2012 15:58:41
0
1798832
Schönen guten Tag,

unsere Anlage läuft jetzt seit 10 Jahren. Aufgrund anfänglicher Störungen haben wir sie einfach auf manuellen Betrieb, sprich Umschaltung von Frisch- auf Regenwasser durch Kugelhähne, umgerüstet.
Auch wenn das den eigentlichen Zweck umgeht, finde ich es immer noch
besser, als die Anlage zu verschrotten bzw. ganz auszubauen und etwas
anderes zu montieren.
Seit einiger Zeit tritt nun das Problem auf, daß die Anlage bei Nachspreisung nicht durchläuft, sondern in Etappen abschaltet und dan wieder anläuft. Die Anlage versorgt 3 Etagen, wobei das Problem in der ersten Etage, auf welcher auch die Anlage montiert ist, nicht auftritt, in der zweiten Etage schalten sie, wie o.ä. ab und in der dritten Etage läuft sie erst nach ca. 20 Sekunden an.
Kann mir jemand sagen, woran das liegen könnte?
Herzlichen Dank für eine hilfreiche Info.

Verfasser:
faktor technik
Zeit: 19.11.2012 09:18:58
0
1799175
Wenn die Pumpe sich nicht einschaltet bei einer Entnahmestelle, die deutlich höher als das Gerät liegt, dann liegt dies am Einschaltdruck. Der Schaltautomat am Hya Rain hat einen einstellbaren Einschaltdruck. Am Schaltautomat befindet sich ein kleiner Pilz mit einer Schlitzschraube in der Mitte. Dreht man diese im Uhrzeigersinn erhöht man den Einschaltdruck. Am Hya-Rain ist die Schraube nicht leicht zu erreichen, ein kurzer Schraubenzieher ist hilfreich.
Die korrekte Einstellung erreicht man indem man den Kugelhahn zwischen Hya-Rain und Rohrleitungsnetz schließt, dann einen Verbraucher betätigt. Jetzt öffnet man den Kugelhahn langsam bis der Druck auf ca. 2 bar abgefallen ist und schließt den Kugelhahn wieder. Jetzt kann man die Stellschraube der Cervomatic im Uhrzeigersinn drehen, bis die Pumpe anläuft. So hat man den Einschaltdruck auf 2 bar eingestellt.

Verfasser:
Peter Probodziak
Zeit: 21.11.2012 11:43:29
0
1800609
Zitat von faktor technik Beitrag anzeigen
Wenn die Pumpe sich nicht einschaltet bei einer Entnahmestelle, die deutlich höher als das Gerät liegt, dann liegt dies am Einschaltdruck. Der Schaltautomat am Hya Rain hat einen einstellbaren Einschaltdruck. Am Schaltautomat befindet sich ein kleiner Pilz mit einer Schlitzschraube in der Mitte.[...]



Vielen Dank. Ich werde es mal versuchen....

Verfasser:
Peter Probodziak
Zeit: 27.11.2012 12:36:00
0
1803643
Zitat von Peter Probodziak Beitrag anzeigen
Zitat von faktor technik Beitrag anzeigen
[...]



Vielen Dank. Ich werde es mal versuchen....



Hallo noch einmal,

hat leider nichts gebracht. Die Störungen sind gleich geblieben, auch wenn ich die Schraube in mehreren Versuchen 5-10 mal im Uhrzeigersinn verstellt habe. Was kann ich nun tun???? HILFE.....

Verfasser:
Marc L
Zeit: 05.01.2013 13:48:43
0
1829404
Hallo
Ich hatte bei meiner Hya Rain einen Motorschaden. Und wollte euch darum bitten, mir die laufrichtung vom Motor bekannt zu geben. Ihr müsstet dazu die obere Abdeckung der Pumpe entfernen ( zwei kreutzschlitzschrauben links und rechts des deckels) und auf das Kühlrad vom Motor schauen in welche Richtung es sich dreht wenn Ihr die Pumpe einschaltet? Im Uhrzeigersinn oder dagegen?
Jetzt schon mal vielen Dank für eure Bemühungen.

Viele Grüße

Verfasser:
Baubeginner
Zeit: 05.01.2013 21:51:45
0
1829836
Wenn ich die Einträge hier so lese, dann frage ich mich, weshalb man gerade dafür so einen Haufen Geld ausgeben muss.
Es gibt auch etwas einfachere und m.E. bessere Technik zu einem Bruchteil der Kosten, bspw. eine Tauchdruckpumpe und einfache Nachspeisung in die Zisterne.

Einzige Voraussetzung, die ich dafür sehe, ist eine drucklose Leitung mit kontinuierlichem Gefälle von der Nachspeiseeinrichtung bis zur Zisterne. (Aber das sollte eine Saugleitung ja auch haben.)
Insofern muss der Architekt, Handwerker oder wer auch immer ... dabei nur geringfügig mehr tun als bei einer Hya Rain. Das könnte natürlich der Grund sein, weshalb sie immer wieder eingebaut wird.
Denn wenn es nach meinem Architekten gegangen wäre, hätte ich heute auch eine drin. (Für den nun entstandenen Differenzbetrag konnte ich meine komplett ausgestattete Betonzisterne bezahlen.)

Vielleicht nützen diese Daten sogar einem potenziellen Umsteiger etwas, denn für Ersatzteilekosten von z.B. rd. 500 € kann man locker eine neue Tauchdruckpumpe kaufen.

Gruß
Baubeginner

Verfasser:
JSpielvogel
Zeit: 15.01.2013 21:59:15
0
1837467
Hallo Thorsten,
ich Habe Deinen Beitrag gelesen und die Symptome sind dieselben, wie bei mir - ich konnte den Stecker ziehen, bevor das Ding total überhitzt.
Was ist die Ursache, dass die Pumpe nicht abschaltet?
UAwg.
Gruss Jorg
Zitat von Thorsten Beitrag anzeigen
Hallo an alle in dem Forum,
ich habe das "Mist-Ding" seit 4 Jahren, es gibt immer wieder Probleme mit dem Schwimmer beim Umschalten auf Stadt-Wasser. Der Höhepunkt der Fehler war ein Verschmoren eines Elko's im Gerät, da die Pumpe aus unerfindlichen Gründen nicht abschaltete. Der Qualm aus[...]

Verfasser:
Wanderer
Zeit: 28.01.2013 17:11:57
0
1848385
Hallo Zusammen!

Hier fühlt man sich ja gleich aufgehoben. Wir besitzen seit 10 Jahren eine Hya-Rain Anlage von KSB. Die ersten Jahre lief das Teil ohne Probleme aber seit drei Jahren ... ohne Worte.
Letztes Jahr im Januar wurde das Schwimmerventil für die Frischwasserzuführung gewechselt ebenso das Schaltgerät. Kosten der Aktion 555 (T)Euro. Seit der Zeit haben wir ab und an mal auf anraten des Techikers manuel auf Frischwasserumgeschaltet. Das wollte ich im Dezember wieder machen und siehe da - die Anlage zog nicht richtig Wasser und das Ventil schlug etliche male bis es sich abschaltete. Also wieder den Techniker kommen lassen. Jetzt soll ich wieder ein neues Schwimmerventil einbauen lassen und wieder fast 400,-- Euro - spinnen die bei KSB? Schwimmerventil = Verbrauchsmnaterial = keine Garantie war die Auskunft eben gerade.
Gibt es eigentlich andere Hauswasseranlagen die preiswerter in der Reparatur sind?

Weiß nicht ob ich jetzt wieder 400 Euro sollte...

Gruß ein frustrierter Hya-Rain-Besitzer.

Verfasser:
Baubeginner
Zeit: 28.01.2013 21:35:55
1
1848615
Hallo Wanderer,

ich kann Dir - rein aus wirtschaftlicher Sicht - nur einen Systemwechsel empfehlen (s.o.), der wohl für ca. 300-350 Euro machbar ist. Ich hoffe mal, dass meine jetzt angeschaffte Pumpe länger als alle Hya-Rain läuft, habe aber noch keine eigene Erfahrung, aber evtl. berechtigte Hoffnung, wenn man sich so umhört.
Wenn Du dazu Daten brauchst, melde Dich.

Gruß
Baubeginner

Verfasser:
gkgk
Zeit: 30.01.2013 16:23:23
0
1850065
Zitat von Baubeginner Beitrag anzeigen
Hallo Wanderer,

ich kann Dir - rein aus wirtschaftlicher Sicht - nur einen Systemwechsel empfehlen (s.o.), der wohl für ca. 300-350 Euro machbar ist. Ich hoffe mal, dass meine jetzt angeschaffte Pumpe länger als alle Hya-Rain läuft, habe aber noch keine eigene Erfahrung, aber evtl.[...]


Hi, Deine Lösung interessiert mich auch, wir haben hier leider auch eine streikende Anlage (anderer Hersteller), wo sich die Reparaturkosten nicht rechnen.


Grüsse
gk

Verfasser:
Baubeginner
Zeit: 05.02.2013 19:45:29
0
1860570
Technisch habe ich meine Lösung oben (1829836) schon beschrieben. Wenn Dich eine Bezugsquelle (unter vielen) für die Pumpe interessiert??, dann schick nich Dir eine E-Mail.
Ansonsten die Frage, was Du konkret wissen willst?

Gruß
Baubeginner

Verfasser:
sancube
Zeit: 06.02.2013 17:47:13
0
1861313
bei mir hat das 3-Wege-Ventil auch immer nur ein paar Monate funktioniert. Zweimal den KSB-Kundendienst geholt, war immer sehr teuer, allein durch den Anfahrtsweg. Sollte was falsch installiert sein, hätte dieser mich ja drauf hinweisen können.
Selber warten geht zwar, aber das Ventil ist total schlecht erreichbar. Wer hat das konstruiert? Man kann es auch nicht ausbauen ohne die Anlage zu zerlegen.
Jetzt läuft sie nur auf Zisterne, umschalten ist nicht mehr. Auch nicht schlimm. Die Zisterne kann ich mit Trinkwasser nachfüllen.

Verfasser:
MrJoke
Zeit: 15.04.2013 00:33:46
0
1904234
Hallo,
auch ein Leidender. Seit 2001 HYARAIN-N mehr oder minder in Betrieb.
Erste Probleme gleich zu Beginn: 2mal Schwimmerschalter im Eimer.
Nach einiger Zeit und vielen Problemen aufgegeben auf die automatische Umschaltung zu hoffen: Schwimmerschalter abgeklemmt und nur manuell umgeschaltet. Dreiwegeventil nur noch manuell bedient. Der schmale Schieber wurde mit den Jahren immer schwergängiger. Jetzt scheint der sich verabschiedet zu haben.
Würde gerne das Dreiwegeventil ersetzen.

- Muß dazu tatsächlich auch der Behälter ersetzt / ausgebaut werden?
- Hat das schon mal Jemand gemacht.
- Ein manuelles (einfaches) Dreiwegeventil würde mir reichen, will bei
manuellem Umschalten bleiben. Könnt Ihr ein Dreiwegeventil empfehlen?


Schöne Grüße
MrJoke

PS.: In der Vrgangenheit habe ich lernen dürfen, dass das System immer wieder Luft zieht wenn seitens der Zisterne keine Wassersäule vorhanden ist. Deshalb der Tipp: Wenn wirklich die Zisterne leergesaugt wurde, ein Teil Wasser nachfüllen, ansaugen damit am Dreiwegeventil Zisternenwasser ansteht und auf Frischwasser umschalten.

Verfasser:
MrJoke
Zeit: 17.04.2013 15:58:23
0
1906725
Hallo,

hab's mir nochmal angesehen und den Steueraufsatz auf dem Dreiwegeventil heruntergefummelt. Dabei zeigte sich folgendes Bild:
die Spule war dauernd angesteuert und ziemlich heiß. Hab das entsprechende Ansteuerungskabel (oberstes auf der Steuerplatine unter dem Deckel) abgesteckt.
Das Dreiwegeventil ist noch absolut intakt und lässt sich mechanisch sauber zwischen Zisterne / Frischwasser hin- und herdrehen. Es ist ein kleinerer als der 6er Maul nötig. Habe den Aufsatz mit "Zahnrad" aus dem Steueraufsatz genommen und drehe diesen mit der Zange.

Das System krankt nmE am besonders am "Zahnrad" des Steueraufsatzes. Bei mir fehlten Zähne, war schon stark abgetragen. Klar das da nix mehr
funktionieren und wenn nur zT konnte. Hätte ich schon viel eher machen sollen.

Also weiterhin manuell umschalten. Vllt. versuche ich irgendwann doch nochmal ne Automatik. Dazu müßte ich aber erstmal einen funktioniernde Füllstandserfassung kreiern.

Wünsche Euch Allen viel Erfolg
MrJoke

Verfasser:
Ray13
Zeit: 07.09.2013 12:14:00
0
1961429
Zitat von JSpielvogel Beitrag anzeigen
Hallo Thorsten,
ich Habe Deinen Beitrag gelesen und die Symptome sind dieselben, wie bei mir - ich konnte den Stecker ziehen, bevor das Ding total überhitzt.
Was ist die Ursache, dass die Pumpe nicht abschaltet?
UAwg.
Gruss Jorg
Zitat von Thorsten Beitrag anzeigen
[...]


Hallo,
ist zwar schon ein paar Tage her - aber vielleicht ist es trotzdem interessant:
meine Hya Rain ist auch heiß gelaufen, weil die Pumpe nicht mehr abgeschaltet hatte. Da das an einem WE passierte, habe ich sie einfach selbst zerlegt - zuerst dachte ich dass, die Steuerelektronik einen Treffer hätte, dem war aber nicht so. Durch einige Versuche habe ich festgestellt, dass zum Überwachen des Wasserflusses ein kleiner Magnet im Auslauf der Pumpe montiert ist, dieser wird vom Wasserdruck (bei Entnahme) weggedrückt und wenn keine Entnahme mehr erfolgt von einer kleinen Feder zurück gedrückt. Anhand der Stellung erkennt die Elektronik ob Wasser entnommen wird oder nicht und schaltet die Pumpe dann ein oder aus. An dem Magnet ist auch noch eine einfache Gummidichtung verbaut, die anscheinend das zurückfließen des Wassers verhindern soll - die war bei mir angegriffen und bliebt dann in der Offenstellung hängen -> die Elektronik war der Meinung, dass Wasser entnommen wird und hat nicht mehr abgeschaltet -> da aber in Wirklichkeit kein Wasser entnommen wurde, ist das Teil immer im selben Wasser gelaufen und langsam heiß gelaufen. In meiner Not habe ich dann einfach aus einem Stück Gummi eine (ungefähr) passende Dichtung zurecht geschnitzt - damit hat die Pumpe dann zwar wieder abgeschaltet, aber am nächsten Tag musste ich feststellen, dass die Pumpe zum Takten angefangen hat - die Behelfsdichtung hat Wasser zurückfließen lassen, und damit hat die Pumpe dann laufend ein- und ausgeschaltet - dadurch wird sie auch wieder warm/heiß.
Meinem Installateur hat mich dann an den KSB Außendienst vermittelt, weil die Anlage da zwar erst 1/2 Jahr lief, allerdings war sie vorher über ein Jahr auf der Baustelle rumgestanden (das hat wahrscheinlich der Gummidichtung geschadet). Zum KSB Mitarbeiter sagte ich, dass ich den Fehler schon gefunden hätte und eigentlich nur die Dichtung bräuchte - die gibt es aber nicht als Ersatzteil - nur das komplette Gehäuse mit der Elektronik drinnen! Habe ich von KSB kulanter Weise kostenlos bekommen!

Vielleicht ist mein Sermon ja für andere hilfreich.

Gruß

Ray

Verfasser:
Nils1
Zeit: 16.03.2014 14:19:58
0
2056813
Hallo zusammen!
Bei meiner KSB Hya-Rain war im letzten Dezember auch das Schwimmerventil defekt, hat kein Trinkwasser mehr eingefüllt. Die Anlage war da gut 10 Jahre alt und ich hatte sie schon öfters zerlegt und wieder zusammengebaut, um Störungen zu beheben. Ich hatte also die Hya-Rain erneut komplett zerlegen müssen, nur um an das blöde Schwimmerventil heranzukommen. Dazu musste ich diesmal die Anlage sogar von der Wand abmontieren!
Da hat es mir endgültig gereicht, und ich entschied mich, die Hya-Rain durch eine neue Regenwasseranlage zu ersetzen.
Ich habe mir die Wilo RainSystem AF Comfort geleistet, und auch selbst installiert. Sie ist jetzt auch schon in Betrieb und macht einen recht guten Eindruck.
Vorteile der Wilo-Rainsystem:
+ Im Betrieb viel leiser.
+ Wesentlich wartungsfreundlicher. Mann kommt an alle Teile leicht heran, wenn man die Haube abnimmt (ohne Werkzeug). Z.B. an das Schwimmerventil: Deckel des Trinkwasserbehälters abnehmen (ohne Werkzeug), Schwimmerventil ist zugänglich - besser geht's nicht.
+ Anzeige des Zisterneninhalts in Prozent mit einem Niveau-Sensor.
+ Geringerer Stromverbrauch
Der einzige Nachteil ist, dass sie mehr Platz an der Wand braucht.
Wie zuverlässig die neue Anlage arbeitet, wird sich erst nach ein paar Jahren einschätzen lassen.
Die alte Hya-Rain liegt noch zerlegt im Karton. Wenn also jemand Ersatzteile benötigt, kann er sich gerne bei mir melden.

Verfasser:
OlafS
Zeit: 10.05.2014 20:49:11
0
2076035
Hallo Nils1, ich benötige für meine 10 Jahre alte Anlage die komplette Schwimmschaltereinheit. Was das jetzt auch immer heisst :). Bei mir ist der Zugang zum Schwimmer für Trinkwasser auf der rechten Seite oben und leicht zugänglich. Du hast darüber informiert Deine Anlage als Ersatzteilspender zu verwenden.
Danke,

Verfasser:
Aldo Strato
Zeit: 14.11.2014 12:50:54
0
2144059
Kann mir jemand sagen, was ein Austauschmotor für diese Anlage kostet, und ob man so einen Motor auch gebraucht bekommt? Was darf ein gebrauchter Motor ca. 1 Jahr alt noch kosten?.

Danke für konstruktive Antworten.

Aldo

Verfasser:
Peter Gudella
Zeit: 29.01.2015 14:10:34
0
2186062
Zitat von Nils1 Beitrag anzeigen
Hallo zusammen!
Bei meiner KSB Hya-Rain war im letzten Dezember auch das Schwimmerventil defekt, hat kein Trinkwasser mehr eingefüllt. Die Anlage war da gut 10 Jahre alt und ich hatte sie schon öfters zerlegt und wieder zusammengebaut, um Störungen zu beheben. Ich hatte also die Hya-Rain[...]

Hallo, ich bin interessiert an Ihrer hya-rain n Anlage, brauche Ersatzpumpe,MfG Gudella

Aktuelle Forenbeiträge
Gunter321 schrieb: Vor ein paar Tagen konnte ich einen Bienenschwarm über meinem Hausdach fliegend beobachten ( wurde durch das laute Gesurre der Bienen erst aufmerksam). Leider mußte ich heute feststellen , das dieser...
HolgerWeigel schrieb: Guten Morgen zusammen, wir wohnen in einer WEG (30 Parteien, BJ 1976, 4 Etagen, 1500 m2 WF, ca 190.000 KW Heizleistung im Schnitt). Wir machen uns zur Zeit Gedanken, wie wir hier energetisch sanieren...
ANZEIGE
Hersteller-Anzeigen
Wasserbehandlung mit Zukunft
UP-fix
Messstationen
Verteilerstationen
Regelstationen
ENERGIE- UND SANITÄRSYSTEME
Aktuelles aus SHKvideo
Website-Statistik

KSB Hya-Rain ständig defekt.
Verfasser:
Peter Gudella
Zeit: 29.01.2015 14:10:34
0
2186062
Zitat:
...
Hallo zusammen!
Bei meiner KSB Hya-Rain war im letzten Dezember auch das Schwimmerventil defekt, hat kein Trinkwasser mehr eingefüllt. Die Anlage war da gut 10 Jahre alt und ich hatte sie schon öfters zerlegt und wieder zusammengebaut, um Störungen zu beheben. Ich hatte also die Hya-Rain[...]
Hallo, ich bin interessiert an Ihrer hya-rain n Anlage, brauche Ersatzpumpe,MfG Gudella
Weiter zur
Seite 5