Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
vitoplus300
Verfasser:
Holger Stauß
Zeit: 27.09.2008 20:54:19
0
948007
Wer kann uns helfen?

Haben 2003 eine vitoplus 300 der Firma Viessmann gekauft. Seit dieser Zeit zeigt diese Brennwerttherme jedes Jahr zu Beginn der Heizperiode die Störung OD an. Meistens wenn es tagsüber recht warm war und es nachts kalt wird. Nach drücken der Entriegelungstaste läuft das Gerät wird. Im ersten Jahr hat der Heizungsbauer den Fehler nicht gefunden und hat den Viessmann Service gerufen. Dieser hat den Fehler auch nicht gefunden und hat auf Verdacht die Steuerungsplatine getauscht. Anschließend lief das Gerät. Nun haben wird jeden Herbst wieder die Störung OD und behelfen uns um sinnlose Klempnerkosten zu vermeiden damit ein paar mal die Entriegelungstaste zu drücken. Anschließend läuft die Heizung ohne Probleme bis zum nächsten Herbst. Wer hat ähnliche Erfahrungen gemacht und das Problem behoben?

Verfasser:
hama
Zeit: 10.11.2008 22:23:51
0
976747
Hallo Holger,

herzlichen Glückwunsch !!!
Sei froh, wenn du dich mit dem Drücken der Entstörtaste über den Winter bzw. das Jahr retten kannst.
Ich kenne meinen vitoplus 300 von aussen und warscheinlich auch von innen schon besser als mein Heizungsbauer.
Störung "OD" ist Standartmeldung. Das Tolle ist auch, man sieht es erst nach dem Öffenen der Abdeckungen. Ich habe mir schon ein Loch in mein Gehäuse gebohrt, damit ich das rote Lämpchen wenigstens beim Vorbeilaufen erkenne und nicht erst wenn das Wasser bzw. die Wohnung kalt ist.
Freue dich auf Störung "OD", denn es kann bzw. wird noch schlimmer kommen. Siehe "Erfahrungen Vitoplus 300" in diesem Forum.

Viel Glück

Verfasser:
HerbertRitter
Zeit: 02.11.2009 13:33:38
0
1227159
Sorry, dass ich jetzt erst antworte, aber erst durch einen erneuten Fehler in meiner Vitoplus 300 bin ich zum Forum zurückgekommen.

Ich hatte den gleichen Fehler über Jahre hinweg, dann wurde vor 3 Jahren vom Viessmann Service die Flammenüberwachung komplett getauscht.
Mir wurde gesagt, dass es sich um ein baubedingtes Problem handelt. Es geht darum, dass die Flamme nach dem zünden überwacht wird. Dies geschieht mittels eines Optoelements, dass über einem Spiegel die Flamme wiederspiegelt. Anscheinend war dieser Spiegel so ungünstig (Material, Anbringung), dass er regelmäßig verruste.
Viessmann scheint eine Lösung dafür zu haben, denn bei mir wurde etwas eingebaut, was den Fehler beseitigte. Danach hatte ich 3 Jahre relative Ruhe.

Jetzt allerdings scheine ich einen Elektronikfehler zu haben (Fehler FB), irgendwas mit Kontaktproblemen. 2 Platinen wurden schon getauscht, ohne Erfolg.
Jetzt hoffe ich auf den Viessmann Service. Gut dass ich einen Wartungsvertrag habe ;-)

Herbert

Verfasser:
HerbertRitter
Zeit: 07.12.2018 08:45:32
1
2716456
Nachdem ich fast 1 jahrlang Probleme mit der Vitoplus hatte (Fehler 0D), im Heizungspetrieb mindestens jede Woche, im Sommer fast jedesmal wenn das Warmwasser aufgewärmt wurde, kam der Viessmann Service. Diesmal waren es wirklich Leute, die sich auskannten, ich war dabei zeitweise. Ihnen war aufgefallen, dass die Flamme nicht gleichmäßig brennt (konnte man hören, wenn man davor saß). Das war mir auch schon aufgefallen.
Die haben dann die Luft (Gebläse) in der Drehzahl erhöht, bis die Flamme hörbar gut brannte, danach mit dem Abgasmessgerät den Brennstoff eingestellt, sodass die Abgase wieder in Ordnung waren und seitdem läuft die Anlage (mehr als 2 Monate) ohne jeden Fehler!

Bravo Viessmann!

Ich habe schon an der Planung einer neuen Heizungsanlage gearbeitet. Ist jetzt erst mal ad acta.

Verfasser:
kathrin
Zeit: 07.12.2018 12:33:26
0
2716547
@HerbertRitter

Vielen Dank für die Rückmeldungen! :-)

Solche Tipps und Erfahrungsberichte helfen anderen Betroffenen und auch Fachleuten bei der Fehlersuche weiter.

Schönen Tag + Gruss

Kathrin

Verfasser:
Tosca03
Zeit: 08.12.2018 10:50:53
0
2716886
Hallo
wir haben den Vitodens 300 WB3 mit WW-Speicher und die Regelung funzt nicht mehr.
Fehlercode FE. Der Heizungsbauer behauptet, es gibt keine Ersatzteile mehr! Stimmt das? - Meine, das auf der Platine ein schwarze Stelle zu sehen ist. Kann dies gelötet, bzw. repariert werden? Oder besser eine neue oder gebrauchte Regelung einbauen?
Wer kann helfen oder hat Tipps, wo Ersatzteile zu bekommen sind? - Es ist dringend, denn wir sitzen kalt und Oma ist 87!!!! DANKE !!!

Verfasser:
interessierter65
Zeit: 08.12.2018 10:58:13
0
2716888
Der Heizungsbauer hat Recht.
Die LGM-Platine wird nicht mehr hergestellt, es wird sich auch kein Heizungsfachbetrieb finden, der darauf herumlötet.
Hier gibt es schon unzählige Threads zu diesem Thema.

Verfasser:
Onkel2012
Zeit: 08.12.2018 11:13:40
0
2716892
Erhoffst du Dir eine Antwort, oder warum wird mit immer der gleichen Anfrage in artfremde Threads geschrieben?
Das Ding gibts nicht mehr und Reparaturen auf dem GFA sind unzulässig.

Verfasser:
Tosca03
Zeit: 08.12.2018 11:15:33
0
2716893
Danke, und gibt es keine Tricks wie früher dass die Leute wenigstens noch warm bekommenn und auch warmes Wasser über das WE hatten. Oder gibt es ein Austauschgerät welches man direkt am Montag kaufen und einbauen kann?
Danke und viele Grüße
Tosca

Verfasser:
interessierter65
Zeit: 08.12.2018 11:31:42
0
2716898
Zitat von Tosca03 Beitrag anzeigen
Danke, und gibt es keine Tricks wie früher dass die Leute wenigstens noch warm bekommenn und auch warmes Wasser über das WE hatten. Oder gibt es ein Austauschgerät welches man direkt am Montag kaufen und einbauen kann?
Danke und viele Grüße
Tosca



Da gibt es wenig Hoffnung, es wird kaum ein Fachbetrieb diese Platine auf Vorrat gekauft haben.
Der WB3 ist ein gutes, robustes Gerät, wenn der Schönheitsfehler mit den defekten LGMs nicht wäre.Da wird es keine seriöse Bezugsquelle für gebrauchte geben.
Die seriöseste Lösung ist eine Neuanschaffung.
Ob das jetzt vor Weihnachten noch eine Firma einschieben kann???

Verfasser:
Tosca03
Zeit: 08.12.2018 11:48:33
0
2716900
Danke, Danke,
ja da habe ich jetzt echt ein Problem, und das durch .... verursacht und kommt (fast frech) gleich mit neuem Gerät, Kamin usw..
Wollte eigentlich nächstes Jahr Wärmepumpe mit Erdwärme einbauen, und jetzt soll ich ca. 8000.-€ für ein halbes Jahr zahlen und Gerät bekomme ich nur über enormen Abschlag evtl. wieder verkauft? In meiner verzweiflung habe ich im Ebay geschaut und habe Altgeräte gefunden, nur ob da die Platinen noch in Ordnung sind (bzw. auch passen) .
Also wenn jemand eine Lösung für uns hat sind wir sehr sehr dankbar.
Bei Oma gibts auch Kuchen usw.
Vielen Dank im Voraus an ALLE

Verfasser:
Onkel2012
Zeit: 08.12.2018 11:58:36
1
2716903
Kamin müsste nicht neu, sofern schon Kunststoff.
Bezüglich Wärmepumpe: ich hoffe, deine MAXIMALE Vorlauftemperatur liegt unter 45 Grad . Wenn nicht, vergiss die Wärmepumpe besser. Die wird ansonsten nicht wirtschaftlich arbeiten können.

Verfasser:
Tosca03
Zeit: 08.12.2018 12:09:39
0
2716906
Schon klar "Onkel2012"
Abgasrohr ist aus Stahl. Das mit WP ist schon alles in trockenen Tüchern. Wärmebedarf, Heizungsabgleich, Quelle-Erdreich, Temp.
Aber wie gesagt ich brauche jetzt hilfe, mit dieser Regelung.
Auch wenn es eine Notlösung ist.
Danke Alle und viele Grüße

Verfasser:
Onkel2012
Zeit: 08.12.2018 12:41:20
0
2716913
Einzige Möglichkeit: gebrauchter GFA bei e...y oder dergleichen. Herkunft leider meist zweifelhaft...
Abgasrohr aus Stahl kann nicht sein, außer der äußere Blechmantel vielleicht. Das Innere Rohr kann nur Kunststoff oder Alu sein.
Nächste Frage: der HB, bei dem ihr die Wärmepumpe kaufen wollt, ist das der selbe, der nun den Vitodens reparieren sollte?

Verfasser:
Tosca03
Zeit: 08.12.2018 12:56:32
0
2716918
Ja, das äussere Rohr ist aus Stahl.
Und ja, in meiner verzweiflung such ich auch auf Ebay (ich kaufe normal nicht bei Ebay) Ich bin selbst Fachhandwerker und kaufe nur im Fachhandel.
Mist, wo ich vor ca.30 Jahren noch auf Montage/Kundendienst war, haben wir zur Not was "gebastelt" , sodas die Personen (Kleinkinder u. Omas) warm hatten bis zum Montag oder so, heute geht da NICHTS MEHR oder?
Danke und
Viele Grüße

Verfasser:
Onkel2012
Zeit: 08.12.2018 13:10:20
1
2716925
Nichmal: der Gasfeuerungsautomat ist ein sicherheitsrelevanten Bauteil. Jegliche Reparaturen und Manipulationen sind unzulässig!
Von daher gibts da aus haftungsrechtlichen Gründen keine Basteltipps von Fachhandwerkern.
Wäre es jetzt nur die Regelung - kein Problem. Aber beim LGM - siehe oben.

Verfasser:
Tosca03
Zeit: 08.12.2018 13:41:41
0
2716937
Ja klar, und wenn es am Schluß garnicht an dem Gasfeuerungsautomat liegt?
Aber der Werkskundendienst sollte es doch hinbekommen, oder? Wenn ich den mal anrufe? Bzw. wenn ich einen guten HB finde, dann soll der gleich alles vorbereiten zur hydraulichen Einbindung einer WP, dann ist das Geld nicht ganz verbrannt.
Was meinst Du?
Danke und Grüße

Verfasser:
Onkel2012
Zeit: 08.12.2018 14:03:20
0
2716944
Selbstverständlich kann auch der WKD kommen - den muss allerdings der Fachhandwerker bestellen. Endkunden direkt können das bei Viessmann nicht.
Aber der wird auch zu keinem anderen Ergebnis kommen.
Nochmal: ist der HB, der die WP einbaut, derselbe, der auch die WP einbauen soll? Falls ja: in dem Fall wird der HB sicherlich alle Hebel in Bewegung setzen und zur Not auch einen gebrauchten LGM einbauen.

Verfasser:
Tosca03
Zeit: 08.12.2018 14:36:35
0
2716960
Ja, würde es so machen wollen, nur HB machte dazu keine Aussage und Vertrauen habe ich durch die letzten vorfälle auch nicht mehr. Und! der HB ist seit ca. 40 Jahren HB von Oma, und ja? Schau mal im WP-Forum wieviel HB sich mit WP auslegung auskennen.
Evtl. meldet sich doch noch jemand wo uns da helfen kann.
Am Geld soll es nicht liegen. (Hat der HB auch vergessen).
viele Grüße
Tosca

Verfasser:
Tosca03
Zeit: 08.12.2018 16:45:41
0
2717000
So "Onkel2012" , werde morgen neues Thema eröffnen.
Es ist unglaublich was man so alles feststellt wenn man selbst ans Gerät geht.
An dem Rachrohrabgang ist es schwarz - Verkleitung ab und gesehen das Aluwellrohr gerissen ist - also Abgasaustritt obwohl das vor ca. 3 Monaten Wartung war.Ich werd nicht mehr.
Nach abschrauben der "hellgrauen Kunststoffverkleitung" hintere Platine rechts oben verschmort.
Erfahren das nach der Wartung die Pumpe im 2-3 Sekundentakt lief, also an und aus.
Ohne Worte
bis morgen
PS: Und Oma hat jedes Jahr Warten lassen und anstandslos bezahlt. (die hat sich halt auf den Dorf-HB verlassen).

Verfasser:
Onkel2012
Zeit: 08.12.2018 16:55:53
2
2717004
Stopstopstop!! Das Aluwellrohr ist nur die Frischluftversorgung! Da bestand KEIN Abgasaustritt! Die dunkle Stelle auf der Leiterkarte kommt aller Wahrscheinlichkeit nach von einem Widerstand.
Und wenn die Pumpe „taktet“, so ist diese leider auch defekt. Auch kein unbekanntes Problem bei den Geräten...
Immer wieder interessant, wenn Laien meinen sie hätten mehr Ahnung, als jemand der täglich damit zu tuen hat...

Verfasser:
Tosca03
Zeit: 08.12.2018 17:08:10
0
2717008
Ich mach jetzt Feierabend, morgens geht es weiter, kann und will nicht mehr.
Morgen mach ich auch mal Fotos usw.
Auf jeden Fall bin ich sauer! Die Oma hat alles gut bezahlt mit Trinkgeld, Kaffee od. Wasser, war nicht nervig ... und und und.
Bis morgen
Danke und herzliche Grüße

Verfasser:
Onkel2012
Zeit: 08.12.2018 17:49:26
0
2717019
Da kann die Oma noch so viel Trinkgeld geben! Nochmal zum mitschreiben: der GFA ist neu käuflich NICHT MEHR ZU ERWERBEN! Soll der HB einen malen? Kann ja verstehen, dass das nun „ungelegen“ kommt, aber so ist es nun mal.

Aktuelle Forenbeiträge
ThomasShmitt schrieb: Du bist auf dem richtigen Weg, hast es aber noch nicht ganz verstanden. Ich nehme mal an, dass Nachts keiner in der Halle ist, also wo sollte dann Feuchtigkeit herkommen? Die Luftfeuchtigkeit ist ja...
Do Mestos schrieb: nee, bitte nicht. Was helfen könnte, die Pumpe mal auf 5=100%, alle Heizkörper zu und dann mal mit zärtlicher Gewalt ein bischen dagegen klopfen. Kleiner Hammer oder Kopf vom Schraubendreher. Vielleicht...
ANZEIGE
Hersteller-Anzeigen
Hersteller von Armaturen
und Ventilen
Website-Statistik