Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Fröling P2 Saugzug Problem
Verfasser:
rossy35
Zeit: 29.11.2013 20:46:20
0
1999930
Zitat von Clemens68 Beitrag anzeigen
Welche Qualifikationen hast du, Elektriker oder besser noch Elektroniker?
Lass es lieber bevor dein Haus dadurch abbrennt.




Bin gelernter "Energie Elektroniker" und jetzt Techniker für Brandmeldetechnik.
Also sollte bei mir das aus und einlöten, sowie der Umgang mit einem Multimeter KEIN Problem sein!!! Selbst das gehört teilweise noch zu mein Job.

wollte nur sicher gehen, ob die Bauteile identisch zu meiner Anlage sind.

wäre nett wenn Du dieses bestätigen könntest.

Verfasser:
Clemens68 Dieser Benutzer hat eine rote Karte erhalten
Zeit: 30.11.2013 11:34:55
0
2000113
Kann ich nicht sagen, da musst du selbst lesen was auf den alten Bauteilen drauf steht.

Mit einem elektronisch stufenlos geregelten Saugzuggebläse haben sehr viele Hersteller massive Probleme.
Es kann unter Umständen sogar Brand gefährlich werden, wenn die Steuerung es nicht permanent auf korrekte Funktion überwacht.
Die Ursachen des späteren frühzeitigen Ausfalls sind schon in der Konstruktion und Bauteilauswahl vorhanden.

Vom Prinzip her ist auf der Platine dafür nur eine Art handelsüblicher 10€ Dimmer verlötet, und der wird bekanntlich wärmer, je mehr man mit ihm dimmt.
Geringe Spannungsspitzen und Überspannungen mögen sie überhaupt nicht.

Den Dimmer könnte man sicher auch einzeln auf die Platine aufstecken.
Oder die Konstruktion schaltet das Gehirn wieder ein. ;-)

Verfasser:
Holzgeist
Zeit: 01.12.2013 00:59:22
0
2000418
Hallo rossy35
Kann dir leider keine verwertbaren Zahlen zur Platine geben. Könnte Nur mit Fotos der Platine helfen. Darauf sind die Nummern und die Lage der Bauteile zu erkennen. Hab nur keine Ahnung wie ich die Bilder schicken könnte.

Verfasser:
FatLip
Zeit: 16.12.2013 20:02:10
0
2008348
Ich habe nun auch das Problem, dass das Saugzuggebläse nicht mehr richtig funktioniert. Bei manueller analoger Einstellung der % läuft das Gebläse bei 86% an und bei 85% bleibt es nach kurzer Zeit ins "stockern".

Allerdings handelt es sich um den Fröling FHG 3000 Turbo. Weiß zufällig jemand ob die Platinen zum P2 identisch sind?

Verfasser:
Clemens68 Dieser Benutzer hat eine rote Karte erhalten
Zeit: 17.12.2013 13:03:37
0
2008638
Die Probleme mit den Saugzuggebläßen sind bei fast allen Herstellern noch identisch.
Die Platinen aber meistens nicht.

Daher kommt auch gelegentlich ihr Ruf als Rußschleuder und Stinker in der Nachbarschaft, der Betrieber merkt es erst sehr spät und oft erst nach mehreren Jahren, wenn sich die Nachbarn beschweren.

Fehlermeldungen gibt es meistens garkeine, da die Drehzahlen der Saugzuggebläsemotoren damals wie heute oft noch nicht überwacht werden.

Verfasser:
Allgaeuer1
Zeit: 17.05.2014 17:24:14
0
2078073
Hallo zusammen,

hatte auch das Problem dass mein Saugzugmotor den Geist aufgegeben hat und ich mir einen neuen kaufen musste.

Den alten habe ich mittlerweile komplett neu wickeln und neu lagern lassen.

Wer Interesse an diesem hat, kann diesen für 450,-€ von mir erwerben (incl. Versandkosten). Der Neupreis bei Fröling liegt bei ca. 550,-€.
Bei Interesse einfach eine eMail an online-kontakt[at]online.de schicken.

Verfasser: manfred_wrz
Beitrag entfernt. Grund: Verletzung der Netiquette (siehe Forumsregeln)
Verfasser:
kd-schrauber
Zeit: 17.05.2014 22:42:30
0
2078145
Moin,
Zitat von Allgaeuer1 Beitrag anzeigen
...Der Neupreis bei Fröling liegt bei ca. 550,-€....
was wird denn zu dem Saugzug-Ventilator noch alles mitgeliefert, wenn der soo extrem "günstig" verkauft wird?

Grüße Michael

Verfasser:
manfred_wrz
Zeit: 17.05.2014 23:45:04
0
2078155
Übrigends das Orginalersatzteil bezieht Fröhling für 60€ vom Orginal Hersteller.
Welch wundersame Wertsteigerung plötzlich auf 550€?

Verfasser:
darfich
Zeit: 19.05.2014 12:20:47
0
2078625
Zitat von manfred_wrz Beitrag anzeigen
Übrigends das Orginalersatzteil bezieht Fröhling für 60€ vom Orginal Hersteller.
Welch wundersame Wertsteigerung plötzlich auf 550€?



Hallo,
ist der "Originalhersteller" bekannt?
Wenn ja, wer ist es?

Grüße

Verfasser:
Allgaeuer1
Zeit: 24.06.2014 11:39:52
0
2090359
Hallo zusammen,

das Fröling den für 60,-€ zukauft glaube ich nicht, denn dies wäre ja schon sensationell günstig.
Allerdings muss man auch sagen, dass dies halt ein Ersatzteil ist und hier grundsätzlich immer ein meist saftiger Preisaufschlag zum Einkaufspreis da ist.
Übrigens beim Großhändler (Gienger) ist dieses Ersatzteil noch teurer.

Wer den Preis nicht glauben kann, ruft am besten einfach mal selber bei Fröling an.

Verfasser:
FatLip
Zeit: 18.07.2014 19:21:25
0
2098453
Hallo, ich melde mich auch mal wieder nach nem guten halben Jahr... Ich kann nur sagen:

Vielen Vielen Dank an @Holzgeist....


Die Anleitung ist Top und gilt auch für den FHG 3000 noch... Ein Freund der Elektroniker ist (ich selbst bin "nur" Elektriker) hat die Bauteile bezogen und dann eingelötet. Kostenpunkt: 15 € für die Elektronikteile und n´Träger Bier für den Freund ;) Da kann mich doch Fröling mal am Allerwertesten mit ner neuen Platine ;)
Allerdings muss ich auch noch sagen: Bei den Reperaturarbeiten fanden wir noch nen geplatzten Kondensator (glaube C69 wars). Mein Kumpel sagte dass die Bauteile in dem Alter (ca. 9 Jahre) leicht mal hopps gehn können.
Also lieber die Platine vorher auf weitere Schäden prüfen und dann gleich alle defekten Bauteile wechseln. Erspart die zusätzliche Aus-und Einbauarbeit.


Viele Grüße

Verfasser:
zerberus777
Zeit: 03.10.2014 15:01:42
0
2123890
Hallo!
Ich bin neu hier im Forum, verfolge es aber schon längere Zeit mit grossem Interesse, da ich Besitzer eines P2 bin, bei dem ich auch schon des längeren Probleme mit dem Saugzugmotor habe. Dieser vibrierte und war mit der Zeit dann auch ziemlich laut.
Ich beschlossen das Problem so wie im Forum beschrieben zu lösen.
Ein Bekannter tauschte mir die beschriebenen Teile auf der Platine aus. Anstatt des BTA16-600B ist nun aber ein BTA16-800BW eingebaut. Weiters wurden die beiden danebenliegenden Triac bei denen es sich ursprünglich auch um 16-600B handelte, gegen BTA 16-600BWRG ausgetauscht. Die Optokoppler wurden so getauscht wie hier im Forum beschrieben. Ich setzte die Platine wieder ein und wie durch ein Wunder waren die Vibrationen weg und alles funktionierte. Nun veränderte ich noch ein paar Einstellungen und gelangte zu der Frage "Auf Werkseinstellung zurücksetzen". Fatalerweise ging ich auf Ja. Jetzt geht die Anzeige bei jedem Einschalten auf Anheizen, es heizt aber nicht und der Saugzug dreht auf 100 Prozent. Es fehlen sämtliche Einstellungsmöglichkeiten wie Umstellen auf Sommer- und Winterbetrieb. Die Heizung verbleibt in diesem Modus und es rührt sich sonst nichts meht!
Hab ich die Platine zerstört oder nur einen folgenschweren Fehler gemacht?
Nun bitte ich die Experten hier im Forum um Hilfe!
MfG
Walter

Verfasser:
mwoanig
Zeit: 03.10.2014 20:31:43
0
2124004
Ich denke mal das deine Hauptplatine nichtmehr weis das es ein P2 ist. Muss neu IB genommen werden.

Verfasser:
zerberus777
Zeit: 03.10.2014 20:51:19
0
2124012
Danke für die Antwort. Ich kann wohl den Kesseltyp einstellen, aber es fehlen relativ viele Angaben im Bedienmenü. Ich kann ihn auch nicht mehr normal abschalten. Die Anzeige "Anheizen" verbleibt obwohl er gar nichts tut. Nur der Saugzug läuft.
Neu in Betrieb nehmen wird wohl nur der Servicetechniker können fürchte ich mal?

Verfasser:
mwoanig
Zeit: 03.10.2014 20:56:32
0
2124013
Nachdem du den Kesseltyp eingestellt hast, kommen erst die anderen Menüs. Die sind ja kesselspezifisch. Neu IB kann nur ein Servicetechniker oder ein HB machen. Wobei ich den Servicetechniker bevorziehen werden.

Verfasser:
zerberus777
Zeit: 03.10.2014 21:15:44
0
2124019
Dann werd ich diesen am Mo verständigen. Habe geglaubt ich hab ev. bei den Komponenten einen Fehler gemacht und die Platine geschrottet. Danke für die Info.

Verfasser:
Rodeh
Zeit: 07.02.2015 19:03:17
0
2191564
Hallo zusammen, da ich in der großen Suchmaschine nichts gefunden habe: Hat hier jemand eine Bezugsquelle für Ersatzkohlebürsten für den Saugmotor/Zyklon? Also nicht für den Saugzug sondern für den Pelletessauger.

Gruß
Rodeh

Verfasser:
p2h3
Zeit: 02.02.2017 10:21:28
0
2472169
Moin zusammen,
auch wenn der letzte Beitrag schon was her ist möchte ich euch aus aktuellem Anlass meine Erfahrungen betreffend das ursprüngliche Thema Saugzugmotor nicht vorenthalten.
Als ich vor 3 Wochen zufällig mal im Heizungskeller war, hörte ich, dass der Saugzugmotor nicht richtig lief, er rumpelte und schepperte unregelmässig. Beim Öffnen der Isoliertür versuchte er dann auf 100% zu kommen, tat sich aber schwer. Oha, da ist was faul. War auch ziemlich heiss, aber noch bevor ich weitere Massnahmen ergreifen konnte war es plötzlich still und stinkig. Die Feinsicherung des P2 war durch und die Motorwicklung auch. Nach Öffnen des Klemmbrettdeckels konnte man die verbrannte Wicklung sehen und riechen.
Also etwas recherchiert:
Baujahr 2006=keine Chance auf Kulanz :-(
Neuer Motor=600,-€ :-( (Wenn die Welle nicht länger als üblich wäre, wäre es ein Standardmotor, der würde 75,-€ kosten!)
Alternative=Motor neu wickeln lassen, aber wer macht sowas heute noch und was kostet das und wie lange dauert das??? (es war ja auch gerade die Kältephase mit zweistelligen Minustemperaturen, aber zum Glück haben wir noch einen Kaminofen im Wohnraum)
Ich habe eine Firma für Elektromaschinenbau in Ennepetal gefunden, die mir den Motor innerhalb 2 Tagen neu gewickelt hat. Lager und Kondensator selbstredend auch erneuert. Dabei hab ich dann erfahren, dass der alte Motor keine Isolierung zwischen den Wicklungen und Gehäuse hatte, wird heute aus Kostengründen häufig gemacht, ist aber großer Murks. Weiß das, hab ich in der Lehre vor 35 Jahren noch selbst erlebt. Wahrscheinlich wird der neu gewickelte jetzt länger halten als der Rest der Heizung. Und für diejenigen, die "nur" einen neuen Motor von Fröling, die das Ding billig in Italien zusammenschustern lassen, eingebaut bekommen haben, könnte das Problem irgendwann wiederkehren. Was auch mit der mangelhaften Beschaltung des Motors auf der Steuerplatine zusammen hängt. Keinerlei Schutzbeschaltung für die Motoren, als die Wicklung gebrannt hat flog durch den Kurzschluss die 10A-Glassicherung ! Glück gehabt, dass der Rest der Steuerung keinen Schaden genommen hat. Jedenfalls hab ich vorsorglich die weiter oben gelisteten Halbleiterbauteile und Kondensatoren auf der Grundplatine ausgetauscht.
Hierfür auch noch einen schönen Dank an das Forum und diejenigen, die das alles so gut dokumentiert haben!
Der ganze Spass hat mich ca. 320,- € gekostet, inkl. der Fahrtkosten nach Ennepetal (von mir ca. 50km), Versand hätte mir zu lange gedauert.
Also immer schön auf die Motoren achten, und wenn mal einer durchgeht, es gibt Möglichkeiten ihn zu reparieren!
Gruß
Martin

Verfasser:
kalle007
Zeit: 17.12.2017 19:23:05
0
2584305
Hallo, Ihr lieben geplagten. Hatte auch das Problem mit dem Saugzug. Erst Geräusche, dachte an Unwucht und oder Lagerschaden. Kaufte mir ein neues für viel Geld. Danach immer noch Probleme. Es kam sogar zu Verpuffungen. Dann wurde ich hier fündig.
"Holzgeist" schrieb!
"Hallo, Ofenbesitzer der Fa. Fröling!
Mein Ofen SHG Turbo 2000 hat nach ca. 6 Jahren die im Forum beschrieben Probleme mit dem Saugzug.Es wird schlecht bzw falsch geregelt oder gar nicht. Um dauerhaft und grundlegend die Probleme zu beseitigen, sind einige Elektronikteile auf der Platine und dem Motor zu wechseln. Danach funktioniert der Saugzug wieder mit allen Parametern.
Folgende Bauteile sind zu wechseln:
1.Kondensator im Motor 6,3µ 450V~
2.C50 0,1µ 275V~ Rastermaß 15mm
3.alten IC K3022 gegen IC MOC3052 (Kosmo 3052)ersetzen (6 Anschlüsse am IC)
4.IC7 Optokoppler SFH 620A auswechseln (4 Anschlüssse am IC)
5.IC8 Optokoppler SFH 615A auswechseln "
6.TR3 Triac BTA 16-600 BW auswechseln (3 Anschlüsse am IC) Kühlkörper nicht vergessen!
Alle Bauteile sind von einem Händler zu günstigen Preisen lieferbar:
www.distrelec.de
Der Austausch der Bauteile sollte nur von einem geübten Elektroniker vorgenommen werden.
Viel Erfolg beim Fehlerbeheben!
Rückfragen im Forum.

Euer Holzgeist"


Danke an Holzgeist und auch an alle Anderen die aktiv waren.

Dies nahm ich zum Anlass mir diese Kondensatoren zu besorgen und auszutauschen. Da wenn Optokoppler oder Triac defekt dann käme auch keine Spannung an den Motor. Kondensator macht Sinn, hatte auch kaum noch Kapazität!

Befinden sich auf der Hauptplatine links gleich neben dem Netzanschluss.

Die grauen Teile mit dem "K" oben auf sind es es gibt dort 3 Stück "Saugzug", "Kesselladepumpe" und "Solarkreispumpe". habe alle 3 getauscht. Anlage läuft seither ohne Murren. jetzt schon 5 Wochen.
Alter Kondensator:


Neuer Kondensator: hat aber eine Spannungsdurchschlagsfestigkeit von über 1000V
Die alten noch nicht mal die hälfte, halten dadurch ewig. Hier ist eine vom Hersteller eingebaute Sollbruchstelle.

Rastermaß 15mm passt, freier Platz auf Platine auch.
Hilfsmittel, Lötkolben eventuell Entlötpistole (zum Absaugen des Lötzinnes beim auslöten).

Wo kaufen? Ohne jetzt Werbung zu machen.
Hier, Google: "Film FolienKondensatoren,100nF, 0,1uF,1000V-, 520V~, X2 10%, KEMET RM15, 5 Stück" Gesamtpreis inkl. Versand. 3,98€ mehr muss man nicht sagen.

Gruß Karlheinz

Verfasser:
AlexT
Zeit: 19.04.2018 22:20:57
0
2640669
Ich habe zwar einen 7 Jahre alten P4 Kessel hatte aber das gleiche Problem. Dank den Infos hier konnte ich es problemlos reparieren.


Der Saugzugmotor brummte bei 0% Ansteuerung und war extrem heiß.
Also Heizung Spannung frei geschaltet.
Hauptplatine ausgebaut und Triac für die Saugzusteuerung ausgelötet und neuen Triac BTA 24 -800 eingelötet. Das Teil kostet übrigens 0,95€ (mit Versandkosten dann halt 5 Euro).

Platine wieder eingebaut und siehe da -> stille im Walde. Der Motor brummt nicht mehr und bleibt kühl.
Ich habe zusätzlich noch den Betriebskondensator und die zwei Kondensatoren für den Thyristor getauscht. Allerding nur vorsorglich.
Ist schon seltsam dass so eine teurer Kessel so eine primitive Ansteuerung hat. Der Service Techniker hätte wahrscheinlich die ganze Platine getauscht. Möchte icht wissen was der Spass gekostet hätte.
Etwas elektronisches Grundwissen sollte man allerdings mitbringen, da es nicht anz so einfach ist das richtige Bauteil zu finden.

Verfasser:
Axel Fellendorf
Zeit: 16.11.2018 12:05:59
0
2705979
Hallo zusammen,
auch ich habe Saugzug-Probleme am P2 Baujahr 2005. Das Fehlerbild sieht allerdings etwas anders aus: Das Gebläse läuft nicht an, auch wenn ich die Ofentür öffne und eigentlich 100% Drehzahl anliegen sollten. Der Motor vibriert etwas (spürt man beim Anfassen) und wird warm bis heiß, macht aber keine Geräusche. Ich habe dann den Motor mit Gebläse ausgebaut: Die Lagerung ist leichtgängig, das Lüfterrad lässt sich per Hand ohne Widerstand drehen. Wieder eingebaut, läuft der Lüfter beim Türöffnen problemlos an. Dies Spiel habe ich jetzt schon mehrfach gemacht.
Heute Morgen habe ich ohne Ausbau das Lüfterrad durch die Ofenrohr-Reinigungsöffnung mit einem langen Holzstück angeschoben- und da lief der Motor an. Er hat also zu wenig Drehmoment, um allein zu starten, läuft dann aber problemlos weiter und regelt auch runter beim Heizen. Aber nach ein paar Tagen tritt der beschriebene Fehler wieder auf.
Hat jemand von euch eine Idee, ob dieser Fehler auch mit den o.g. Bauteilen auf der Platine zusammenhängt? Oder kann man ihn anders beheben?

Verfasser:
Reiner.E
Zeit: 16.11.2018 16:58:39
0
2706073
Hallo Axel,

da ist der Anlaufkondensator für den Motor hinüber und mit einem neuen schnurrt das Gebläse wider.

Sonnige Grüße Reiner

Verfasser:
Axel Fellendorf
Zeit: 18.11.2018 18:56:07
0
2706950
Danke für die schnelle Antwort.
An dem Motor ist kein Anlaufkondensator erkennbar. Ich kenne von anderen recht große, zylinderförmige Kondensatoren, die parallel zu den Kühlrippen liegen. So etwas hat der Motor nicht. Sitzt der Kondensator im Klemmenkasten- oder ist er auf der Platine untergebracht?

Grüße
Axel

Verfasser:
darfich
Zeit: 19.11.2018 13:44:45
0
2707240
Zitat von Axel Fellendorf Beitrag anzeigen
Danke für die schnelle Antwort.
An dem Motor ist kein Anlaufkondensator erkennbar. Ich kenne von anderen recht große, zylinderförmige Kondensatoren, die parallel zu den Kühlrippen liegen. So etwas hat der Motor nicht. Sitzt der Kondensator im Klemmenkasten- oder ist er auf der Platine[...]



Hallo,
der Kondensator sitzt im Klemmgehäuse (Anschlusskasten) des Motors.
Der neue ist wahrscheinlich etwas größer von den Abmessungen und wird dann ausserhalb des Gehäuses montiert (so habe ich es gemacht).
Bitte darauf achten, einen Betriebskondensator zu nehmen.

Grüße

Aktuelle Forenbeiträge
Schutzschi schrieb: Danke erstmal für die vielen Hinweise! Ich habe alle (so weit mir möglich) überprüft - allerdings ohne Erfolg. Ich habe es aber jetzt gefunden: Es ist eine Leitung, die aus unserer Wärmepumpe oben...
Lupo1 schrieb: Hallo Hanna, winni hat bereits geschrieben, man muss nach den Hausbau meist in Abschnitten arbeiten aber das Grundstück ist groß genug und vorhandene Bodenverhältnisse ermöglichen mehrere Lösungen. Euere...
ANZEIGE
Hersteller-Anzeigen
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Website-Statistik