Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Probleme mit Elco-Klöckner-Brenner
Verfasser:
Stephan
Zeit: 23.01.2003 11:26:11
0
6922
Liebe Freunde der Heizungstechnik,

ich bin blutiger Laie in Sachen Heizungstechnik und habe folgendes Problem mit einem Elco-Klöckner-Brenner (Typbezeichnung hab ich im Moment leider nicht nicht zur Hand):
Eines Morgens war der Brenner aus, soll heissen er stand auf Störung, die Heizung und die Warmwasserversorgung war bei ca. 20°C angekommen.
Der Druck auf den Störungstaster bewirkte ein Einsetzen der üblichen mechanischen Geräusche mit abschließender Verpuffung und Rauchaustritt aus der Druckklappe (oder was das für ein Teil ist).
Der herbeigeeilte Notdienst (es war Wochenende)har den Brenner geöffnet und festgestellt, dass die Zündung funktioniert, der Brenner aber scheinbar kein Öl bekommt. Magnetventil wäre wohl defekt und er hat kein passendes im Lager. Daraufhin wurde der Notdienst von Elco-Klöckner alarmiert, der die Elektrik durchgemessen hat und keinen Fehler festgestellt hat. Er hat dann die Düse und die beiden Zünddrähte abgewischt und den Brenner wieder eingebaut. Und siehe da, er funktionierte wieder einwandfrei.
So weit so gut.
Ca. eine Woche später trat das gleiche Problem auf. Ich habe dann in Eigenregie, ebenfalls die Düse von aussen und die Zünddrähte abgewischt und er lief wieder. Nachdem das Ganze jetzt zum drittenmal passiert ist und mein Heizungsmensch keine Erklärung dafür hat, wende ich mich jetzt ans Forum:
Wer hat eine Idee, mit was für einem Problem ich es zu tun habe?
Der Brenner lief davor ca. 1 Jahr ohne Probleme und der Techniker von E-K ist der Meinung da geht normalerweise nichts kaputt!??
Kann die Ölzufuhr möglicherweise das Problem sein?

Ich hoffe auf gute Tipps,
Stephan

Verfasser:
Andy
Zeit: 23.01.2003 15:13:16
0
6923
Moin!

Ich bin zwar auch nicht unbedingt in diesem Bereich tätig, aber ich denke, daß die Abstände Düse-Stauscheibe-Elektroden evtl. komplett neu eingestellt oder sogar die Teile mal ausgetauscht werden sollten. Dann habe ich hier auch mal gelesen, daß es Probleme mit den Lüfterflügeln gab - könnte man sich ja mal ansehen. Oder der Druck im Brennraum ist zu hoch.

Gruß Andy

Verfasser:
werner
Zeit: 24.01.2003 08:18:28
0
6924
hallo
also ich weiß nicht wen und was man alles auf die menschheit loslässt......
so wie du sagst wurde die düse nicht ausgewechselt
alles saubermachen und wechsel die düse aus und die kiste läuft bestimmt wieder !!

Verfasser:
henorro
Zeit: 24.01.2003 08:51:32
0
6925
Ich habe und hatte bei meiner Ölheizung das gleiche Problem.
1.) Ausfall der Heizung im Winter 2001 / 2002
Der mehrfach geholte Notdienst hat so ziemlich alles ausgetauscht was vorhanden war. Als meine Geduld zu Ende war, wurde ein Monteur vom Hersteller (BUDERUS) aktiv, der nocheinmal alles gereinigt und ausgetauscht hat. Danach (inzwischen war Frühling) lief die Heizung einwandfrei.

2.) Winter 2002/2003
Der inzwischen wieder mehrfach geholte Notdienst (nicht dieselbe Installationsfirma) tauschte bzw. reinigte auch die Düse.
Vor zwei Wochen wurde dann noch der Keramikhalter mit den Zünddrähten? getauscht, seitdem läuft die Heizung
hoffentlich nicht nur bis zur nächsten Kältewelle

Eine wirkliche Erklärung konnte mir jedoch noch niemand bieten.

Verfasser:
Klaus
Zeit: 24.01.2003 09:16:02
0
6926
hallo stephan,

es ist leider so, daß die öldüsen auch einem verschleiß unterliegen und 1x pro jahr ausgetauscht werden sollten, um einen störungsfreien betrieb gewährleisten zu können, dabei reineigt man stauscheibe und zündelektroden, überprüft öl- und pumpenfilter, korrigiert ggf. bei der abgasmessung die einstellung etwas und so sollte die kiste für das nächste jahr laufen. kesselreinigung nicht zu vergessen, denn ein sauberer kessel hat einen besseren wirkungsgrad als ein verschmutzter, zweimal pro jahr reinigen schadet auch nicht, senkt nur die ölkosten, lohnt aber nur wenn man es selbst machen kann, ist aber auch kein hexenwerk, frag mal deinen kundendienst.

sonnige grüße

klaus


Verfasser:
Beate Langer
Zeit: 24.01.2003 21:06:48
0
6927
Hallo!

Wir hatten dasselbe Problem. Nach einiger Zeit konnten wir einem Kunden aber helfen. Durch die Erschütterungen verstellte sich (ich glaube zumindest) die Zündelektrode. Das ist laut Hersteller nur durch den Austausch des Düsenstock's und des Flammrohrs zu beheben. (Das Problem ist beim Hersteller bekannt.)

Seitdem läuft der Kessel einwandfrei.

Verfasser:
Sukram
Zeit: 24.01.2003 21:11:50
0
6928
Ihr mit Eurem Düsenverschleiß. Wahrscheinlich wechselt ihr auch jährlich an eurem Diesel die Einspritzdüsen ;-)

dabei wär's da angebrachter bei dem Druck.

Meine ist wie gesagt seit 18 Jahren drin. Einziges Argument: Tauschen geht schneller + ist zuverlässiger als das Teil auseinanderzunehmen + zu reinigen, falls das bei den heutigen Düsen überhaupt noch geht.

Na, dann sagt das doch dem Kunden so! er wird's verstehen.

Verfasser:
Paul
Zeit: 24.01.2003 21:38:22
0
6929
Hallo,
für Verpuffungen sind zumeist auf eie mangelhafte Ölversorgung (Saugleitung) zurückzuführen. Die Probleme steigen mit der Anzahl der Öltanks und der Schraubverbindungen an der Tankanlage. 1 Tank = Topp, über 5 Tanks = Flopp. Platikverschraubungen mit Gummiquetschringen neigen zum ermüden und sollten mit etwas Gefühl nachgezogen werden. Bei meinem Bruder (8 Tanks) habe ich anschließend alle Plastikverschraubungen mit transparentem Sanitärsilikon versiegelt und hab seit 9 Jahren Ruhe.

Verfasser:
Blumper
Zeit: 24.01.2003 22:45:22
0
6930
Hallo Stefan

Schau auch mal auf die Typenbezeichnung von dem Brenner,ich hab selber mehrere Elco klöckner am laufen aber keine Probleme.
Wichtig ist auch der Kesseltyp.
-Reiner Ölkessel?
oder
- Wechselbrandkessel?
MfG
Blumper

Verfasser:
Klaus
Zeit: 25.01.2003 00:04:31
0
6931
Hatte mal das gleiche Problem. Ursache war ein mit Ölkohle zugesetzter Ölvorwärmer (wohl durch Luft im Öl oder zu heißen Ölvorwärmer verursacht).
Hat übrigens nicht der gerufene Werkskundendienst gefunden, sondern ein alter Heizungs-Meister.

Viel Erfolg bei der Fehlerbehebung
Klaus

Verfasser:
OELI
Zeit: 26.01.2003 12:32:49
0
6932
Hallo Stefan
Kann es sein das die Oeldüse erneuert wurde?
Wenn ja, wurde der Düsenstock vor einsetzen der neuen Düse mit Oel gefüllt? Wenn nicht könnte es daran liegen das die Düse und die Elektroden dadurch immer
aufs neue verschmutzt werden! Wenn der Düsenstock nicht mit Oel gefüllt wird passiert folgendes:
Durch einsetzen der neuen Düse bildet sich im Düsenstock eine Luftblase,die beim Betrieb bzw.beim öffnen des Magnetventils kompremiert wird und sich oberhalb der Düsenbohrung festsetzt.Wenn das Magnetventil sich jetzt beim abschalten des Brenners schliesst,dehnt sich die Luftblase wieder aus und spritzt unverbranntes Oel gegen die Stauscheibe und andere Bauteile.Dadurch kommen diese Verschmutzungen!
So wie es sich von Dir anhört scheint es ja daran zu liegen,das der Brenner auf Störung geht und nach Reinigung der Düse und Elektrode alles wieder funktioniert! Man sollte immer erst den Fehler suchen,warum verdreckt alles an der Stauscheibe,Elektroden etc. MFG. Oeli

Verfasser:
Sweni
Zeit: 19.03.2014 08:17:49
0
2057940
Hallo an Alle,

dieses Problem wurde schon letztes Jahr erörtert und vielleich that es sich schon erledigt, be unserem EK02.50L NH war das Problem ähnlich.
Folgende Leidensgeschichte:
- Brenner geht auf Störung, lässt sich auch ein paar Mal resetten,
dann läuft er gar nicht mehr an....
- Elko Kundendienst kommt, Reinigt die "Düsenumgebung" und baut neue Düsen und neue Zündelektroden ein und siehe da, - er läuft wieder.
- aber genau nur ca. 3-4 Wochen, dann wieder Störung.
- Also nochmal Elko Kundendienst an der Reihe. Düsenumgebung völlig verkokst, Reinigung, aber Brenner zündet nicht.
- Fehlersuche ergibt, dass der Ölpumpendruck nicht gleichmäßig bleibt, sondern pulsiert. Also Ölpumpe gewechselt, Brenner neu eingemessen, funktioniert wieder.
- Nach genau 5 Tagen wieder Störung.
- Elko Kundendienst diagnostiziert diesmal, dass es der Zündtrafo sein soll. also provisorisch einen anderen eingebaut, aber Brenner zündet doch nicht. Nach 2 Stunden, dann die Diagnose, dass Zündelektroden, die vom Elko Kundendienst eingebaut wurden die falschen waren, eine mittlerweile gebrochen war und auf "Masse" kurzgeschlossen hat. Also kein Zündfunke an den Elektroden - also Störung.
- Neue Zündelektroden rein, Brenner neu eingemessen, alles i.O.
- aber wieder nur 14 Tage, jetzt wirklich Nase voll.
Also dann die Kundendienstunterlagen selbst angeschaut.
Düsenumgebung wieder verrußt. Muss also an der Einspritzung oder and er Luftzufuhr liegen.... (Leiendiagnose) Also dann mal auf die Idee gekommen, dan Abstand der Düse zur Konischen Brennerkante etwas verringert, - vielleicht sprüht er ja gegen dieses konische Blech und verrußt deshalb? Brenner wieder eingestellt, bisher keine Störung mehr, dann nochmal in dem Heftchen gelesen und da steht dann was von Rezirkulationsöffnung - die ist aber richtig eingestellt.... aber mal die Brennraumtür öffnen und nachschauen, ob da irgendwas nicht stimmt..... und was sehen wir denn da - als wohl die ersten seit die Anlage on einem "Fachmann" installiert wurde: Die Feuerschutzummantelung liegt so eng am Flammrohr an, das nur an einer Seite vom Flammrohr Rezirkulationsluft angesaugt werden kann - das erklärt also ursächlich warum es zur Verkokung der Brennerumgebung kommt... Teppichmesser rausgeholt und die Flammschutzmatte etwas schräg eingeschnittten. Rezirkulationsluft kommt nun entlich an die Rezi-Öffnung und siehe da, der Brenner läuft besser denn je... So viel zu Fachmännern!!!!
Grüße aus dem Badnerland.

Verfasser:
rudi
Zeit: 19.03.2014 18:38:43
0
2058250
Zitat von Sweni Beitrag anzeigen
... So viel zu Fachmännern!!!![...]


...und dafür gräbt man eine Leiche aus 2003 aus?!
Eine Veränderung der Einschubtiefe des Brenners hätte den selben Effekt gehabt.
Soviel zum Laien. ;-) (ohne viele Ausrufezeichen)


ebenfalls Grüsse aus Baden

Verfasser:
Sweni
Zeit: 01.04.2014 12:22:29
0
2062990
Zitat von rudi Beitrag anzeigen
Zitat von Sweni Beitrag anzeigen
[...]


...und dafür gräbt man eine Leiche aus 2003 aus?!
Eine Veränderung der Einschubtiefe des Brenners hätte den selben Effekt gehabt.
Soviel zum Laien. ;-) (ohne viele Ausrufezeichen)


ebenfalls Grüsse aus Baden



Ja richtig, das hätte ja der Fachmann ja machen können, er war ja einige Male da....
und vielleicht wäre ihm dann auch aufgefallen, dass jedes Mal, wenn der Brenner versucht zu starten der Ölstand im Schauglas fällt was eventuell ja mal an Dreck im Ölansaugtakt liegen könnte - ist in 15Minuten mit Pressluft erledigt, aber da kommt man ja lieber nochmal zum Kunden und schreibt dann eine neue Rechnung.

Und eine Leiche ist diese Problemkette gar nicht, denn die Brenner gibt es heute genauso wie in 2003 und die Problem mit den Brennern auch noch. Und somit wird jeder problemgeplagte Hauseigentümer um jeden Tipp dankbar sein, den er mit Google finden wird, so auch diesen Beitrag und ich hoffe, dass sich viele - so auch ich - mit diesen Tipps weiterhelfen können. Danke und ich habe fertig.

Verfasser:
sonja.biber
Zeit: 01.04.2014 20:06:40
0
2063136
Danke sweni,

ich bin eine derjenigen, die sich über deinen Beitrag gefreut haben, denn mein Elco-Glöckner geht momentan auch manchmal auf Störung.
Vielleicht hilft mir dein Beitrag ja weiter, wenn mein Wartungsmonteur den Fehler nicht finden sollte. :-)

Sonja

Verfasser:
Kerstin987
Zeit: 02.12.2016 16:21:42
0
2441726
Hallo zusammen,

wir haben eine Elco Klöckner Systron Öko Plus aus dem Jahre 1997. Vor 2 jahren hatten wir massive Probleme mit der Heizung, ging immer auf Störung und nach dem Reseten kam das Puffen und Rauchausstoß. Kundendienst war ingesamt 7 Stunden im Einsatz, hat sie dann mit einer nicht originalen Photzoelle ans laufen gebracht und nach 2 Wochen wieder das gleiche. Wieder Kundendienst mit der Antwort "Ende der Heizung, die wäre lebensgefährlich!"
Nach ein bisschen Hin und Her haben wir die Heizung resetet und sie lief jetzt zwei Jahre ohne Probleme durch. Im April habe ich sie ausgemacht, da wir im Sommer keine Heitung benötigen und nun versuchen wir seit 4 Wochen die Heizung wieder anzubekommen. Nach 10 Sekunden sofort auf Störung. 2 nette Handwerker wollten schon behilflich sein, leider ohne Erfolg.
Nun wollten wir einfach einen gebrauchten, schlimmstenfalls einen neuen Brenner kaufen um die "Kleinigkeiten" alle auszuschließen.
Aber....für die Systron EK01. 3L-NH bekommen wir keine Ersatzteile mehr. Auf meine Anfrage heute bei Elco welcher Brenner kompatibel mit der Heizung wäre, bekomme ich die Antwort, dass Elco solche Antworten nur an zertifizierte Heizungsmonteure/Heizungsbauer geben würde....
Vielleicht kann uns hier jemand weiterhelfen....
Bin kurz vor dem verzweifeln und es wird immer kälter :-(((

Danke und Grüße
Kerstin

Verfasser:
caipithomas
Zeit: 02.12.2016 16:46:35
1
2441736
Hallo!
Nach 10sek. Störung,das weist auf einen defkt der Flammenüberwachung hin.Und die ist "Handelsüblich"
Ersatzteil allso noch erhältlich.Für einen erfahrenen Ölfeuerungsmontouer kein Problem.
Mfg

Verfasser:
zed76
Zeit: 03.05.2017 17:12:03
0
2505717
Hallo Leute

Ich habe folgendes Problem
Wir sind im Besitz einer Ölheizung der Firma
Elco Klöckner Unon 18
Brennerbezeichnung EKO 1B.3L-TH

der Brenner startet arbeitet auch ca 10 Min danach geht er auf Störung und die rote Lampe geht an
nach circa 1 kann ich durchs drücken der roten Taste wieder starten und das sebe geht von vorne los
aus dem Brenner kommen auch leichte Abrenn / Abgasgerüche !!!!!!
bin für jede Hilfe dankbar
gruss aus NRW

Verfasser:
Sockenralf
Zeit: 03.05.2017 20:39:37
1
2505787
Hallo,

Anhand der Formulierung und Fragestellung:
Heizung abstellen und Fachmann holen



MfG

Verfasser:
tomno399
Zeit: 08.06.2017 10:40:07
0
2515318
Meine Eltern (68 und 70) mit Okal-Haus, Gusskessel KL-MT 3, Ölgebläsebrenner EK 01B.3L-TH, hatten 10 Jahre lang einen Elco-Heizungsbauer und danach seit 10 Jahren einen Viessmann-Heizungsbauer zur jährlichen Wartung.

Insgesamt werkelten für die zuletzt genannte Firma drei Monteure abwechselnd an der Heizung. Düsen wurden in den 10 Jahren im Sprühwinkel nach Belieben von 0,4/45 SF (was reingehört) bis 0,4/80 ST und von allen Marken wie Fluidics, Danfoss und Steinen eingebaut.

2014 gab es einen in der Firma neuen Monteur, der nach der Wartung den Brennerflansch und sonstige Stellen auch am Abgasrohr mit Silikon "umrahmte". Angeblich sei "alles verzogen und undicht, so dass Falschluft angesaugt würde". Er bekam die Heizung auch mit Silikon nicht in den Griff (Abgastemperatur 390 °, Verlust 18 %) und rief seinen Kollegen zur Hilfe. Meine Eltern wollten das Silikon nicht, so dass 3 Wochen später eine neue Flanschdichtung eingebaut wurde. Die Abgaswerte waren danach wieder in Ordnung. Diesen Monteur gab es bald danach nicht mehr in der Firma.

2015 musste ein verglühtes Brenner- und Vorsatzrohr sowie die Stauscheibe erneuert werden. Im März 2017 waren wieder alle Teile verglüht und jetzt nach zwei Monaten wieder. Der Monteur meint, andere Hersteller hätten schon lange auf Keramikbauteile umgestellt. Begründung: schwefelarmes Heizöl, das seit 2012 getankt wird, verbrennt anders.

Elco erteilt keine Auskunft zum Metal-Dusting, auch nicht zu Keramik-Umbausätzen, sondern pocht auf Werkskundendienst.

Was rate ich meinen Eltern in dem Fall?
Mindestens 3 Jahre läuft der Brenner mit dem Öl ohne Probleme und dann innerhalb von zwei Monaten verglüht alles?
Welcher Brenner käme ggf. als Ersatzbrenner (gebraucht oder neu) in Frage?

Verfasser:
epicuro
Zeit: 08.06.2017 12:04:04
2
2515341
Welche Kesselleistung hat der KL-MT 3?
Düsengrösse und Pumpendruck?
Stell mal Bilder von der Kesselanlage mit Brenner hier ein.
Das liest sich so, als ob entweder der Brenner zu tief in die Brennkammer ragt oder eine zu hohe Brennerleistung gefahren wird oder schlimmstenfalls beides zusammen.
Peter

Verfasser:
caipithomas
Zeit: 08.06.2017 15:55:20
0
2515378
Hallo Peter!
Alles richtig!Ja wir sterben aus!80° Grad Düse ich fass es nicht
Gruss aus dem Norden

Verfasser:
tomno399
Zeit: 08.06.2017 16:02:34
0
2515379
Der Kessel KL-MT3 hat einen Nennwärmebereich von 10,5 bis 16 kW. Der Brenner 16 bis 35 kW. Er war 1998 als Ersatz für den Originalbrenner KL 20.1 a V1 eingebaut worden.

Bilder kann ich leider nicht machen, weil ich nicht vor Ort bin. Derzeitige Düse soll eine
0,4 / 80 ST sein.

Verfasser:
caipithomas
Zeit: 08.06.2017 16:27:25
1
2515381
Hallo!Düse 45°-Eintauchtiefe 90mm-XMaß
Mfg

Verfasser:
epicuro
Zeit: 08.06.2017 16:30:34
1
2515382
Zitat von tomno399 Beitrag anzeigen
Bilder kann ich leider nicht machen, weil ich nicht vor Ort bin. Derzeitige Düse soll eine 0,4 / 80 ST sein.


Na Glückwunsch: Falscher Sprühwinkel, falscher Hersteller der Düse.(Siehe Bedienungsanleitung des Brenners)
Das Flammrohr sollte 0 mm aus dem Isolierstein der Kesseltüre herausragen. Das Vorsatzrohr darf in die Brennkammer hinein ragen.
Der Brenner braucht, egal wie die Brennkammer aussieht, 45° Düsen!
Und dann entweder Danfoss, ich nehme gerne die Stahlkegeldüse SFD, oder die Fi Düse. Steinen in dem Brenner geht gar nicht.

Bei 10,5 - 16 Kw kann man schon eine 0,35/45° Düse montieren und den Pumpendruck auf 13,5 - 14 bar hochdrehen. Ich habe mittlerweile festgestellt, daß der Brenner mit Pumpendrücken über 12 bar und entsprechend kleinerer Düse die Vorsatzrohre nicht so schnell frisst.
Der Brenner in den kleinen Leistungsbereichen ist sehr speziell einzustellen. Ohne Abgasmeßgerät geht da garnichts.
Peter

Aktuelle Forenbeiträge
micha_el schrieb: Kann man die BW-Bereitung zu einem Zeitpunk starten wenn das Geräusch nicht stört? ich vermute die Funktion ist dazu da,...
lukashen schrieb: Hi, Deine Einrohrheizung könnte mit Saugdüsen realisiert sein (ist im verlinkten Artikel sehr gut beschrieben). Das Prinzip...
ANZEIGE
Hersteller-Anzeigen
ENERGIE- UND SANITÄRSYSTEME
Hersteller von Tanks und Behältern aus
Kunststoff und Stahl
Website-Statistik

Probleme mit Elco-Klöckner-Brenner
Verfasser:
epicuro
Zeit: 08.06.2017 16:30:34
1
2515382
Zitat:
...
Bilder kann ich leider nicht machen, weil ich nicht vor Ort bin. Derzeitige Düse soll eine 0,4 / 80 ST sein.

Na Glückwunsch: Falscher Sprühwinkel, falscher Hersteller der Düse.(Siehe Bedienungsanleitung des Brenners)
Das Flammrohr sollte 0 mm aus dem Isolierstein der Kesseltüre herausragen. Das Vorsatzrohr darf in die Brennkammer hinein ragen.
Der Brenner braucht, egal wie die Brennkammer aussieht, 45° Düsen!
Und dann entweder Danfoss, ich nehme gerne die Stahlkegeldüse SFD, oder die Fi Düse. Steinen in dem Brenner geht gar nicht.

Bei 10,5 - 16 Kw kann man schon eine 0,35/45° Düse montieren und den Pumpendruck auf 13,5 - 14 bar hochdrehen. Ich habe mittlerweile festgestellt, daß der Brenner mit Pumpendrücken über 12 bar und entsprechend kleinerer Düse die Vorsatzrohre nicht so schnell frisst.
Der Brenner in den kleinen Leistungsbereichen ist sehr speziell einzustellen. Ohne Abgasmeßgerät geht da garnichts.
Peter
Weiter zur
Seite 2