Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Thema:
Solarpumpe tauschen: Wilo st25/6-3p gegen welche?
Ihr Name:
Ihre E-Mail-Adresse:
An diese Adresse wird ein Link gesendet. Ihr Beitrag wird erst nach Klick auf diesen Link veröffentlicht werden.
   
Ihr Beitrag:
 
 




Durch Absenden dieses Beitrags erklären Sie sich mit den Regeln des HaustechnikDialog-Forums einverstanden.

Bitte beachten Sie: Die Veröffentlichung fremder Texte, z.B. Pressemeldungen, kann auch mit Quellenangabe eine Verletzung des Urheberrechts darstellen.

Solarpumpe tauschen: Wilo st25/6-3p gegen welche?
Verfasser:
io2345
Zeit: 08.08.2015 22:37:35
2256624
Müsste die Solarpumpe tauschen, da sie bei Wiedereinschalten nach Stillstand nachmittags bei heißem Kollektor keine Umwälzung mehr schafft. Kollektor ist dann meist bei um die 160 Grad, Heisswasserspeicher unter 60 Grad. Erst wenn die Temperatur am Kollektor unter ca. 135 Grad fällt, zieht sie wieder durch. Hat wohl einfach zu wenig Power...
Es handelt sich um eine Conergy Solarstation mit einer Wilo ST25/6-3p (4512919) mit allerdings nur 130mm Länge.
Brauche übrigens keine drei Stufen, die lief bisher auch immer auf der höchsten. Muss auch keine explizite Solarpumpe sein - alle mit Graphitlager sind gut genug. Müsste halt etwas stärker als die alte sein, also vermutlich eine größere Förderhöhe besitzen (?).
Wer könnte mir eine empfehlen, die nicht zu teuer ist?
Danke !

Verfasser:
hummel1o
Zeit: 08.08.2015 23:22:47
2256625
Hallo io2345

Du möchtest in einen Kollektor mit einer Temp. von 160°C, 60°C warmes Wasser jagen?
Ich würde sagen das das ins Auge geht. Bei ca 130°C verdampft dein Frostschutzmittel und geht bei ca 160°C in Sattdampf über. Da kann die beste Pumpe nicht pumpen, da Dampf nicht zirkuliert. Und selbst wenn sie was hoch pumpt sind Dampfschläge vorprogrammiert. Das zerreißt dir im ungünstigsten Fall den Kolli.
Also alles in Ordnung, da das Frostschutzmittel unter 130°C wieder flüssig wird , darf auch deine Pumpe wieder laufen (normalerweise verhindert die Steuerung auch das anlaufen der Pumpe über 130°C).

Gruß hummel1o

Verfasser:
micha_el
Zeit: 09.08.2015 11:16:13
2256697
Temeraturabhängiges Problem:
ich würde erst mal testen ob nicht nur der Motorkondensator defekt ist.

Wenn Du in der normalen Heizung noch eine andere Pumpe hast.
Baue diesen Kondensator kurz aus.
Und schließe den an die Wilo an.
Wenn sie dann wieder geht... so einen Kondensator gibt es für 5 € bei Conrad ebay & Co.

VG

Verfasser:
io2345
Zeit: 09.08.2015 14:27:21
2256765
hummel1o, vielen Dank! Das war der Sachverhalt in wenigen Worten treffend erklärt. Hab's verstanden - drum steigt der Druck auch auf bis zu 6 Bar an, wenn die Pumpe am frühen Nachmittag abschaltet und die Kollektortemperatur steigt (der rote Bereich beginnt bei 5 Bar).
Gibt wahrscheinlich auch kein anderes handelsübliches Frostschutzmittel, das für höhere Temperaturen geeignet wäre?
Muss mal schauen, ob ich eine Umwälzverhinderung bei Temp. > 130° in der Steuerung finde.

@micha_el: Pumpe läuft schon, man hört sie ja. Trotzdem Danke für die Antwort.

Verfasser:
io2345
Zeit: 09.08.2015 15:10:54
2256775
Hab's schon gefunden: Es gibt nicht nur eine Not-Abschaltung (da werde ich 138° einstellen), sondern erfreulicherweise auch eine Kollektor-Kühlfunktion, wenn eine bestimmte Temperatur überschritten wird. Werde da 125° einstellen, und den Speicher dafür nicht mehr bis 62° sondern nur noch bis 58° beheizen lassen um Reserve zu haben - dann kann er am nachmittag noch ein paar Mal einschalten und den Kollektor abkühlen.
Vielen Dank!

Verfasser:
AnMa
Zeit: 09.08.2015 15:32:22
2256778
Hallo io2345,

Die Kollektorkühlfunktion bezieht sich auf die Speichertemperatur und soll nachts den Speicher kühlen.
Wieso heizt du den speicher auf 60/58 Grad, damit nimmst der der ST die Möglichkeit ihre Wärme loszuwerden.
Ab welcher Speichertemperatur schaltet denn die ST ab?

Verfasser:
hummel1o
Zeit: 09.08.2015 16:07:52
2256786
Hallo io2345

Überprüfe warum die Pumpe abschaltet (bzw. warum der Kolli leer kocht).
Ich nehme mal an, du hast einen Wärmetauscher. Wie hoch ist die Speichertemperatur wenn die Pumpe über 130°C geht. Hast du einen externen Wärmetauscher oder einen internen. Bei externen ist auf der Sekundärseite auch eine Pumpe. Drehzahl zu klein?
Der Kollektor wird nur in Stillstand gehen, wenn er die Wärme über den Wärmetauscher nicht los wird. Du schreibst aber was von 60^C Speichertemperatur.
folgende Möglichkeiten
-Speicher vollgeladen 95°C
-Speicher unter 95°C, Solarpumpe hat nicht die richtige Drehzahl und die Wärme kann nicht über den Wärmetauscher abgegeben werden, dadurch schaukelt sich die Kolli Temp. hoch.
-Vordruck der Anlage stimmt nicht.Du solltest so etwa 0,5 bar über Wassersäule haben. Das wären bei 10 m dann mindestens 1,5 bar kalt.(Mehr Vordruck = höherer Enddruck) Vordruck im MAG dementsprechend, und Größe des MAG (Wasservorlage) beachten.
Der rote Zeiger bei 5 bar zeigt dir den max Betriebsdruck im Normalbetrieb an, alles darüber ist ungesund für deine Anlage und für dich falls du daneben stehst.
6 bar solltest du nie erreichen.
Die Solar Flüssigkeiten sind alle gleich und sie nehmen bei hohen Temp. schaden.
Hier wird immer von dem vercracken gesprochen. Kannst du dir so etwa vorstellen
wie eine Zuckerlösung auf hohe Temp. bringen das Wasser verdampft und über bleibt brauner Kandiszucker. Deine Flüssigkeit wird erst Braun und dann bilden sich Ablagerungen die zum verstopfen der kleinen Rohre im Kolli und der ganzen führen Können. Auch wird die Wärme dann nicht mehr so gut abgeleitet.
Klär das am besten mit deinem Heizungsbauer ab, grade was die Solarflüssigkeit und den Vordruck angeht.
Versuche das deine Anlage nicht in Stillstand geht. Flachkollis können über Nacht den Puffer effektiv herunter kühlen. (geht Vakuum Röhren auch, hängt aber von der Anlage ab und dauert länger)
Beisp. wenn dein Puffer abends schon 85°C unten hat dann einschalten bis er unten noch 65 °hat.
Oder aber zu Not die Heizung zuschalten, dort sind auch ein paar Liter kaltes Wasser drin was dich erst mal über den Tag rettet.
Ob das bei dir geht, kann ich aber nicht sagen, hängt von deiner Steuerung ab.
Noch mal zu deiner Pumpe, die 6 hinten bedeutet nicht das sie nur eine Wassersäule von 6 m überwindet. Das ist bei geschlossenen Systemen wie unseren "Kleinanlagen " egal, sie ist die Bezeichnung des Druckes den die Pumpe aufbaut, um die Druckverluste zu überwinden bei geforderter Leistung.
Jeder Bogen, Ventil, Rohleitung und Kolli führt zum Druckverlust im System.
So kann es sein das bei weniger Bögen und einem dickeren Rohr die Pumpe eine Klasse tiefer gewählt werden kann (25/4). Muss man berechnen.
So mehr kann ich dir glaube ich nicht dazu sagen, vielleicht hat ja noch jemand anderes dazu eine Idee.


Gruß hummel1o

Verfasser:
hummel1o
Zeit: 09.08.2015 16:20:34
2256788
Hallo io2345

Habe gerade nach dem hochladen deinen Beitrag gesehen. Die Abschaltung bei 130°C setzen nicht höher. Kollektorkühlung heißt das du den Speicher in der Nacht herunter kühlen Kannst, abhängig von deinen Speicherfühlern.
Speicher unten abends 80°C unten Pumpe einschalten und Speicher unten 50^C ausschalten.(ausprobieren).Zeit einstellen 20.30 Uhr-5.00 Uhr. Dafür gibt es dann sicher auch Einstellungen)Wenn du das so machst wie geschrieben verschenkst du Energie, mal abgesehen davon das das mit den 125°C nicht funktioniert.

Gruß hummel1o

Verfasser:
io2345
Zeit: 09.08.2015 17:49:15
2256811
Ihr seid ja fleißig! Vielen Dank für die ausführlichen Antworten und Beiträge.
Ich heize das Warmwasser immer nur bis max. 60° auf, damit so wenig Kalk wie möglich abgelagert wird. Bei uns ist ziemlich hartes Wasser. Die Solar-Pumpe schaltet morgens ein, sobald die Kollektortemperatur zehn Grad über der "Speicher unten"-Temperatur liegt (natürlich nur, wenn diese noch unter 60° liegt - bei einem Haus mit 8 Bewohnern also immer). Sie läuft mit den jetzt getätigten Einstellungen nun, bis der Speicher 58° unten hat, schaltet dann ab. Steigt die Temperatur am Kollektor über 125°, startet die Pumpe wieder, bis die Kollektortemperatur mindestens 5° drunter liegt (Warmwasserspeicher kann dabei natürlich wärmer als 58° werden), dann schaltet Pumpe wieder ab. Diese Funktion heißt im Handbuch Kollektor-Kühlfunktion.
Ebenfalls aktiviert habe ich die Rück-Kühlfunktion, die den Solarkreis abends zirkulieren lässt, bis die Warmwassertemperatur unten auf 58 Grad gesunken ist. In der Praxis kommt dies bei 8 Personen wohl auch so gut wie nie vor.
Notabschaltung habe ich jetzt doch etwas höher gesetzt bei 155°, da am Anfang der Zirkulation ja erst noch etwas heißeres Medium kommt - nicht, dass die Anlage dann gleich Notabschaltung macht...
Der Wärmetauscher ist direkt eine Kühlschlange im Warmwasserspeicher, also alles easy ;-)
Bisher hatte ich das Problem, dass die Solarpumpe gegen Mittag wegen Erreichen der gewünschten Temperatur abgeschaltet hat, und wenn eine Stunde später die Temperatur des Wassers so weit gefallen ist, dass solar nachbeheizt hätte werden sollen, dann funktionierte die Zirkulation nicht mehr. Sollte jetzt nicht mehr vorkommen.
Noch ein Wort zu den 60°: Bietet sich an, weil die Wärmepumpe ja auch nur bis 55° heizt. Ist ein 500 Liter Tank, das passt schon.

Verfasser:
woodi
Zeit: 09.08.2015 18:36:04
2256825
Also im Eröffnungsthread steht Kolli-Temp. 160 °C.
Das bedeutet doch Stagnation, da die Pumpe Dampf nicht fördert.

Du solltest Stagnation vermeiden.
Also den Speicher bis 95°C laden, falls es bei 8 Personen überhaupt so hoch kommt.

Des weiteren:
Entkalkungsanlage vorsehen und Temperaturbegrenzungsmischer (60°C in die WW-Leitung).

So wie Du das jetzt betreibst finde ich es irgendwie falsch (Zerstörung des Glykol) und/oder ineffizient (Stagnation).

Verfasser:
hummel1o
Zeit: 09.08.2015 18:46:52
2256827
Hallo io2345

Ok, das du so ein System betreibst wusste ich nicht. Aber ich wusste auch nicht das man das so was betreibt. Wenn du angst vor Kalk hast, warum hast du dann nicht gleich auf eine Friwa eingebaut? Hat dein Speicher keine Revisionsöffnung.
Die Kollektoren bei 60° auszuschalten macht nicht wirklich Sinn (außer angst vor Kalk).Da hast du für den Tag wo Sonne scheint warm Wasser und am nächsten heizt du mit deiner Wärmepumpe zu weil es mal ein trüber Tag ist. Dabei würdest du bestimmt zwei Tage kommen. (mit nachheizen).
Außerdem, wenn deine Pumpe bei 125° anläuft, was meinst du wieviel Kalk dann erst bei dieser Temp. ausfällt und das mehrmals Täglich. Ich glaube deine Solaranlage wird es dir nicht Danken (meine Meinung). Diese ständigen hohen Temp. Schwankungen werden sich mit der Zeit bemerkbar machen.
Ich würde den Puffer bis max 90°aufheizen.In den Warmwasserkeis einen Verbrühschutz auf 45° begrenzt, einbauen und wenn der Speicher durchgeheizt ist, dann die Solaranlage abschalten. In der Nacht zur Not herunter kühlen.
Dann hast du das Maximum aus deiner Anlage herausgeholt und sie wir gleichmäßig Thermisch belastet.
Aber Ok, das war nur ein Denkanstoß. Ich bin auch kein Heizungsbauer, ich habe meine Solaranlage selbst gebaut und mich mit der Thematik beschäftigt.
Du bist zufrieden, die Anlage läuft wieder und das ist das wichtigste.
Keiner braucht mehr kalt duschen. Schönen Abend noch.

Gruß hummel1o

Verfasser:
AnMa
Zeit: 09.08.2015 18:51:19
2256828
Wie groß ist deine ST Anlage denn?

Verfasser:
OldBo
Zeit: 09.08.2015 19:19:25
2256834
Zitat von io2345 Beitrag anzeigen
Hab's schon gefunden: Es gibt nicht nur eine Not-Abschaltung (da werde ich 138° einstellen), sondern erfreulicherweise auch eine Kollektor-Kühlfunktion, wenn eine bestimmte Temperatur überschritten wird. Werde da 125° einstellen, und den Speicher dafür nicht mehr bis 62° sondern nur noch bis 58°[...]

Ich glaube, Du solltest Dich erst einaml mit den Vorgängen in einer thermischen Solaranlage befassen. Dazu gehören z. B. die sicherheitstechnischen Einrichtungen, die Solarflüssigkeit und das Stagnationsverhalten.

Es reicht meistens nicht aus, sich nur mit Teilbereichen zu befassen.

Verfasser:
io2345
Zeit: 09.08.2015 21:16:00
2256860
Nochmal vielen Dank für die ganzen Meinungen und Beiträge.
Die Argumente leuchten mir ein, und einen Verbrühungsschutz einzubauen ist nun auch kein Problem. Werde drüber nachdenken.
Wir haben - wegen des harten Wassers - natürlich auch eine Kalkschutzanlage (Permasolvent Primus P25). Habe - aus der Zeit, als wir noch einen Plattenwärmetauscher im Solarkreis hatten - schon die Erfahrung gemacht, dass das bei sehr hohen Temperaturen aber nicht viel hilft gegen Kalk.
Die Solaranlage besteht übrigens aus vier Feldern nebeneinander auf einem 38° geneigten Dach mit Südsüdost-Ausrichtung (nur ein paar Grad Abweichung von der Südachse).

Ich nehme bis dahin schon mal mit, dass die Kollektorkühlung deutlich früher einschalten sollte als bei 125° um Dampfschläge sicher zu vermeiden, vermutlich schon bevor der Wasseranteil verdampft. Also z.B. 95°. Muss mal die Einstellungen ausprobieren, und lieber erst mal mit niedrigeren Werten anfangen...

Verfasser:
StephanBuck
Zeit: 16.06.2019 09:25:23
2795235
Hallo zusammen,

als seitheriger „Mitleser“ hänge ich mich mal den Thread, mit einem ähnlich gelagerten Problem. Wir sind jüngst in EFH eingezogen. Das Haus stand ca. 2 Jahre leer, die verbaute thermische Solaranlage lief unkontrolliert „vor sich hin“. Ich habe zum Start einen Kundendienst durchführen lassen. Der Heizungsbauer spülte, entlüftete und montierte ein neues MAG.

Zum Problem:
Ich bekomme die Wärme nicht aus dem Kollektor in den Wasserspeicher (s. Temperaturverlauf als Bsp):


Sobald der Kollektor warm wird, wird die Solarpumpe zugeschaltet, damit ein Wärmeeintrag in den WW-Speicher erfolgen kann. Ab T_Kollektor (TKO)>120°C wird die Solarpumpe abgeschaltet. Leider erwärmt sich der Kollektor derart rasch (auf bis knapp 160°C!!?!), dass dies bereits ab 14:00 Uhr geschehen ist. Erst wenn TKO wieder auf <110°C fällt, schaltet sich die Solarpumpe wieder zu. D.h. der wirksame Zeitbereich der WW-Erwärmung ist recht kurz, bis die Solarpumpe abgeschaltet wird. Die Speichertemperatur steigt dabei nur gering an (max 45°C; Freigegeben bis 70°C). Die gesamte Wärme während der Mittagszeit wird nicht genutzt. Viel Wärme kommt im WW-Speicher nicht an.

Ich vermute einen zu geringen Durchfluss aufgrund dem von hummel1o beschriebenen Phänomen:

Zitat von hummel1o Beitrag anzeigen
[...]Die Solar Flüssigkeiten sind alle gleich und sie nehmen bei hohen Temp. schaden.
Hier wird immer von dem vercracken gesprochen. Kannst du dir so etwa vorstellen
wie eine Zuckerlösung auf hohe Temp. bringen das Wasser verdampft und über bleibt brauner Kandiszucker. Deine Flüssigkeit wird erst Braun und dann bilden sich Ablagerungen die zum verstopfen der kleinen Rohre im Kolli und der ganzen führen Können. Auch wird die Wärme dann nicht mehr so gut abgeleitet.[...]


Kann es noch woran anders liegen?

Nachfolgend einige Daten & Bilder zur Anlage. Passen die Werte/Einstellungen?

Kollektor: Flachkollektor, Fa. Weishaupt, ca. 7 m², Ausrichtung: Schrägdach/West
Geodätische Höhe: ca. 8m (höchster Punkt Kollektor – Solarpumpe)
WW-Speicher: Weishaupt WAS 280 (280l) (+ 200l Viessmann horicel in verfahrenstechnischem Verbund)
Sicherheitsventil: 6 bar
Pufferbehälter: Zilmet; Vordruck: 2,5bar; 24 Liter
Solarpumpe: WILO ST 25/6

Betriebsdaten (Bsp für: Solarpumpe EIN, T_Koll: 110°C):
Systemdruck (nach Pumpe): 3,6 bar
T_vor: 30°C
T_Rück: 80°C
TKO: 110°C

Betriebsdaten (Bsp für: Solarpumpe AUS, Nachts oder TKO>120°C):
Systemdruck (nach Pumpe): 4,6 bar
T_vor: 38°C
T_Rück: 28°C
TKO: z.B. 20°C oder auch 157°C

Vielen Dank und Grüße,
Stephan




Verfasser:
micha_el
Zeit: 16.06.2019 10:41:34
2795259
Das hört sich aber stark nach einem Luftpolster irgendwo im System an, das den Durchfluss blockiert.
Hat die Solarstation eine Tackosetter an dem man den aktuellen Durchfluss ablesen kann?
Oder die Pumpe schafft es nicht mehr.
Unter der Pumpe scheint es etwas zu geben um den Durchfluss einzustellen.
Ist des vielleicht zugedreht?

Da sollten bei 7m² so um die 8l pro Minuten durchlaufen.
Pumpe steht auf min Stufe 2?
Wenn man das Ohr an die Pumpe legt, läuft die?
Hört man Strömungsgeräusche des Wassers?

Unabhängig von dem aktuellen Verhalten sind die 280l zu klein für 7m² Kollektor.
Da ist Stagnation schon vorprogrammiert, außer man verbrauch jeden Tag 300l Warmwasser.
Wenn das wieder funktioniert, könnte man versuchen ab 60 Grad im WAS 280 ein Umpumpen in den Horicel zu starten.

Verfasser:
StephanBuck
Zeit: 16.06.2019 22:27:36
2795516
Hallo,

Zitat von micha_el Beitrag anzeigen
...Hat die Solarstation eine Tackosetter an dem man den aktuellen Durchfluss ablesen kann?


Meinst du das hier:


Die Anzeige zeigt bei Anlagenstillstand ~1,5l/min, in Betrieb ähnlich (oder lese ich falsch ab?!); daher gab ich dieser Anzeige kein großes Gewicht.

Zitat von micha_el Beitrag anzeigen
...Unter der Pumpe scheint es etwas zu geben um den Durchfluss einzustellen.
Ist des vielleicht zugedreht? [...] Pumpe steht auf min Stufe 2?
Wenn man das Ohr an die Pumpe legt, läuft die?
Hört man Strömungsgeräusche des Wassers?...


Die Pumpe läuft. Pumpen/Strömungsgeräusche sind gut hörbar. Im Rücklauf sehe ich auch T=80°C, T_vor=30°C. Was meinst Du konkret um den Durchfluss einzustellen? Hier mal ein besseres Detailbild:



Die Stufe 2 habe ich nun mal auf 3 hochgestellt. Der Tacosetter zeigt aber dasselbe an. Lauf/Strömungsgeräume waren stärker (nachdem heute Abend die Stagnation vorüber war und die Pumpe wieder eingeschaltet wurde)…

Zitat von micha_el Beitrag anzeigen
...Unabhängig von dem aktuellen Verhalten sind die 280l zu klein für 7m² Kollektor.
Da ist Stagnation schon vorprogrammiert, außer man verbrauch jeden Tag 300l Warmwasser.
Wenn das wieder funktioniert, könnte man versuchen ab 60 Grad im WAS 280 ein Umpumpen in den Horicel zu starten


Der Horicel (200l) und WAS280 sind bereits verbunden: Eine Pufferspeicherumladepumpe fördert WW aus dem horicel zum WAS280 (im Kreislauf), sobald die Temperatur im WAS280 um 5K größer ist.
Das eigentliche Problem ist ja im Moment, dass ich alleine den WAS280 kaum über 45 °C hinaus bekomme.

Danke und Gruß, Stephan

Verfasser:
kd-gast
Zeit: 17.06.2019 04:49:30
2795543
wenn der Taco sich nicht bewegt ..
gehe ich von einer Luftblase im Kollektor aus
also einmal spülen/ entlüften und ggf das mag warten lassen.
sozusagen eine kpl.solarwartung!
Gruß kd-gast

Verfasser:
StephanBuck
Zeit: 17.06.2019 09:24:14
2795576
Hallo,

genau das habe ich eigentlich vor 1 Monat machen lassen: KD an Solaranlage, gespült und MAG erneuert. Das MAG war defekt ("von innen durchgerostet"; Der Heizungsbauer meinte, dies hätte er in 40 Jahren Berufstätigkeit nun erst das dritte mal erlebt...)

Gruß, Stephan

Verfasser:
micha_el
Zeit: 17.06.2019 20:58:06
2795771
auf dem Bild zeigt der Taco-Setter 0 an.
Der orange Nippel würde nach rechts heraus wandern und die linke Seite des Nippel wäre die Anzeige.

Was hatte der Taco-Setter nach der Wartung angezeigt?
Hatte die Anlage da funktioniert?

Was zeigt der Taco-Setter an, wenn du die Pumpe mal ein paar Stunden nach Sonnenuntergang manuell anschaltest? Da sollte sich die Dampf-blase eingentlich wieder kondensiert sein.

Was ist denn das für ein Teil unter der Pumpe mit dem Imbus?
-kann man da den Durchfluss reduzieren?
-ein Schmutzfänger?
-Schwerkraftbremse?

Bei meiner Anlage würde ich aus dem Dachfenster steigen, das Entlüfter-Ventil am Kollektor aufmachen und die Sache wäre erledigt.
Zum Glück war das bisher nie nötig. Das Teil läuft jetzt seit 1991.

Verfasser:
StephanBuck
Zeit: 18.06.2019 18:22:25
2796024
Zitat von micha_el Beitrag anzeigen
auf dem Bild zeigt der Taco-Setter 0 an.
Der orange Nippel würde nach rechts heraus wandern und die linke Seite des Nippel wäre die Anzeige.
Was hatte der Taco-Setter nach der Wartung angezeigt?
Hatte die Anlage da funktioniert?
Was zeigt der Taco-Setter an, wenn du die Pumpe mal ein paar Stunden nach Sonnenuntergang manuell anschaltest? Da sollte sich die Dampf-blase eingentlich wieder kondensiert sein.[...]


Hallo,

heute Mittag verdunkelte sich der Himmel, T_Koll=45°C, d.h. ich konnte die Versuche fahren (Kondensierbare Gase sollten kondensiert sein...).
Pumpe auf Hand und Drehzahl=100%.

Anzeigewert des Tacosetters:
- Pumpe auf Stellung I: <0,5l/min
- Pumpe auf Stellung II: 0,5l/min
- Pumpe auf Stellung III: ~0,6l/min
Beim Umschalten wird die Pumpe in Zwischenstellung jeweils abgeschaltet. Beim Wiederzuschalten schlägt der Tacosetter kurz auf ca. 2l/min aus (--> d.h. der Tacosetter ist schon mal nicht festgesetzt).
Wie schon beschrieben, höre ich Strömungsgeräusche, die ich aber als "normal" bezeichnen würde.

Seit wir im Haus wohnen (04/2019) und vor/nach der Wartung gab es schon immer thermische Stagnation. Was der Tacosetter vor/nach der Wartung anzeigte, kann ich nicht mehr sagen (ich vermute aber mal, dass sich da ncihts verändert hat).

Zitat von micha_el Beitrag anzeigen
...Was ist denn das für ein Teil unter der Pumpe mit dem Imbus?
-kann man da den Durchfluss reduzieren?
-ein Schmutzfänger?
-Schwerkraftbremse?.[...]


Dieses Teil kenne ich leider (noch) nicht. Vielleicht kann ein Experte was dazu sagen?? Toll wäre natürlich, wenn ich durch aufdrehen einfach den Durchfluss richtig stellen könnte ;-)

Zitat von micha_el Beitrag anzeigen
...Bei meiner Anlage würde ich aus dem Dachfenster steigen, das Entlüfter-Ventil am Kollektor aufmachen und die Sache wäre erledigt...


Ich bin auch mal aufs Dach gestiegen. Leider erkenne ich am Kollektor überhaupt keine Zugriffsmöglichkeit :-(





Gruß, bendo

Verfasser:
Green7
Zeit: 18.06.2019 22:21:55
2796101
Welche Regelung wird verwendet? WRsol 1.0?

Schau mal vor der durchfluss ist im Handbetrieb 100%.

Hintergrund ist das die vorhandene Pumpe im Phasenanschnitt geregelt wird. Und wenn die Regelung falsch eingestellt ist oder einen Defekt hat so kann der Durchfluss entsprechend niedriger sein.

Verfasser:
StephanBuck
Zeit: 19.06.2019 07:49:42
2796132
Hallo,

Es ist die WRSol 2.0.
Version V 2.41 (01.10.04)

Die beschriebenen Werte (s.o.) war jeweils im Handbetrieb bei 100%. Im Automatikbetrieb sind bei laufendem System (PS bei 100%) die Werte aber nicht anders.

Gruß, Stephan

Verfasser:
micha_el
Zeit: 19.06.2019 09:00:31
2796145
Ja ein Defekt an dem Drehzahlregler wäre auch plausibel.

Mach die Regelung mal stromlos und klemme die Pumpe direkt auf Phase.
Pumpe auf Stufe 3.
Vielleicht geht der Taco Setter dann auf 6l.

Falls du ein Multimeter hast, das Kondensatoren messen kann, würde ich auch gleich den Kondensator im Pumpenklemmkasten durchmessen. Ein ausgetrockneter Kondensatoren würde die Pumpe auch schwächer werden lassen. Wenn ich das richtig auf dem Bild sehe müsste er 2,5 µF haben.
Alternativ mit dem Kondensatoren einer anderen Pumpe zum Testen tauschen.

Verfasser:
StephanBuck
Zeit: 21.06.2019 12:46:32
2796590
Hallo,

Habe mal den Klemmkasten geöffnet.

Die Zuleitung ist immer Spannungsführend, egal ob die Steuerung Pumpe „Ein“ oder „Aus“ vorgibt. Daher habe ich auch kein externes Kabel angeklemmt. Darin sah ich keinen Sinn…

Habe den Kondensator gegen einen neuen getauscht.
Beim Start der Anlage springt der Taco ebenfalls wieder kurzzeitig auf 2l/min und geht dann zurück, wieder auf ca. 0,5l/min...

Schade, an einem defekten Kondensator scheint es also nicht zu liegen, dass der Taco nicht mehr Menge anzeigt :-(

Gruß, Stephan

Aktuelle Forenbeiträge
Mala1986 schrieb: Hej Gunar, danke für deine Antwort! Du machst mir Mut das DOM bald wieder auftaucht! Ich habe echt keine Ahnung was Sache ist und was der Techniker da bei mir jetzt umgestellt hat, aber sicher ist...
Sockenralf schrieb: Hallo, das passiert, weil die Therme gar nicht weiß, wie warm es in den Räumen wirklich ist, sie DENKT sich das nur Hast du dich schonmal mit deiner Anlage und deiner Regelung beschäftigt Wie...
ANZEIGE
Hersteller-Anzeigen
Die ganze Heizung aus einer Hand
Hochleistungsfähige, intelligente Systeme und Produkte für Bad und Sanitär
Wasserbehandlung mit Zukunft
Website-Statistik