Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
MCZ Musa Hydro wird Wärme nicht los
Verfasser:
ungytax
Zeit: 25.01.2019 17:42:36
0
2740895
Hallo und guten Abend !
Mein MCZ Musa Hydro speist den Ölkessel am Rücklauf mit Wärme ein, so dass der Brenner ausbleibt. Hat bisher auch gut funktioniert.
Vor kurzem ist mir aufgefallen, dass immer weniger Wärme am Ölkessel ankommt, obwohl der Ofen unverändert Wärme produziert.

Der HB hat die Flexleitungen im Ofen ausgebaut und gesäubert (wegen Verdacht auf verstopften Duchlauf) und die Umwälzpumpe erneuert, da die vor ein paar Tagen den Geist aufgab.
Nun hat sich aber keine Änderung ergeben. Wasser wurde aufgefüllt, Ofen mehrfach entlüftet, aber er gibt die Hitze nicht ab. Das Oventrop Dreiwege Mischventil mit Handstellrad direkt hinter dem Ofen scheint gängig zu sein (jedenfalls lässt sich der Stift bewegen. Die neue Pumpe funktioniert und ist heiß.
Aber was kann es jetzt noch sein ? Hat jemand eine Idee ?

Danke und Gruß
Florian

Verfasser:
citronist
Zeit: 25.01.2019 18:02:04
0
2740907
Moin,Moin,

will ja nichts unterstellen,aber vielleicht hat der Ofenbauer
einfach nur Vor und Rücklauf vertauscht.
Einfach mal danch schauen bei den Flexleitungen.
Hat er denn auch die Pumpleistung eingestellt.
Bei meinen Musa Hydro 16 kann ich das unter Einstellungen.
Auch das mal kontrollieren

Gruss der Dirk

Verfasser:
ungytax
Zeit: 25.01.2019 18:46:00
0
2740932
Nein, die Flexleitungen sind genau so, wie sie vorher waren. Und die Pumpe kann man an der Pumpe selbst einstellen und steht auf höchster Stufe.

Das Phänomen war ja der Grund, weswegen der HB hier war.
Nur leider ohne Erfolg.

Gruß Florian

Verfasser:
Hannes/esbg
Zeit: 25.01.2019 18:56:19
0
2740945
Hast Du für das Ovenrop Ventil eine "Bauschutzkappe" wenn ja dann dreh diese einmal drauf und schau ob dann der Ofen seine Wärme abgibt, oder drücke den Ventilstift von Hand mit irgendwas voll rein!
Möglicherweise ist der Fühler defekt!

Verfasser:
Willen
Zeit: 25.01.2019 19:46:19
0
2740973
Zitat von ungytax Beitrag anzeigen
Nein, die Flexleitungen sind genau so, wie sie vorher waren. Und die Pumpe kann man an der Pumpe selbst einstellen und steht auf höchster Stufe.

Das Phänomen war ja der Grund, weswegen der HB hier war.
Nur leider ohne Erfolg.

Gruß Florian


ich will ja nichts gegen den ersten HB sagen, eine 2te Meinung wäre vielleicht keine schlechte Idee.

Verfasser:
ungytax
Zeit: 25.01.2019 20:42:36
0
2740992
So, habe das Ventil mit der Spitze von einer Kombizange ganz reingedrückt, bald 5 Minuten lang. Keinerlei Wirkung.
Werde Montag den HB oder vielleicht einen anderen mal kommen lassen.
Merkwürdig, merkwürdig.
Oder die Flexleitungen sind immer noch dicht, so dass nix durchgeht.

Danke erstmal für eure Tipps !

Verfasser:
ungytax
Zeit: 26.01.2019 10:30:03
0
2741172
Irgendwie lässt es mich ja nicht los:-)

Kann es doch am Mischer liegen ? Mir ist aufgefallen, dass man bei drehen des Handrades den Punkt gespürt hat, wo das Ventil öffnet (kleiner Widerstand beim drehen). Und zwar je nach Temperatur an verschiedenen Positionen des Handrads (also bei drei oder fünf oder so).

Jetzt ist dieser Punkt unveränderlich an einer festen Stelle, nämlich kurz vor drei.

Sitzt das Innenleben vielleicht doch fest und hat nur ein bisschen geöffnet ? Denn ein bisschen heisses Wasser geht durch. Würde es Sinn ergeben, den Mischer mal aufzuschrauben und zu prüfen ?

Verfasser:
Schandmaul
Zeit: 28.01.2019 14:47:30
0
2742428
Ich weiß ja nicht wie die Platzverhältnisse sind aber den Mischer zu testen kann ja nicht Schaden.

Werden beim Betrieb beide Flexschläuche heiß?
Wäre ja möglich das der Kessel immer noch verstopft ist. Eventuell in den Kupferleitungen zwischen Kessel und Flexschlauch.

Wenn der Mischer ausgebaut ist würde ich einfach mal in eine Leitung reinpusten.
Dann merkt man recht schnell ob der Ofen Durchgang hat oder nicht.

Aktuelle Forenbeiträge
verdammt schrieb: Hallo cirion, Hallo Rastelli, ich bin echt so froh das ihr euch Zeit nehmt und mich unterstützt mit meiner Anlage. Hier...
mtx0815 schrieb: Moin ! Die im Gerät verbaute Pumpe ist ungeregelt. Der Kabelbaum ist allerdings universal und hat daher den Anschluss für...
ANZEIGE
Hersteller-Anzeigen
Sockelleisten, Heizkörperanschlüsse
und Steigstrangprofile
Website-Statistik