Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
KSB Hya-Rain ständig defekt.
Verfasser:
Uli Sagmeister
Zeit: 21.09.2018 17:20:24
0
2684347
Also, Hauptabsperrhahn vom Leitungsnetz getrennt, Pumpe läuft trotzdem ohne Anforderung weiter. Wo soll jetzt der Rückflussverhinderer hin? Zwischen Leitungsnetz und Pumpe oder zwischen Pumpe und Cisternenzufluss?

Verfasser:
Brendler
Zeit: 21.09.2018 18:54:27
0
2684372
Zitat von Uli Sagmeister Beitrag anzeigen
Wo soll jetzt der Rückflussverhinderer hin? Zwischen Leitungsnetz und Pumpe oder zwischen Pumpe und Cisternenzufluss?


Bildquelle: Bedienungsanleitung KSB/Hya-Rain

Verfasser:
Matthias Mohr
Zeit: 25.09.2018 20:42:09
0
2685450
Hallo zusammen,

Ich habe das Problem, dass meine Pumpe nicht mehr automatisch von Zisterne auf Trinkwasser umstellt, wenn die Zisterne leer ist.
Sie pumpt einwandfrei bei manueller Einstellung sowohl aus der Zisterne wie auch aus der Trinkwasserleitung.
Nur das automatische umschalten klappt wie erwähnt nicht.
"Festgefressen" ist der Umschalter am Motor auch nicht.
Er lässt sich manuell einwandfrei bewegen.

Lösungen oder Tipps???

Verfasser:
Uli Sagmeister
Zeit: 05.11.2018 21:58:42
0
2701822
Hallo Miteinander,
mein Hyarain versorgt die Toilettenspülungen und die Aussenwasserhähne. Vor zwei Tagen war bei uns ausserplanmässig in der Strasse das Wasser abgestellt, nach einem Anruf beim Versorger war das Wasser auch gleich wieder da. Zuerst kam braune Brühe, dann trat folgendes Problem auf: Bei Betätigen der Toilettenspülung läuft zuerst normal das Wasser in den Spülkasten, nach ca. sieben bis acht Sekunden wird es plötzlich tierisch laut und es macht fast explosionsartige Geräusche im Zulauf. Mein Verdacht ist ja, dass da Luft im System ist. Hat jemand einen Hinweis oder eine Idee?
Vielen Dank schon mal

Verfasser:
Stefan Rudolf
Zeit: 28.12.2018 13:38:34
0
2726108
Hallo, ich habe folgendes Problem:

Im Regenwasserbetrieb springt die Hyarainanlage ordnungsgemäß nach Öfnnen eines Auslaufhahnes an und nimmt den Pumpbetrieb auf. Nach ca. 10 Sekunden kommt es aber auch zu einem starken Wasseraustritt aus dem Überlauf. Dabei geht zudem noch einiges "daneben". Bin kein Technikfreak. Habe von oben in die Anlage geschaut, da ist alles trocken. Im reinen Trinkwasserbetrieb funktioniert die Anlage einwandfrei. Umschalten selbst funktioniert auch einwandfrei, nur eben im Regenwasserbetrieb kommt es zu beschriebenem Wasserüberlauf. Kann mir jemand helfen?
Grüße
Stefan

Verfasser:
Dificiano
Zeit: 29.12.2018 14:44:26
0
2726585
Hallo Leidensgenossen,

neben dem ständig hängendem Schwimmerventil, habe ich jetzt nach eintreffender Rechnung der Stadtwerke festgestellt, das die Anlage sich nicht mehr auf Regenwasser umschalten lässt. Die 3 Leuchten vorne sind aus,nur die bei Leitungswasser flackert leicht. Da meine Zisternejetzt natürlich voll ist und ich die Anlage nur für Toilettenspülung und Außenzapfstelle nutze, würde ich den Betrieb gerne von Hand auf Regenwasser umstellen. Die manuelle Umstellung am 3 Wege Ventil, hat leider keine Abhilfe geschaffen. Was meint Ihr ? An was kann es noch hängen? Steuereinheit inkl. 3-Wegeventil tauschen? Oder kann ich auch ein manuell betriebenes 3 Wegeventil einbauen? Wenn ja, wer hat Erfahrung damit und kann mir eins empfehlen.
Möchte einfach nur, das die Anlage, mit Regenwasser weiter läuft.

Danke und einen guten Rutsch Euch allen.

Verfasser:
Ich beiss dich
Zeit: 20.07.2019 19:30:45
0
2805160
Hallo, ich würde gerne manuell zwischen frschwasser und zisternenbezug umschalten. Der aktuell wieder einmal kaputte stellmotor ist bereits abgebaut, mit der zange ist also ein umschalten des drei wege ventils möglich. Aber... Die pumpe bezieht nur dann aus der zisternenrichtung wenn der stellmotor rückmeldet, das er auf der richtigen position ist. D. H. Wenn ich den an sich abgebauten motor am dafür vorgesehenen steckplatz im bedienpanel anstecke und er mit strom versorgt wird und dieser hebel nach oben gedrückt wird... Grausts schon jemanden? Also.. Wie bekomme ich ohne diesen stellmotor meine pumpe dazu, dad grüne licht bei "zisterne" leuchten zu lassen und lecker regenwasser zu fördern....? Herzlichen dank schon mal für die tipps.

Verfasser:
Tinuvielas
Zeit: 20.08.2019 10:14:34
0
2814874
Hi, falls dieser Thread noch aktiv ist: Wir haben eine 20 Jahre alte Hya-Rain-Anlage im Keller, die nicht mehr funktioniert (das Dreiwege-Ventil ist schon ewig kaputt, danach lief die Anlage 15 Jahre lang nur im Regenwassermodus, nun ist sie endgültig hin). Eine Reparatur lohnt vermutlich nicht, also Austausch – aber was? Ein Umbau auf Hauswasserwerk soll 2000 Euro kosten wegen der vorhandenen Leitungen, die umgebaut werden müssen, eine neue Hya-Rain kostet 1400 – gibt es noch andere Alternativen? Wäre als Komplett-Laie sehr dankbar für fachkundige Tipps!!! :-)

Verfasser:
Tinuvielas
Zeit: 20.08.2019 10:29:13
0
2814880
Ach ja, die alte Anlage könnte dann gern als Ersatzteillager funktionieren, falls jemand Interesse hat! :-)

Verfasser:
Brendler
Zeit: 20.08.2019 18:07:16
0
2815034
Zitat von Tinuvielas Beitrag anzeigen
Ein Umbau auf Hauswasserwerk soll 2000 Euro kosten wegen der vorhandenen Leitungen, die umgebaut werden müssen, eine neue Hya-Rain kostet 1400 – gibt es noch andere Alternativen? [...]
Verstehe ich das richtig, für den Umbau 2.000,- + eine neue Anlage oder komplett 2.000,--? Aber da gibt es auf jeden Fall Alternativen.

Hilfreich wären Bilder vom jetzigen Aufbau mit der Verrohrung. Entweder hier oder direkt an mich. Meine Kontaktdaten sind im Forum hinterlegt oder auch hier einsehbar.

Aktuelle Forenbeiträge
winni 2 schrieb: Finde ich gut so, nur das warme Ende würde ich nicht in den kalten Slinky-Bereich verlegen und damit bei geradem Verlauf...
RobJ schrieb: Hallo zusammen, ich möchte Euch ein kurzes Update geben: Inzwischen haben wir in Eigenleistung das Dachgeschoss komplett...
ANZEIGE
Hersteller-Anzeigen
Sockelleisten, Heizkörperanschlüsse
und Steigstrangprofile
Website-Statistik