Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Forums-Server lahmt... Nur bei mir?
Verfasser:
kathrin
Zeit: 03.08.2019 13:19:06
2
2809856
@gnika7
Zitat von gnika7 Beitrag anzeigen
Die Lösung ist simpel, Wechsel auf ein anderes System. Es gibt genügend Forensysteme, die offensichtlich sehr gut funktionieren....
Ich würde mal raten, dass die Migration des Datenbestandes (= bisherige Beiträge) nicht ganz so simpel ist und wohl auch nicht ganz gratis...

Bei mir übrigens in den letzten Tagen wie von anderen oben beschrieben: mal funktioniert das Forum reibungslos, mal läuft gar nichts bis zur obligaten generellen Fehlermeldung.

Inzwischen lasse ich das Forum gleich mehrere Stunden links liegen, wenn es wieder nicht funktioniert. So bleiben dann manche Antworten oder Diskussionsbeiträge ganz aus, tja...

Man kann nur hoffen, dass die Sommerflaute zum Flicken und Verbessern des Forumsbetriebs genutzt wird, damit das Forum zu Beginn des Heizbetriebs, wenn erfahrungsgemäss die Forumsaktivität stark steigt, wieder konstant reibungslos läuft.

Schönen Tag + Gruss

Kathrin

Verfasser:
gnika7
Zeit: 03.08.2019 19:01:00
0
2809930
Zitat von kathrin Beitrag anzeigen
@gnika7
Zitat von gnika7 Beitrag anzeigen
[...]
Ich würde mal raten, dass die Migration des Datenbestandes (= bisherige Beiträge) nicht ganz so simpel ist und wohl auch nicht ganz gratis...
[...]

Im Vergleich zu dem, was ich sonst bei Datenmigrationen mache, ist es Kindergeburtstag. Andere Foren haben das auch hinbekommen. Und die ständigen manuellen Eingriffe, Fehlersuche und Beseitigung gibt es auch nicht umsonst.

Grüße Nika

Verfasser:
donnermeister
Zeit: 04.08.2019 08:51:15
1
2809993
Zitat von Phil a.H. Beitrag anzeigen
... wen juckt's... der Welt geht nicht viel verloren. Schade ist es dennoch allemal.


Als 2008er Neu-EFH-Besitzer habe ich hier schon viele Informationen zu Themen gefunden, die mich als Mieter nicht interessiert haben.

Verfasser:
OldBo
Zeit: 04.08.2019 09:35:44
1
2810006
Zitat von kathrin Beitrag anzeigen
@gnika7
Zitat von gnika7 Beitrag anzeigen
[...]
Ich würde mal raten, dass die Migration des Datenbestandes (= bisherige Beiträge) nicht ganz so simpel ist und wohl auch nicht ganz gratis...

Bei mir übrigens in den letzten Tagen wie von anderen oben beschrieben: mal funktioniert das Forum reibungslos, mal läuft gar nichts bis zur[...]

Wunderbarer Beitrag. Das Anspruchsdenken ist eben endlos.

Verfasser:
Phil a.H.
Zeit: 04.08.2019 10:14:44
1
2810016
Nun, das Forum ist eben ein Eigenbau, der meist seinen Zweck erfüllt, oft aber eben nicht. Passiert auch in der Haustechnik bei "Selbstbastlern" oft genug, aaaaber... dass gerade ein geachteter Profi hier hohes Anspruchdenken verurteilt, verwundert etwas ;-)

@donnermeister
Richtig, es ist ein guter Austausch und eine Fundquelle - aber man hätte es dann eben woanders gefunden...

Zwei Dinge des Möglichen, mehr kann's nicht sein:
- Das Softwarekonstrukt hat Programmfehler. Muss man halt suchen und beheben.
- Die Hardware funktioniert aus irgend einem Grund unzureichend. Auch das lässt sich lösen.

Gruß
Phil

Verfasser:
gnika7
Zeit: 04.08.2019 10:21:01
1
2810019
Zitat von OldBo Beitrag anzeigen
Zitat von kathrin Beitrag anzeigen
[...]

Wunderbarer Beitrag. Das Anspruchsdenken ist eben endlos.

Es würde schon reichen, wenn ein professionell betriebenes Forum dem Stand der Technik entsprechen würde.

Wenn es jemand in seiner Freizeit machen würde, wäre da nix auszusetzen.

Verfasser:
Dieter C.
Zeit: 04.08.2019 10:56:05
0
2810029
Zitat von OldBo Beitrag anzeigen
Zitat von kathrin Beitrag anzeigen
[...]

Wunderbarer Beitrag. Das Anspruchsdenken ist eben endlos.


OldBo, da liegst Du aber falsch. Als Nutzer erwarte ich eine neue Seitenanforderung nach 5 Sek. auf den Schirm und nicht nach 50, 100 oder noch mehr Sek.

Du hast recht, das Forum ist überladen mit Bildern und - meine Meinung - überflüssigen Diskussionen. Aber da weiss man sich zu helfen als Forumsbetreiber. Da fliegen alle Beiträge, älter als 5 Jahre, ob sinnvoll oder nicht, raus. Ggf. richtet man eine Sonderdatenbank ein - "Alte Beiträge" ,da können sich die Längs- und Querleser da zu Tode suchen, wenns ihnen Spass macht. In der Mitgliederliste fliegen alle Anmeldungen raus, die sich seit drei Jahren nicht mehr angemeldet haben. Sollen sich halt dann neu anmelden.
Und dann kommen alle Diskussionsbeiträge, um nicht zu sagen - sinnloses Gelabere ohne Ziel und Ende, sobald sie 100 Beiträge überschreiten, in eine Sonderdatenbank namens "Diskussionen" und da können sich die Elektroautofans, die Dämmfans, die persönlichen Energiewender etc. weiter austauschen ohne dass sie den aktuellen Forumsbetrieb aufhalten. Der sollte ja hauptsächlich den schnellen Ratschlaägen und Fragen vorbehalten sein, die man kurz und schmerzlos mit 10 -20 Beiträgen beantworten kann.

So bringen und halten auch andere Foren ihr Forum schlank und fit

Verfasser:
OldBo
Zeit: 04.08.2019 11:20:01
0
2810036
Zitat von Dieter C. Beitrag anzeigen
Zitat von OldBo Beitrag anzeigen
[...]


OldBo, da liegst Du aber falsch.[...]

Wieso falsch? Das ist meine Meinung und das seit 16 Jahren ;>))

Verfasser:
pflanze 132
Zeit: 04.08.2019 11:32:14
4
2810039
Ich kann mir nicht vorstellen, dass lange Threads das Forum langsam machen. Bilder und Videos werden nur verlinkt, nicht auf dem Server gespeichert. Was soll da "schlanker" gemacht werden, damit es schneller läuft?

Ich hoffe, dass der/die Fehler dauerhaft beseitigt werden. Wenn es reibungslos funktioniert, dann erfüllt das Forum von seiner Struktur her "meine Ansprüche" voll und ganz, die Beiträge oft auch, manchmal allerdings auch weniger...:-)

Grüße
Stefan

Verfasser:
sukram
Zeit: 05.08.2019 14:17:07
1
2810355
Es ist ein Elend :-(

Wie ich schon einmal schrieb - unangemeldet, z.B. via
my-htd.de/
gibt's keine Probleme.

Verfasser:
Texlahoma
Zeit: 05.08.2019 16:24:54
0
2810410
Na, dann liegt das Problem wohl eher in der Nutzerdatenbank.

Vermutlich ist die über die Jahre extrem gewachsen und beinhaltet deshalb reichlich Karteileichen und möglicherweise auch Doppelaccounts.

@gnika
Eine wirklich gelungene Datenmigration ist mir in meiner beruflichen Praxis bisher noch nicht untergekommen.

Bisher waren die Ergebnisse aus Usersicht immer noch bescheiden bis verheerend. Insofern ist der Hinweis von @Kathrin vollkommen richtig.

Verfasser:
gnika7
Zeit: 06.08.2019 07:32:03
0
2810547
Zitat von Texlahoma Beitrag anzeigen
@gnika
Eine wirklich gelungene Datenmigration ist mir in meiner beruflichen Praxis bisher noch nicht untergekommen. [...]

Mir schon ;-) Regelmäßig Probleme machen eigentlich Prozesse und Berechtigungen.
Und bei PV-Forum hat die Migration auch Problemlos geklappt soweit ich es beurteilen kann. Und das System von denen war moderner.

Grüße Nika

Verfasser:
pflanze 132
Zeit: 06.08.2019 08:45:10
0
2810556
Zitat von sukram Beitrag anzeigen
Es ist ein Elend :-(

Wie ich schon einmal schrieb - unangemeldet, z.B. via
my-htd.de/
gibt's keine Probleme.

Habe es heute morgen mal probiert - konnte damit unangemeldet nicht schneller laden als angemeldet im "normalen" Forum. Hatte mobil aber auch schon die Erfahrung gemacht, dass es (angemeldet) ging, am Computer nicht - hat sich dann als Zufall erwiesen...

Verfasser:
Joerg Lorenz
Zeit: 11.08.2019 16:41:24
1
2812062
Seit Tagen lahmt der Server.

Und heute Morgen dann der GAU: Über längere Zeit kein Login möglich! 😱

Dass dieses Forum von der Forumsbereiber-Seite technisch mit den längsten Antwortzeiten und der geringsten Verfügbarkeit von allen von mir benutzten Foren glänzt, erwähne ich seit Jahren immer wieder.

Irgendwie drängt sich mir der Eindruck auf, dass der HTD-Forums-Betreiber völlig desinteressiert ist, oder nicht über die nötigen Resoucen verfügt, ein so anspruchsvolles Forum auf einem vernünftigen Qualitätsniveau zu betreiben.

Das ist auch mit einer der Gründe, warum ich hier nur noch hin und wieder auftauche und was schreibe.

Gruss, Jörg

Verfasser:
delta97
Zeit: 19.08.2019 21:55:20
0
2814767
Ich glaub ich gebs auf … es geht wieder los ..
https://www.haustechnikdialog.de/Forum/p/2717587#2717587

Verfasser:
delta97
Zeit: 22.08.2019 21:22:53
0
2815698
Aktuell können keine Beiträge korrigiert werden ...

Verfasser:
Dieter C.
Zeit: 22.08.2019 23:17:03
0
2815719
Den gleichen Fehler habe ich soeben auch festgestellt. (23.05 Uhr)

Der Server hat halt immer wieder neue Überraschungen für uns parat..........

Verfasser:
gnika7
Zeit: 22.08.2019 23:44:54
1
2815722
Zitat von delta97 Beitrag anzeigen
Aktuell können keine Beiträge korrigiert werden ...

Einfach BZ drücken und dann korrigiert neu einstellen. Vorher den ursprünglichen Beitrag natürlich kopieren. So hat man auch kein Problem mit 9min

Grüße Nika

Verfasser:
Dieter C.
Zeit: 23.08.2019 11:31:21
1
2815806
Und was glaubst Du, was wir (zumindest ich) gemacht haben ???? Denkst Du wir sind auf den Bäumen aufgewachsen?

Vier Versuche habe ich in der Zeit von 22.45 ab unternommen um einen Beitrag zu ergänzen, allerdings ohne zurückziehen, wer kommt denn schon da drauf.

PS: die Korrekturmöglichkeit funktioniert auch jetzt noch nicht, soeben getestet.

Die sollen einfach mal ihr Programm so bestücken, dass es läuft und wenn Wartung angesagt ist, einfach mit bleibender Mitteilung am Schirm vorübergehend abschalten

Verfasser:
Phil a.H.
Zeit: 23.08.2019 15:56:39
0
2815888
Zitat von Dieter C. Beitrag anzeigen
Und was glaubst Du, was wir (zumindest ich) gemacht haben ???? Denkst Du wir sind auf den Bäumen aufgewachsen?

...allerdings ohne zurückziehen, wer kommt denn schon da drauf.

Ja wat nu, bist Du aufm Baum aufgewachsen oder nicht?

Bei mir läuft das Editieren allerdings auch nicht. Mensch ist das schlecht hier.

Verfasser:
delta97
Zeit: 23.08.2019 16:24:54
0
2815890
Editieren sollte einfach funktionieren & Gruss delta97

Verfasser:
pflanze 132
Zeit: 05.09.2019 22:15:00
0
2820103
Komme seit heute morgen mit Windows 10 gar nicht rein. Nur über Smartphone.

Grüße
Stefan

Verfasser:
Phil a.H.
Zeit: 06.09.2019 08:19:05
0
2820150
Linux mit verschiedenen Browsern, weder heute noch gestern Probleme...
Editieren geht auch seit ca. einer Woche wieder.

Verfasser:
pflanze 132
Zeit: 06.09.2019 10:02:46
0
2820181
Windows 10 immer noch nicht, Android geht.

Verfasser:
Phil a.H.
Zeit: 06.09.2019 14:14:10
0
2820251
So um die Mittagszeit (12 Uhr rum) ging es mal wieder nicht, so das Übliche hier halt. Ansonsten aber nix Auffälliges.

Hab grade leider (oder zum Glück) keinen Windows-Rechner zur Hand.
Kann es bei Dir am Browser liegen?

Mit Android und dem Datensammler Chrome geht es bei mir auch, eben getestet, mache ich sonst selten.

Aktuelle Forenbeiträge
winni 2 schrieb: Finde ich gut so, nur das warme Ende würde ich nicht in den kalten Slinky-Bereich verlegen und damit bei geradem Verlauf...
RobJ schrieb: Hallo zusammen, ich möchte Euch ein kurzes Update geben: Inzwischen haben wir in Eigenleistung das Dachgeschoss komplett...
ANZEIGE
Hersteller-Anzeigen
Pumpen, Motoren und Elektronik für
Steuerung und Regelungen
Website-Statistik