Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Pelletti II: dauerhafter Ausbrand, keine Zündung, keine Wärme
Verfasser:
oseidel
Zeit: 07.10.2015 08:00:32
0
2276234
Hallo zusammen,

habe eine Pelletti II, BJ 2008 zusammen mit SystaSolarAqua mit dem Hauskauf letztes Jahr übernommen.

WW im Sommer rein über Solar
Lief den Winter davor alles bestens, jetzt jedoch nicht mehr.

Hat jetzt im Herbst 2015 ca. 5 Starts und 5h Brennerleistung gehabt, Wärme und WW produziert, alles gut.

Doch nun kommt die Heizung aus den "Ausbrand"-Modus nicht mehr raus.

Anzeige an der Steuerung:

Ausbrand / Auto
TK 20 Grad C

Wenn ich umschalte auf Kamonfeger-Modus, steht da:

Ausbrand / Kaminf.
TK 20 Grad C

Die Zündung springt jedoch nicht an.

Wärme müsste jedoch angefordert werden:
Raumtemp . 21,3 Grad
Soll: 23,5
TWO 20,9
Soll 57
Vorlauf HK TV 20,4
Soll 27,1
TPO 20,7
Soll 27,1
TPU 20,8
TZR 19,7


Die HZ mehrere Minuten vom Stromnetz zu trennen, habe ich gemacht, ohne Auswirkung.

Störcodes werden keine angezeigt.
Kessel hatte ich gesäubert, keinen ungewöhnlichen Verschleiss entdeckt. Pelletttank ist voll.

Wer kann helfen?

Vielen Dank!!!

Ole

Verfasser:
kd-schrauber
Zeit: 07.10.2015 20:26:07
0
2276523
Hey Ole,

sprich doch mal über die Benutzerliste den Uwe / Nickname "uwh_de" per Mail an. Er ist derzeit nur sporadisch hier; vielleicht kannst Du ihn über den Mail-Kontakt schneller erreichen.
ER kennt sich mit Deinem Feuerungsautomaten usw. bestens aus, ich leider nicht (kenne nur den Kessel selbst mechanisch gesehen).

Grüße Michael

Verfasser:
uwh_de
Zeit: 07.10.2015 23:37:58
0
2276589
Moin Ole,
Mail erhalten. ;-)
Zitat von kd-schrauber Beitrag anzeigen
(kenne nur den Kessel selbst mechanisch gesehen)[...]

:-))
Moin Micha, na .......ich versuchs mal.

Zunächst fallen mir mehrere Dinge auf, ich gehe mal davon aus das die Anlage kpl. verkabelt ist.
War der Pelletti längere Zeit vom Netz(Strom) getrennt?
Zitat von oseidel Beitrag anzeigen
Wenn ich umschalte auf Kaminfeger-Modus[...]

Wo hast du den Modus aktiviert, direkt am Pelletti oder an der Comfort?
Gibt es eine automatische Ascheaustragung?
Poste bitte Temp. Abfrage vom Pelletti, speziell:
-Rauchgastemp. TRG
-Kesseltemp. Sollwert

Kontrollprogramm am Pelletti->Status:
-AEF
-RGV
-KP
-BSK
-Z
-BG
Version:
-PPUI
-PFA II

Ich tippe auf fehlende LON Bus Verbindung, leuchtet am Pelletti die rechte Diode(LON) unter dem Display?
Zitat von oseidel Beitrag anzeigen
Kessel hatte ich gesäubert[...]

War die Reinigung vor Deinem Problem oder danach?

☼ Grüße
Uwe ☺

Verfasser:
oseidel
Zeit: 08.10.2015 16:10:59
0
2276799
Hallo Uwe,

Danke für die schnelle Reaktion!

Ja, Anlage ist komplett verkabelt, lief 18 Monate problemlos.
Nein, war nur für Kesselreinigung und Pelettlieferung für wenige Stunden vom Netz. Im Sommer hatte ich sie im Modus "Aus".

Update:
Ich hab heute morgen die Steckverbindungen gezogen, damit eine Alarm-Meldung und Fehler 56 produziert. Daraufhin X24-Steckverbindung wieder zusammengesteckt, die Anlage wieder ans Netz genommen und sie startete korrekt. 7.30 heute morgen.

Seit dem 2 Kesselstarts und 2h Betriebszeit.



Alle Werte nun von 15.30 Uhr:

Anlage im Modus Auto, wieder im Ausbrandmodus (Dauernd, bläst nun schon seit über zwei Stunden aus)

>> Wo hast du den Modus aktiviert, direkt am Pelletti oder an der Comfort?

Direkt an der Peletti (schwarzes Kästchen oben vorne auf dem Kessel)

>> Gibt es eine automatische Ascheaustragung?

Nein, es gibt den Aschekasten. Letzten Winter hab ich den 2x geleert.

>> Poste bitte Temp. Abfrage vom Pelletti, speziell:

-Rauchgastemp. TRG: 99

-Kesseltemp. Sollwert: 0

Kontrollprogramm am Pelletti->Status:
-AEF: Ein
-RGV: 100%
-KP: 0%
Motor RM: Aus
-BSK: Aus
-Z: Aus
-BG: 18%
Version: PPUI: 2.40 01.07.08
-PFA II: 2.40 06.08.08

>> Leuchtet am Pelletti die rechte Diode(LON) unter dem Display?
Nein, kein Leuchten

>> War die Reinigung vor Deinem Problem oder danach?

Danach


Was mir noch verwunderlich vorkommt: (Werte von Fernbedienung abgelesen):
Vorlauftemp. Heizkreis 23,6
Soll 0,0
Rücklauftemp TR --,-
TPO 50,8
Soll 0,0
TPU 44,2,


Danke für jeden Hinweis!

Ole

Verfasser:
oseidel
Zeit: 09.10.2015 06:17:01
0
2276959
Rauchgasfühler scheint defekt, zeigt 87 Grad, obwohl das Rohr nur Zimmertemperatur hat, da Heizung seit 12 Stunden nicht lief. Aktuelle Kesseltemperatur: 20 Grad.
Daher kommt die Heizung nicht aus dem Ausbrand-Modus raus.

Neuen Rauchgasfühler habe ich bestellt, der kommt erst Montag.

Weiss jemand, wie ich zwischenzeitlich den Rauchgasfühler resetten kann oder die Heizung austricksen kann, den Ausbrandmodus zu verlassen und anzuspringen?

Herzlichen Dank!!

Ole

Verfasser:
Ivo-Heizer
Zeit: 09.10.2015 06:49:01
1
2276962
Richtig, der Rauchgasfühler ist defekt. Solange die Rauchgastemperatur nicht unter 60 Grad fällt, geht der Kessel nicht aus dem Ausbrandmodus raus.

--Neuen Rauchgasfühler habe ich bestellt, der kommt erst Montag.--

Wo hast Du den denn bestellt??? Nen schnöden PT1000 Fühler hat doch wirklich jeder Heizungsbauer irgendwo rumfliegen, behaupte ich mal. Und für kurzzeitigenen Betrieb muss es noch nicht mal der teure Fühler mit Metallummantelung sein.

Sonnige Grüsse

Ivo-Heizer

Verfasser:
oseidel
Zeit: 09.10.2015 12:24:07
0
2277082
Hatte gestern einen Techniker da, der hat mit Paradigma telefoniert und den RGGühler dort bestellt. Von einem PT1000 als Alternative hat er auch kurz gesprochen, den Hedanken dann aber als "nicht ungefährlich" abgetan.

Was kann da passieren? Welche Alternativen hab ich ?

Herzlichen Dank!!

Verfasser:
Ivo-Heizer
Zeit: 09.10.2015 16:22:18
0
2277151
--den Hedanken dann aber als "nicht ungefährlich" abgetan--

Blödsinn. Ausser dass die Sensorleitung durchschmoren könnte kann nix passieren.
Wohlbemerkt, "könnte". Aber sehr sehr unwahrscheinlich.

--Welche Alternativen hab ich ?--

Leider Keine.

Sonnige Grüsse

Ivo-Heizer

Verfasser:
oseidel
Zeit: 10.10.2015 16:01:01
0
2277412
Ich habe den Rauchgas-Fühler jetzt ausgebaut (hatte virher nicht das richtige Werkzeug).
Er war recht rußummantelt, hab ihn mit Druckluft sauber geblasen und dabei ist er gleich auf Zimmertemperatur (20 Grad)abgekühlt.

Damit hat der Ausbrand-Modus der Heizung gestoppt und sie hat wieder neu gezündet.

Während der Brenn-Phase ist die Kesseltemperatur auf ca. 80 Grad hoch gegangen. Der Rauchgas-RR-Fühler ging auf ca. 210 Grad hoch und kam nach Abschalten des Kessels auch nur verzögert auf ca. 70 Grad runter.

Nun die Frage: Sind die Wertebereiche plausibel (hat die Abluft mehr als 200 Grad)? und: Wie träge darf so ein Fühler sein? Ist er wirklich kaputt?

Herzlichen Dank für Eure Erfahrungswerte!!

Ole

Verfasser:
Ivo-Heizer
Zeit: 11.10.2015 07:45:02
0
2277530
--Nun die Frage: Sind die Wertebereiche plausibel (hat die Abluft mehr als 200 Grad)? und: Wie träge darf so ein Fühler sein? Ist er wirklich kaputt?--

Rauchgastemperaturen liegen normalerweise zwischen 130 und 180 Grad maximal. Rauchgastemperatur über 200 Grad kann mehrere Ursachen haben.

-Kessel stark verschmutz
-sehr hoher Feinanteil in den Pellets, dadurch zuviel Material auf dem Brandteller
-falsche Einstellungen

Der Fühler ist hinüber, ganz klarer Fall. Dass der durch das Reinigen auf 20 Grad gefallen ist ist purer Zufall, bzw. deutet auf Kabelbruch/ Wackelkontakt hin.

Sonnige Grüsse

Ivo-Heizer

Verfasser:
uwh_de
Zeit: 11.10.2015 19:55:03
1
2277725
Moin Ole,
na da haste es ja selbst gefunden. Wäre mir jetz garnicht aufgefallen da bei deiner Aufzählung keine Angabe vom Status drin war. ;-)
Also dein TRG hat in etwa 50K zu viel, das deckt sich auch mit deinen Angaben. Bei Nennleistung sollte er so um die 165°C haben.
Ich hätte einen einfachen PT1000 in die Klemmverschraubung gesetzt(nur die Metallspitze) und das Kabel großzügig weitab von Abgasrohr befestigt, damit kommt man paar Tage über die Runden.
Hast du bei deiner Reinigung das Gebläse ausgebaut/gereinigt?
Zitat von oseidel Beitrag anzeigen
oder die Heizung austricksen kann, den Ausbrandmodus zu verlassen und anzuspringen?[...]

-x17 kurz abziehen und nachfolgende Fehlermeldung quittieren.
-hier würde ich gleich den Widerstandswert prüfen, nicht das die PFA ne Macke hat. ;-(

Zitat von oseidel Beitrag anzeigen
Was mir noch verwunderlich vorkommt: (Werte von Fernbedienung abgelesen):
Vorlauftemp. Heizkreis 23,6
Soll 0,0
Rücklauftemp TR --,-
TPO 50,8
Soll 0,0
TPU 44,2,

Normales Verhalten, Soll 0,0 heißt im Klartext Zieltemp. erreicht/überschritten-> keine Anforderung B1.
Hängt da noch mehr dran, Expresso und/oder Solar?

☼ Grüße
Uwe ☺

Verfasser:
oseidel
Zeit: 11.10.2015 22:03:41
0
2277769
Hallo Ivo, hallo Uwe,

Ihr habt bisher schon sehr geholfen - vielen Dank!

Habe Kesseltemperatur und Rauchgastemperatur mal eng gemonitort:
Hier die Daten und Kurven:
https://docs.google.com/spreadsheets/d/1IAncOtQRLIWMfrKQXvs8oL5GISuCwFFXTeTt-WSedso/edit?usp=sharing

11.10.2015 18:52:55 Standby TRG: 60, TK 38,1
Zündung springt an.
Halbe Stunde später wird das Maximum erreicht:
11.10.2015 19:16:41 Regelbetrieb TRG: 196, TK 66
Heizung schaltet auf Ausbrand

Zwei Stunden später:
11.10.2015 21:23:53 Ausbrand TRG: 102, TK 49,1


Also:
vom lokalen Heizungsbauer bin ich nur bedingt überzeugt, er hätte wenigstens mal den defekten Temperaturfühler ausbauen und säubern können, um zu überprüfen, obs am Dreck liegt.

Uwe, was ich noch nicht ganz verstanden habe: ist der Fühler defekt oder ist die Elektronik defekt, die die Wärme des Fühlers in digitale Werte umwandelt?

Uwe: Gebläse hatte ich nicht gereinigt, lediglich Kessel von innen sowie den Pellett-Zwischenbehälter geleert (da hatte sich unten viel Feinmaterial angesammelt).
(Wie) wichtig/sinnvoll ist es, die Gebläse zu reinigen?

Widerstandsprüfer habe ich leider keinen. Aber ich seh' schon, ich werd' hier noch zum Experten ;-)
Also: Welche Meßgeräte empfehlt ihr?

Herzlichen Dank!

Ole

Verfasser:
oseidel
Zeit: 15.10.2015 12:10:52
0
2279244
Abschluss:

Neuer Temperatur-Fühler für Rauchgasmessung ist eingebaut.
Beim Heizvorgang liegend die TRG-Werge nun bei 140-150 Grad und kühlen anschließend zügig wieder runter auf 40-60 Grad, so dass die Heizung nicht unnötig lange im Ausbrand-Modus die Ventilatoren laufen lässt.

Es lag also an dem defekten Rauchgasfühler, der ca. 50 °C zu hohe Temperaturen gemeldet hatte, so dass die TRG nur auf 98 °C fiel und nicht den 60°C-Schwellwert zum Stoppen des Ausbrand-Modus erreichte - genau so, wie Uwe vermutete.

Herzlichen Dank und Uwe und Ivo für die tolle Unterstützung!

Ole

Verfasser:
Rainer Krug
Zeit: 08.12.2019 22:32:10
0
2870026
Hallo,
Wir haben eine Paradigma Pelletti 2, Baujahr 2005, 20 kW, mit Aqua System.
Sie lief viele Jahre relativ problemlos, in letzter Zeit fällt sie aber sporadisch alle paar Tage aus, mit dem Fehler „Rückbrandklappe öffnet nicht“ (Fehlercode 41).
Unser Installateur hatte letztes Jahr auf Verdacht schon mal die Leiterplatte mit den Relais gewechselt, auch die Relais selbst sind neu, der Fehler kommt aber nach wie vor.
Durch aus- und wieder einschalten startet die Heizung dann meistens wieder, manchmal braucht sie auch 2-3 Versuche...
Das ist halt auf Dauer keine Lösung, vor allem kann das Haus im Winter nie länger alleine gelassen werden.
Hat jemand eine Idee?

Verfasser:
uwh_de
Zeit: 08.12.2019 23:34:18
0
2870052
Zitat von Rainer Krug Beitrag anzeigen
Hallo,
Wir haben eine Paradigma Pelletti 2, Baujahr 2005, 20 kW, mit Aqua System.
Sie lief viele Jahre relativ problemlos, in letzter Zeit fällt sie aber sporadisch alle paar Tage aus, mit dem Fehler „Rückbrandklappe öffnet nicht“ (Fehlercode 41).
Unser Installateur hatte letztes[...]
Moin moin,
es wäre Sinnvoller gewesen ein eigenes Thema mit aussagekräftigen Titel zu eröffnen.
Ich kann jetzt nicht verstehen warum man bei so eindeutigen Sachen pro forma die Leiterplatte wechselt-> öffnet diese die Klappe, ich denke nicht? ;-(

Brandschutzklappe(Kugelventil) auf leichtgängigkeit prüfen, Motor(Antrieb, Getriebe) prüfen, Endschalter prüfen!

☼ Grüße
Uwe ☺

Aktuelle Forenbeiträge
Peter Murphy schrieb: Ich hab ein Druckregelautomat Espa KIT 02-4 auf meiner Pumpe montiert. Die Pumpe zieht wasser aus einer Zisterne unter meiner Einfahrt und bedient einen Wasserhahn an dem ein Gartenschlauch befestigt ist....
de Schmied schrieb: Wenn du deine langen Heizkreise geöffnet hast kannst du das Üv schliessen. Desweiteren gehört die Hysterese Ww auf 6K eingestellt und deine Zirkulationszeiten auf Bedarf d. h. morgens zum aufstehen 10...
ANZEIGE
Hersteller-Anzeigen
Environmental & Energy Solutions
Sockelleisten, Heizkörperanschlüsse
und Steigstrangprofile
Lüftungs- und Klimatechnik vom Produkt zum System
Website-Statistik