Ihre Cookie-Einstellungen
Diese Webseite verwendet Cookies. Mit einem Klick auf "Zustimmen" akzeptieren Sie die Verwendung der Cookies. Die Daten, die durch die Cookies entstehen, werden für nicht personalisierte Analysen genutzt. Weitere Informationen finden Sie in den Einstellungen sowie in unseren Datenschutzhinweisen. Sie können die Verwendung von Cookies jederzeit über Ihre anpassen. Ihre Zustimmung können Sie jederzeit mit Wirkung für die Zukunft widerrufen.

Ihre Cookie-Einstellungen

Um Ihnen eine optimale Funktion der Webseite zu bieten, setzen wir Cookies ein. Das sind kleine Textdateien, die auf Ihrem Computer gespeichert werden. Dazu zählen Cookies für den Betrieb und die Optimierung der Seite. Hier können Sie auswählen, welche Cookies Sie zulassen:
Erforderliche Cookies
Diese Cookies sind notwendig, damit Sie durch die Seiten navigieren und wesentliche Funktionen nutzen können. Dies umschließt die Reichweitenmessung durch INFOnline (IVW-Prüfung), die für den Betrieb des HaustechnikDialogs unerlässlich ist. Wir benutzen Analysecookies, um die Zahl der individuellen Besucher auf Basis anonymer und pseudonymer Informationen zu ermitteln. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.
Optionale analytische Cookies
Diese Cookies helfen uns, das Nutzungsverhalten besser zu verstehen.Sie ermöglichen die Erhebung von Nutzungs- und Erkennungsmöglichkeiten durch Erst- oder Drittanbieter, in so genannten pseudonymen Nutzungsprofilen. Wir benutzen beispielsweise Analysecookies, um die Zahl der individuellen Besucher einer Webseite oder eines Dienstes zu ermitteln oder um andere Statistiken im Hinblick auf den Betrieb unserer Webseite zu erheben, als auch das Nutzerverhalten auf Basis anonymer und pseudonymer Informationen zu analysieren, wie Besucher mit der Webseite interagieren. Ein unmittelbarer Rückschluss auf eine Person ist dabei nicht möglich.

Alle
Foren
ELCO Brenner zeigt unregelmäßig Störung
Verfasser:
Whistler8119
Zeit: 04.12.2019 18:39:42
0
2867532
Hallo,

an unserer Ölheizung (Buderus G115) zeigt der Brenner (Elco Vectron Bluw L01.20) unregelmäßig eine Störung. Teilweise läuft der Brenner mehrere Tage ohne Probleme, teilweise sind die Störungen nur wenige Stunden auseinander.
Dies äußert sich in der Form das die Störungsleuchte an der Heizungssteuerung leuchtet und der Brenner einen Blinkcode anzeigt (4x lang, 1x kurz, pause, 1x kurz, 4x lang). Die Störung lässt sich nicht durch die Entstörtaste zurücksetzen, es hilft nur den Stecker vom Brenner abzuziehen und nach einiger Wartezeit wieder aufzustecken.

Unser Heizungstechniker war schon 2 mal da und hat die Düse, Zündelektroden und die Flammüberwachung getauscht. Leider alles ohne erfolgt. Zum Blinkcode hat er auch nur gesagt "das kann alles sein...". Hat hier jemand eine Idee woran das liegen kann? Ich finde im Netz auch keine Anleitung zu Brenner bzw. zum Feuerungsautomat (Honeywell SH 143) in welchen ich etwas zu dem Blinkcode finde.

Danke & Gruß

Verfasser:
sukram
Zeit: 04.12.2019 20:26:26
0
2867615
Ohne G3

Fehlercodes

SH143 soll Satronic DKO974 entsprechen.

Verfasser:
beerpid3
Zeit: 05.12.2019 08:35:12
1
2867798
Hallo,

ich würde zur Probe die Störmeldung ( S3 ) und die Betriebsmeldung ( B4 ) im Brennerstecker abklemmen, weil es sein könnte das durch Kriechspannung. Hier reichen schon ca. 60 - 80 V über die beiden Kontakte um am Brenner Störungen zu verursachen die nicht nachzuvollziehen sind.

Wenn der Brenner dann ohne Probleme läuft, liegt es an der Regelung bzw. dem Elektroanschluss des Brenners.

Ich hoffe das dieser Tipp hilft und das Problem gelöst wird.

Besten Gruß

Verfasser:
Whistler8119
Zeit: 05.12.2019 18:49:26
3
2868248
Hallo,

danke für die Links und Hinweise. Ich habe jetzt erstmal, wie von beerpid3 geschrieben, die beiden Leitungen stillgelegt. Hierzu würde es eventuell passen das der Fehler gefühlt meistens Auftritt wenn die Warmwasserbereitung geschaltet wird.
Ich lasse dies nun erstmal ein paar Tage laufen um zu prüfen ob der Fehler noch Auftritt.

Gruß

Verfasser:
Whistler81
Zeit: 07.12.2019 09:29:04
0
2869028
Hallo,

trotz der abgeklemmten Leitungen ist der Fehler jetzt trotzdem schon wieder 2 mal vorgekommen. Daher vermute ich das die Heizungssteuerung korrekt funktioniert.
Gemäß der Infos aus folgenden Thread Link scheint es wohl ein Fehler des Feuerungsautomaten zu sein. Dann werde ich diesen jetzt mal tauschen.

Gruß

Verfasser:
Whistler8119
Zeit: 14.12.2019 08:42:14
1
2872765
Hallo,

der Feuerungsautomat wurde Anfang der Woche getauscht, seitdem läuft die Heizung wieder problemlos. Scheint also wirklich der im weiter oben genannten Thred beschriebene Relaisfehler gewesen zu sein.

Danke nochmal für sie Hilfe.

Gruß

Verfasser:
epicuro
Zeit: 14.12.2019 09:03:38
1
2872776
Die Fehlermeldung in Klarschrift, wenn man die Infrarotschnittstelle ausliest ist dann "Systemfehler"
Peter

Aktuelle Forenbeiträge
passra schrieb: Man könnte sich die zusätzliche Pumpe auch sparen und einfach die Pumpe in der WP das Wasser durch das Heizsystem treiben lassen und bei Bedarf wird damit der Puffer für WW geladen. Dann noch ein 3-Wege-Ventil...
elkulk schrieb: Die Luftzufuhr kann man bei unserer Anlage im HWR an den Verteilerrohren regeln. Gruß Ulrich
ANZEIGE
Hersteller-Anzeigen
Hochleistungsfähige, intelligente Systeme und Produkte für Bad und Sanitär
Mit Danfoss ist alles geregelt
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Website-Statistik