Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Erfahrungsaustausch Pelletkessel Ekopower Ekoheat
Verfasser:
Zablonsk
Zeit: 20.06.2014 00:03:38
0
2089059
Hallo,

bei uns läuft seit März ein Ekoheat 1500 (in Kombination mit einer Solarthermieanlage). Wir sind auch ziemlich zufrieden mit dem Kessel,
dennoch fände ich es spannend, mich mit anderen Betreibern dieses Kessels auszutauschen.
Wie sind eure Erfahrungen mit Verbrauch, Software oder Pelletqualität?
Wie und womit schmiert ihr die Spindel?
Bislang habe ich mir mit den dänischen Foren und Google Translator geholfen, vielleicht finden sich hier ja auch ein paar Leute zusammen.


Viele Grüße
Michael

Verfasser:
D. Becker
Zeit: 04.10.2014 20:23:55
0
2124241
Hallo, haben jetzt seit 4 Woche die gleiche Anlage in Betrieb und noch so gut wie keine Ahnung würden uns mal über einen Erfahrungsaustausch freuen. Gruß D. Becker
Zitat von Zablonsk Beitrag anzeigen
Hallo,

bei uns läuft seit März ein Ekoheat 1500 (in Kombination mit einer Solarthermieanlage). Wir sind auch ziemlich zufrieden mit dem Kessel,
dennoch fände ich es spannend, mich mit anderen Betreibern dieses Kessels auszutauschen.
Wie sind eure Erfahrungen mit Verbrauch,[...]

Verfasser:
Zablonsk
Zeit: 09.10.2014 23:14:22
0
2126497
Hallo! Damit habe ich ja gar nicht mehr gerechnet. Haben Sie selbst installiert oder einbauen lassen? Wo haben Sie den Kessel gekauft? Ich bin gespannt...
Gruß Michael

Verfasser:
D. Becker
Zeit: 11.10.2014 11:16:42
0
2127050
Zitat von Zablonsk Beitrag anzeigen
Hallo! Damit habe ich ja gar nicht mehr gerechnet. Haben Sie selbst installiert oder einbauen lassen? Wo haben Sie den Kessel gekauft? Ich bin gespannt...
Gruß Michael




Hallo, ich habe meinen Kessel in Magdeburg im Heizkesselkaufhaus gekauft und wollte auch die Installation selber machen habe aber dann doch einen Heizungsinstallateur hinzugezogen, was letztendlich gut so war. Es wäre alleine garnicht möglich gewesen. Ich würde mich gerne mal mit Ihnen telefonisch austauschen wenn Sie mir Ihre Telefonnummer schicken würde ich Sie gerne anrufen. Oder ich schicke Ihnen meine Nummer so wie es Ihnen lieber ist . MFG Dieter Becker

Verfasser:
andreas.g
Zeit: 18.10.2014 14:33:11
0
2129936
Hallo,
ich habe gerade ein Angebot für den Ekoheat-Kessel mit 800-Liter-Speicher vor mir liegen.
Die Angaben über die Ersparnis gegenüber eine Ölheizung (bei mir Buderus, 1998) könnten im Internet unterschiedlicher nicht sein: zwischen 0 und 30%...
Was haben Sie denn inzwischen für Erfahrungen gemacht?
Danke!
Andreas Gausmann

Verfasser:
Zablonsk
Zeit: 18.10.2014 22:30:06
0
2130092
Hallo,
naja, wir hatten vorher einen ölkessel von 1976 drin. der hat im winter auch mal 500,-€ im monat gefressen...dementsprechend ist eine ersparnisangabe in prozent da wenig aussagekräftig. hinzu kommt, dass wir seit märz auch eine solarthermieanlage betreiben. dank röhrenkollektoren auf dem dach haben wir zwischen april und ende september ganze drei säcke pellets verbraucht, um warmes wasser zu erzeugen.
wenn ich nun auf diejenigen kalten tage oder wochen blicke, an denen keine sonne schien und stöndiger heizbedarf herrschte, lag bisher der verbrauch zwischen 1 und 3 säcken a 15kg am tag. da wir aber auch erst letzte woche neue fenster bekommen haben und letzten frühjahr noch mit einscheibengläsern lebten, hoffen wir natürlich, unseren verbrauch weiter drücken zu können.
je nach beheizter fläche und warmwasserbedarf können sie also mit kosten zwischen 100 und vielleicht 300 euro pro monat rechnen? für uns war das also eine riesige verbesserung, hinzu kam die maximale bafa-förderung, die wir für das paket in anspruch nehmen konnten. außerdem habe ich alles selbst installiert. wir hatten noch ca. 8500 euro zu tragen, bei einer ersparnis von locker 200 -300 € im monat geht das für uns gut auf.

sie müssen das für sich selbst durchrechnen, dieses forum ist voll mit ratschlägen dazu, wie man seinen bedarf ermittelt.

ich bin mit dem kessel sehr zufrieden. die konstruktion ist klar und übersichtlich, dennoch hat der kessel gute abgas- und verbrauchswerte (ersteres hat auch der schornsteinfeger bestätigt). die ascheschublade (ohne die kompressionsspindel, ganz simpel) muss ich je nach last alle 2 wochen bis alle 3 monate oder so leeren, das empfinde ich als problemlos.

einzige konstruktive schwachstelle ist die trapezspindel, die die ascheklappe antreibt. die ist dem brand stark ausgesetzt und hat bei den dänen aus dem stokerpro.dk-forum anfänglich für ärger gesorgt. anders als in einigen älteren manuals beschrieben, gibt es keinen weg, von außen zu schmieren. im allerneusten manual ist das auch korrekt dargestellt. man muss eine wirklich gute hochtemperaturpaste auf alubasis nehmen und dünn auftragen. ich habe etwas experimentiert und ein gutes produkt gefunden. ich schmiere die spindel bei kalter witterung ca. alle 4 wochen, indem ich die brennschale herausziehe, die spindel abmontiere, abwische und dann das spray dünn auftrage. wenn man das wie anfänglich angegeben nur alle 6 monate oder nur einmal im jahr mit der wartung erledigen lässt, wird die spindel vorher trocken laufen(das erbärmliche quietschen ist nicht zu überhören) und verschleißen.
einige dänen haben probleme mit dem heizstab gehabt und daraufhin einen keramischen heizstab installiert, das werde ich dann auch tun, wenn meiner abraucht.
dieser kessel ist also nichts für leute, die keinerlei hand anlegen wollen. er ist aber wesentlich moderner als ein atmos oder so. wenn ich mal drei wochen weg bin weiss ich, dass meine frau nichts machen muss, das ist mir wichtig.
ein weiteres thema ist die steuerung. wollen sie selbst montieren oder macht das ihr heizungsbauer? die steuerung moduliert unheimlich gut (wenn man das brauchen kann, ich nicht, da ich auch einen 800l-puffer belade), aber sie kommuniziert nicht mit anderen systemen.
was die steuerung kann, hat mir für mein hydraulisches schema nicht geholfen, jetzt "betrüge" ich sie mit einem relais, dass über einen poti (einstellbarer widerstand anstelle eines temperaturfühlers) nach bedarf einschalt- oder abschalttemperatur vorgauckelt. materialkosten hierfür 20,-€, aber man muss das auch erst mal rausfinden...

viele grüße
michael

Verfasser:
oscar
Zeit: 03.01.2015 22:02:24
0
2170400
Hallo Michael,

wenn Du den Kessel selbst installiert hast, wirst Du mir ja zustimmen, dass die Beschreibungen und Anleitungen grottenschlecht sind.

Ich habe die Pufferladepumpe installiert und dafür den Stecker J1 gesucht, an den diese angeschlossen wird. Der Stecker soll sich ja an der Innenseite des Kesselgehäuses befinden. Nach der Abbildung zu urteilen an der Rückseite des Displays. Kannst Du mir da weiterhelfen?

Noch eine Frage zu Deiner Schaltung. Meinst Du damit den Temperatursensor Sc (BOILER temp)? Da ich noch keine Zeit hatte, mir das Ganze genau anzuschauen, wie hast Du das realisiert? Es muss ja einen oberen und unteren Schaltpunkt für das Relais geben. Das wäre für mich auch die ideale Lösung, die ich bei meinem wasserführenden Kaminofen auch so realisiert habe. Da war es allerdings ultraeinfach, weil es da nur einen potentialfreien Kontakt braucht um den Ofen ein und auszuschalten. Im Pufferbetrieb brauche ich keine Modulation.

Für Infos wäre ich Dir dankbar, da ich, wenn ich den Kamin saniert habe, die Heizung installieren will.

Die anderen scheinen sich ja privat zu verständigen.

Viele Grüße
Ottmar

Verfasser:
schwab3
Zeit: 06.02.2015 09:37:24
0
2190750
Hallo Michael
Hallo an alle Ekoheat Besitzer

ich mache mir gerade gedanken über die Anschaffung der richtigen Pelletheizung. Ich würde mich sehr über ein "Update" dieses Posts freuen, da ich sehr an diesem Modell interessiert bin.
Wie sind Eure Erfahrungen jetzt nach einem weiteren Jahr Laufzeit?

Viele Grüße
Bernhard

Verfasser:
bob100
Zeit: 07.02.2015 11:21:36
0
2191316
Hallo Bernhard,

ich denke, hier wird von den anderen wohl niemand mehr antworten. Schade.

Ich bin gerade dabei, den Kessel zu installieren. War mir gerade noch die letzten CU-Bogen besorgen. Kann Dir also leider noch keine Langzeiterfahrungen mitteilen.

Zum Kessel muss ich sagen, da gibt es bistimmt qualitativ besseres. Wenn man aber den Preis bedenkt, würde ich ihn mir (bis jetzt) jederzeit wieder anschaffen. Fröhling, Wolf und Co. kosten ja ERHEBLICH mehr.

Wie die Erfahrungen im Betrieb sind, muss sich zeigen.

Leider hat sich Michael, so wie es aussieht, verabschiedet. Auf die gute Modulation kann ich dankend verzichten. Ich brauch den Kessel nur für EIN / AUS. Wenn die Puffertemperatur erreicht ist, soll der Kessel einfach abschalten bis dahin aber mit Vollgas laufen.

Bei meinem Pellet Kaminofen im Wohnzimmer habe ich das auch hinbekommen, denke also, dass ich auch hier eine Lösung finde wenn ich soweit bin. Der Kaminofen hat die letzten zwei Jahre alleine mein Haus geheizt. Die Heizung habe ich nur genommen, weil ich eine Ausfallsicherheit haben möchte. Der Öler ist Gott sei Dank auf dem Schrott und die 8.000 Liter Öltanks hat die ART abgenommen.

Bin mal gespannt, wie die Inbetriebnahme vonstatten geht.

Gruß
bob100

Verfasser:
Zablonsk
Zeit: 18.02.2015 22:01:31
0
2197705
Hallo Leute,

bitte entschuldigt, dass ich abgetaucht war, manchmal hats familiär und beruflich einfach keine Zeit fürs Netz. Ich will gerne versuchen, meine Erfahrungen weiter zu geben.
Ich versuche mal, verschiedene oben angeschnittene Themen aufzugreifen:

Der Winter ist nun weiter vorangeschritten und ich kann sagen, dass wir seit Anfang Dezember bis heute 2 Paletten a 60 Sack verbraucht haben. Seit ca. 2 Wochen kippe ich nur noch einen Sack am Tag nach. Verbrauchswerte für das alte Haus also ziemlich zufriedenstellend. Alle drei Wochen leere ich die Schublade aus. Von der Anschaffung der Kompressionsschublade habe ich mittlerweile Abstand genommen.

Der Schorni bestätigt uns beste Verbrennungswerte, der Edelstahlschornstein ist quasi blank. Ich habe Anfang Januar eine umfangreiche Reinigung des Kessels gemacht, dh. nicht nur Rauchzüge sondern auch den gesamten Innenraum des Kessels mit der Stahlbürste abgeschrubbt, danach sanken die Abgastemperaturen von ca. 130° auf 105° ab. Das lohnt sich also im Hinblick auf die Effizienz schon.

Anfang Dezember hab ich einen keramischen Heizstab eingebaut, die Zündzeit hat sich im Vergleich zum Glǘhwendel halbiert.

@Ottmar:
Die Belegung der Platine habe ich jetzt nicht nachgeschaut. Es gibt zudem mittlerweile eine neue Firmware (1,72 glaube ich), die mehr Flexibilität mir mehr Parametern beim Ansteuern der Pumpe ermöglcht. Die habe ich aber nicht installiert, sondern bleibe bei der letzten 1.6er Version.
Letztendlich bin ich einen einfachen Weg gegangen. Wie schon oben beschrieben wird die Ladepumpe über eine externe Steuerung gefahren. Die Ekopoẃersteuerung ist also überflüssig, ich brauche sie nur noch für das Steuern des Brennvorgangs. Der Temperatursensor, der eigentlich in der Wassertasche des Kessels selbst hängen sollte, sitzt bei mir unten im Puffer, dh. der Kessel feuert zunächst also so lange, bis dort im Puffer Kesselabschalttemperatur erreicht ist. Da der Kessel ja ein davon unabhängiges Temperatur-Überlastungsschutzsystem hat, mache ich mir da auch keine Sorge. Ich habe in der Kesselsteuerung also angegeben, dass der Kessel bis 70° feuern soll. Zwischen den betreffenden Sensor und den Kessel habe ich an ein Relais gelegt, das zwischen zwei Zuständen wechseln kann:
Entweder, die externe Steuerung fordert den Kessel an, dann bekommt der Ekoheat das Signal vom NTC-Fühler aus dem unteren Pufferbereich und er rödelt los.
Oder es soll solare Energie geerntet werden, dann bekommt der Kessel ein Signal von einem Widerstand/Poti, welches ihm vorgaukelt, er hätte 72°. Dieses Relais steuert die UVR-63.
Für die Ladepumpe habe ich nun eine simple Differenzsteuerung (25,-€ in der Bucht) hergenommen, deren Temp-Fühler im Kessel und ebenfalls unten im Puffer liegen. Scheint keine Sonne und der Kessel feuert, läuft die Ladepumpé einfach immer, solange die Temp-Differenz von 4°C besteht. Liegen unten im Kessel 60° an, schaltet die UVR das Relais auf Poti, der Kessel geht aus und die Ladepumpe schaufelt die Resthitze eben noch in den Puffer, bis die Temperaturen angeglichen sind.
Hier findet ihr den Thread den ich damals in einem Elektronikbastlerforum gestartet hatte. Ein netter Teilnehmer dort hat Empfehlungen für eine Stückliste gemacht, so ähnlich habe ich dann eingekauft. Letztendlich Teile zum Stecken vom Conrad-Electronic.

@ bob100 & Bernhard
Ich finde die Qualität grundsätzlich ganz ok. Einfacher Maschinenbau eben, aber solide gemacht, soweit ich das beurteilen kann mit Normteilen konstruiert. Das hat Vorteile. Einen wichtigen Tipp hätte ich aber:
Ich empfehle euch(vor allem am Brenntopf), sämtliche Schraubverbindungen vor dem ersten Betrieb zu lösen und mit einer guten keramischen Paste wieder zusammenzusetzen. Die waren nämlich völlig blank, da ist Korrosion und Festbrennen natürlich vorprogrammiert. Irgendwie müssen die den Preis ja hinbekommen, da wird beim Zusammenbau gespart. Ich habe auch ein paar chinesische Werkzeugmaschinen, da ist das ähnlich. Einmal zerlegt und sorgfältig geschmiert und eingemessen zusammengebaut sind sie gar nicht so schlecht. Einfach in Betrieb genommen, hat man wegen dieser Kleinigkeiten später Ärger.

Noch ein Tipp: Es ist wirklich wichtig, den korrekten Verschluss des Aschenschiebers einzustellen. Dies ist die Platte am Boden des Brennraums, sie von Zeit zu Zeit nach vorne fährt, die Asche fällt zu Boden, dann fährt die Platte wieder hinter und schiebt die Asche nach hinten durch einen Schlitz in die Schublade. Am einfachsten geht es, wenn man den Brenntopf ausgebaut auf einem Schemelchen neben dem Kessel stehen hat. Er bleibt elektrisch verbunden, geht aber so in Fehlermeldung. Ihr müsst den kleinen Federkontakt rechts oben einfach gedrückt halten/klemmen, dann denkt die Steuerung, der Brenntopf wäre drin. Jetzt kann man im Menü die Zeitdauer der Spindelbetätigung einstellen, das probiert ihr so aus, dass der Schieber genau bündig mit der Umhüllung des Brenntopfes stehen bleibt. Das muss man nur einmal machen und dann nie mehr.

Weiterer Tipp: Wie die Kollegen im StokerPro-Forum in Dänemark auch schon anmerkten verhält sich die Kalibrierung anfänglich seltsam. In der Anleitung ist das gut erklärt, man stellt seinen Wert also gemäß der Anleitung ein, solange man dieselbe Charge Pellets nimmt, sollte das doch damit erledigt sein. In den ersten Wochen aber verändert sich der Wert zunehmend, er nimmt ab. Mir war das erst nicht ganz bewusst geworden, weil ich zunächst mit vielen verschiedenen Pelletsmarken experimentiert habe und ganz selbstverständlich jedesmal neu kalibriert habe. Erst nach einigen Wochen wurde mir klar, dass der einzustellende Wert systematisch sinkt, unabhängig von den verwendeten Pellets. Wenn ich mittlerweile den Hersteller wechsle, bleibt der Wert im Bereich von 20g gleich, das lohnt das Kalibrieren kaum. Also kurz gefasst: kalibriert in den ersten Wochen regelmäßig nach, um eine optimale Funktion zu haben, schreibt euch die Werte auf und wenn sich die "Kurve des Graphen" eingeebnet hat, bleibts dabei. Wahrscheinlich muss sich das System aus verschiedenen Schnecken erst einspielen, Oberflächenrauhigkeiten u.ä. dürften da eine Rolle spielen.

Noch ein Tipp: Man liest immer wieder Diskussionen über Pelletqualität. Der Ekopower hat bei mir bisher alle gefressen, solange DinPlus drauf stand, egal ob aus Polen, egal ob braun vom Baumarkt oder teure hübsche Dinger, die fast weiß waren. Die Unterschiede im Brennwert sind so marginal, dass ich nicht sagen könnte, welche besser waren. Aber ich habe Unterschiede festgestellt, was Rückstände im Brenntopf betrifft. Das ist das wichtigste Kriterium, auf das ihr achten könntet, wenn ihr Pellets ausprobiert, denn hier kann es sein, dass ihr was merkt. Ich hatte braune billige Pellets, die auf dem Schieber diese harte teerartige Schlacke produzieren, die man quasi mit dem Meissel abschlagen muss, aber sonst einwandfrei verbrannten. Das nervt beim Reinigen, macht aber sonst nichts. Ich hatte aber auch schon schicke, weiße Pellets, die die Wandung des Brenntopfs mit dieser feinen weißen Asche überziehen, die auch mal an der Glasscheibe eines Heizkamins zu sehen ist. Dadurch ist direkt die Luftzufuhr beeinträchtigt, der Zündvorgang dauert deutlich länger oder klappt dann nicht und der Lux-Sensor bekommt zu niedrige Werte. Wenn ich diesbezüglich nicht so gute Pellets habe (aber keine Zeit/keinen Bock auf eine gründliche Reinigung der Brennschale), ziehe ich dann zumindest manchmal schnell den Brenntopf gegen die Knie und bürste schnell mit der Drahtbürste die Innenwandung des Brenntopfs frei.

Allgemeine Hinweise zur Zuverlässigkeit:
Der Kessel ist bislang immer gelaufen, die anfallenden Fehlermeldungen gingen sämtlich auf zwei Konten:
1. Der Federkontakt rechts oben am Brenner ist verbogen und schließt nicht. Kommt nach Wartungsarbeiten vor.
2. Der Zündvorgang klappte nicht. Entweder Silo leer oder die Öffnung in der Brennschale, hinter der sich der Heizstab verbirgt, war verstopft, s.o.
Ansonsten einwandfrei.

So, ich hoffe, ich konnte euch helfen, ich werde versuchen, in nächster Zeit regelmäßiger hier rein zu schauen.

Gruß Michael

Verfasser:
bob100
Zeit: 21.02.2015 01:45:57
0
2198835
Hallo Michael,

erst einmal vielen Dank für Deine sehr ausführliche Antwort. Leider kann ich im Moment nichts mehr probieren, da es morgen in Urlaub geht.

Ein paar Anmerkungen bzw. Fragen habe ich aber noch auf die Schnelle:

Wo bekommt man den keramischen Heizstab her? Den werde ich mir auf jeden Fall schon mal auf Vorrat legen. Oder aber besser gleich einbauen und den alten/neuen auf Vorrat legen.

Mittlerweile habe ich die ersten zwei Säcke Pellets verfeuert. Ging alles ganz gut. Noch ein paar Feinheiten, dann kann der Schorni kommen. Hast Du die Inbetriebnahme von einem Ekopower zertifizierten Monteur machen lassen? Soll ja laut den Ekopower Garantiebedingungen Voraussetzung für die Garantie sein. Soll ja kostenlos sein, nur die Fahrtkosten muss man tragen. Je nachdem woher der kommt, kann das aber allein mit den Fahrtkosten ganz schön ins Geld gehen. Hast Du das gemacht bzw. machen lassen?

Der Kessel an sich macht einen durchwachsenen Eindruck auf mich. Die Verkleidung schlabbert irgendwie etwas unschön um den Kessel rum, sobald man den Deckel entfernt hat. Könnte vielleicht etwas stabiler sein. Ansonsten aber ok.

So, jetzt aber ab ins Bett, die Piste ruft.

Melde mich, wenn ich wieder im Land bin.

Bis dahin viele Grüße
Ottmar

Verfasser:
Zablonsk
Zeit: 23.02.2015 21:12:51
0
2200186
Hallo Ottmar,

den Glühzünder habe ich als Schnäppchen geschossen, als ein dänischer Onlinehändler sein Sortiment verkleinert hat. Es gibt aber z.B. in der Bucht welche der deutschen Firma Rauschert, die sollen sehr gut sein. Du musst nur auf den Durchmesser des Grundkörpers achten, der muss natürlich dem Innendurchmesser des Röhrchens entsprechen, wo er eingeschoben wird.

Bzgl. der Inbetriebnahme habe ich mit Dan, dem Chef von Ekopower Kontakt aufgenommen gehabt. Er war da sehr kulant und hat mir signalisiert, dass er das nicht so eng sieht. Ich denke, er möchte den Kessel gern auf dem deutschen Markt etablieren und weiß genau, dass er hier kein gutes Vertriebsnetz hat...

Das die Verkleidung schlabbert, hat mich nicht gejuckt :-) Ich habe nur gesehen, dass ich die Brennschale ggf. selbst nachbauen könnte. Keine komplizierten Gussteile, simple Trapezspindel und gebogene Bleche, die Anbauteile Standardkram, wie sie günstig für Atmos, Blackstar u.a. angeboten werden. Das war mir wichtig, da ich ja darauf angewiesen bin, ihn immer selbst reparieren zu können. Mein Hobby sind alte Fahrzeuge, da ist es ähnlich: eine gute Ingenieursleistung ist es, mit einer unkomplizierten Konstruktion tolle Fahrleistungen hinzubekommen. Mit großem Aufwand Besonderes hinzubekommen können Viele.

Ach ja, nochwas für alle: Ich habe mir seitlich eine rechteckige Öffnung ins Gehäuse gefeilt und dann ein USB-Verlängerungskabel (mit 90°-Knick direkt hinter dem Weibchen-Stecker, ein gerader Abgang hat nicht genug Platz und mit Rückwandschraubmontage am Männchen-Stecker) von der Platine an die Gehäuseaußenwand gelegt. So war das mit den ganzen Firmware-Updates doch einfacher. Falls ihr keine solchen Kabel findet: Ich musste damals ein 10er-Pack aus HongKong bestellen, weil ich hier keine fand. Hab also noch 9 übrig...

Gruß Michael

Verfasser:
bob100
Zeit: 30.03.2016 11:20:10
0
2359055
So, jetzt komme ich endlich mal wieder zu meiner Heizung. Da der Pelletofen im Wohnzimmer problemlos mein ganzes Haus heizt, incl. Warrmwasser, ist die Heizung immer noch nicht voll in Betrieb.

Ich habe die neueste Firmware aufgespielt. Da kann man auch schön zwei NTC anschließen, die die Puffertemperatur überwachen. In der Beschreibung steht, dass NTC's zum Einsatz kommen. Jetzt habe ich schon zum dritten Mal beim Hersteller angefragt, welchen Wert die NTC haben müssen. Da antwortet einfach keiner. Die erste Anfrage war Anfang Januar. Da bekommt man echt einen Hals. Zum Glück bin ich nicht auf die Heizung angewiesen.

Es tut mir mittlerweile schon leid, dass ich bei dem Hersteller gekauft habe. Kundendienst sieht anders aus. Sollte doch noch irgendwann eine Antwort kommen, ist die dann in grottenschlechtem Deutsch. Wie wollen die jemals auf dem deutschen Markt Fuß fassen??

Hat jemand Infos, welche NTC hier zum Einsatz kommen?

Verfasser:
Zablonsk
Zeit: 20.04.2016 23:37:27
0
2366623
hallo Ottmar,

der Sensorentyp stand in der alten Bedienungsanleitung noch drin:

"NTC SENSOREN (10 KΩ at 25 oC)R (ohms) Temp. (oC)"

Es wird als Referenz noch eine Tabelle angegeben, wie sich die NTCs bei welchen Temperaturen verhalten sollen:

R (ohms) Temp. (oC)
230.973 -40
131.054 -30
76.919 -20
46.589 -10
29.054 0
18.615 10
12.229 20
10.000 25
8.222 30
5.648 40
2.052 70
1.514 80
1.134 90
861 100
662 110
515 120
406 130
323 140

Mit der Angabe 10 kiloohm bei 25°C kannst du überall im HSK-Handel was günstig bekommen.

Gruß, Michael

Verfasser:
bob100
Zeit: 23.04.2016 21:03:46
0
2369376
Hallo Michael,

vielen lieben Dank. Mit den Angaben kann man etwas anfangen. Da werde ich jetzt sofort bestellen.

Ich finde es aber vom Hersteller unmöglich, selbst auf dreifache Nachfrage, innerhalb von 4 Monaten nicht zu antworten.

Nochmal vielen Dank.

Viele Grüße
Ottmar

Verfasser:
Ekoheat
Zeit: 08.01.2017 12:09:52
0
2459822
Hallo
ich möchte dieses Thema mal wieder neu aufgreifen.
Ich hab seit Anfang Dezember 2016 einen Ekoheat 1500 laufen.
Bei mir läuft er nicht so optimal.
Hätte da die eine oder andere Frage dazu.
Wer kann mir evtl. weiterhelfen?

Verfasser: J. Borowski
Beitrag entfernt. Grund: Werbung (siehe Forumsregeln)
Verfasser:
Ekoheat
Zeit: 21.03.2017 19:26:56
0
2491321
Hallo
was soll eigentlich dieser Umbausatz (Spindel) kosten?
Haben sie die Gewindebuchse auch auf ersatz?

Verfasser:
oscar
Zeit: 17.04.2017 18:49:11
0
2500438
Der Umbausatz beinhaltet einen neuen Motor, Getriebe, Spindel und Elektronikteil und kostet etwas über 400 €.

Nicht gerade geschenkt aber dafür wartungsfrei.

Verfasser: J. Borowski
Beitrag entfernt. Grund: Werbung (siehe Forumsregeln)
Verfasser:
oscar
Zeit: 21.01.2018 00:24:17
0
2599619
Hallo,

hat jemand Erfahrung mit der neuen Software mit Pufferbetrieb?

Wenn der obere Wert überschritten wird, muss die Heizung logischerweise ausschalten.
Wenn der untere Wert unterschritten wird, schaltet die Heizung ein. Soweit so gut.

In meinem Fall habe ich die untere Temperatur auf 45°C und die obere Temperatur des Pufferspeichers auf 65°C eingestellt.

Jetzt hatte ich schon zweimal den Fall, dass die Puffertemperatur bereits bei 33°C (unten) und 37°C (oben) war und die Heizung trotzdem nicht angesprungen ist.

Die Kesseltemperatur war bei 49°C und die Pumpe hat, da die Rücklaufanhebung auf 55°C eingestellt ist, das Wasser im Kessel munter rund gepumpt. Da das Thermoventil (ESBE VTC312) zumacht, solange die 55°C nicht erreicht sind, strömt auch kein Wasser vom Puffer zur Heizung und würde dafür sorgen, dass die Kesseltemperatur absinkt.

Das heißt, die Heizung startet nicht und der Puffer wird über die Heizkörper komplett ausgekühlt.

Drücke ich dann im Display auf Stop und anschließend gleich auf Start, läuft der Brenner ganz normal an und alles ist wieder ok.

Jemand eine Erklärung dafür, bzw. wo ist mein Denkfehler?

Verfasser:
oscar
Zeit: 18.02.2018 00:09:46
0
2614881
Hat noch niemand das gleiche Problem gehabt?

Verfasser:
Ekoheat
Zeit: 22.02.2018 12:44:25
0
2618043
Hallo,

ich hatte dieses Problem auch schon häufiger.

Mittlerweile fahre ich mit 38° unten und 65° oben.

Ursache ???? (evtl. muss der Temperaturunterschied eine gewisse Größenordnung haben)

Was noch schlimmer ist, dass ich schon zweimal den Fall hatte, dass der Glühzünder wieder angesteuert wurde, obwohl der Kessel nicht gestartet hatte => Rohr von der Pelletzuführung wurde sehr heiß (ein Brand vom Pelletlager wär möglich gewesen, wenn ich es nicht rechtzeitig gemerkt hätte)
Hatte jemand anders auch schon mal dieses Problem?
(Ich gehe auch davon aus, dass mein erster Glühzünder daran gestorben ist)

Gruß an alle Ekoheater

Verfasser:
Peter_Kle
Zeit: 22.02.2018 13:10:21
0
2618057
für mich klingt das eher danach,

dass beim Programmieren die Rücklaufanhebung vergessen wurde und den Einschaltbefehl gibt nicht der Pufferfühler, sondern der Kesselfühler.

Bastellösung: Relais, welches bei abgeschalteter Heizung den Kesselfühler auf den Pufferuntenfühler umlegt

Verfasser:
Ekoheat
Zeit: 22.02.2018 20:20:30
0
2618260
Hallo
Wie meist du das genau ?

Ich hab zwei Fühler im Mehrschichtspeicher verbaut.
(Ein Speicher für Heizung und Brauchwasser)
Beide sind am Ofen angeschlossen wie beschrieben.

Bei mir hat aber nie der Ofen die Wärme entzogen.

Sondern nicht gestartet (keine Fehlermeldung)

=> Stop und anschließend Start gedrückt => Heizung lief wieder

Aktuelle Forenbeiträge
Peter Murphy schrieb: Ich hab ein Druckregelautomat Espa KIT 02-4 auf meiner Pumpe montiert. Die Pumpe zieht wasser aus einer Zisterne unter meiner Einfahrt und bedient einen Wasserhahn an dem ein Gartenschlauch befestigt ist....
de Schmied schrieb: Wenn du deine langen Heizkreise geöffnet hast kannst du das Üv schliessen. Desweiteren gehört die Hysterese Ww auf 6K eingestellt und deine Zirkulationszeiten auf Bedarf d. h. morgens zum aufstehen 10...
ANZEIGE
Hersteller-Anzeigen
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Environmental & Energy Solutions
Website-Statistik

Erfahrungsaustausch Pelletkessel Ekopower Ekoheat
Verfasser:
Ekoheat
Zeit: 22.02.2018 20:20:30
0
2618260
Hallo
Wie meist du das genau ?

Ich hab zwei Fühler im Mehrschichtspeicher verbaut.
(Ein Speicher für Heizung und Brauchwasser)
Beide sind am Ofen angeschlossen wie beschrieben.

Bei mir hat aber nie der Ofen die Wärme entzogen.

Sondern nicht gestartet (keine Fehlermeldung)

=> Stop und anschließend Start gedrückt => Heizung lief wieder
Weiter zur
Seite 2