Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Buderus Logomax Plus GB 142/RC 30: Pumpt durchgehend ab.
Verfasser:
MarkH
Zeit: 04.04.2020 22:50:54
0
2942755
Hallo an Alle.

Buderus Logomax Plus GB 142/RC 30

Problem: Meine Heizanlage lässt durchweg Wasser aus der Anlage in den Abfluss bzw. in den Behälter der Hebepumpe laufen. Wenn angezeigt wird, dass der Brenner läuft um Heizwasser zu erwärmen, dann kommt kurz darauf die Fehlermeldung "0Y - Vorlauftemperatur höher als eingestellt" gefolgt von "2Y - Feedbackfehler von der Pumpe" (Die Umwälzpumpe ist bei mir im Brennwertgerät verbaut). In meiner Wohnung habe ich jedoch noch kein Problem festgestellt Heiz- wie auch Gebrauchswasser stehen ganz normal zur Verfügung.

Mein Gedankengang dazu ist, weil die Umwälzpumpe einen defekt hat, wird nicht mehr genügend Heizwasser in das System gepumpt. Da dadurch die Temperatur nicht wie geplant ansteigt, wird durch einen Sensor Warmwasser nachgefordert. Nun heizt der Brenner wieder. Dadurch entsteht die erhöhte Vorlauftemperatur, die jedoch nicht ins System weitergeleitet werden kann und somit abgepumpt wird, da sonst ein Überdruck entstehen würde.

Jetzt komme ich endlich zum Punkt. Ich bin gelernter Informationselektroniker für Geräte- u. Systemtechnik. Ich wohne in München und deswegen habe ich andauernd mit verkalkten Pumpen zu kämpfen. Besteht bei dieser Fehlermeldung die Möglichkeit, dass die Umwälzpumpe durch Kalk "leicht" blockiert wird? (Wenn die Pumpe komplett blockiert werden würde, dann hätte ich wahrscheinlich gar kein heißes Wasser mehr im System?) Wenn ja, dann würde ich mir zutrauen die Pumpe zu öffnen, um zu überprüfen ob sich das Rad noch drehen lässt. Wenn jetzt aber kommt, dass mein Gedankengang völliger Bullshit ist, dann würde ich mich an einen Techniker meines Vertrauens wenden.

Vielen Dank schon mal für etwaige konstruktive Vorschläge :)

Verfasser:
Kundendienstler
Zeit: 04.04.2020 23:21:01
1
2942767
Hallo, schau bitte mal im Gerät,ob das Umschaltventil korrekt arbeitet.

Verfasser:
MarkH
Zeit: 05.04.2020 00:27:45
0
2942784
Mach ich gerne, aber wie soll ich hierbei vorgehen? Ich weiß, dass ich im Service-Menü einzelne Module ansteuern kann. Vielen Dank aber schon mal für die Antwort :)

Verfasser:
Buddy5
Zeit: 05.04.2020 00:39:24
1
2942787
Hinter der 2Y kommt noch ein dreistelliger Zahlencode, wenn der Fehler auftritt die Taste mit dem Schraubenschlüssel drücken. Außerdem werden die Fehler im RC30 gespeichert. Unter Monitordaten kann man die Soll- und Isttemperaturen abfragen, diese müssen dann mit den tatsächlichen Temperaturen verglichen werden. Ich vermute hier eher einen defekten Fühler als Fehlerquelle. Wenn Ihr in einem Satz erwähnt ich weiß wie man Module ansteuern kann und vorher fragt wie man vorgehen muss ist es wohl besser einen Installeur heran zuziehen.

Verfasser:
MarkH
Zeit: 05.04.2020 00:54:27
1
2942791
"Hinter der 2Y kommt noch ein dreistelliger Zahlencode, wenn der Fehler auftritt die Taste mit dem Schraubenschlüssel drücken. Außerdem werden die Fehler im RC30 gespeichert."

Bei mir wird bei den beiden Fehlern danach kein dreistelliger Zahlencode angezeigt und auch im RC30 wird dieser nicht abgespeichert. ~ Hat mich auch schon gewundert. Hängt vll. vom dem Modell ab, in der Bedienungsanleitung wird das mit dem Schlüssel jedenfalls auch nicht erwähnt.

"Unter Monitordaten kann man die Soll- und Isttemperaturen abfragen, diese müssen dann mit den tatsächlichen Temperaturen verglichen werden. Ich vermute hier eher einen defekten Fühler als Fehlerquelle."

Vielen Dank, dass werde ich mal überprüfen.

"Wenn Ihr in einem Satz erwähnt ich weiß wie man Module ansteuern kann und vorher fragt wie man vorgehen muss ist es wohl besser einen Installeur heran zuziehen."

Wie schon erwähnt bin ich selbst Techniker. Deswegen interessiere ich mich prinzipiell auch für solche Thematiken. Nur weil ich in der Theorie die Vorgehensweise verstehe muss ich mich ja nicht dazu entscheiden diese auch auszuführen. Ich hol mir schon einen richtigen Fachmann, wenn mir das zu heikel wird. ;)

Verfasser:
martinwall
Zeit: 05.04.2020 01:43:03
1
2942794
Zitat von MarkH Beitrag anzeigen
Dadurch entsteht die erhöhte Vorlauftemperatur, die jedoch nicht ins System weitergeleitet werden kann und somit abgepumpt wird, da sonst ein Überdruck entstehen würde.


Da wird nichts abgepumpt. Evtl. löst das Sicherheitsventil aus. Also mal MAG überprüfen.

Grüße

Verfasser:
MarkH
Zeit: 05.04.2020 02:09:03
1
2942796
Hallo, kurze Rückmeldung.

Das Umschaltventil lässt sich normal ansteuern.
Die Sollwerte stimmen mit den Istwerten überein.
Das Sicherheitsventil löst aus und lässt durchweg Heizwasser durch, also schaue ich mir morgen mal das Ausdehnungsgefäß an :)

Vielen Dank an Euch.

Verfasser:
martinwall
Zeit: 05.04.2020 02:25:32
1
2942798
Zitat von MarkH Beitrag anzeigen
Hallo, kurze Rückmeldung.

Das Umschaltventil lässt sich normal ansteuern.
Die Sollwerte stimmen mit den Istwerten überein.
Das Sicherheitsventil löst aus und lässt durchweg Heizwasser durch, also schaue ich mir morgen mal das Ausdehnungsgefäß an :)

Vielen[...]


Anschauen allein nutzt aber nichts :-))

Grüße

Verfasser:
MarkH
Zeit: 05.04.2020 02:47:02
0
2942799
Ja ^^ ... Werde wohl den Druck überprüfen müssen. Hab mich schon etwas eingelesen. Wenn der Heizungsbauer aufgepasst hat, dann müssten zwei Ventile vorhanden sein, um den Zulauf abzustellen und den Behälter "Wasserseitig" zu öffnen. Leider habe ich kein Stickstoff zur Verfügung, aber Luft sollte auch gehen. Dann dem Behälter so viel Bar zuführen, wie auf dem Etikett vorgeschrieben ist. So sollte das ganze jedenfalls in der Theorie laufen :).

Verfasser:
martinwall
Zeit: 05.04.2020 03:30:43
1
2942803
Zitat von MarkH Beitrag anzeigen
Ja ^^ ... Werde wohl den Druck überprüfen müssen. Hab mich schon etwas eingelesen. Wenn der Heizungsbauer aufgepasst hat, dann müssten zwei Ventile vorhanden sein, um den Zulauf abzustellen und den Behälter "Wasserseitig" zu öffnen. Leider habe ich kein Stickstoff zur Verfügung, aber Luft sollte[...]


War ein Scherz :-))

Grüße

Verfasser:
Onkel2012
Zeit: 05.04.2020 06:15:28
2
2942807
>>>> Dann dem Behälter so viel Bar zuführen, wie auf dem Etikett vorgeschrieben ist.

Auf keinen Fall!! Das wäre viel zu viel! Solltest du eine Etagenwohnung oder Dachheizzentrale haben, stellst du das AG auf 1,0bar ein, Wasserdruck 1,3bar.
Bei EFH und Therme im Keller AG auf 1,2bar und Wasserdruck 1,5bar. Als Faustwerte.

Verfasser:
Kundendienstler
Zeit: 05.04.2020 06:41:19
2
2942809
Wie alt ist der Warmwasserspeicher?
Läuft das Sicherheitsventil permanent durch, und wieviel Anlagendruck wird angezeigt?

Verfasser:
MarkH
Zeit: 05.04.2020 12:02:33
1
2942930
@Onkel2012 ... Verstehe, der Druck auf dem Etikett setzt sich also aus dem Stickstoff- u. Wasserdruck zusammen? Ich werde mal nachher genau herausfinden, was das genau für ein AG ist. Ich wohne in einem kleinen Häuschen. Die Anlage steht im Keller. Ein Stockwerk drüber gibt es im kleinen Bad eine Bodenheizung und ansonsten noch vier normale und einen großen Heizkörper.

@Kundendienstler ... Die Anlage ist ca. 10 Jahre alt, das Sicherheitsventil läuft permanent und es wird gerade ein Anlagendruck von 1,4 angezeigt.

Verfasser:
Sockenralf
Zeit: 05.04.2020 12:06:48
1
2942931
Hallo,

WW-Speicher im Popo

Die Heizwendel hat vermutl. ein Loch, so daß dauernd Trinkwasser in den Heizungskreislauf gedrückt wird.

Wo soll sonst das viele Wasser herkommen, welches durch´s SV der Heizung läuft?



MfG

Verfasser:
MarkH
Zeit: 05.04.2020 12:52:41
0
2942947
Hab jetzt den Druck des AG überprüft. Der war auf 1,5 bar, also kann es daran leider auch nicht liegen.

Laut RC30 sind 1,5 bar im System. Die Anzeige im Logomax zeigt aber 1,75 bar an. So wie ich das verstanden habe, ist das ein erhöhter Anlagendruck und würde unter anderem wirklich auf eine defekte Heizwendel hindeuten. Sehe ich das so richtig?

Hab zwar in meiner Lehrzeit hin und wieder Heizwendeln entkalkt, aber das ist schon lange her. Das ganze ist wahrscheinlich nicht mehr so einfach wie früher ^^ .. Wird wohl doch ein Fachmann richten müssen, oder gibt es noch weitere Lösungsvorschläge?

Verfasser:
Onkel2012
Zeit: 05.04.2020 15:10:17
2
2943014
1. das AG kann man NUR prüfen, wenn die Heizungsseite drucklos ist, sonst misst du über das Schradeventil den Wasserdruck.
2. eine durchgerostete Wendel hättest du, wenn das Manometer bei 3 bar stünde und das HEIZUNG-SV, also das mit der roten Kappe, permanent tropft/läuft.
3. der Wasserdruck muss immer 0.2-0.3 bar höher sein, als der Druck im AG, sonst fehlt eine ausreichende Wasservorlage!

Verfasser:
Do Mestos
Zeit: 05.04.2020 17:31:23
2
2943070
Buderus hat keine internen Überströmventile verbaut. Ich tippe mal einfach ins blaue.

Dein Regler läuft auf (viel zu hohen) Werkseinstellungen und Du regelt die Wärme mit den Heizkörper Thermostaten. Dein Gerät produziert Wärme obwohl sie niemand braucht.

Test: Dreh mal deine Heizkörper voll auf und guck ob der Fehler noch da ist.

Wenn weg, dann überprüfe mal deine Geräteeinstellungen und setze dich mit dem thermischen Abgleich auseinander.

Gruss
Dom

Verfasser:
Kundendienstler
Zeit: 05.04.2020 19:12:00
2
2943109
Ständig laufendes Sicherheitsventil bei Anlagendruck 1,7bar ist ungewöhnlich....
Läuft das Si-Ventil der Heizung oder das Si-Ventil des WW -Speichers?
Wenn du die Möglichkeit hast, im EFH mal die komplette Wasserleitung abzusperren, kannst du feststellen, ob das Si-Ventil immer noch läuft.....
Versuchsweise auch mal die Heizung komplett abstellen. Was passiert dann?

Verfasser:
MarkH
Zeit: 05.04.2020 20:13:32
0
2943143
Hallo :)

Vielen Dank für die konstruktiven Antworten :)

Ich werde jetzt mal alle Heizungen voll aufdrehen, mal schauen was passiert.

Mir ist eben vorher aufgefallen, wenn ich ein bestimmtes Ventil zudrehe, dann wird kein Wasser mehr in den Pumpenbehälter abgelassen. Wie es scheint, ist doch das blaue Überdruckventil für den Fehler zuständig. Ich habe mal ein Bild gemacht.



Das Ventil was ich abgedreht habe, ist auch auf dem Bild zu sehen. Das Rohr, was zu dem Ventil von oben hin läuft, ist danach direkt mit dem Wasseranschluss vom Haus verbunden. Der Rest ist auf dem Bild zu sehen. Nach unten geht das Rohr in den Kaltwasseranschluss vom Speicher und zweigt in das Überdruckventil ab was wiederum direkt in den Pumpenbehälter geht. Wenn ich das Überdruckventil drehe und eine größere Menge Wasser ablasse, dann wird kurz kein Wasser mehr in den Behälter gelassen, bis sich wahrscheinlich wieder Druck vor dem Ventil aufgebaut hat. Oder ich drehe wie schon geschrieben das Ventil zu, dann hört das ganze auch auf. Kann es also ein defektes Überdruckventil sein?

Bild: https://www.bilder-upload.eu/bild-8ec6cc-1586109770.jpg.html



Und nochmals Danke für die Mithilfe bei meinem Problem :)

Verfasser:
Sockenralf
Zeit: 05.04.2020 20:32:38
0
2943150
Hallo,

das ist doch das SV vom WW-Speicher, oder?

Hat doch mit dem Heizungskreislauf nix zu tun

MfG

Verfasser:
MarkH
Zeit: 05.04.2020 20:35:07
0
2943153
Ja, hab wie es scheint an der komplett falschen Stelle gesucht, weil ich auf die Fehlercodes eingegangen bin, aber vll. sind die gar nicht das Problem, weil sie auch nicht im Fehlerspeicher vom RC30 vorhanden sind.

Verfasser:
Sockenralf
Zeit: 05.04.2020 20:35:12
0
2943154
Hallo,

was steht denn auf dem SV?

Hast du einen Druckminderer da, wo das Wasser in´s Haus kommt?
Was zeigen da die Manometer?



PS: du kennst DEINE Anlage nicht wirklich gut, oder? Sei ehrlich :)))))))




MfG

Verfasser:
MarkH
Zeit: 05.04.2020 21:25:25
0
2943183
Hi,

auf dem SV steht 8 bar. Muss mal wieder in den Keller, aber so weit ich mich erinnern kann, ist da keines. Da ich aber im Nebengebäude wohne und die Leitung vom Haupthaus kommt, könnte da noch ein Manometer sein.

Nö, ich lerne Sie gerade erst richtig kennen. Sie nässt zwar gerade ein bisschen, aber ansonsten scheint Sie ganz ne Nette zu sein ;).

Verfasser:
Kundendienstler
Zeit: 05.04.2020 21:42:41
0
2943197
Deine Warmwasser Solltemperatur wird sicher nicht erreicht. Da jetzt der WW Speicher ein " Durchlauferhitzer" sein wird. Allerdings müsste dazu das Heizungs SV abblasen. Ich hatte aber auch schon defekte Druckminderer in der Kaltwasserleitung. Oder es gibt gar keinen Druckminderer und die Wasserwerke haben eine Druckerhöhung durchgeführt. Im einfachsten Fall ist nur das SV defekt......

Verfasser:
MarkH
Zeit: 05.04.2020 22:28:55
0
2943228
War jetzt im Haupthaus. Da ist nach dem Übergabepunkt ein alter Druckminderer, der 5 bar anzeigt. Da aber noch eine zweite Anlage für das Haupthaus dran hängt und die keine Zicken macht, denke ich, dass es daran nicht liegen wird. Nach dem Druckminderer wird die Leitung abgezweigt und in mein Haus weiter geführt.

Hatte eine Zeit lang alle Heizkörper voll aufgedreht, es hat sich nichts verändert.
Dann hatte ich die Anlage nun eine Stunde lang ausgeschalten, das ganze Spektakel ist unvermindert weiter gegangen.

Jetzt lasse ich die Anlage aus und lasse das besagte Ventil beschlossen, damit nicht noch mehr Wasser flöten geht. Ich hoffe, dass ich das einfach bis morgen so lassen kann oder?

Jetzt hoffe ich, dass es wirklich "nur" das SV ist.

Aktuelle Forenbeiträge
Schmitt schrieb: Ein Bild sagt mehr als tausend Worte, hier fachgerechte Montage. MfG. Schmitt
winni 2 schrieb: Ich habe hier keine pauschalen Aussagen gelesen. Fakt ist, eine nach DIN-Heizlast genau ausgelegte Wärmepumpe ist immer überdimensioniert, weil die DIN keine internen und solaren Wärmegewinne kennt. Auch...
ANZEIGE
Hersteller-Anzeigen
UP-fix
Messstationen
Verteilerstationen
Regelstationen
Website-Statistik