Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Einstellungen SMT 400 Solarmax
Verfasser:
Ralf
Zeit: 09.08.2004 23:23:02
0
82225
Ich habe mir eine Solarmax Komplettanlage mit 30 Mazdon Röhren und Speicher SUNBAG 300 incl. SMT 400 Steuerung gekauft. Die Steuerung ist ausgelegt für bis zu 3 Pumpen und kann einen zwiten Speicher versorgen. IN der jetztzigen Ausbaustufe habe ich nur den Sunbag 300 für die Brauchwasserunterstützung angeschlossen. Die Anlage war ein Vorführeinheit und die Steuerung (SMT400) pumpt abends das Warmewaaser des Speichers auf's Dach ;-( Die Pumpenseinstellung ist auf "auto" und die Einschalttemp. am Kollektor fühler auf 30°. Die Differenz steht auf 5° KOL zu RÜK. Die Zeitschaloptionen der Steuerung sind alle aus. Hat jemand die gleiche Steuerung und kann mir seine Daten durchgeben oder kennt einen Kundendienst den man bestellen kann. Gruss Ralf.

Verfasser:
Manfred
Zeit: 10.08.2004 07:39:58
0
82226
Hallo Ralf

habe diesselbe Steuerung.
Finde ich super und fuktioniert problemlos.

Dein Problem -denke ich-
liegt an der Frostschutz-Einstellung.

Bei dieser Steuerung kann man einstellen,
dass bei z.B. +5 Grad die Pumpe läuft, um ein Einfrieren
der Kollektoren zu verhindern.
Die Einstellung müsste nach der Einstellung für DeltaT
(Kollektor zu Rücklauf) erfolgen (so aus dem Gedächtnis).

Kann aber auch sein,
dass der Rücklauffühler mit dem Kollektorfühler
vertauscht wurde.

Schau mal auf Deine Anzeigen:
Welche Temperaturen hast Du am Tag so ungefähr ?
Beispiel:
- Kollektor ca. 80 Grad
- Rücklauf ca. 70 Grad
- Speicher ca. 60 Grad
- Vierte Anzeige: X

Frage:
Hast Du keine Anleitung ?
Selbst wenn, habe Sie dreimal von vorne bis hinten und zurück
lesen müssen, um alle Funktionen dieser Steuerung zu verstehen.
So vielseitig ist sie.

Viele Grüsse

Verfasser:
Ralf
Zeit: 10.08.2004 10:13:47
0
82227
Hallo Manfred,

Danke für Deine Antwort.

Ja die die Anleitung ist für diese kompleex Steuereung relativ "dünn".

Ich denke nicht das die Fühler vertauscht sind, da die Temeperaturen so wie Du beschrieben hast sind:

- Kollektor ca. 65 Grad
- Rücklauf ca. 62 Grad
- Speicher ca. 58 Grad
- Vierte Anzeige: X

Die Anlage läuft seit Freitag. Sind deswegen die Differenzen noch nicht so hoch wie Du sie beschrieben hast oder sind sie bei deiner Anlage ähnlich?

Die Frostschutzeinstellung ist auf -15° (TF) (empfohlene Einstellung).

TC = 30°
TT1 = 90°
delta = 5°

Was mir nicht ganz klar ist was ich mit einem Verbraucher (Speicher) in der Pumpenmatrix einstellen muss. Aktuell steht für die ersten zwei Spalten P1 markiert, da ich weder P2 und P3 habe noch einen 2 Verbraucher. Ist das korrekt ?







Verfasser:
Ralf
Zeit: 10.08.2004 10:28:47
0
82228
Noch ein paar Details !!!

Delta T = 5
(is the required temperature difference between the collector and return
temperature to activate the pump (recommended set value: 4).

Der Smart Mode ist deaktiviert
S Delta T wird nicht angezeigt da der Smart Mode ausgeschaltet ist.
(is the required temperature difference between the collector and return
temperature to satisfy the ‘Smart’ condition)

Die Timer für die Relais (Pumpen) sind alle auf OFF.

Im Status Screen der SYSTEM DIAGNOSTICS steht die Pumpe1 auf auto der Rest P2, P3, ZUS1 und ZUS2 auf 0.

Gruss Ralf




Verfasser:
Manfred
Zeit: 10.08.2004 14:32:17
0
82229
Hallo
Na da kommen wir der Sache schon näher:

erstmal:
"Die Frostschutzeinstellung ist auf -15° (TF) (empfohlene Einstellung)"
Du solltest die Flüssigkeit prüfen (lassen) und nach diesem Wert die Anlage einstellen - nicht einfach pauschal auf -15 Grad, weils empfohlen ist. Schlimmstenfalls platzen sonst im Winter die Kollektoren und Leitungen.

Zweitens:
die Werte, die du angibst sind "normal".
Bei einem Vorlauf von 65 Grad und einer Speichertemperatur von 58 Grad
kann im Rücklauf nur was dazwischen rauskommen.

Hättest Du den Speicher auf 30 Grad währe die Differenz deutlich anders.
Genauso, wenn deine Pumpe langsamer laufen würde.

Drittens:
TT1=90 Grad
schau mal im Forum zum Thema Kalk im Brauchwasserspeicher.

Viertens: Pumpenmatrix:
Du hast 3 Spalten
in jeder Spalte kannst Du drei Pumpen/Ventile steuern.

vereinfacht ausgedrückt:
Spalte 1: T_Kollektor>T_Speicher_1
(Speicher 1 wird geladen, welche Pumpe brauche ich ?)
Hier muss Deine Solarpumpe aktiviert werden.

Spalte 2: Speicher_1> TT1
(Speicher 1 ist aufgeheizt, was soll jetzt passieren ?)
Hier sollte Deine Solarpumpe ausgeschaltet werden,
die läuft nämlich sonst ständig...

Spalte 3:
(Speicher 2 o.a. ist voll, was soll jetzt passieren ?)
Falls Du mal ein Relais, Ventil oder Pumpe ansteuern willst.

Alles gültig, wenn
T_Kollektor > 30 Grad
T_Kollektor > T_Rücklauf
T_Kollektor - T_Rücklauf > 5 Grad

Also in der Matrix
zweite Spalte: P1 deaktivieren
und beobachten, was passiert.
Wenn die Sonne weg ist, muß die Pumpe aufhören zu laufen.
Siehst du auch an der Anzeige:
LED 1 ist Spalte 1
LED 2 ist Spalte 2
LED 3 ist Spalte 3

Viele Grüsse

Verfasser:
Ralf
Zeit: 12.08.2004 15:40:08
0
82230
Hallo Manfred,
erstmal vielen Dank für Deine Tipps!

Das Frostschutzmittel war vorgemischt bis -30°C, ich denke -15°C sollte okay sein!

Die Pumpen habe ich jetzt so eingestellt wie Du gesagt hast und siehe da es funktioniert. (Nochmal Danke!)

Jetzt aber noch eine andere Frage aus unserer Diskussion? Ich habe ja wie beschrieben (aktuell) nur eine Pumpe und einen Speicher.

Frage zu Deinem Hinweis: TT1=90 Grad -> Kalk !!!
Wenn ich jetzt die TT1 auf 60°C stelle schaltet bei heutigen Temperaturen die Pumpe relativ früh ab und der Kollektorfühler geht schnell über 100°C. Was ist hier kritsch ? Wann gehe die Röhren kaputt ?

Irgendwo habe ich mal gelesen, dass es Steuerungen gibt, die kurz (1min) die Pumpe einschalten wenn die Kollektoren zu heiss werden. Kann das die SMT400 ? Ich habe nichts dazu gefunden.

Danke!
Gruss
Ralf




Verfasser:
Manfred
Zeit: 13.08.2004 07:38:36
0
82231
Hallo Ralf

Freut mich, dass die Pumpe richtig läuft.

Also, was den Kalk anbetrifft
findest Du viele verschiedene Meinungen.
Ich hab bei mir den WW-Speicher auf 60 Grad begrenzt,
damit sich nicht unnötig Kalk absetzen kann.
Natürlich kann ich dadurch nicht soviel Energie speichern,
wie bei 90 Grad.

Klar, dass der Kollektor schnell heiß wird, wenn die Pumpe nicht läuft.
Das Problem hast Du grundsätzlich immer, auch bei einer WW-Einstellung von 90 Grad oder schlimmstenfalls bei Stromausfall.
Deshalb halte ich nichts von diesen Einkreis-Solar-Anlagen, denn da liegen die Kollektoren auf dem Dach und "schwitzen" die meiste Zeit vor sich hin.
Um es mal klarzustellen: Ich bin kein Heizungsbauer.
Du solltest mal Deinen fragen wegen den Röhren oder in der Anleitung dazu nachschauen. Meine Flachkollektoren haben eine Max-Temperatur von 232 Grad. In den letzten Wochen wurde aber -auch bei Stillstand von 2 Stunden- nur bis ca. 140 Grad erreicht (8 qm, Dachneigung 52 Grad).

Nun zur Steuerung SMT400:
So aus dem Gedächtnis:
(Muss mal in der Anleitung nachschauen, kann ich aber erst heute abend):
Diese Steuerung schaltet auch bei kritischen Temperaturen:
- Kollektor-Fühler über 100 Grad: Pumpe ein
bis die Temp wieder unter 100 Grad ist. Wenn die Anlage in Ordnung ist, dauert das gerade mal 1 Minute. ("Kühlfunktion für Kollektoren")
- Speicher-Fühler oder Rücklauf-Fühler über 100 Grad: Abschaltung aller Pumpen ("Notfall-Funktion", Schutz der Anlage) Auch in diesem Fall braten dann die Kollektoren vor sich hin.

Ich schau mal nochmal nach, sag dir dann Bescheid.

Aber grundsätzlich sollten die Kollektoren die Temperaturen ganz gut vertragen - denn dafür wurden sie ja konstruiert.

Gruss
Manfred

Verfasser:
Ralf
Zeit: 13.08.2004 15:17:29
0
82232
Hallo Manfred,

gem. Anleitung sollte der Kollektor über 99°C auf den Alarmmode gehen und die Pumpe einschalten. Dies passiert aber nicht ! Ich habe jetzt in der Pumpenkontrollmatrix bei über 60°C

Spalte 2: Speicher_1> TT1
(Speicher 1 ist aufgeheizt, was soll jetzt passieren ?)
wieder die Solarpumpe eingeschaltet ... macht ja aber keinen Sinn.

Bist Du sicher dass, bei über 99°C die Solarpumpe kurz starten müsste?Muss man das irgendwo einstellen ? Ich hab nichts gefunden.

Danke und Gruss
Ralf




Verfasser:
Manfred
Zeit: 14.08.2004 22:07:19
0
82233
Hallo Ralf

Ich habs bisher nur aus der Anleitung rausgelesen.
Hast Recht, bei 99 Grad müsste die Pumpe 1 einschalten.

Weiß nicht, obs bei mir einschaltet.
Zumindest der Alarm funktioniert aber.
Da leuchtet dann eine Rote LED und es ertönt ein Alarmton
Den kann man in der Steuerung ein- oder ausschalten.

Wenns in den nächsten Tagen mal wieder heiß ist,
werd ich da mal auf die Pumpe achten.

Allerdings ist mir das -ehrlich gesagt- ziemlich wurscht,
obs meinen Solarzellen da oben zu warm ist oder nicht -
die müssen bis zu 232 Grad aushalten.

Und wenn da trotzdem ein Teil Probleme machen sollte,
dann hab ich eine Firma, die mir die Teile geliefert
bzw. eingebaut hat.

Wie gesagt:
Was machst Du bei Stromausfall ?
Da hast Du sofort über 100 Grad am Dach...
Deckst Du dann die Kollektoren zu ?
Oder wenn Du 4 Wochen im Urlaub bist
und die Pumpe wird defekt...
Was machst Du dann ?

Solltest mal mit einem Heizungsfachmann drüber reden.

Viele Grüsse

Verfasser:
Ralf
Zeit: 15.08.2004 09:16:53
0
82234
Hallo Mafred,

hast Recht !

Wäre nett wenn Du es bei Gelegenheit mal ausprobieren könntest... aber da müssen wir wohl noch ein biscchen auf schönes Wetter warten ...

Dank & Gruss Ralf

Verfasser:
Ralf
Zeit: 15.08.2004 21:36:20
0
82235
Hallo Manfred (tschulidge den Tipfehler von oben)

ich habe heute den Speicher auf 60°C gestellt und als diese erreicht wurden hat sie richtig abgeschalten und ruckzuck war der Kollektor auf 99°C. Die Pumpe hat dann wirklich eingeschlaten. Ich war dann für zwei Stunden weg und als ich zurück gekommen bin war das Ventil der Anlage (3bar) auf und hat mir ca. 3 l Mittel rausgeblasen. Der Druck im Kriesluaf ist jetzt (Kollejtor kalt) ca 0,3 bar. Wenn ich die Pumope manuell einschaltze sehe ich im Durchflussmesser nix. Ein Fall für den Heinzungsfachmann ???? Oder ist das normal ?

Gruss
Ralf

Verfasser:
manfred
Zeit: 16.08.2004 08:16:30
0
82236
Na normal ist der Druck von 0,3 bar nicht.
Da hast Du dann im Dach überhaupt keinen Druck mehr,
denn 10m Höhe bedeuten 1bar Druck.

Aber wenn die Pumpe eingeschalten hat bei 99 Grad,
dann funtkioniert doch deine Steuerung einwandfrei !
Wie heiß war denn dein WW-Speicher am Abend ?

Wenn alles korrekt funktioniert,
dann schaltet die Pumpe bei 99 Grad immer wieder kurz ein,
bis der WW-Speicher seine max-Temperatur von ca. 99 Grad erreicht hat.
Dann muss die Pumpe abschalten, um einen Schaden zu verhindern.

Naja und dann ?
dann wird der Kollektor immer heißer,
und der Druck immer größer.
Der Ausgleichsbehälter sollte eigentlich für einen Ausgleich sorgen.
Je nach Größe und Vordruck funktioniert das auch ganz gut.

Wenn der Druck aber zu groß wird, dann muss das Sicherheitsventil aktiv werden, und einen Teil ablassen (wie bei Dir geschehen).

Jetzt hast Du aber zu wenig Druck drin.
Der Durchflussmesser zeigt deshalb nix an.
Musst also wieder nachfüllen und entlüften.

Frage1: Hast Du die Anlage selber montiert ?
Frage2: Wie hoch ist der Vorduck im Ausgleichsbehälter
Frage3: evtl. Luft im System ?

Ich hatte mal denselben Fall.
Bei mir war noch irgendwo eine Luftblase im Kreislauf.
Während der größten Hitze im Juli wanderte diese bis zur Pumpe
und hat dafür gesorgt, dass die Pumpe sich nur noch
im Leerlauf drehte. Dadurch stieg die Kollektortemperatur an
und am Ende öffente das Sicherheitsventil (bei mir mit 6 bar).
Da musste ich wieder nachfüllen und seitdem schaue ich ein paarmal die Woche nach, ob noch Luft im System ist.

Viele Grüsse

Verfasser:
Ralf
Zeit: 16.08.2004 15:41:10
0
82237
Hi Manfred,

zu deinen Fragen.

Die Anlage ist aus der Insolvenz von Solatherm. Ich habe sie durch einen Heizungsbauer installieren lassen. Leider hat er die SMT 400 nicht gekannt. Ich habe definitiv Luft im System und der Heizungsbauer kommt heute Abend nochmal vorbei und installiert einen zweien Ausgleichsbehälter (war noch bei den Ersatzteilen dabei ;-) und füllt die Anlage neu auf. Hoffentlich klappts es dann!

Ich halt Dich auf dem laufenden.

Gruss
Ralf


Verfasser:
Gerhard
Zeit: 18.08.2004 17:18:57
0
82238
Hallo Ralf und Manfred,

ich habe eventuell vor, mir eine SMT 400 zu kaufen.
Vieleicht könnt Ihr mir bei der Entscheidung etwas helfen. Folgende Fragen hätte ich:

Ich wollte an die Steuerung folgende Wärmequellen anschliesen:
Solarkollektor, Ölkessel, Holzheizung, eventuell noch eine 2. Holzheizung (Betriebsheizung); ist dies mit dieser Steuerung vernünftig steuerbar?

Das Warmwasser wollte ich mit einem Plattenwärmetauscher herstellen, der aus dem Pufferspeicher die Wärme nimmt.
Ich vermute, daß dies durch eine eigene Steuerung gesteuert werden muß??

Ist das Bedienungsmenue und die Bedienungsanleitung der SMT 400 in Deutsch geschrieben? (Der Hersteller ist in Amerika)

Eine englische Bedienungsanleitung habe ich im Internet bei Thermomax.com gefunden; eine deutsche Beschreibung jedoch nicht.

Es wäre toll, wenn Ihr mir etwas weiter helfen könnten

Viele Grüße
Gerhard

Verfasser:
manfred
Zeit: 19.08.2004 15:14:02
0
82239
Hallo Gerhard.

Na da musste aber noch viel Gehirnschmalz reinstecken,
bis das bei Dir Wirkichkeit werden kann.

Grund:
Du hast sehr viele Variablen in Deiner Planung.
Ohne genaue Definition und Planung ist da nix zu machen.
z.B. Willst Du nur Warmwasser oder auch heizen ?
oder Pufferspeicher und/Oder WW-Wasserspeicher, wie gross ?
Hat der Ölkessel eine Steuerung ?
Wass für eine Holzheizung (gleich zweimal ?)

Aber zu deinen Fragen:
Ich hab ne SMT 400 mit deutscher Anleitung.
(Sowas gibts also).
Das Menü ist wahlweise in Deutsch oder Englisch einstellbar.

Die SMT 400 hat folgende Eingänge:
4 Fühler PT100 (Kollektor, Rücklauf, Speicher 1, Speicher 2)
3 Pumpenausgänge
2 Relais-Ausgänge für SChalter, Lampen, Pumpen, Ventile o.ä.

Die Pumpen und Relais kannst Du über eine Matrix definieren,
wann welches Gerät geschaltet werden soll.

Standard-Anwendung:
Aufheizen von WW-Speicher 1, danach Pufferspeicher, danach Schwimmbad.

Was man nicht machen kann:
Steuerung des Brenners bei einer Ölheizung

In Deinem Fall denke ich aber,
es ist besser eine programmierbare Steuerung zu besorgen.
Kostet ein bisschen Geld, ist aber wenigstens flexibel.

Viele Grüsse


Verfasser:
Gerhard
Zeit: 23.08.2004 22:52:09
0
82240
Hallo Manfred,

zuerst mal danke für Deine Info, ich sehe schon, mein Weg ist noch weiter, als ich gedacht habe.

Meine vorläufige Planung sieht folgendermaßen aus:
Folgende Wärmeqellen habe ich zur Verfügung:
- normaler Ölkessel, den ich in Kürze erneuern werde
(ich dachte an einen 22 KW Kessel mit zusätzlich angebautem Bomat Rauchgaswärmetauscher; die gesamte Wohnfläche ohne DG beträgt ca. 260 qm. Das ausgebaute DG hat nochmals ca. 65 qm. Die vor kurzem erneuerte Dachdämmung ist allerdings so gut, daß wir im vergangenen Winter im DG fast nicht heizen mußten; die Wärme kommt zum großen Teil vom OG).
- Fernheizung, die jedoch nicht immer in Betrieb ist
- noch nicht eingebaut, jedoch möglich sein sollte eine Holzheizung im Wohnhaus, und eventuell Solar

Mit allen Wärmequellen möchten wir in der Heizperiode auch das Warmwasser erzeugen.

Für den Sommer haben wir eine Luftwärmepumpe, die uns das WW herstellt.

Ich dachte mir, mit diesen Wärmequellen heize ich mit direkter Wasserverbindung (außer ev. Solar) einen 1000 - 1500 Liter großen Pufferspeicher auf. Mit einem Plattenwärmetauscher erzeugen wir das WW.

Vieleicht hast Du, oder auch andere Leser, noch Tips, wie wir diese Wärmequellen einfach und sinnvoll für unser Haus verwenden können; Besten Dank.

Viele Grüße
Gerhard






Verfasser:
Kamelsvieh
Zeit: 23.01.2005 20:38:42
0
138173
Hallo.

Ich habe In etwa das Gleiche System und ganz andere Sorgen :-).

Meine Anlage besteht aus 60 Röhren, dem SMT 400 und einem Kombischichtenspeicher von Brötje.

Nun meine Probleme:

Kann das SMT 400 ein bzw. zwei 3 Wegeventil ansteuern?

Habe folgendes vor. Wenn der Speicherfühler 50°C fühlt soll ein 3 wegeventil den Rücklauf der Heizung durch den Kombispeicher umlenken. Somit kommt Heises Wasser zurück zum Brennwertgerät und der Gasverbrauch sinkt. Wenn dann der Speicher mit 90°C aufgeladen ist soll ein zweites 3 Wegeventil den Solarkreislauf vom Speicher auf einen Wärmetauscher umlenken, die 2. Pumpe soll anlaufen und über den Wärmetauscher unser Schwimmbecken erwärmt werden. Das Schwimmbecken soll mit einem Fühler als zweiter Speicher angeschlossen werden, so das die Temperatur nicht über 30°C geht.

Ist in der Zwischenzeit der Kombispeicher kälter 60°C so soll der Solarkreislauf wieder zurück gelenkt werden und den Speicher laden. usw.usw.

Nun steh ich irgendwie auf dem Schlauch bei der Anleitung von der Steuerung. Ob das so alles funktioniert???

Gruß Claus

Verfasser:
manfred
Zeit: 26.01.2005 15:19:33
0
139345
Hallo
wie gesagt, die SMT400 kann fast alles.
nur die Anleitung ist etwas "denkwürdig".

1. Du brauchst insgesamt 4 Fühler.
Einer am Kollektor, einer am Rücklauf zum Kollektor.
Wenn Sonne scheint, dann ist erstmal der Solarkreis 1 aktiv. D.h. der Solarspeicher wird geladen. (Du kannst an den Solarkreis alles mögliche anschliessen. Normalerweise ist da die Solarpumpe dran, die den Speicher lädt.)

2. Ein dritter Fühler ist am Solarspeicher angebracht.
"Wenn der Speicherfühler 50°C (T1 max) fühlt soll ein 3 wegeventil den Rücklauf der Heizung durch den Kombispeicher umlenken. Somit kommt Heises Wasser zurück zum Brennwertgerät und der Gasverbrauch sinkt."
Dazu musst Du in der Steuerung einprogrammieren, a) dass ab Solarspeichertemperatur von 50 Grad der 2. Solarkreis aktiviert wird. b) in der sog. Matrix legst Du dann fest, welche Geräte im 2. Solarkreis aktiv sind. In Deinem Fall also Solarpumpe (von 1.) und Dein 3-Wege-Ventil gleichzeitig.

3. Ein vierter Fühler misst in Deinem Fall ebenfalls die Temperatur des Solarspeichers (könnte evtl. auch durch einen einzigen Fühler realisiert werden).
"Wenn dann der Speicher mit 90°C aufgeladen ist soll ein zweites 3 Wegeventil den Solarkreislauf vom Speicher auf einen Wärmetauscher umlenken, die 2. Pumpe soll anlaufen und über den Wärmetauscher unser Schwimmbecken erwärmt werden."
Dazu musst Du in der Steuerung einprogrammieren, a) dass ab Solarspeichertemperatur von 90 Grad (T2 max) der 3. Solarkreis aktiviert wird. b) in der sog. Matrix legst Du dann fest, welche Geräte im 3. Solarkreis aktiv sind. In Deinem Fall also Solarpumpe (von 1.) und Dein 2tes 3-Wege-Ventil gleichzeitig.

4. Die Restliche Wärme geht danach ins Schwimmbecken.
„Das Schwimmbecken soll mit einem Fühler als zweiter Speicher angeschlossen werden, so das die Temperatur nicht über 30°C geht.“ Das mit dem Fühler wird wohl nichts werden (keiner mehr frei). Aber Du kannst einfach die T3 max auf 30 Grad setzen (maximal zulässige Temperatur. Wenn die erreicht ist, dann schaltet die Solaranlage ab (Überlast-Schutz).

5. Priorität ist dabei immer Solarkreis 1 - 2 - 3. Die Steuerung schaltet dynamisch von Kreis 3 wieder auf 1 zurück, falls nach Temperatur notwendig.
„Ist in der Zwischenzeit der Kombispeicher kälter 60°C so soll der Solarkreislauf wieder zurück gelenkt werden und den Speicher laden. usw.usw.“


Gruss

Verfasser:
Kamelsvieh
Zeit: 28.01.2005 14:55:58
0
140168
Hallo Manfred

erst mal danke für die antwort.

Habe jetzt die Steuerung so programmiert. Jetz mal auf Sonne warten und schauen ob alles so funktioniert wie ich mir das dachte.

werde mich wieder melden.

Verfasser:
Kamelsvieh
Zeit: 02.02.2005 18:58:06
0
142514
Hallo

Ich nun schon wieder.

was kann der Relaisanschluß A1 alles? Nach der Abbildung auf der Platine sieht es aus als ob es ein Wechselschalter ist. Weiß einer mehr?

Verfasser:
Douglas Hopkins
Zeit: 18.11.2005 20:54:25
0
275435
Seeking location of SMT400 factory.

Thank you.

Verfasser:
Gerhard B
Zeit: 28.06.2006 11:18:50
0
425019
Hallo,
bei meiner Thermomax smt 400 ist das Display defekt. Die Steuerung geht. Das Display ist auf die Steuerung aufgelötet. Auf dem Display ist kein Typenschild von welchen Hersteller es hergestellt wurde.
Wenn der Display von der Firma Thermomax gewechselt wird kostet dies mehr als 300 €. So ein ähnliches Display kostet ca. 20 - 30 €. Wenn man den genauen Typ des Display wüste, dann wäre dies eine leichte Sache.
Hat schon jemand das Display an der smt 400 gewechselt. Weiß jemand den Hersteller des Display. Wenn ja dann kurz eine email. Danke!
MfG
Gerhard

Verfasser:
TOM_C
Zeit: 07.07.2009 14:45:08
0
1155902
Hallo Leute,
an meinem Solatherm Thermomax SMT400 funktioniert das Display nicht mehr. Hat einer von Euch dieses Problem schon gelöst? Wo kann man ein neues Display oder eine neue Einheit bekommen?
Gruß TOM_C

Verfasser:
fabio maiella
Zeit: 22.07.2014 14:56:53
0
2099681
Vorrei comprare una smt400 thermomax, aspetto un preventivo
grazie

Verfasser:
landsmann
Zeit: 18.05.2015 17:04:04
0
2229326
Hallo zusammen,

habe seit 2001 einen Thermomax 400 mit Röhrenkollektoren.
Seit ca. 1 Woche zeigt die Kollektortemperatur bis zu 90°,
jedoch wird im Warmwasserspeicher nur ca. 15-20° angezeigt.

Dachte es liegt an der Pumpe, aber die o.k.
Manchmal zeigt auch der optische Alarm des Thermomax rot.
Leider habe ich keine Betriebsanleitung in Deutsch und die einzige zu findende im Internet ist auf Englisch.
Hat jemand eine Betriebsanleitung für mich und möglicherweise auch eine Ursache für mein Problem?

danke

Aktuelle Forenbeiträge
Mike077 schrieb: Hallo zusammen, vielen Dank für die Antworten. @lowenergy Wie ist die hausinterne Heizkreishydraulik konstruiert? Ist...
Dreher schrieb: Das ist meiner Meinung nach das Problem. Wasser dehnt sich halt beim Erhitzen aus .... Das 2te Problem wäre die...
ANZEIGE
Hersteller-Anzeigen
Pumpen, Motoren und Elektronik für
Steuerung und Regelungen
Die ganze Heizung aus einer Hand
ENERGIE- UND SANITÄRSYSTEME
Environmental & Energy Solutions
Website-Statistik

Einstellungen SMT 400 Solarmax
Verfasser:
landsmann
Zeit: 18.05.2015 17:04:04
0
2229326
Hallo zusammen,

habe seit 2001 einen Thermomax 400 mit Röhrenkollektoren.
Seit ca. 1 Woche zeigt die Kollektortemperatur bis zu 90°,
jedoch wird im Warmwasserspeicher nur ca. 15-20° angezeigt.

Dachte es liegt an der Pumpe, aber die o.k.
Manchmal zeigt auch der optische Alarm des Thermomax rot.
Leider habe ich keine Betriebsanleitung in Deutsch und die einzige zu findende im Internet ist auf Englisch.
Hat jemand eine Betriebsanleitung für mich und möglicherweise auch eine Ursache für mein Problem?

danke
Weiter zur
Seite 2